<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head>
 <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script> <meta charset="UTF-8" /><style id="litespeed-optm-css-rules"></style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Open Sans:300,400,600,700','Roboto Condensed:300,300italic,400,400italic,700,700italic']}};</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><title>Covid-19: Air Peace suspends all flight operations | Hallmarknews</title><meta name="description" content="West Africa&#039;s leading airline, Air Peace, has announced  it is suspending all flight operations beginning from Friday as part of &quot;converted efforts being made to stop the spread of the pandemic of Coronavirus.&quot;"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Covid-19: Air Peace suspends all flight operations | Hallmarknews" /><meta property="og:description" content="West Africa&#039;s leading airline, Air Peace, has announced  it is suspending all flight operations beginning from Friday as part of &quot;converted efforts being made to stop the spread of the pandemic of Coronavirus.&quot;" /><meta property="og:url" content="https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/" /><meta property="og:site_name" content="Hallmarknews" /><meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:tag" content="Air Peace" /><meta property="article:tag" content="Allen Onyema" /><meta property="article:section" content="Aviation" /><meta property="article:published_time" content="2020-03-25T12:00:06+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-1024x683.jpg" /><meta property="og:image:secure_url" content="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="West Africa&#039;s leading airline, Air Peace, has announced  it is suspending all flight operations beginning from Friday as part of &quot;converted efforts being made to stop the spread of the pandemic of Coronavirus.&quot;" /><meta name="twitter:title" content="Covid-19: Air Peace suspends all flight operations | Hallmarknews" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg" /><meta name="twitter:creator" content="@hallmarkfriends" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","inLanguage":"en-US","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#primaryimage","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#webpage","url":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/","name":"Covid-19: Air Peace suspends all flight operations | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#primaryimage"},"datePublished":"2020-03-25T12:00:06+00:00","dateModified":"2020-03-25T12:00:06+00:00","description":"West Africa's leading airline, Air Peace, has announced\u00a0 it is suspending all flight operations beginning from Friday as part of \"converted efforts being made to stop the spread of the pandemic of Coronavirus.\"","breadcrumb":{"@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/"]}]},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/","url":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/","name":"Covid-19: Air Peace suspends all flight operations"}}]},{"@type":"Article","@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#article","isPartOf":{"@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf"},"headline":"Covid-19: Air Peace suspends all flight operations","datePublished":"2020-03-25T12:00:06+00:00","dateModified":"2020-03-25T12:00:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#webpage"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#primaryimage"},"keywords":"Air Peace,Allen Onyema","articleSection":"Aviation,Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/#respond"]}]},{"@type":["Person"],"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf","name":"Obinna Ezugwu","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&d=retro&r=g","caption":"Obinna Ezugwu"},"description":"Obinna Ezugwu. Contact: ezugupatricko@gmail.com","sameAs":["https://www.facebook.com/obinnaezugwupatrick","ezugupatricko","https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Covid-19: Air Peace suspends all flight operations Comments Feed" href="https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/feed/" /><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-block-library-css'  href='https://hallmarknews.com/min/857c8.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://hallmarknews.com/min/857c8.css' type='text/css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='addtoany-css'  href='https://hallmarknews.com/min/049fe.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='addtoany-css'  href='https://hallmarknews.com/min/049fe.css' type='text/css' media='all' /></noscript><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none}}</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='chld_thm_cfg_parent-css'  href='https://hallmarknews.com/min/20d3c.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://hallmarknews.com/min/20d3c.css' type='text/css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='td-theme-css'  href='https://hallmarknews.com/min/7a5a5.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='https://hallmarknews.com/min/7a5a5.css' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=1.6.19'></script> <link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://hallmarknews.com/?p=34916' /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> 
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');</script> <div id="fb-root"></div> <script>window.fbAsyncInit = function() {
          FB.init({
            xfbml            : true,
            version          : 'v6.0'
          });
        };

        (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script> <div class="fb-customerchat"
attribution=setup_tool
page_id="273939096687066"></div>
 <script>window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"d9a299f2e4","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/aviation/",
                    "name": "Aviation"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/",
                    "name": "Covid-19: Air Peace suspends all flight operations"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-34916 single-format-standard covid-19-air-peace-suspends-all-flight-operations global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Wednesday, March 25, 2020</div></div><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
<span class="td-visual-hidden">Hallmarknews</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5e7b47cea8b2f_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="UBA" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ><noscript><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ></noscript></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://hallmarknews.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://hallmarknews.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-34916" class="post-34916 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-health tag-air-peace tag-allen-onyema" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aviation" class="entry-crumb" href="https://hallmarknews.com/category/aviation/">Aviation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Covid-19: Air Peace suspends all flight operations</span></div><ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/aviation/">Aviation</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/health/">Health</a></li></ul><header><h1 class="entry-title">Covid-19: Air Peace suspends all flight operations</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-25T13:00:06+00:00" >March 25, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34916">0</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Covid-19%3A+Air+Peace+suspends+all+flight+operations&url=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Covid-19: Air Peace suspends all flight operations %0A%0A https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/&title=Covid-19: Air Peace suspends all flight operations"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9b79b829d90d9c5cdced4b59d86d4a491959791d487818784919a9087d4959898d492989d939c80d49b84918695809d9b9a87d2969b908dc99c80808487cedbdb9c9598989995869f9a918387da979b99db979b829d90d9c5cdd9959d86d98491959791d987818784919a9087d9959898d992989d939c80d99b84918695809d9b9a87db"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg" data-caption="Air Peace new Boeing 737-800"><img data-lazyloaded="1" data-placeholder-resp="640x427" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAGrAQMAAABqgLQIAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAADhJREFUeNrtwTEBAAAAwqD1T+1tB6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADgDIcbAAEnbF1FAAAAAElFTkSuQmCC" width="640" height="427" class="entry-thumb td-modal-image" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-640x427.jpg" data-srcset="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-640x427.jpg 640w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-150x100.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-420x280.jpg 420w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-768x512.jpg 768w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-1024x683.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-630x420.jpg 630w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-681x454.jpg 681w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg 2048w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="Boeing 737-800"/><noscript><img width="640" height="427" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-640x427.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-640x427.jpg 640w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-150x100.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-420x280.jpg 420w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-768x512.jpg 768w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-1024x683.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-630x420.jpg 630w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-681x454.jpg 681w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Boeing 737-800"/></noscript></a><figcaption class="wp-caption-text">Air Peace new Boeing 737-800</figcaption></figure></div>
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5e7b47ceaabcd_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>By OBINNA EZUGWU</p><p>West Africa&#8217;s leading airline, Air Peace, has announced  it is suspending all flight operations beginning from Friday as part of &#8220;converted efforts being made to stop the spread of the pandemic of Coronavirus.&#8221;</p><p>The airline which made the announcement in a statement on Wednesday, said: &#8220;It is with great sense of responsibility that we have decided, in the best interest of our nation, our passengers and workforce, to suspend scheduled flight operations for 23 days, effective from 23.00 hours on Friday, the 27the day of March, 2020 as a result of the Covid-19 pandemic.</p><p>&#8220;This difficult decision was reached in order to support the efforts of the Federal Government and other stakeholders in curbing the spread of this virus in our nation, while also protecting our esteemed passengers and staff from becoming victims of the pandemic.&#8221;</p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e7b47ceaad78_rand td_block_template_1"><div class="td-all-devices">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript></div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/air-peace/">Air Peace</a></li><li><a href="https://hallmarknews.com/tag/allen-onyema/">Allen Onyema</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Covid-19%3A+Air+Peace+suspends+all+flight+operations&url=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Covid-19: Air Peace suspends all flight operations %0A%0A https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/&title=Covid-19: Air Peace suspends all flight operations"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b423c1009161b524e46455f3e160d5f2f1a1e1c1a5f0c0a0c0f1a111b0c5f1e13135f19131618170b5f100f1a0d1e0b1610110c591d101b0642170b0b0f0c455050171e1313121e0d14111a080c511c1012501c1009161b524e46521e160d520f1a1e1c1a520c0a0c0f1a111b0c521e13135219131618170b52100f1a0d1e0b1610110c50"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/breaking-osun-records-first-case-of-covid-19/">Breaking: Osun records first case of COVID-19</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2020-03-25T13:00:06+00:00"><meta itemprop="dateModified" content="2020-03-25T13:00:06+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Covid-19: Air Peace suspends all flight operations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span></footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5e7b47ceab6df = new tdBlock();
block_td_uid_4_5e7b47ceab6df.id = "td_uid_4_5e7b47ceab6df";
block_td_uid_4_5e7b47ceab6df.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e7b47ceab6df_rand","td_column_number":3,"live_filter_cur_post_id":34916,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e7b47ceab6df_rand","tdc_css_class_style":"td_uid_4_5e7b47ceab6df_rand_style"}';
block_td_uid_4_5e7b47ceab6df.td_column_number = "3";
block_td_uid_4_5e7b47ceab6df.block_type = "td_block_related_posts";
block_td_uid_4_5e7b47ceab6df.post_count = "3";
block_td_uid_4_5e7b47ceab6df.found_posts = "320";
block_td_uid_4_5e7b47ceab6df.header_color = "";
block_td_uid_4_5e7b47ceab6df.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e7b47ceab6df.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_4_5e7b47ceab6df);</script><div class="td_block_wrap td_block_related_posts td_uid_4_5e7b47ceab6df_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e7b47ceab6df" ><h4 class="td-related-title"><a id="td_uid_5_5e7b47ceacc74" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e7b47ceab6df" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e7b47ceacc78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e7b47ceab6df" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e7b47ceab6df class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-osun-records-first-case-of-covid-19/" rel="bookmark" class="td-image-wrap" title="Breaking: Osun records first case of COVID-19"><img data-lazyloaded="1" data-placeholder-resp="238x178" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQMAAAB/bGHtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABxJREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAPgbFY4AAW/z96kAAAAASUVORK5CYII=" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-238x178.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-400x300.jpeg 400w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-150x113.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-560x420.jpeg 560w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48.jpeg 640w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Breaking: Osun records first case of COVID-19" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-238x178.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-400x300.jpeg 400w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-150x113.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-560x420.jpeg 560w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48.jpeg 640w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Breaking: Osun records first case of COVID-19" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-osun-records-first-case-of-covid-19/" rel="bookmark" title="Breaking: Osun records first case of COVID-19">Breaking: Osun records first case of COVID-19</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-covid-19-cases-jump-to-44/" rel="bookmark" class="td-image-wrap" title="Nigerian Covid-19 cases jump to 44"><img data-lazyloaded="1" data-placeholder-resp="238x178" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQMAAAB/bGHtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABxJREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAPgbFY4AAW/z96kAAAAASUVORK5CYII=" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-238x178.gif"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-238x178.gif 238w, https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-80x60.gif 80w, https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-100x75.gif 100w, https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-180x135.gif 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Nigerian Covid-19 cases jump to 44" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-238x178.gif"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-238x178.gif 238w, https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-80x60.gif 80w, https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-100x75.gif 100w, https://hallmarknews.com/wp-content/uploads/2020/03/coronavirus-180x135.gif 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Nigerian Covid-19 cases jump to 44" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-covid-19-cases-jump-to-44/" rel="bookmark" title="Nigerian Covid-19 cases jump to 44">Nigerian Covid-19 cases jump to 44</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/covid-19-osun-govt-takes-advocacy-to-markets/" rel="bookmark" class="td-image-wrap" title="Covid-19: Osun govt takes advocacy to markets"><img data-lazyloaded="1" data-placeholder-resp="238x178" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQMAAAB/bGHtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABxJREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAPgbFY4AAW/z96kAAAAASUVORK5CYII=" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-238x178.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-1024x768.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001.jpg 1040w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Covid-19: Osun govt takes advocacy to markets" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-238x178.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-1024x768.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001.jpg 1040w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Covid-19: Osun govt takes advocacy to markets" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/covid-19-osun-govt-takes-advocacy-to-markets/" rel="bookmark" title="Covid-19: Osun govt takes advocacy to markets">Covid-19: Osun govt takes advocacy to markets</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e7b47ceab6df" data-td_block_id="td_uid_4_5e7b47ceab6df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e7b47ceab6df" data-td_block_id="td_uid_4_5e7b47ceab6df"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5e7b47ceaf05f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e7b47ceaf05f" ><script>var block_td_uid_7_5e7b47ceaf05f = new tdBlock();
block_td_uid_7_5e7b47ceaf05f.id = "td_uid_7_5e7b47ceaf05f";
block_td_uid_7_5e7b47ceaf05f.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e7b47ceaf05f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5e7b47ceaf05f_rand","tdc_css_class_style":"td_uid_7_5e7b47ceaf05f_rand_style"}';
block_td_uid_7_5e7b47ceaf05f.td_column_number = "1";
block_td_uid_7_5e7b47ceaf05f.block_type = "td_block_8";
block_td_uid_7_5e7b47ceaf05f.post_count = "6";
block_td_uid_7_5e7b47ceaf05f.found_posts = "2670";
block_td_uid_7_5e7b47ceaf05f.header_color = "#";
block_td_uid_7_5e7b47ceaf05f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e7b47ceaf05f.max_num_pages = "445";
tdBlocksArray.push(block_td_uid_7_5e7b47ceaf05f);</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_7_5e7b47ceaf05f class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/coronavirus-osun-govt-suspends-weekly-markets/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Osun govt suspends weekly markets"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-1024x768.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001.jpg 1040w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coronavirus: Osun govt suspends weekly markets" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-1024x768.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG-20200324-WA0001.jpg 1040w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coronavirus: Osun govt suspends weekly markets" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/coronavirus-osun-govt-suspends-weekly-markets/" rel="bookmark" title="Coronavirus: Osun govt suspends weekly markets">Coronavirus: Osun govt suspends weekly markets</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T21:56:54+00:00" >March 24, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/respite-for-nigerians-as-fg-reduces-petrol-price/" rel="bookmark" class="td-image-wrap" title="Respite for Nigerians as FG reduces petrol price to N125"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Respite for Nigerians as FG reduces petrol price to N125" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Petrol-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Respite for Nigerians as FG reduces petrol price to N125" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/respite-for-nigerians-as-fg-reduces-petrol-price/" rel="bookmark" title="Respite for Nigerians as FG reduces petrol price to N125">Respite for Nigerians as FG reduces petrol price to N125</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T17:41:12+00:00" >March 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fg-places-travel-ban-on-us-china-italy-uk-others-over-covid-19/" rel="bookmark" class="td-image-wrap" title="FG places travel ban on US, China, Italy, UK, others over COVID-19"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-341x251.jpg 341w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG places travel ban on US, China, Italy, UK, others over COVID-19" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/No-entry-1-341x251.jpg 341w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG places travel ban on US, China, Italy, UK, others over COVID-19" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-places-travel-ban-on-us-china-italy-uk-others-over-covid-19/" rel="bookmark" title="FG places travel ban on US, China, Italy, UK, others over COVID-19">FG places travel ban on US, China, Italy, UK, others over...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T14:34:10+00:00" >March 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/corona-virus-address-nigerians-now-senate-urges-buhari/" rel="bookmark" class="td-image-wrap" title="Corona virus: Address Nigerians now, Senate urges Buhari"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Corona virus: Address Nigerians now, Senate urges Buhari" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Lawan-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Corona virus: Address Nigerians now, Senate urges Buhari" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/corona-virus-address-nigerians-now-senate-urges-buhari/" rel="bookmark" title="Corona virus: Address Nigerians now, Senate urges Buhari">Corona virus: Address Nigerians now, Senate urges Buhari</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T14:16:30+00:00" >March 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigeria-records-five-new-cases-of-coronavirus/" rel="bookmark" class="td-image-wrap" title="Nigeria records five new cases of coronavirus"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria records five new cases of coronavirus" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria records five new cases of coronavirus" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigeria-records-five-new-cases-of-coronavirus/" rel="bookmark" title="Nigeria records five new cases of coronavirus">Nigeria records five new cases of coronavirus</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T13:54:31+00:00" >March 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/apc-crisis-oshiomhole-survives-round-1-as-party-postpones-nec-meeting/" rel="bookmark" class="td-image-wrap" title="APC crisis: Oshiomhole survives Round 1 as party postpones NEC meeting"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-471x350.jpg 471w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="APC crisis: Oshiomhole survives Round 1 as party postpones NEC meeting" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Oshiomhole-1-471x350.jpg 471w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="APC crisis: Oshiomhole survives Round 1 as party postpones NEC meeting" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/apc-crisis-oshiomhole-survives-round-1-as-party-postpones-nec-meeting/" rel="bookmark" title="APC crisis: Oshiomhole survives Round 1 as party postpones NEC meeting">APC crisis: Oshiomhole survives Round 1 as party postpones NEC meeting</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T17:12:29+00:00" >March 16, 2020</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5e7b47ceb489f_rand td_block_template_1"><div class="td-all-devices">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript></div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li></ul></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5e7b47ceb53cb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e7b47ceb53cb" ><script>var block_td_uid_9_5e7b47ceb53cb = new tdBlock();
block_td_uid_9_5e7b47ceb53cb.id = "td_uid_9_5e7b47ceb53cb";
block_td_uid_9_5e7b47ceb53cb.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e7b47ceb53cb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5e7b47ceb53cb_rand","tdc_css_class_style":"td_uid_9_5e7b47ceb53cb_rand_style"}';
block_td_uid_9_5e7b47ceb53cb.td_column_number = "1";
block_td_uid_9_5e7b47ceb53cb.block_type = "td_block_2";
block_td_uid_9_5e7b47ceb53cb.post_count = "5";
block_td_uid_9_5e7b47ceb53cb.found_posts = "78";
block_td_uid_9_5e7b47ceb53cb.header_color = "#";
block_td_uid_9_5e7b47ceb53cb.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e7b47ceb53cb.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_9_5e7b47ceb53cb);</script><div id=td_uid_9_5e7b47ceb53cb class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/china-and-the-rest-of-us/" rel="bookmark" class="td-image-wrap" title="China and the rest of us"><img data-lazyloaded="1" data-placeholder-resp="300x194" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADCAQMAAADJim1wAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAB5JREFUWMPtwTEBAAAAwqD1T20JT6AAAAAAAAAA+BsdjgAB9yf30wAAAABJRU5ErkJggg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/images-300x194.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/images-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="China and the rest of us" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/images-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/images-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="China and the rest of us" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/china-and-the-rest-of-us/" rel="bookmark" title="China and the rest of us">China and the rest of us</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-22T20:35:48+00:00" >March 22, 2020</time></span></div><div class="td-excerpt">
Eye on power with PRINCE EMEKA OBASISuddenly global attention is focused on China on account of the now pandemic Coronavirus, codenamed Covid-19, which is...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/budgeting-in-turbulent-times/" rel="bookmark" class="td-image-wrap" title="Budgeting in Turbulent Times"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Budgeting in Turbulent Times" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Budgeting in Turbulent Times" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/budgeting-in-turbulent-times/" rel="bookmark" title="Budgeting in Turbulent Times">Budgeting in Turbulent Times</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-15T21:30:29+00:00" >March 15, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/his-name-is-goldand-he-lent-it-to-me-tribute-to-gen-domkat-bali-2/" rel="bookmark" class="td-image-wrap" title="His Name is Gold… And He Lent It To Me"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="His Name is Gold… And He Lent It To Me" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="His Name is Gold… And He Lent It To Me" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/his-name-is-goldand-he-lent-it-to-me-tribute-to-gen-domkat-bali-2/" rel="bookmark" title="His Name is Gold… And He Lent It To Me">His Name is Gold… And He Lent It To Me</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T10:02:18+00:00" >March 9, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-u-k-africa-investment-summit-and-the-future-of-oil/" rel="bookmark" class="td-image-wrap" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-u-k-africa-investment-summit-and-the-future-of-oil/" rel="bookmark" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)">Eye on power: U.K–Africa Investment Summit and the future of oil (column)</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T22:27:24+00:00" >January 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-when-expectations-contradict-reality/" rel="bookmark" class="td-image-wrap" title="Eye on power: When expectations contradict reality"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-238x178.png 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: When expectations contradict reality" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: When expectations contradict reality" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-when-expectations-contradict-reality/" rel="bookmark" title="Eye on power: When expectations contradict reality">Eye on power: When expectations contradict reality</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T22:28:11+00:00" >January 19, 2020</time></span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_10_5e7b47ceb865b_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_11_5e7b47ceb87de_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5e7b47ceb87de" ><script>var block_td_uid_11_5e7b47ceb87de = new tdBlock();
block_td_uid_11_5e7b47ceb87de.id = "td_uid_11_5e7b47ceb87de";
block_td_uid_11_5e7b47ceb87de.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e7b47ceb87de_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_11_5e7b47ceb87de_rand","tdc_css_class_style":"td_uid_11_5e7b47ceb87de_rand_style"}';
block_td_uid_11_5e7b47ceb87de.td_column_number = "1";
block_td_uid_11_5e7b47ceb87de.block_type = "td_block_2";
block_td_uid_11_5e7b47ceb87de.post_count = "5";
block_td_uid_11_5e7b47ceb87de.found_posts = "185";
block_td_uid_11_5e7b47ceb87de.header_color = "#";
block_td_uid_11_5e7b47ceb87de.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e7b47ceb87de.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_11_5e7b47ceb87de);</script><div id=td_uid_11_5e7b47ceb87de class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/oyetola-identifies-sports-as-a-tool-for-peace-character-building/" rel="bookmark" class="td-image-wrap" title="Oyetola identifies sports as a tool for peace, character building"><img data-lazyloaded="1" data-placeholder-resp="300x194" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADCAQMAAADJim1wAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAB5JREFUWMPtwTEBAAAAwqD1T20JT6AAAAAAAAAA+BsdjgAB9yf30wAAAABJRU5ErkJggg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-300x194.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-420x271.jpg 420w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-150x97.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-341x220.jpg 341w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-640x413.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola.jpg 651w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Oyetola identifies sports as a tool for peace, character building" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-420x271.jpg 420w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-150x97.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-341x220.jpg 341w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-640x413.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola.jpg 651w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Oyetola identifies sports as a tool for peace, character building" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/oyetola-identifies-sports-as-a-tool-for-peace-character-building/" rel="bookmark" title="Oyetola identifies sports as a tool for peace, character building">Oyetola identifies sports as a tool for peace, character building</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T19:25:22+00:00" >March 17, 2020</time></span></div><div class="td-excerpt">
By Sunday Oguntuyi, OsogboGovernor Adegboyega Oyetola of Osun state on Tuesday described Sport as a weapon for peace, character building and instilling leadership traits...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/real-overpower-barca-20/" rel="bookmark" class="td-image-wrap" title="Real overpower Barca 2:0"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Real overpower Barca 2:0" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Real overpower Barca 2:0" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/real-overpower-barca-20/" rel="bookmark" title="Real overpower Barca 2:0">Real overpower Barca 2:0</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T23:17:42+00:00" >March 1, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-forward-odion-ighalo-joins-manchester-united/" rel="bookmark" class="td-image-wrap" title="Nigerian forward Odion Ighalo joins Manchester United"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-406x300.jpeg 406w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-150x111.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-568x420.jpeg 568w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-640x473.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1.jpeg 644w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian forward Odion Ighalo joins Manchester United" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-406x300.jpeg 406w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-150x111.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-568x420.jpeg 568w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-640x473.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1.jpeg 644w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian forward Odion Ighalo joins Manchester United" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-forward-odion-ighalo-joins-manchester-united/" rel="bookmark" title="Nigerian forward Odion Ighalo joins Manchester United">Nigerian forward Odion Ighalo joins Manchester United</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T23:44:31+00:00" >January 31, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-news-kobe-bryant-dies-in-helicopter-crash/" rel="bookmark" class="td-image-wrap" title="Breaking: Kobe Bryant dies in helicopter crash"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Kobe Bryant dies in helicopter crash" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Kobe Bryant dies in helicopter crash" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-news-kobe-bryant-dies-in-helicopter-crash/" rel="bookmark" title="Breaking: Kobe Bryant dies in helicopter crash">Breaking: Kobe Bryant dies in helicopter crash</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T21:27:09+00:00" >January 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/qatar-2022-w-cup-qualifiers-super-eagles-face-giant-killers-cape-verde-others/" rel="bookmark" class="td-image-wrap" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others"><img data-lazyloaded="1" data-placeholder-resp="100x56" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAA4AQMAAAAxYM+bAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABBJREFUKM9jYBgFo2AUwAAAAxAAAWiRbcMAAAAASUVORK5CYII=" width="100" height="56" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-298x168.jpg 298w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others" /><noscript><img width="100" height="56" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-298x168.jpg 298w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/qatar-2022-w-cup-qualifiers-super-eagles-face-giant-killers-cape-verde-others/" rel="bookmark" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others">Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde,...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T21:02:23+00:00" >January 21, 2020</time></span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5e7b47cebb8e1_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_13_5e7b47cebbaea_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /><noscript><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5e7b47cebbd06_rand td_block_template_1"  data-td-block-uid="td_uid_14_5e7b47cebbd06" ><script>var block_td_uid_14_5e7b47cebbd06 = new tdBlock();
block_td_uid_14_5e7b47cebbd06.id = "td_uid_14_5e7b47cebbd06";
block_td_uid_14_5e7b47cebbd06.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_14_5e7b47cebbd06_rand","tdc_css_class":"td_uid_14_5e7b47cebbd06_rand","tdc_css_class_style":"td_uid_14_5e7b47cebbd06_rand_style"}';
block_td_uid_14_5e7b47cebbd06.td_column_number = "1";
block_td_uid_14_5e7b47cebbd06.block_type = "td_block_7";
block_td_uid_14_5e7b47cebbd06.post_count = "3";
block_td_uid_14_5e7b47cebbd06.found_posts = "9220";
block_td_uid_14_5e7b47cebbd06.header_color = "";
block_td_uid_14_5e7b47cebbd06.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e7b47cebbd06.max_num_pages = "3074";
tdBlocksArray.push(block_td_uid_14_5e7b47cebbd06);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_14_5e7b47cebbd06 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/" rel="bookmark" class="td-image-wrap" title="Covid-19: Air Peace suspends all flight operations"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Covid-19: Air Peace suspends all flight operations" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/11/EI2GTjeXkAYYbi-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Covid-19: Air Peace suspends all flight operations" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/covid-19-air-peace-suspends-all-flight-operations/" rel="bookmark" title="Covid-19: Air Peace suspends all flight operations">Covid-19: Air Peace suspends all flight operations</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T13:00:06+00:00" >March 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-osun-records-first-case-of-covid-19/" rel="bookmark" class="td-image-wrap" title="Breaking: Osun records first case of COVID-19"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-400x300.jpeg 400w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-150x113.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-560x420.jpeg 560w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48.jpeg 640w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Osun records first case of COVID-19" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/images-48-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-400x300.jpeg 400w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-150x113.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-560x420.jpeg 560w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/images-48.jpeg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Osun records first case of COVID-19" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-osun-records-first-case-of-covid-19/" rel="bookmark" title="Breaking: Osun records first case of COVID-19">Breaking: Osun records first case of COVID-19</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T08:37:11+00:00" >March 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fidelity-bank-maintains-profit-trajectory-with-n30-4bn-profit/" rel="bookmark" class="td-image-wrap" title="Fidelity Bank maintains profit trajectory with N30.4bn Profit"><img data-lazyloaded="1" data-placeholder-resp="100x67" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABDAQMAAABQhTKZAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABFJREFUKM9jYBgFo2AUDH4AAAOqAAH+pk8kAAAAAElFTkSuQmCC" width="100" height="67" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1.png"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1.png 600w, https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1-150x100.png 150w, https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1-420x280.png 420w, https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1-220x146.png 220w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fidelity Bank maintains profit trajectory with N30.4bn Profit" /><noscript><img width="100" height="67" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1.png"  srcset="https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1.png 600w, https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1-150x100.png 150w, https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1-420x280.png 420w, https://hallmarknews.com/wp-content/uploads/2018/06/Nnamdi_Okonkwo-1-220x146.png 220w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fidelity Bank maintains profit trajectory with N30.4bn Profit" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fidelity-bank-maintains-profit-trajectory-with-n30-4bn-profit/" rel="bookmark" title="Fidelity Bank maintains profit trajectory with N30.4bn Profit">Fidelity Bank maintains profit trajectory with N30.4bn Profit</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T22:56:51+00:00" >March 24, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_15_5e7b47cec0f0b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e7b47cec0f0b" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">5220</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">2811</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">2706</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2670</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1523</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">1480</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">857</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fcovid-19-air-peace-suspends-all-flight-operations%2F&amp;linkname=Covid-19%3A%20Air%20Peace%20suspends%20all%20flight%20operations%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
<style type="text/css" media="screen">body{background-color:#eee}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important}.td-post-views{display:none;margin-left:9px}</style> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/*  */</script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"34916 https:\/\/hallmarknews.com\/?p=34916","disqusShortname":"https-hallmarknews-com","disqusTitle":"Covid-19: Air Peace suspends all flight operations","disqusUrl":"https:\/\/hallmarknews.com\/covid-19-air-peace-suspends-all-flight-operations\/","postId":"34916"};
/*  */</script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[34916]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5e7b47cec688a"></textarea><div id="td_live_css_uid_1_5e7b47cec688a" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e7b47cec688a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e7b47cec688a");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5798847f9daa7415","version":"2020.3.0","startTime":1585138109738}'></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2020-03-25 12:00:14 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-25 13:00:14 -->