<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138581832-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138581832-1');
</script>-->
    
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script>
    <meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300,400,600,700","Roboto Condensed:300,300italic,400,400italic,700,700italic"]}};</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/cssjs/e92ce.css" /><script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/b0de5.js" ></script>
	<meta name="theme-color" content="#b62b24" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0">
    <link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FG evacuates 253 Nigerians from United Kingdom | Hallmarknews</title>
	<meta name="description" content="The Federal Government on Friday evacuated 253 Nigerians from the United Kingdom aboard a British Airways Boeing 747 aircraft which landed at the Murtala Muhammed International Airport (MMIA), Lagos." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FG evacuates 253 Nigerians from United Kingdom | Hallmarknews" />
	<meta property="og:description" content="The Federal Government on Friday evacuated 253 Nigerians from the United Kingdom aboard a British Airways Boeing 747 aircraft which landed at the Murtala Muhammed International Airport (MMIA), Lagos." />
	<meta property="og:url" content="https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/" />
	<meta property="og:site_name" content="Hallmarknews" />
	<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
	<meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" />
	<meta property="article:published_time" content="2020-05-09T15:08:16+00:00" />
	<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@hallmarkfriends" />
	<meta name="twitter:site" content="@hallmarkfriends" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#primaryimage","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg","width":400,"height":400,"caption":"Geoffrey Onyema, Foreign Affairs Minister"},{"@type":"WebPage","@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#webpage","url":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/","name":"FG evacuates 253 Nigerians from United Kingdom | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#primaryimage"},"datePublished":"2020-05-09T15:08:16+00:00","dateModified":"2020-05-09T15:08:16+00:00","description":"The Federal Government on Friday evacuated 253 Nigerians from the United Kingdom aboard a British Airways Boeing 747 aircraft which landed at the Murtala Muhammed International Airport (MMIA), Lagos.","breadcrumb":{"@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/"]}]},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/","url":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/","name":"FG evacuates 253 Nigerians from United Kingdom"}}]},{"@type":"Article","@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#article","isPartOf":{"@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf"},"headline":"FG evacuates 253 Nigerians from United Kingdom","datePublished":"2020-05-09T15:08:16+00:00","dateModified":"2020-05-09T15:08:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#webpage"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#primaryimage"},"keywords":"COVID 19,Geoffrey Onyeama,Nigerians evaluated from UK","articleSection":"Aviation,Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/#respond"]}]},{"@type":["Person"],"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf","name":"Obinna Ezugwu","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&d=retro&r=g","caption":"Obinna Ezugwu"},"description":"Obinna Ezugwu. Contact: ezugupatricko@gmail.com","sameAs":["https://www.facebook.com/obinnaezugwupatrick","ezugupatricko","https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><script>window.koko_analytics = {"tracker_url":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=koko_analytics_collect","post_id":37019,"use_cookie":0,"cookie_path":"\/"};</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; FG evacuates 253 Nigerians from United Kingdom Comments Feed" href="https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/feed/" />



<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>






<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://hallmarknews.com/?p=37019' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- HFCM by 99 Robots - Snippet # 1: Global Site Tag for Hallmarknews -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Facebook Messenger -->
<!-- Load Facebook SDK for JavaScript -->
      <div id="fb-root"></div>
      <script>
        window.fbAsyncInit = function() {
          FB.init({
            xfbml            : true,
            version          : 'v6.0'
          });
        };

        (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

      <!-- Your customer chat code -->
      <div class="fb-customerchat"
        attribution=setup_tool
        page_id="273939096687066">
      </div>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Yandex -->
<meta name="yandex-verification" content="33013376796111c1" />
<!-- /end HFCM by 99 Robots -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"b993ba9132","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/aviation/",
                    "name": "Aviation"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/",
                    "name": "FG evacuates 253 Nigerians from United Kingdom"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37019 single-format-standard fg-evacuates-253-nigerians-from-united-kingdom global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hallmarknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, May 9, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hallmarknews.com/">
            <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
            <span class="td-visual-hidden">Hallmarknews</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eb70a66dbefc_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="UBA" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ><noscript><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ></noscript></a></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/></noscript>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
	</a>
	    </div>
    <div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hallmarknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-37019" class="post-37019 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-health tag-covid-19 tag-geoffrey-onyeama tag-nigerians-evaluated-from-uk" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Aviation" class="entry-crumb" href="https://hallmarknews.com/category/aviation/">Aviation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FG evacuates 253 Nigerians from United Kingdom</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/aviation/">Aviation</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/health/">Health</a></li></ul>
                        <header>
                            <h1 class="entry-title">FG evacuates 253 Nigerians from United Kingdom</h1>

                            

                            <div class="meta-info">

                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-09T16:08:16+00:00" >May 9, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37019">0</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+evacuates+253+Nigerians+from+United+Kingdom&url=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FG evacuates 253 Nigerians from United Kingdom %0A%0A https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/&title=FG evacuates 253 Nigerians from United Kingdom">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3c8c9aeebf8efedfbeffaebfdaebcbbbdaec0e7e9ebfce7efe0fdaee8fce1e3aedbe0e7faebeaaec5e7e0e9eae1e3a8ece1eaf7b3e6fafafefdb4a1a1e6efe2e2e3effce5e0ebf9fda0ede1e3a1e8e9a3ebf8efedfbeffaebfda3bcbbbda3e0e7e9ebfce7efe0fda3e8fce1e3a3fbe0e7faebeaa3e5e7e0e9eae1e3a1">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg" data-caption="Geoffrey Onyema, Foreign Affairs Minister "><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iNDAwIiB2aWV3Qm94PSIwIDAgNDAwIDQwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="400" height="400" class="entry-thumb td-modal-image" data-src="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg" data-srcset="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg 400w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-300x300.jpg 300w" data-sizes="(max-width: 400px) 100vw, 400px" alt="" title="Geoffrey Onyema"/><noscript><img width="400" height="400" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg 400w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" alt="" title="Geoffrey Onyema"/></noscript></a><figcaption class="wp-caption-text">Geoffrey Onyema, Foreign Affairs Minister </figcaption></figure></div>
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_top td_uid_2_5eb70a66dd99b_rand td_block_template_1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Adebayo Obajemu</p>
<p>The Federal Government on Friday evacuated 253 Nigerians from the United Kingdom aboard a British Airways Boeing 747 aircraft which landed at the Murtala Muhammed International Airport (MMIA), Lagos.</p>
<p>The returnees were part of the second batch of Nigerians flown in under the special flights arrangements for nationals stranded abroad.</p>
<p>An Emirates flight had on Wednesday brought back 256 Nigerians from the United Arab Emirates in what was the first batch of Nigerians returned to their country.</p>
<p>The UK returnees arrived at Ikeja at about 2.45 pm. The passengers who were meant to be conveyed to Abuja for a 14- day isolation were delayed at the airport for about four hours before a connecting flight was arranged for them. Tendering an apology, the Minister of Foreign Affairs, Mr. Geoffrey Onyeama during the daily briefing of the Presidential Taskforce on Covid-19 yesterday, explained the circumstances that led to the bleak in the process.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5eb70a66ddada_rand td_block_template_1"><div class="td-all-devices">
    <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/covid-19/">COVID 19</a></li><li><a href="https://hallmarknews.com/tag/geoffrey-onyeama/">Geoffrey Onyeama</a></li><li><a href="https://hallmarknews.com/tag/nigerians-evaluated-from-uk/">Nigerians evaluated from UK</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+evacuates+253+Nigerians+from+United+Kingdom&url=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FG evacuates 253 Nigerians from United Kingdom %0A%0A https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/&title=FG evacuates 253 Nigerians from United Kingdom">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#556a2620373f3036216813127530233436203421302675676066751b3c3230273c343b267533273a3875003b3c213031751e3c3b32313a3873373a312c683d212125266f7a7a3d3439393834273e3b3022267b363a387a33327830233436203421302678676066783b3c3230273c343b267833273a3878203b3c213031783e3c3b32313a387a">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/muhammad-nami-hope-rising-for-firs-new-helmsman/">Muhammad Nami: Hope rising for FIRS new helmsman</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/fbn-holdings-declares-n25-7bn-profit-in-q1-2020/">FBN Holdings declares N25.7bn profit in Q1 2020</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2020-05-09T16:08:16+00:00"><meta itemprop="dateModified" content="2020-05-09T16:08:16+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="FG evacuates 253 Nigerians from United Kingdom"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/09/images44.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="400"></span>        </footer>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5eb70a66de301 = new tdBlock();
block_td_uid_4_5eb70a66de301.id = "td_uid_4_5eb70a66de301";
block_td_uid_4_5eb70a66de301.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5eb70a66de301_rand","td_column_number":3,"live_filter_cur_post_id":37019,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5eb70a66de301_rand","tdc_css_class_style":"td_uid_4_5eb70a66de301_rand_style"}';
block_td_uid_4_5eb70a66de301.td_column_number = "3";
block_td_uid_4_5eb70a66de301.block_type = "td_block_related_posts";
block_td_uid_4_5eb70a66de301.post_count = "3";
block_td_uid_4_5eb70a66de301.found_posts = "542";
block_td_uid_4_5eb70a66de301.header_color = "";
block_td_uid_4_5eb70a66de301.ajax_pagination_infinite_stop = "";
block_td_uid_4_5eb70a66de301.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_4_5eb70a66de301);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5eb70a66de301_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5eb70a66de301" ><h4 class="td-related-title"><a id="td_uid_5_5eb70a66de97b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5eb70a66de301" href="#">RELATED ARTICLES</a><a id="td_uid_6_5eb70a66de97f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5eb70a66de301" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5eb70a66de301 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/news-that-i-tested-positive-for-covid-19-fake-misleading-lagos-health-commissioner/" rel="bookmark" class="td-image-wrap" title="News that I tested positive for Covid-19 fake, misleading  &#8211;  Lagos health commissioner"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzgiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgMjM4IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-238x178.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="News that I tested positive for Covid-19 fake, misleading  &#8211;  Lagos health commissioner" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-238x178.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Lagos-commisiioner-for-health-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="News that I tested positive for Covid-19 fake, misleading  &#8211;  Lagos health commissioner" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/news-that-i-tested-positive-for-covid-19-fake-misleading-lagos-health-commissioner/" rel="bookmark" title="News that I tested positive for Covid-19 fake, misleading  &#8211;  Lagos health commissioner">News that I tested positive for Covid-19 fake, misleading  &#8211;  Lagos health commissioner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/influx-of-almajiri-from-north-jolts-nigerias-south/" rel="bookmark" class="td-image-wrap" title="Influx of Almajiri from North jolts Nigeria&#8217;s South"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzgiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgMjM4IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/images-23-238x178.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/images-23-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/05/images-23-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/images-23-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/images-23-180x135.jpeg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Almajiri" title="Influx of Almajiri from North jolts Nigeria&#8217;s South" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/images-23-238x178.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/images-23-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/05/images-23-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/images-23-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/images-23-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Almajiri" title="Influx of Almajiri from North jolts Nigeria&#8217;s South" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/influx-of-almajiri-from-north-jolts-nigerias-south/" rel="bookmark" title="Influx of Almajiri from North jolts Nigeria&#8217;s South">Influx of Almajiri from North jolts Nigeria&#8217;s South</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/covid-19-israel-donates-2000-protective-masks-to-nigeria/" rel="bookmark" class="td-image-wrap" title="COVID-19: Israel donates 2000 protective masks to Nigeria"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzgiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgMjM4IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/Israel-238x178.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Israel-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/05/Israel-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/Israel-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/Israel-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="COVID-19: Israel donates 2000 protective masks to Nigeria" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/Israel-238x178.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Israel-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/05/Israel-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/Israel-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/Israel-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="COVID-19: Israel donates 2000 protective masks to Nigeria" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/covid-19-israel-donates-2000-protective-masks-to-nigeria/" rel="bookmark" title="COVID-19: Israel donates 2000 protective masks to Nigeria">COVID-19: Israel donates 2000 protective masks to Nigeria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5eb70a66de301" data-td_block_id="td_uid_4_5eb70a66de301"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5eb70a66de301" data-td_block_id="td_uid_4_5eb70a66de301"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5eb70a66dfb09_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5eb70a66dfb09" ><script>var block_td_uid_7_5eb70a66dfb09 = new tdBlock();
block_td_uid_7_5eb70a66dfb09.id = "td_uid_7_5eb70a66dfb09";
block_td_uid_7_5eb70a66dfb09.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5eb70a66dfb09_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5eb70a66dfb09_rand","tdc_css_class_style":"td_uid_7_5eb70a66dfb09_rand_style"}';
block_td_uid_7_5eb70a66dfb09.td_column_number = "1";
block_td_uid_7_5eb70a66dfb09.block_type = "td_block_8";
block_td_uid_7_5eb70a66dfb09.post_count = "6";
block_td_uid_7_5eb70a66dfb09.found_posts = "2698";
block_td_uid_7_5eb70a66dfb09.header_color = "#";
block_td_uid_7_5eb70a66dfb09.ajax_pagination_infinite_stop = "";
block_td_uid_7_5eb70a66dfb09.max_num_pages = "450";
tdBlocksArray.push(block_td_uid_7_5eb70a66dfb09);
</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_7_5eb70a66dfb09 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/36657-2/" rel="bookmark" class="td-image-wrap" title="Access Bank to reduce staff strength, cut salaries by 40%"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Access Bank to reduce staff strength, cut salaries by 40%" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/05/EW4dyXIU4AEkhRB-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Access Bank to reduce staff strength, cut salaries by 40%" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/36657-2/" rel="bookmark" title="Access Bank to reduce staff strength, cut salaries by 40%">Access Bank to reduce staff strength, cut salaries by 40%</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-01T13:44:43+00:00" >May 1, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/president-buhari-extends-lockdown-in-lagos-ogun-fct/" rel="bookmark" class="td-image-wrap" title="President Buhari extends lockdown in Lagos, Ogun, FCT"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="President Buhari extends lockdown in Lagos, Ogun, FCT" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="President Buhari extends lockdown in Lagos, Ogun, FCT" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/president-buhari-extends-lockdown-in-lagos-ogun-fct/" rel="bookmark" title="President Buhari extends lockdown in Lagos, Ogun, FCT">President Buhari extends lockdown in Lagos, Ogun, FCT</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T20:44:15+00:00" >April 27, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/panic-in-tinubus-camp-as-test-confirmed-cso-died-of-covid-19-complications/" rel="bookmark" class="td-image-wrap" title="Panic in Tinubu’s camp as test confirmed  CSO died of COVID-19 complications"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Panic in Tinubu’s camp as test confirmed  CSO died of COVID-19 complications" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/04/images-1-2-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Panic in Tinubu’s camp as test confirmed  CSO died of COVID-19 complications" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/panic-in-tinubus-camp-as-test-confirmed-cso-died-of-covid-19-complications/" rel="bookmark" title="Panic in Tinubu’s camp as test confirmed  CSO died of COVID-19 complications">Panic in Tinubu’s camp as test confirmed  CSO died of COVID-19...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T14:36:41+00:00" >April 27, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/several-houses-cars-destroyed-as-fire-guts-nnpc-filling-station-in-ogba/" rel="bookmark" class="td-image-wrap" title="Several houses, cars destroyed as fire guts NNPC filling station in Ogba"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Several houses, cars destroyed as fire guts NNPC filling station in Ogba" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/04/IMG-20200427-WA0058-500x280-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Several houses, cars destroyed as fire guts NNPC filling station in Ogba" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/several-houses-cars-destroyed-as-fire-guts-nnpc-filling-station-in-ogba/" rel="bookmark" title="Several houses, cars destroyed as fire guts NNPC filling station in Ogba">Several houses, cars destroyed as fire guts NNPC filling station in...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T14:11:19+00:00" >April 27, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/covid-19-hardship-worsens-across-the-country/" rel="bookmark" class="td-image-wrap" title="Covid-19: Hardship worsens across the country"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Covid-19: Hardship worsens across the country" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/06/Naija-inflation-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Covid-19: Hardship worsens across the country" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/covid-19-hardship-worsens-across-the-country/" rel="bookmark" title="Covid-19: Hardship worsens across the country">Covid-19: Hardship worsens across the country</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T16:22:36+00:00" >April 26, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/mystery-deaths-in-kano-spread-fear-more-vips-die/" rel="bookmark" class="td-image-wrap" title="Mystery deaths in Kano spread fear, more VIPs die"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/04/images-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/04/images-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/04/images-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/04/images-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/04/images-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mystery deaths in Kano spread fear, more VIPs die" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/04/images-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/04/images-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/04/images-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/04/images-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/04/images-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mystery deaths in Kano spread fear, more VIPs die" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/mystery-deaths-in-kano-spread-fear-more-vips-die/" rel="bookmark" title="Mystery deaths in Kano spread fear, more VIPs die">Mystery deaths in Kano spread fear, more VIPs die</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T10:53:17+00:00" >April 26, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5eb70a66e1fd7_rand td_block_template_1"><div class="td-all-devices">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript>
</div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li></ul></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5eb70a66e270e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5eb70a66e270e" ><script>var block_td_uid_9_5eb70a66e270e = new tdBlock();
block_td_uid_9_5eb70a66e270e.id = "td_uid_9_5eb70a66e270e";
block_td_uid_9_5eb70a66e270e.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5eb70a66e270e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5eb70a66e270e_rand","tdc_css_class_style":"td_uid_9_5eb70a66e270e_rand_style"}';
block_td_uid_9_5eb70a66e270e.td_column_number = "1";
block_td_uid_9_5eb70a66e270e.block_type = "td_block_2";
block_td_uid_9_5eb70a66e270e.post_count = "5";
block_td_uid_9_5eb70a66e270e.found_posts = "80";
block_td_uid_9_5eb70a66e270e.header_color = "#";
block_td_uid_9_5eb70a66e270e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5eb70a66e270e.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_9_5eb70a66e270e);
</script><div id=td_uid_9_5eb70a66e270e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-where-are-the-prophets/" rel="bookmark" class="td-image-wrap" title="Eye on power:  Where are the prophets?"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMTk0IiB2aWV3Qm94PSIwIDAgMzAwIDE5NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-300x194.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Eye on power:  Where are the prophets?" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Eye on power:  Where are the prophets?" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-where-are-the-prophets/" rel="bookmark" title="Eye on power:  Where are the prophets?">Eye on power:  Where are the prophets?</a></h3>
            <div class="meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-03T23:15:03+00:00" >May 3, 2020</time></span>                            </div>

            <div class="td-excerpt">
                •Pentecostal Christianity seems to have lost its spiritual relevance to the outbreak of Covid-19 pandemic; this may be the time to rethink its concept...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-covid-19-and-pentecostal-greed/" rel="bookmark" class="td-image-wrap" title="Eye on power:  Covid 19 and Pentecostal greed"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-180x135.jpg 180w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power:  Covid 19 and Pentecostal greed" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Samson-Ayokunle-180x135.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power:  Covid 19 and Pentecostal greed" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-covid-19-and-pentecostal-greed/" rel="bookmark" title="Eye on power:  Covid 19 and Pentecostal greed">Eye on power:  Covid 19 and Pentecostal greed</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-29T19:13:28+00:00" >March 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/china-and-the-rest-of-us/" rel="bookmark" class="td-image-wrap" title="China and the rest of us"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/images-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="China and the rest of us" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/images-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="China and the rest of us" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/china-and-the-rest-of-us/" rel="bookmark" title="China and the rest of us">China and the rest of us</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-22T20:35:48+00:00" >March 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/budgeting-in-turbulent-times/" rel="bookmark" class="td-image-wrap" title="Budgeting in Turbulent Times"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Budgeting in Turbulent Times" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/10/images54-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Budgeting in Turbulent Times" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/budgeting-in-turbulent-times/" rel="bookmark" title="Budgeting in Turbulent Times">Budgeting in Turbulent Times</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-15T21:30:29+00:00" >March 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/his-name-is-goldand-he-lent-it-to-me-tribute-to-gen-domkat-bali-2/" rel="bookmark" class="td-image-wrap" title="His Name is Gold… And He Lent It To Me"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="His Name is Gold… And He Lent It To Me" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/IMG_20200309_080744-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="His Name is Gold… And He Lent It To Me" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/his-name-is-goldand-he-lent-it-to-me-tribute-to-gen-domkat-bali-2/" rel="bookmark" title="His Name is Gold… And He Lent It To Me">His Name is Gold… And He Lent It To Me</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T10:02:18+00:00" >March 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_10_5eb70a66e4fb8_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_11_5eb70a66e511a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5eb70a66e511a" ><script>var block_td_uid_11_5eb70a66e511a = new tdBlock();
block_td_uid_11_5eb70a66e511a.id = "td_uid_11_5eb70a66e511a";
block_td_uid_11_5eb70a66e511a.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5eb70a66e511a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_11_5eb70a66e511a_rand","tdc_css_class_style":"td_uid_11_5eb70a66e511a_rand_style"}';
block_td_uid_11_5eb70a66e511a.td_column_number = "1";
block_td_uid_11_5eb70a66e511a.block_type = "td_block_2";
block_td_uid_11_5eb70a66e511a.post_count = "5";
block_td_uid_11_5eb70a66e511a.found_posts = "186";
block_td_uid_11_5eb70a66e511a.header_color = "#";
block_td_uid_11_5eb70a66e511a.ajax_pagination_infinite_stop = "";
block_td_uid_11_5eb70a66e511a.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_11_5eb70a66e511a);
</script><div id=td_uid_11_5eb70a66e511a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/nff-mourns-executive-member-chidi-okenwa/" rel="bookmark" class="td-image-wrap" title="NFF mourns executive member Chidi Okenwa"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxODkiIGhlaWdodD0iMTk0IiB2aWV3Qm94PSIwIDAgMTg5IDE5NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="189" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-189x194.jpg"  alt="" title="NFF mourns executive member Chidi Okenwa" /><noscript><img width="189" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-189x194.jpg"  alt="" title="NFF mourns executive member Chidi Okenwa" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nff-mourns-executive-member-chidi-okenwa/" rel="bookmark" title="NFF mourns executive member Chidi Okenwa">NFF mourns executive member Chidi Okenwa</a></h3>
            <div class="meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T20:25:05+00:00" >May 5, 2020</time></span>                            </div>

            <div class="td-excerpt">
                The Nigeria Football Federation (NFF) has described the death of one of its Executive Committee members, Mr Chidi Okenwa, as shocking and devastating.

A statement...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/oyetola-identifies-sports-as-a-tool-for-peace-character-building/" rel="bookmark" class="td-image-wrap" title="Oyetola identifies sports as a tool for peace, character building"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oyetola identifies sports as a tool for peace, character building" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Gboyega-Oyetola-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oyetola identifies sports as a tool for peace, character building" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/oyetola-identifies-sports-as-a-tool-for-peace-character-building/" rel="bookmark" title="Oyetola identifies sports as a tool for peace, character building">Oyetola identifies sports as a tool for peace, character building</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T19:25:22+00:00" >March 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/real-overpower-barca-20/" rel="bookmark" class="td-image-wrap" title="Real overpower Barca 2:0"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Real overpower Barca 2:0" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Real-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Real-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Real overpower Barca 2:0" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/real-overpower-barca-20/" rel="bookmark" title="Real overpower Barca 2:0">Real overpower Barca 2:0</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T23:17:42+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-forward-odion-ighalo-joins-manchester-united/" rel="bookmark" class="td-image-wrap" title="Nigerian forward Odion Ighalo joins Manchester United"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-406x300.jpeg 406w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-150x111.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-568x420.jpeg 568w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-640x473.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1.jpeg 644w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian forward Odion Ighalo joins Manchester United" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-406x300.jpeg 406w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-150x111.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-568x420.jpeg 568w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-640x473.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1.jpeg 644w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian forward Odion Ighalo joins Manchester United" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-forward-odion-ighalo-joins-manchester-united/" rel="bookmark" title="Nigerian forward Odion Ighalo joins Manchester United">Nigerian forward Odion Ighalo joins Manchester United</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T23:44:31+00:00" >January 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-news-kobe-bryant-dies-in-helicopter-crash/" rel="bookmark" class="td-image-wrap" title="Breaking: Kobe Bryant dies in helicopter crash"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Kobe Bryant dies in helicopter crash" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Kobe Bryant dies in helicopter crash" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-news-kobe-bryant-dies-in-helicopter-crash/" rel="bookmark" title="Breaking: Kobe Bryant dies in helicopter crash">Breaking: Kobe Bryant dies in helicopter crash</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T21:27:09+00:00" >January 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5eb70a66e7ac6_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-footer_top td_uid_13_5eb70a66e7c88_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /><noscript><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_14_5eb70a66e7ea4_rand td_block_template_1"  data-td-block-uid="td_uid_14_5eb70a66e7ea4" ><script>var block_td_uid_14_5eb70a66e7ea4 = new tdBlock();
block_td_uid_14_5eb70a66e7ea4.id = "td_uid_14_5eb70a66e7ea4";
block_td_uid_14_5eb70a66e7ea4.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_14_5eb70a66e7ea4_rand","tdc_css_class":"td_uid_14_5eb70a66e7ea4_rand","tdc_css_class_style":"td_uid_14_5eb70a66e7ea4_rand_style"}';
block_td_uid_14_5eb70a66e7ea4.td_column_number = "1";
block_td_uid_14_5eb70a66e7ea4.block_type = "td_block_7";
block_td_uid_14_5eb70a66e7ea4.post_count = "3";
block_td_uid_14_5eb70a66e7ea4.found_posts = "9889";
block_td_uid_14_5eb70a66e7ea4.header_color = "";
block_td_uid_14_5eb70a66e7ea4.ajax_pagination_infinite_stop = "";
block_td_uid_14_5eb70a66e7ea4.max_num_pages = "3297";
tdBlocksArray.push(block_td_uid_14_5eb70a66e7ea4);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_14_5eb70a66e7ea4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/fbn-holdings-declares-n25-7bn-profit-in-q1-2020/" rel="bookmark" class="td-image-wrap" title="FBN Holdings declares N25.7bn profit in Q1 2020"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNjAiIHZpZXdCb3g9IjAgMCAxMDAgNjAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="60" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko.jpg 750w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-150x90.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-420x252.jpg 420w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-205x120.jpg 205w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-320x190.jpg 320w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-640x384.jpg 640w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="FBN Holdings declares N25.7bn profit in Q1 2020" /><noscript><img width="100" height="60" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko.jpg 750w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-150x90.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-420x252.jpg 420w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-205x120.jpg 205w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-320x190.jpg 320w, https://hallmarknews.com/wp-content/uploads/2019/03/Otudeko-640x384.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FBN Holdings declares N25.7bn profit in Q1 2020" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fbn-holdings-declares-n25-7bn-profit-in-q1-2020/" rel="bookmark" title="FBN Holdings declares N25.7bn profit in Q1 2020">FBN Holdings declares N25.7bn profit in Q1 2020</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T16:15:03+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/" rel="bookmark" class="td-image-wrap" title="FG evacuates 253 Nigerians from United Kingdom"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/09/images44-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/09/images44-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG evacuates 253 Nigerians from United Kingdom" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/09/images44-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/09/images44-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/09/images44-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG evacuates 253 Nigerians from United Kingdom" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-evacuates-253-nigerians-from-united-kingdom/" rel="bookmark" title="FG evacuates 253 Nigerians from United Kingdom">FG evacuates 253 Nigerians from United Kingdom</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T16:08:16+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/muhammad-nami-hope-rising-for-firs-new-helmsman/" rel="bookmark" class="td-image-wrap" title="Muhammad Nami: Hope rising for FIRS new helmsman"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Muhammad Mamman Nami" title="Muhammad Nami: Hope rising for FIRS new helmsman" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/05/IMG_20200509_101833-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Muhammad Mamman Nami" title="Muhammad Nami: Hope rising for FIRS new helmsman" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/muhammad-nami-hope-rising-for-firs-new-helmsman/" rel="bookmark" title="Muhammad Nami: Hope rising for FIRS new helmsman">Muhammad Nami: Hope rising for FIRS new helmsman</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T10:43:10+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_15_5eb70a66e9a55_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5eb70a66e9a55" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">5633</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">3066</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">2979</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2698</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">1581</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1577</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">895</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016 Business Hallmark. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-evacuates-253-nigerians-from-united-kingdom%2F&amp;linkname=FG%20evacuates%20253%20Nigerians%20from%20United%20Kingdom%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5eb70a66ebb51
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}
</style>


<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"37019 https:\/\/hallmarknews.com\/?p=37019","disqusShortname":"https-hallmarknews-com","disqusTitle":"FG evacuates 253 Nigerians from United Kingdom","disqusUrl":"https:\/\/hallmarknews.com\/fg-evacuates-253-nigerians-from-united-kingdom\/","postId":"37019"};
/* ]]> */
</script>







<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[37019]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb70a66ebd08"></textarea>
						<div id="td_live_css_uid_1_5eb70a66ebd08" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eb70a66ebd08');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eb70a66ebd08");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/16368.js" ></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"590df8a0efc80337","version":"2020.3.0","startTime":1589054055011}'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.0.8.6 on 2020-05-09 20:54:14 -->