<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head itemscope itemtype="https://schema.org/BlogPosting"><meta charset="utf-8"><meta http-equiv="x-dns-prefetch-control" content="on"><title>June 12: Heavy security as activists stage protest in Osogbo &#x2d; Business Hallmark</title> <script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><script type="text/phast" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script> <meta charset="UTF-8" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><meta property="og:image" content="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?fit=1080%2C809&ssl=1" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="robots" content="max-snippet:386,max-image-preview:large,max-video-preview:-1" /><meta name="description" content="There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under the aegis of Osun Civil Societies Coalition staged protest marches within Osogbo metropolis to commemorate June 12 democracy day." /><link rel="canonical" href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://hallmarknews.com/","name":"Business Hallmark"}},{"@type":"ListItem","position":2,"item":{"@id":"https://hallmarknews.com/category/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/","name":"June 12: Heavy security as activists stage protest in Osogbo"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; June 12: Heavy security as activists stage protest in Osogbo Comments Feed" href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/feed/" /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id="wp-block-library-inline-css">.has-text-align-justify{text-align:justify;}</style><style data-phast-ie-fallback-url="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&amp;ver=4.7">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</style><style data-phast-original-src="https://hallmarknews.com/wp-content/plugins/add-to-any/addtoany.min.css" data-phast-params='{"ref":"y4DVNvNTvTc"}'>.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}</style><style id="addtoany-inline-css">@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none;}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none;}}</style><style data-phast-original-src="https://hallmarknews.com/wp-content/themes/Newsmag/style.css" data-phast-params='{"ref":"R-Z7j-2EorE"}'>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</style><style></style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' /> <script data-phast-original-type="text/javascript" type="text/phast" src="https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script> <script data-phast-original-type="text/javascript" type="text/phast" src="https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/add-to-any/addtoany.min.js" data-phast-params='{"ref":"lRVlOHojyBs"}' data-phast-original-type="text/javascript" type="text/phast" id="addtoany-js"></script> <script data-phast-no-defer type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' async></script> <script data-phast-no-defer type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ3NldCcsJ2xpbmtlcicseyJkb21haW5zIjpbImhhbGxtYXJrbmV3cy5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsdHJ1ZSk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOnRydWV9KTs=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/55358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="Site Kit by Google 1.34.0" /> <script type="text/phast" async src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script> <script type="text/phast">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-41910326-1');</script> <meta name="yandex-verification" content="33013376796111c1" /> <script type="text/phast" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cae43d3629cead8daad78a405/47fb46eefaaeb17b9db8a2492.js");</script> <head> <script type="text/phast">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5NZ9G65');</script> </head><head><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head> <script type="text/phast" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0ce753414eb3383a0f61bc598/9bb296803790ac2ff6c10b3d5.js");</script> <meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url(https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg5LTMxNzkmdG9rZW49OTU3NDVmZDQyNThlODBkNg.q.png);background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}</style><style>img#wpstats{display:none}</style> <script type="text/phast">window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"b94f5efcc3","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script type="text/phast">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='b4612fd9-02ca-498c-8d9c-459fb354a3ea';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.67813ec5-45a5-4c64-95fb-a167cd7c4d3a";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-left';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};oneSignal_options['notifyButton']['colors']['circle.background']='#2b446d';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <meta name="wpsso:mark:begin" content="wpsso meta tags begin" /><meta name="generator" content="WPSSO Core 8.29.0/S" /><meta name="generator" content="WPSSO IPM 3.6.0/S" /><meta name="generator" content="WPSSO TIE 2.7.2/S" /><meta name="generator" content="WPSSO UL 3.3.1/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=55358" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="June 12: Heavy security as activists stage protest in Osogbo" /><meta property="og:description" content="By Sunday Oguntuyi, Osogbo There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under the aegis of Osun Civil Societies Coalition staged protest marches within Osogbo metropolis to..." /><meta property="og:updated_time" content="2021-06-12T09:39:12+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="809" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2021-06-12T09:39:12+00:00" /><meta property="article:modified_time" content="2021-06-12T09:39:12+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="June 12" /><meta property="article:tag" content="June 12 protest" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="June 12: Heavy security as activists stage protest in Osogbo" /><meta name="twitter:description" content="By Sunday Oguntuyi, Osogbo There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?p=55358" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /><link itemprop="url" href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" /><meta itemprop="name" content="June 12: Heavy security as activists stage protest in Osogbo" /><meta itemprop="description" content="By Sunday Oguntuyi, Osogbo There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under the aegis of Osun Civil Societies Coalition staged..." /><link itemprop="thumbnailurl" href="https://hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg" /><meta name="wpsso:mark:end" content="wpsso meta tags end" /><style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none;}</style> <script type="text/phast">document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script type="text/phast">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#2b446d";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type="text/phast" async src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script> <script type="text/phast">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-41910326-1');</script> <meta name="yandex-verification" content="33013376796111c1" /><head> <script type="text/phast">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5NZ9G65');</script> </head> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/headlines/","name":"Headlines"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/","name":"June 12: Heavy security as activists stage protest in Osogbo"}}]}</script> <style id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important;}.td-header-sp-rec{float:right;margin-bottom:25px;margin-top:25px;width:600px;position:relative;}.td-header-sp-logo img{margin-bottom:5px;margin-top:25px;height:180px;width:700px;}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-55358 single-format-standard june-12-heavy-security-as-activists-stage-protest-in-osogbo global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_60c4afb603669_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGdWJhX29hb19oYWxsbWFya25ld3NfNzAwLVgtMTMyLW5ldy5naWYmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS0zODE0NyZ0b2tlbj00NWI5ZWEzM2UwODA3YjU0.q.gif" loading="lazy" alt="UBA" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-55358" class="post-55358 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-politics tag-june-12 tag-june-12-protest" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://hallmarknews.com/category/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">June 12: Heavy security as activists stage protest in Osogbo</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/politics/">Politics</a></li></ul><header><h1 class="entry-title">June 12: Heavy security as activists stage protest in Osogbo</h1><div class="meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-06-12T10:39:12+00:00">June 12, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=June+12%3A+Heavy+security+as+activists+stage+protest+in+Osogbo&url=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=June 12: Heavy security as activists stage protest in Osogbo %0A%0A https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/&title=June 12: Heavy security as activists stage protest in Osogbo"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83f4cbd0db9e8f8c849ef6dbdfc8c79ecddbddcbccd7cac79edfcd9edfddcad7c8d7cdcacd9ecdcadfd9db9ececcd1cadbcdca9ed7d09ef1cdd1d9dcd198dcd1dac783d6cacacecd849191d6dfd2d2d3dfccd5d0dbc9cd90ddd1d391d4cbd0db938f8c93d6dbdfc8c793cddbddcbccd7cac793dfcd93dfddcad7c8d7cdcacd93cdcadfd9db93ceccd1cadbcdca93d7d093d1cdd1d9dcd191"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?fit=1080%2C809&ssl=1" data-caption="June 12 protesters in Oshogbo, Saturday, June 12, 2021"><img loading="lazy" width="640" height="479" class="entry-thumb td-modal-image" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=640%2C479&amp;ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=1024%2C767&amp;ssl=1 1024w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=150%2C112&amp;ssl=1 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=768%2C575&amp;ssl=1 768w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=561%2C420&amp;ssl=1 561w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=238%2C178&amp;ssl=1 238w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=640%2C479&amp;ssl=1 640w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=681%2C510&amp;ssl=1 681w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=853%2C640&amp;ssl=1 853w" sizes="(max-width: 640px) 100vw, 640px" alt title="June 12 Democracy Day protesters in Oshogbo, Osun State" /></a><figcaption class="wp-caption-text">June 12 protesters in Oshogbo, Saturday, June 12, 2021</figcaption></figure></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_60c4afb6097fe_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
<img loading="lazy" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?fit=1080%2C809&amp;ssl=1" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt data-pin-description="By Sunday Oguntuyi, Osogbo There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under the aegis of Osun Civil Societies Coalition staged protest marches within Osogbo metropolis to..."><noscript><img loading="lazy" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?fit=1080%2C809&amp;ssl=1" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt data-pin-description="By Sunday Oguntuyi, Osogbo There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under the aegis of Osun Civil Societies Coalition staged protest marches within Osogbo metropolis to..." /></noscript></div><p>By Sunday Oguntuyi, Osogbo</p> <script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_60c4afb6095e8_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds of human rights activists under the aegis of Osun Civil Societies Coalition staged protest marches within Osogbo metropolis to commemorate June 12 democracy day.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The activists who had earlier converged at the popular Oke-Fia roundabout, condemned the spate of killings, kidnapping and all forms of insecurities in the country.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The group said the current government structure is responsible for the myriad of problems choking the country’s development.</p><p>Addressing the gathering, Comrade Olowu Emmanuel, Coordinator, Democracy Vanguard, called on President Muhammadu Buhari to, as a matter of urgency, find lasting solutions to the insecurity bedeviling the country.</p><p>Olowu said security situation in the country is worrisome, while calling for adequate funding of security outfits.</p><p>&#8220;Our security should be well financed. And any group of person that is trying to be corrupt in a particular government should be made to face the full wrath of law,&#8221; he said.</p><p>He, however, used the occasion to appeal to Governor Gboyega Oyetola to conduct local government elections, saying local government election was essential in democracy as it&#8217;s stated in the constitution.</p><p>According to him, &#8220;conducting a local government election is essential in our democracy as it&#8217;s stated in our constitution.”</p><p>The Chairman of the coalition, Comrade Waheed Lawal, had in a statement to mark this year June 12, called for true federalism.</p><p>Lawal had said: &#8220;We believe that only true federalism, which is coming in the name of restructuring can address the challenges facing Nigeria as a country. The current government structure is responsible for the myriad of problems which is choking the country’s development.</p><p>&#8220;Also, it is a known fact that Nigeria’s security structure has collapsed, which has thrown up a call for total overhauling of our security system.</p><p>“Nowhere in Nigeria is safe now and we call on the President to show seriousness and political will to address the insecurity problem with action.</p><p>&#8220;We also use this opportunity to call for peace and unity among Nigerians. This is a tough period for us all, but disintegration is not the solution. Our strength lies in unity of purpose.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/phast" async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_60c4afb6099c9_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/june-12/">June 12</a></li><li><a href="https://hallmarknews.com/tag/june-12-protest/">June 12 protest</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=June+12%3A+Heavy+security+as+activists+stage+protest+in+Osogbo&url=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=June 12: Heavy security as activists stage protest in Osogbo %0A%0A https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/&title=June 12: Heavy security as activists stage protest in Osogbo"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f98eb1aaa1e4f5f6fee48ca1a5b2bde4b7a1a7b1b6adb0bde4a5b7e4a5a7b0adb2adb7b0b7e4b7b0a5a3a1e4b4b6abb0a1b7b0e4adaae48bb7aba3a6abe2a6aba0bdf9acb0b0b4b7feebebaca5a8a8a9a5b6afaaa1b3b7eaa7aba9ebaeb1aaa1e9f5f6e9aca1a5b2bde9b7a1a7b1b6adb0bde9a5b7e9a5a7b0adb2adb7b0b7e9b7b0a5a3a1e9b4b6abb0a1b7b0e9adaae9abb7aba3a6abeb"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/buharis-democracy-day-message-to-the-nation-full-text/">Buhari’s Democracy Day message to the nation: Full Text</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/seplat-ceo-advises-nigeria-to-embrace-technology-to-remain-competitive/">Seplat CEO advises Nigeria to embrace technology to remain competitive</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2021-06-12T10:39:12+00:00"><meta itemprop="dateModified" content="2021-06-12T10:39:12+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="June 12: Heavy security as activists stage protest in Osogbo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?fit=1080%2C809&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="809"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/june-12-heavy-security-as-activists-stage-protest-in-osogbo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_5_60c4afb60b18b_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_6_60c4afb60b4c0_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_60c4afb60b4c0"><script type="text/phast">var block_td_uid_6_60c4afb60b4c0=new tdBlock();block_td_uid_6_60c4afb60b4c0.id="td_uid_6_60c4afb60b4c0";block_td_uid_6_60c4afb60b4c0.atts='{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"td-block-color-style-2","m4_tl":"15","m4_el":"24","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_60c4afb60b4c0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_60c4afb60b4c0_rand","tdc_css_class_style":"td_uid_6_60c4afb60b4c0_rand_style"}';block_td_uid_6_60c4afb60b4c0.td_column_number="1";block_td_uid_6_60c4afb60b4c0.block_type="td_block_2";block_td_uid_6_60c4afb60b4c0.post_count="5";block_td_uid_6_60c4afb60b4c0.found_posts="8260";block_td_uid_6_60c4afb60b4c0.header_color="#";block_td_uid_6_60c4afb60b4c0.ajax_pagination_infinite_stop="";block_td_uid_6_60c4afb60b4c0.max_num_pages="1652";tdBlocksArray.push(block_td_uid_6_60c4afb60b4c0);</script><div id=td_uid_6_60c4afb60b4c0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" rel="bookmark" class="td-image-wrap" title="June 12: Heavy security as activists stage protest in Osogbo"><img loading="lazy" width="300" height="194" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=300%2C194&amp;ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=341%2C220&amp;ssl=1 341w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?zoom=2&amp;resize=300%2C194&amp;ssl=1 600w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?zoom=3&amp;resize=300%2C194&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" alt title="June 12: Heavy security as activists stage protest in Osogbo" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" rel="bookmark" title="June 12: Heavy security as activists stage protest in Osogbo">June 12: Heavy security as activists stage protest in Osogbo</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-12T10:39:12+00:00">June 12, 2021</time></span></div><div class="td-excerpt">
By Sunday Oguntuyi, Osogbo
There was heavy presence of security operatives at strategic locations in Oshogbo, Osun State capital on Saturday morning, as hundreds...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/buharis-democracy-day-message-to-the-nation-full-text/" rel="bookmark" class="td-image-wrap" title="Buhari’s Democracy Day message to the nation: Full Text"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=100%2C75&amp;ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=238%2C178&amp;ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="Buhari’s Democracy Day message to the nation: Full Text" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/buharis-democracy-day-message-to-the-nation-full-text/" rel="bookmark" title="Buhari’s Democracy Day message to the nation: Full Text">Buhari’s Democracy Day message to the nation: Full Text</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-12T08:30:11+00:00">June 12, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/were-committed-to-one-nigeria-where-there-is-justice-equity-equality-igbo-leaders/" rel="bookmark" class="td-image-wrap" title="We&#8217;re committed to one Nigeria where there is justice, equity, equality &#8211; Igbo leaders"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2021/06/FB_IMG_1623434260870.jpg?resize=100%2C75&amp;ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2021/06/FB_IMG_1623434260870.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2021/06/FB_IMG_1623434260870.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2021/06/FB_IMG_1623434260870.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2021/06/FB_IMG_1623434260870.jpg?resize=238%2C178&amp;ssl=1 238w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2021/06/FB_IMG_1623434260870.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Southeast leaders" title="We’re committed to one Nigeria where there is justice, equity, equality – Igbo leaders" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/were-committed-to-one-nigeria-where-there-is-justice-equity-equality-igbo-leaders/" rel="bookmark" title="We&#8217;re committed to one Nigeria where there is justice, equity, equality &#8211; Igbo leaders">We&#8217;re committed to one Nigeria where there is justice, equity, equality...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-11T19:07:18+00:00">June 11, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/osun-civil-societies-coalition-to-celebrate-june-12/" rel="bookmark" class="td-image-wrap" title="Osun Civil Societies Coalition to Celebrate June 12"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191218_202950.jpg?resize=100%2C75&amp;ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191218_202950.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191218_202950.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191218_202950.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191218_202950.jpg?resize=238%2C178&amp;ssl=1 238w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191218_202950.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="Osun Civil Societies Coalition to Celebrate June 12" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/osun-civil-societies-coalition-to-celebrate-june-12/" rel="bookmark" title="Osun Civil Societies Coalition to Celebrate June 12">Osun Civil Societies Coalition to Celebrate June 12</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-11T18:52:46+00:00">June 11, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/june-12-us-asks-citizens-in-nigeria-to-avoid-protest-grounds/" rel="bookmark" class="td-image-wrap" title="June 12: US asks citizens in Nigeria to avoid protest grounds"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-17T144022.399.jpeg?resize=100%2C75&amp;ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-17T144022.399.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-17T144022.399.jpeg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-17T144022.399.jpeg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-17T144022.399.jpeg?resize=238%2C178&amp;ssl=1 238w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-17T144022.399.jpeg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Mary Beth Leonard" title="June 12: US asks citizens in Nigeria to avoid protest grounds" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/june-12-us-asks-citizens-in-nigeria-to-avoid-protest-grounds/" rel="bookmark" title="June 12: US asks citizens in Nigeria to avoid protest grounds">June 12: US asks citizens in Nigeria to avoid protest grounds</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-11T18:43:44+00:00">June 11, 2021</time></span></div></div></div></div></div></div> <script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_60c4afb611c6c_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div> <script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_60c4afb611ea4_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/phast" async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="text/phast">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"> <script type="text/phast" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_60c4afb612367_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03NDA0JnRva2VuPWY2ZTJkNjQ3YWI1ZGQ5NmI.q.png" data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03MDM4JnRva2VuPWRlOTQ3ZWVhZTEzNzQwMGE.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" width /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_60c4afb6129e9_rand td_block_template_1" data-td-block-uid="td_uid_10_60c4afb6129e9"><script type="text/phast">var block_td_uid_10_60c4afb6129e9=new tdBlock();block_td_uid_10_60c4afb6129e9.id="td_uid_10_60c4afb6129e9";block_td_uid_10_60c4afb6129e9.atts='{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_60c4afb6129e9_rand","tdc_css_class":"td_uid_10_60c4afb6129e9_rand","tdc_css_class_style":"td_uid_10_60c4afb6129e9_rand_style"}';block_td_uid_10_60c4afb6129e9.td_column_number="1";block_td_uid_10_60c4afb6129e9.block_type="td_block_7";block_td_uid_10_60c4afb6129e9.post_count="3";block_td_uid_10_60c4afb6129e9.found_posts="15465";block_td_uid_10_60c4afb6129e9.header_color="";block_td_uid_10_60c4afb6129e9.ajax_pagination_infinite_stop="";block_td_uid_10_60c4afb6129e9.max_num_pages="5155";tdBlocksArray.push(block_td_uid_10_60c4afb6129e9);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_60c4afb6129e9 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/seplat-ceo-advises-nigeria-to-embrace-technology-to-remain-competitive/" rel="bookmark" class="td-image-wrap" title="Seplat CEO advises Nigeria to embrace technology to remain competitive"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2015/06/Seplat-logo.jpg?resize=100%2C75&amp;ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2015/06/Seplat-logo.jpg?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2015/06/Seplat-logo.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="Seplat CEO advises Nigeria to embrace technology to remain competitive" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/seplat-ceo-advises-nigeria-to-embrace-technology-to-remain-competitive/" rel="bookmark" title="Seplat CEO advises Nigeria to embrace technology to remain competitive">Seplat CEO advises Nigeria to embrace technology to remain competitive</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-12T13:53:47+00:00">June 12, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" rel="bookmark" class="td-image-wrap" title="June 12: Heavy security as activists stage protest in Osogbo"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=100%2C75&amp;ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=1024%2C767&amp;ssl=1 1024w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=150%2C112&amp;ssl=1 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=768%2C575&amp;ssl=1 768w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=561%2C420&amp;ssl=1 561w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=238%2C178&amp;ssl=1 238w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=640%2C479&amp;ssl=1 640w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=681%2C510&amp;ssl=1 681w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2021/06/IMG-20210612-WA0000.jpg?resize=853%2C640&amp;ssl=1 853w" sizes="(max-width: 100px) 100vw, 100px" alt title="June 12: Heavy security as activists stage protest in Osogbo" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/june-12-heavy-security-as-activists-stage-protest-in-osogbo/" rel="bookmark" title="June 12: Heavy security as activists stage protest in Osogbo">June 12: Heavy security as activists stage protest in Osogbo</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-12T10:39:12+00:00">June 12, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/buharis-democracy-day-message-to-the-nation-full-text/" rel="bookmark" class="td-image-wrap" title="Buhari’s Democracy Day message to the nation: Full Text"><img loading="lazy" width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=100%2C75&amp;ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?resize=238%2C178&amp;ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2020/06/Buhari-full-speech-3.fw_.png?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="Buhari’s Democracy Day message to the nation: Full Text" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/buharis-democracy-day-message-to-the-nation-full-text/" rel="bookmark" title="Buhari’s Democracy Day message to the nation: Full Text">Buhari’s Democracy Day message to the nation: Full Text</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-12T08:30:11+00:00">June 12, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_60c4afb616464_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_60c4afb616464"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">8260</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">5317</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4154</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">3175</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2788</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1876</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">1669</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fjune-12-heavy-security-as-activists-stage-protest-in-osogbo%2F&amp;linkname=June%2012%3A%20Heavy%20security%20as%20activists%20stage%20protest%20in%20Osogbo%20%26%23x2d%3B%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div> <script type="text/phast" defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"token": "a787eaf704544eafbc1cc4ec2af59007"}'></script> <style media="screen">body{background-color:#eee;}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important;}.td-post-views{display:none;margin-left:9px;}</style><div class="td-container"><script type="text/phast" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0ce753414eb3383a0f61bc598/9bb296803790ac2ff6c10b3d5.js");</script></div><script data-phast-original-type="text/javascript" type="text/phast" src="https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js" data-phast-params='{"ref":"vIzVyOE0YA0"}' data-phast-original-type="text/javascript" type="text/phast" id="guest_author_post_scripts-js"></script> <script data-phast-original-src="https://hallmarknews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js" data-phast-params='{"ref":"Px7a0Thf0kw"}' data-phast-original-type="text/javascript" type="text/phast" id="td-site-min-js"></script> <script data-phast-original-type="text/javascript" type="text/phast" src="https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js" data-phast-params='{"ref":"DC2kiZksm_M"}' data-phast-original-type="text/javascript" type="text/phast" id="litespeed-cache-js"></script> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js" data-phast-params='{"ref":"ctJhYuuNzI0"}' data-phast-original-type="text/javascript" type="text/phast" id="jetpack-lazy-images-polyfill-intersectionobserver-js"></script> <script data-phast-original-type="text/javascript" type="text/phast" id="jetpack-lazy-images-js-extra">var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js" data-phast-params='{"ref":"ksxtqqX6hSw"}' data-phast-original-type="text/javascript" type="text/phast" id="jetpack-lazy-images-js"></script> <script data-phast-original-type="text/javascript" type="text/phast" src="https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script> <script data-phast-original-type="text/javascript" type="text/phast" src="https://hallmarknews.com/wp-content/litespeed/localres/cdn.onesignal.com/sdks/OneSignalSDK.js" id="remote_sdk-js"></script> <script type="text/phast" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cae43d3629cead8daad78a405/47fb46eefaaeb17b9db8a2492.js");</script> <script type="text/phast">jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[55358]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://hallmarknews.com/wp-content/themes/Newsmag';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/phast" src="https://hallmarknews.com/wp-content/litespeed/localres/stats.wp.com/e-202123.js" defer></script> <script type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.8.1',blog:'88674676',post:'55358',tz:'1',srv:'hallmarknews.com'}]);_stq.push(['clickTrackerInit','88674676','55358']);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script type="text/phast">(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_60c4afb61d6d6"></textarea><div id="td_live_css_uid_1_60c4afb61d6d6" class="td-code-editor"></div> <script type="text/phast">jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_60c4afb61d6d6');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_60c4afb61d6d6");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/e5b31.js?0d49e" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65e34ece5ac25b5e","version":"2021.5.2","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":10}'></script>
</body></html>

