<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="utf-8"><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/phast" src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-phast-params='{"ref":"JbyZ-Dh6VUo"}' type="text/phast" data-phast-defer data-optimized="1"></script><style data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/css/f632aa54f15aec7a5cd803a1da06166e.css?ver=15670" data-phast-params='{"ref":"gbabsysbiyk"}'>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</style><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/01/FIFiiX5WUAA_Yxl.jpeg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="Iba Gani Adams, the Aareonakakanfo of Yorubaland, on Sunday, described the death of Olubadan of Ibadanland, Oba Saliu Adetunji as a huge loss to Yoruba land and Nigeria." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/politics/","name":"Politics"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/","name":"Gani Adams mourns late Olubadan, Oba Saliu Adetunji"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Gani Adams mourns late Olubadan, Oba Saliu Adetunji Comments Feed" href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id="wp-block-library-inline-css">.has-text-align-justify{text-align:justify;}</style><style id="addtoany-inline-css">@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none;}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none;}}</style> <script data-phast-original-src="https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js" data-phast-params='{"ref":"FZoHKHUlVM8"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script> <script data-phast-no-defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' async></script> <script data-phast-no-defer type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/64099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.2 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.48.1" /><meta property="fb:app_id" content="150220678889560" />
<script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Gani Adams Mourns Late Olubadan, Oba Saliu Adetunji - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Gani Adams Mourns Late Olubadan, Oba Saliu Adetunji - Business Hallmark</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" />
<style id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url(https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLnBuZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTU3LTMxNzkmdG9rZW49MmNhYmJhYzk1OWZiZGMxZQ.q.png);background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}</style><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 9.12.3/S" /><meta name="generator" content="WPSSO UL 3.5.1/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=64099" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" /><meta property="og:description" content="Iba Gani Adams, the Aareonakakanfo of Yorubaland, on Sunday, described the death of Olubadan of Ibadanland, Oba Saliu Adetunji as a huge loss to Yoruba land and Nigeria. Oba Adetunji died on Sunday died at the University College, Hospital, Ibadan, aged 93. His body was turned to the palace from..." /><meta property="og:updated_time" content="2022-01-02T13:10:45+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/01/FIFiiX5WUAA_Yxl-1200x630-cropped.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:image:alt" content="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2022-01-02T13:10:45+00:00" /><meta property="article:modified_time" content="2022-01-02T13:10:45+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="Gani Adams" /><meta property="article:tag" content="Gani Adams mourns late Olubadan Oba Saliu Adetunji" /><meta property="article:tag" content="Olubadan dies" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" /><meta name="twitter:description" content="Iba Gani Adams, the Aareonakakanfo of Yorubaland, on Sunday, described the death of Olubadan of Ibadanland, Oba Saliu Adetunji as a huge loss to Yoruba land and Nigeria. Oba Adetunji died on..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/01/FIFiiX5WUAA_Yxl-1200x707.jpeg?p=64099" /><meta name="twitter:image:alt" content="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/01/FIFiiX5WUAA_Yxl-1200x630-cropped.jpeg" /> <script type="application/ld+json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2022-01-02T13:10:51+00:00"><meta name="wpsso-added" content="2022-01-02T13:38:54+00:00 in 0.001039 secs for hallmarknews.com"> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" ="async" defer data-deferred="1"></script> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs-inline" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Gani Adams Mourns Late Olubadan, Oba Saliu Adetunji - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/","name":"Gani Adams mourns late Olubadan, Oba Saliu Adetunji"}}]}</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important;}.td-header-sp-rec{float:right;margin-bottom:25px;margin-top:25px;width:600px;position:relative;}.td-header-sp-logo img{margin-bottom:5px;margin-top:25px;height:180px;width:700px;}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-64099 single-format-standard wp-custom-logo gani-adams-mourns-late-olubadan-oba-saliu-adetunji global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_61d1aaeecc885_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGdWJhX29hb19oYWxsbWFya25ld3NfNzAwLVgtMTMyLW5ldy5naWYmY2FjaGVNYXJrZXI9MTYzNzQ5ODE1Ny0zODE0NyZ0b2tlbj0xYjlkYTZjMTljNTMwNGUw.q.gif" loading="lazy" alt="UBA" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNDktMTMyMzEmdG9rZW49NDA5N2VmZjU1YWU5MGU1OA.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNDktMTMyMzEmdG9rZW49NDA5N2VmZjU1YWU5MGU1OA.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-64099" class="post-64099 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-headlines tag-gani-adams tag-gani-adams-mourns-late-olubadan-oba-saliu-adetunji tag-olubadan-dies" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://hallmarknews.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gani Adams mourns late Olubadan, Oba Saliu Adetunji</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li></ul><header><h1 class="entry-title">Gani Adams mourns late Olubadan, Oba Saliu Adetunji</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-01-02T14:10:45+00:00">January 2, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gani+Adams+mourns+late+Olubadan%2C+Oba+Saliu+Adetunji&url=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gani Adams mourns late Olubadan, Oba Saliu Adetunji %0A%0A https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/&title=Gani Adams mourns late Olubadan, Oba Saliu Adetunji"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29be1c7c8cf86e7c2c7cbd586cbc9d3d4c8d586cac7d2c386e9cad3c4c7c2c7c88a86e9c4c786f5c7cacfd386e7c2c3d2d3c8cccf80c4c9c2df9bced2d2d6d59c8989cec7cacacbc7d4cdc8c3d1d588c5c9cb89c1c7c8cf8bc7c2c7cbd58bcbc9d3d4c8d58bcac7d2c38bc9cad3c4c7c2c7c88bc9c4c78bd5c7cacfd38bc7c2c3d2d3c8cccf89"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLmpwZWcmY2FjaGVNYXJrZXI9MTY0MTEyODg2MS0xMTg1NTQmdG9rZW49ODkxYjdhNzU1ODg2ZWRhOQ.q.jpeg" data-caption="Oba Saliu Adetunji"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTY0MHgzNzcuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTM3MzA5JnRva2VuPWExZTFiN2MwODViZWFjZGU.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTY0MHgzNzcuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTM3MzA5JnRva2VuPWExZTFiN2MwODViZWFjZGU.q.jpeg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTQyMHgyNDguanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYxLTIxMTUzJnRva2VuPWE4MTczMGUyNDY1ODQyZGE.q.jpeg 420w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTEwMjR4NjA0LmpwZWcmY2FjaGVNYXJrZXI9MTY0MTEyODg2MS03MDg4OSZ0b2tlbj1kOTFmMDZiYzhlYzYzZjRh.q.jpeg 1024w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTE1MHg4OC5qcGVnJmNhY2hlTWFya2VyPTE2NDExMjg4NjItNDc1MiZ0b2tlbj0yOWYwZmYzM2JlZWRlZGYx.q.jpeg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTc2OHg0NTMuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYxLTQ3OTM1JnRva2VuPWI3ZGIxZTdmM2QyOTQyMGI.q.jpeg 768w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTcxM3g0MjAuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTQzMTE2JnRva2VuPWY0MWNhMWQ1NWMxMGM1M2Q.q.jpeg 713w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTY4MXg0MDAuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTQwNjYyJnRva2VuPWQxZWEyZjM1ZDZkYzMxMjc.q.jpeg 681w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTEyMDB4NzA3LmpwZWcmY2FjaGVNYXJrZXI9MTY0MTEyODg2My04ODQwMyZ0b2tlbj1iYTE1YjI4MGY1ODYxODM2.q.jpeg 1200w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLmpwZWcmY2FjaGVNYXJrZXI9MTY0MTEyODg2MS0xMTg1NTQmdG9rZW49ODkxYjdhNzU1ODg2ZWRhOQ.q.jpeg 1425w" loading="lazy" width="640" height="377" class="entry-thumb td-modal-image" sizes="(max-width: 640px) 100vw, 640px" alt="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" title="Late Olubadan of Ibadan" /></a><figcaption class="wp-caption-text">Oba Saliu Adetunji</figcaption></figure></div><p>Iba Gani Adams, the Aareonakakanfo of Yorubaland, on Sunday, described the death of Olubadan of Ibadanland, Oba Saliu Adetunji as a huge loss to Yoruba land and Nigeria.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_61d1aaeeefb10_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>Oba Adetunji died on Sunday died at the University College, Hospital, Ibadan, aged 93.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><p>His body was turned to the palace from the hospital on Sunday morning.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="hallm-side-inside-post" style="float: left; " id="hallm-1605659471"><div class="alignleft"></div></div><div class="hallm-content" id="hallm-226818338"><div class="alignleft"></div></div><p>Adams who reacted to his death in a statement by his Special Assistant on Media, Mr Kehinde Aderemi, expressed shock at the news, saying the late Oba was mostly loved by sons and daughters of Ibadanland, having the most peaceful reign in Ibadan in recent times.</p><p>“I feel bad at the news of Kabiesi’s death, however, I am happy he died a hero,&#8221; he said. “The late Oba Adetunji, in his life, brought immense development to Ibadanland.He was very mature, pleasant and peaceful.&#8221;</p><p>According to Adams, “The late Olubadan was never controversial. He was among the prominent Obas that graced my installation ceremony as the Aareonakakanfo of Yorubaland in Oyo, in January 2018.</p><p>“And he had a robust relationship with the Alaafin of Oyo, Oba Lamidi Adeyemi III, throughout his reign.</p><p>“Kabiesi’s mature and peaceful life was in display throughout his reign and it was evident that Ibadanland had peaceful and great moments in history during his reign.</p><p>“Very pleasant, the late Oba Saliu Adetunji was a brave man with distinct records of successes. Kabiesi’s five years reign was a milestone and we can hardly forget his immense contributions to the ancient town of Ibadan as well as the traditional institutions.</p><p>“With Kabiesi’s death, Yorubaland has lost a peaceful monarch and symbol of humility. We have also lost one of our respected monarchs and a pillar of hope for our race.</p><p>“Olubadan’s death had also robbed us of a true ambassador, whose maturity and wealth of experience is next to none.</p><p>“Kabiesi died at a deservedly old age, and his strength of character was very noticeable.</p><p>“His imprints in Ibadan and the entire southwest was remarkable.”</p><p>Adams prayed for the repose of the monarch’s soul, noting that Ibadan and the entire southwest will sorely miss the monarch’s forthrightness, strong voice and exemplary character.</p><p>He said: “Olubadan’s death, though, shocking brought to four, the number of prominent Yoruba monarchs that have joined their ancestors in the last three weeks.”</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="time" data-mobile=true></div></div><style>.fb-background-color{background:#ffffff !important;}.fb_iframe_widget_fluid_desktop iframe{width:100% !important;}</style><div id="aler" class="alert warning">
<strong>Facebook Notice for EU!</strong>
You need to login to view and post FB Comments!</div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_61d1aaeeefcd3_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/gani-adams/">Gani Adams</a></li><li><a href="https://hallmarknews.com/tag/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/">Gani Adams mourns late Olubadan Oba Saliu Adetunji</a></li><li><a href="https://hallmarknews.com/tag/olubadan-dies/">Olubadan dies</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gani+Adams+mourns+late+Olubadan%2C+Oba+Saliu+Adetunji&url=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gani Adams mourns late Olubadan, Oba Saliu Adetunji %0A%0A https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/&title=Gani Adams mourns late Olubadan, Oba Saliu Adetunji"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#16296563747c7375622b5177787f365772777b65367b7963647865367a77627336597a6374777277783a365974773645777a7f63365772736263787c7f307479726f2b7e626266652c39397e777a7a7b77647d787361653875797b397177787f3b7772777b653b7b79636478653b7a7762733b797a6374777277783b7974773b65777a7f633b7772736263787c7f39"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/for-the-record-wake-up-and-help-save-our-tomorrow-text-of-open-letter-by-emeka-obasi-jnr-to-african-youths-on-climate-change/">For the Record: &#8216;Wake Up and Help Save Our Tomorrow!&#8217; &#8211; Text of Open Letter By Emeka Obasi Jnr to African Youths on Climate Change</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/nigerias-2022-budget-not-implementable-wike/">Nigeria&#8217;s 2022 budget not implementable &#8211; Wike</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2022-01-02T14:10:45+00:00"><meta itemprop="dateModified" content="2022-01-02T14:10:45+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Gani Adams mourns late Olubadan, Oba Saliu Adetunji"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/01/FIFiiX5WUAA_Yxl.jpeg"><meta itemprop="width" content="1425"><meta itemprop="height" content="840"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password" placeholder="Comment:" id="d876f9bd85" name="d876f9bd85" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_61d1aaeef1cc1_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_61d1aaeef2018_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_61d1aaeef2018"><div id=td_uid_5_61d1aaeef2018 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerias-2022-budget-not-implementable-wike/" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s 2022 budget not implementable &#8211; Wike"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0zMDB4MTk0LmpwZWcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE4MS0xMTQ1MSZ0b2tlbj02MmE5MzI3YjA4MDljZDE2.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0zMDB4MTk0LmpwZWcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE4MS0xMTQ1MSZ0b2tlbj02MmE5MzI3YjA4MDljZDE2.q.jpeg 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0zNDF4MjIwLmpwZWcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE4MS0xMzQ2MyZ0b2tlbj0zZWVhZWEwOTRhNzcwZjk2.q.jpeg 341w" loading="lazy" width="300" height="194" class="entry-thumb" sizes="(max-width: 300px) 100vw, 300px" alt="Nyesom Wike, Rivers State governor" title="Nigeria’s 2022 budget not implementable – Wike" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerias-2022-budget-not-implementable-wike/" rel="bookmark" title="Nigeria&#8217;s 2022 budget not implementable &#8211; Wike">Nigeria&#8217;s 2022 budget not implementable &#8211; Wike</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T14:37:11+00:00">January 2, 2022</time></span></div><div class="td-excerpt">
Rivers State governor, Nyesom Wike has argued that the N17.127 trillion budget signed into law last week by President Muhammadu Buhari is not...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" rel="bookmark" class="td-image-wrap" title="Gani Adams mourns late Olubadan, Oba Saliu Adetunji"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2NDExMjg4NjItMzQxMCZ0b2tlbj1hYzhhMTk5MDI5NjczZThj.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2NDExMjg4NjItMzQxMCZ0b2tlbj1hYzhhMTk5MDI5NjczZThj.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTgweDYwLmpwZWcmY2FjaGVNYXJrZXI9MTY0MTEyODg2Mi0yNTE0JnRva2VuPTNjN2YwZDVkZjJjYTM5YjI.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTE4MHgxMzUuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTczNjQmdG9rZW49YWNhMTJkN2RjZGZhYThjYw.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTIzOHgxNzguanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTEwOTExJnRva2VuPTc1NWRjYTE4OWIyOTAxN2M.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" title="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" rel="bookmark" title="Gani Adams mourns late Olubadan, Oba Saliu Adetunji">Gani Adams mourns late Olubadan, Oba Saliu Adetunji</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T14:10:45+00:00">January 2, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/lagos-nurses-to-embark-on-three-day-warning-strike-over-poor-working-conditions/" rel="bookmark" class="td-image-wrap" title="Lagos nurses to embark on three-day warning strike over poor working conditions"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA4JTJGbnVyc2UucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxMjEtMTkzMTImdG9rZW49Yzk1YmYyMDAyNjI0NWU4NA.q.png" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA4JTJGbnVyc2UucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxMjEtMTkzMTImdG9rZW49Yzk1YmYyMDAyNjI0NWU4NA.q.png 500w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA4JTJGbnVyc2UtMTUweDE1MC5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODEyMS01NjA1JnRva2VuPTE4MDk3YmYzYjQwNGY4MGE.q.png 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA4JTJGbnVyc2UtMzAweDMwMC5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODEyMS0xMzA2OSZ0b2tlbj1mNDZmZGY1ODk2YjI5MDRj.q.png 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA4JTJGbnVyc2UtNTB4NTAucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxMjEtMjI1MiZ0b2tlbj0yYTgzOTMwYzQyMmE4M2Vj.q.png 50w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA4JTJGbnVyc2UtMjk4eDI5NS5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODEyMS0yNDQ1OCZ0b2tlbj0xOThkNTQ0NjQ0ZTVkNjcw.q.png 298w" loading="lazy" width="75" height="75" class="entry-thumb" sizes="(max-width: 75px) 100vw, 75px" alt title="Lagos nurses to embark on three-day warning strike over poor working conditions" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/lagos-nurses-to-embark-on-three-day-warning-strike-over-poor-working-conditions/" rel="bookmark" title="Lagos nurses to embark on three-day warning strike over poor working conditions">Lagos nurses to embark on three-day warning strike over poor working...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T08:43:53+00:00">January 2, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/police-rescue-21-kidnapped-zamfara-students/" rel="bookmark" class="td-image-wrap" title="Police rescue 21 kidnapped Zamfara students"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXp2RF9MZ1hFQUEwek05LTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2Mzc0OTgxNjctMzUxNyZ0b2tlbj1iY2I4Mjg5NjU5OGM0ZjRk.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXp2RF9MZ1hFQUEwek05LTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2Mzc0OTgxNjctMzUxNyZ0b2tlbj1iY2I4Mjg5NjU5OGM0ZjRk.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXp2RF9MZ1hFQUEwek05LTgweDYwLmpwZWcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE2Ny0yNTE5JnRva2VuPWE4NzlkN2EyMDY3ZTY3ZjI.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXp2RF9MZ1hFQUEwek05LTE4MHgxMzUuanBlZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTY3LTc4NzAmdG9rZW49Nzc4ZTU3NzY4M2M4MzU2Nw.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXp2RF9MZ1hFQUEwek05LTIzOHgxNzguanBlZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTY3LTExOTg1JnRva2VuPWJmYWIyNzI0ZmIyNGEyNmE.q.jpeg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXp2RF9MZ1hFQUEwek05LTg1M3g2NDAuanBlZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTY3LTY3MjIxJnRva2VuPTQ1MDdkYjI3MjkzMmQ4OTE.q.jpeg 853w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Boko Haram terrorists" title="Police rescue 21 kidnapped Zamfara students" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/police-rescue-21-kidnapped-zamfara-students/" rel="bookmark" title="Police rescue 21 kidnapped Zamfara students">Police rescue 21 kidnapped Zamfara students</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T08:19:34+00:00">January 2, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-born-british-undergraduate-launches-climate-change-ngo-our-tomorrow/" rel="bookmark" class="td-image-wrap" title="Nigerian born British undergraduate launches Climate Change NGO, Our Tomorrow"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxODItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjQxMDY3MTk4LTI1NTAmdG9rZW49M2NkYTlkNjUzMWFhZGVhOA.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxODItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjQxMDY3MTk4LTI1NTAmdG9rZW49M2NkYTlkNjUzMWFhZGVhOA.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxODItODB4NjAuanBnJmNhY2hlTWFya2VyPTE2NDEwNjcxOTctMTk4NSZ0b2tlbj00MDRkY2UzZTg1NWMzMTg2.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxODItMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTY0MTA2NzE5OC01MjcyJnRva2VuPTUyZGNjNjU1NmVlMTc4ZWE.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxODItMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTY0MTA2NzE5OC03OTE1JnRva2VuPWM4NjdiNTM5NjFhYTFmMzE.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxODItMTIwMHg5MDAtY3JvcHBlZC5qcGcmY2FjaGVNYXJrZXI9MTY0MTA2NzYxNi0xMzI2MDEmdG9rZW49Nzc2YzNjZTY0YzljNjU2MA.q.jpg 1200w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Prince Emeka Obasi junior, founder, Our Tomorrow NGO" title="Nigerian born British undergraduate launches Climate Change NGO, Our Tomorrow" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-born-british-undergraduate-launches-climate-change-ngo-our-tomorrow/" rel="bookmark" title="Nigerian born British undergraduate launches Climate Change NGO, Our Tomorrow">Nigerian born British undergraduate launches Climate Change NGO, Our Tomorrow</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-01T20:49:55+00:00">January 1, 2022</time></span></div></div></div></div></div></div>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_61d1aaef027ae_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_61d1aaef02994_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script type="text/phast"></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script type="text/phast"></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_61d1aaef02e12_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE1Ny03NDA0JnRva2VuPWNmOWE0ZDY5ZWViMzJlMTA.q.png" data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE1Ny03MDM4JnRva2VuPTQ5NmExYmVjYjE5ZDRhNDg.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" width /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_61d1aaef03450_rand td_block_template_1" data-td-block-uid="td_uid_9_61d1aaef03450"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_61d1aaef03450 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerias-2022-budget-not-implementable-wike/" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s 2022 budget not implementable &#8211; Wike"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTgxLTMxNTkmdG9rZW49NmFiZmVjOWYwMWE4ODNhNg.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTgxLTMxNTkmdG9rZW49NmFiZmVjOWYwMWE4ODNhNg.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2Mzc0OTgxODEtMjQwNyZ0b2tlbj04ZDQ3MDUxNWI1YTU4Yzgw.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE4MS02MjkzJnRva2VuPWZhMTNiNzkyMTIwODhhZTc.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGaW1hZ2VzLTIwMjEtMTEtMDhUMTUxODU2LjgzNC0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE4MS05MDc4JnRva2VuPTBjY2I1MGY5ODVhMmRmMTE.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Nyesom Wike, Rivers State governor" title="Nigeria’s 2022 budget not implementable – Wike" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerias-2022-budget-not-implementable-wike/" rel="bookmark" title="Nigeria&#8217;s 2022 budget not implementable &#8211; Wike">Nigeria&#8217;s 2022 budget not implementable &#8211; Wike</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T14:37:11+00:00">January 2, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" rel="bookmark" class="td-image-wrap" title="Gani Adams mourns late Olubadan, Oba Saliu Adetunji"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2NDExMjg4NjItMzQxMCZ0b2tlbj1hYzhhMTk5MDI5NjczZThj.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2NDExMjg4NjItMzQxMCZ0b2tlbj1hYzhhMTk5MDI5NjczZThj.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTgweDYwLmpwZWcmY2FjaGVNYXJrZXI9MTY0MTEyODg2Mi0yNTE0JnRva2VuPTNjN2YwZDVkZjJjYTM5YjI.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTE4MHgxMzUuanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTczNjQmdG9rZW49YWNhMTJkN2RjZGZhYThjYw.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGRklGaWlYNVdVQUFfWXhsLTIzOHgxNzguanBlZyZjYWNoZU1hcmtlcj0xNjQxMTI4ODYyLTEwOTExJnRva2VuPTc1NWRjYTE4OWIyOTAxN2M.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" title="Gani Adams mourns late Olubadan, Oba Saliu Adetunji" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/gani-adams-mourns-late-olubadan-oba-saliu-adetunji/" rel="bookmark" title="Gani Adams mourns late Olubadan, Oba Saliu Adetunji">Gani Adams mourns late Olubadan, Oba Saliu Adetunji</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T14:10:45+00:00">January 2, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/for-the-record-wake-up-and-help-save-our-tomorrow-text-of-open-letter-by-emeka-obasi-jnr-to-african-youths-on-climate-change/" rel="bookmark" class="td-image-wrap" title="For the Record: &#8216;Wake Up and Help Save Our Tomorrow!&#8217; &#8211; Text of Open Letter By Emeka Obasi Jnr to African Youths on Climate Change"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxNTItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjQxMTA5Nzc1LTMxMTgmdG9rZW49YTUxNTVjMzAxZDc2Y2FhYQ.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxNTItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjQxMTA5Nzc1LTMxMTgmdG9rZW49YTUxNTVjMzAxZDc2Y2FhYQ.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxNTItODB4NjAuanBnJmNhY2hlTWFya2VyPTE2NDExMDk3NzUtMjI3NiZ0b2tlbj0zNWZmNjBkMTA2MDk0N2Nl.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxNTItMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTY0MTEwOTc3NS03MDA5JnRva2VuPTAyOTU5NjU4YTlmYjgzZDQ.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxNTItMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTY0MTEwOTc3NS0xMDgxOCZ0b2tlbj1jNGIyYzA1YjA0MmNiZTg5.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAxJTJGSU1HLTIwMjIwMTAxLVdBMDAxNTItMTIwMHg5MDAtY3JvcHBlZC5qcGcmY2FjaGVNYXJrZXI9MTY0MTExMDA1MS0xNDM5NzAmdG9rZW49YTZmOGRmMjFkYjVmODJhMQ.q.jpg 1200w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Prince Emeka Obasi junior" title="For the Record: ‘Wake Up and Help Save Our Tomorrow!’ – Text of Open Letter By Emeka Obasi Jnr to African Youths on Climate Change" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/for-the-record-wake-up-and-help-save-our-tomorrow-text-of-open-letter-by-emeka-obasi-jnr-to-african-youths-on-climate-change/" rel="bookmark" title="For the Record: &#8216;Wake Up and Help Save Our Tomorrow!&#8217; &#8211; Text of Open Letter By Emeka Obasi Jnr to African Youths on Climate Change">For the Record: &#8216;Wake Up and Help Save Our Tomorrow!&#8217; &#8211;...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T08:54:05+00:00">January 2, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_61d1aaef0533c_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_61d1aaef0533c"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">9382</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">6100</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4157</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">3936</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2792</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2284</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1931</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fgani-adams-mourns-late-olubadan-oba-saliu-adetunji%2F&amp;linkname=Gani%20Adams%20Mourns%20Late%20Olubadan%2C%20Oba%20Saliu%20Adetunji%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style media="screen">body{background-color:#eee;}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important;}.td-post-views{display:none;margin-left:9px;}</style><div class="td-container"></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js" data-phast-params='{"ref":"BmTG4Gebnj4"}' data-phast-original-type="text/javascript" type="text/phast" id="litespeed-cache-js"></script> <script type="text/phast" src="https://stats.wp.com/e-202252.js" defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_61d1aaef08b9d"></textarea><div id="td_live_css_uid_1_61d1aaef08b9d" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/js/3f825984e2e7df85f5435f5318521bd4.js?ver=15670" data-phast-params='{"ref":"im1i4YfEDpM"}' type="text/phast" data-phast-defer data-optimized="1"></script><script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c75283a8a1a57be","version":"2021.12.0","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}' crossorigin="anonymous"></script>
</body></html>

