<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script>
<meta charset="UTF-8" />
<meta name="theme-color" content="#b62b24" />
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&ssl=1" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png">

<title>Electricity workers suspend nationwide strike | Hallmarknews</title>
<meta name="description" content="Joe Ajaero" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Electricity workers suspend nationwide strike | Hallmarknews" />
<meta property="og:description" content="Joe Ajaero" />
<meta property="og:url" content="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" />
<meta property="article:tag" content="Electricity Workers Union" />
<meta property="article:tag" content="Joe Ajaero" />
<meta property="article:section" content="Energy" />
<meta property="article:published_time" content="2019-12-12T08:16:05+00:00" />
<meta property="og:image" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&#038;ssl=1" />
<meta property="og:image:width" content="727" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Joe Ajaero" />
<meta name="twitter:title" content="Electricity workers suspend nationwide strike | Hallmarknews" />
<meta name="twitter:site" content="@hallmarkfriends" />
<meta name="twitter:image" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&#038;ssl=1" />
<meta name="twitter:creator" content="@hallmarkfriends" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","url":"https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg?fit=437%2C133&ssl=1","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#primaryimage","url":"https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&ssl=1","width":727,"height":465},{"@type":"WebPage","@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#webpage","url":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/","inLanguage":"en-US","name":"Electricity workers suspend nationwide strike | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#primaryimage"},"datePublished":"2019-12-12T08:16:05+00:00","dateModified":"2019-12-12T08:16:05+00:00","description":"Joe Ajaero"},{"@type":"Article","@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#article","isPartOf":{"@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf"},"headline":"Electricity workers suspend nationwide strike","datePublished":"2019-12-12T08:16:05+00:00","dateModified":"2019-12-12T08:16:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#webpage"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#primaryimage"},"keywords":"Electricity Workers Union,Joe Ajaero","articleSection":"Energy"},{"@type":["Person"],"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf","name":"Obinna Ezugwu","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&d=retro&r=g","caption":"Obinna Ezugwu"},"description":"Obinna Ezugwu. Contact: ezugupatricko@gmail.com","sameAs":["https://www.facebook.com/obinnaezugwupatrick","ezugupatricko","https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Electricity workers suspend nationwide strike Comments Feed" href="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://hallmarknews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://hallmarknews.com/wp-content/themes/Newsmag/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p604kI-8in' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"95c4e111f8","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/business/energy-business/",
                    "name": "Energy"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/",
                    "name": "Electricity workers suspend nationwide strike"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
				@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}
			</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-31891 single-format-standard electricity-workers-suspend-nationwide-strike global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/money-market-2/">Money Market</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11"><a href="https://hallmarknews.com/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/politics/">Politics</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hallmarknews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, December 12, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>

</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt="" />
<span class="td-visual-hidden">Hallmarknews</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5df1f9dc08245_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif"></a></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt="" />
</a>
</div>
<div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/money-market-2/">Money Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/finance/">Finance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/entertainment/">Entertainment</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hallmarknews.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-31891" class="post-31891 post type-post status-publish format-standard has-post-thumbnail hentry category-energy-business tag-electricity-workers-union tag-joe-ajaero" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Energy" class="entry-crumb" href="https://hallmarknews.com/business/energy-business/">Energy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Electricity workers suspend nationwide strike</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/business/">Business</a></li><li class="entry-category"><a href="https://hallmarknews.com/business/energy-business/">Energy</a></li></ul>
<header>
<h1 class="entry-title">Electricity workers suspend nationwide strike</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T09:16:05+00:00">December 12, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31891">41</span></div> <div class="td-post-comments"><a href="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Electricity+workers+suspend+nationwide+strike&url=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&via=Hallmarknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Electricity workers suspend nationwide strike %0A%0A https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/&title=Electricity workers suspend nationwide strike">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7b44080e19111e180f463e171e180f091218120f025b0c1409101e09085b080e080b1e151f5b151a0f1214150c121f1e5b080f0912101e5d19141f0246130f0f0b08415454131a1717161a0910151e0c0855181416541e171e180f091218120f02560c1409101e090856080e080b1e151f56151a0f1214150c121f1e56080f0912101e54">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><figure><a href="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&ssl=1" data-caption="Comrade Joe Ajaero, president, UCL"><img width="640" height="409" class="entry-thumb td-modal-image" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=640%2C409&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?w=727&ssl=1 727w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=150%2C96&ssl=1 150w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=420%2C269&ssl=1 420w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=657%2C420&ssl=1 657w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=640%2C409&ssl=1 640w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=681%2C436&ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Comrade-Joe-Ajaero" /></a><figcaption class="wp-caption-text">Comrade Joe Ajaero, president, UCL</figcaption></figure></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5df1f9dc0c469_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>The National Union of Electricity Employees (NUEE) has suspended the strike action it began on Wednesday to call Federal Governmen&#8217;s attention to the plight of its members.</p>
<p>The decision to suspend the industrial action followed a meeting between the union&#8217;s members and officials of the federal government.</p>
<p>National President of NUEE, Comrade Joe Ajaero, who confirmed the outcome of the meeting to ThisDay said workers’ grievances were conclusively addressed.</p>
<p>“We have concluded deliberations and all issues were addressed but we are awaiting implementation. Meanwhile, our strike action is suspended,” ThisDay quoted him as saying.</p>
<p>The industrial action came following the expiration of the 21 days ultimatum issued by NUEE to the Minister of Power, Saleh Mamman, to implement their demands, and the failure of the minister to dialogue with the union before the ultimatum which lapsed midnight Tuesday.</p>
<p>The strike led to the shutting down of most of the offices of Distribution Companies in the country.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5df1f9dc0c6fb_rand td_block_template_1"><div class="td-all-devices">
<img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg">
</div></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/electricity-workers-union/">Electricity Workers Union</a></li><li><a href="https://hallmarknews.com/tag/joe-ajaero/">Joe Ajaero</a></li></ul> </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Electricity+workers+suspend+nationwide+strike&url=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&via=Hallmarknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Electricity workers suspend nationwide strike %0A%0A https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/&title=Electricity workers suspend nationwide strike">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b522a030a0c1b1d060c061b164f18001d040a1d1c4f1c1a1c1f0a010b4f010e1b06000118060b0a4f1c1b1d06040a490d000b1652071b1b1f1c554040070e0303020e1d04010a181c410c0002400a030a0c1b1d060c061b164218001d040a1d1c421c1a1c1f0a010b42010e1b06000118060b0a421c1b1d06040a40">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/nigeria-to-achieve-80-financial-inclusion-rate-by-2020-ndic/">Nigeria to achieve 80% financial inclusion rate by 2020 &#8211; NDIC</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://hallmarknews.com/author/obinna/"><img alt src="https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&#038;d=retro&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=192&#038;d=retro&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&amp;is-pending-load=1#038;d=retro&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div><div class="td-author-url"><a href="https://hallmarknews.com">http://hallmarknews.com</a></div><div class="td-author-description">Obinna Ezugwu. Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ef8a959a889a9f8e9b9d868c8480af88828e8683c18c8082">[email&#160;protected]</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/obinnaezugwupatrick" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="ezugupatricko" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2019-12-12T09:16:05+00:00"><meta itemprop="dateModified" content="2019-12-12T09:16:05+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Electricity workers suspend nationwide strike"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?fit=727%2C465&ssl=1"><meta itemprop="width" content="727"><meta itemprop="height" content="465"></span> </footer>
</article> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5df1f9dc0db6f = new tdBlock();
block_td_uid_4_5df1f9dc0db6f.id = "td_uid_4_5df1f9dc0db6f";
block_td_uid_4_5df1f9dc0db6f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5df1f9dc0db6f_rand","td_column_number":3,"live_filter_cur_post_id":31891,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5df1f9dc0db6f_rand","tdc_css_class_style":"td_uid_4_5df1f9dc0db6f_rand_style"}';
block_td_uid_4_5df1f9dc0db6f.td_column_number = "3";
block_td_uid_4_5df1f9dc0db6f.block_type = "td_block_related_posts";
block_td_uid_4_5df1f9dc0db6f.post_count = "3";
block_td_uid_4_5df1f9dc0db6f.found_posts = "226";
block_td_uid_4_5df1f9dc0db6f.header_color = "";
block_td_uid_4_5df1f9dc0db6f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5df1f9dc0db6f.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_4_5df1f9dc0db6f);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5df1f9dc0db6f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5df1f9dc0db6f"><h4 class="td-related-title"><a id="td_uid_5_5df1f9dc0e9fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5df1f9dc0db6f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5df1f9dc0ea21" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5df1f9dc0db6f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5df1f9dc0db6f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/nlng-vitol-sa-enter-into-sales-deal-with-on-train-1-2-and-3/" rel="bookmark" class="td-image-wrap" title="NLNG, Vitol SA enter into  sales deal with on Train 1, 2 and 3"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/06/NLNG.png?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/06/NLNG.png?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/06/NLNG.png?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="NLNG, Vitol SA enter into  sales deal with on Train 1, 2 and 3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nlng-vitol-sa-enter-into-sales-deal-with-on-train-1-2-and-3/" rel="bookmark" title="NLNG, Vitol SA enter into  sales deal with on Train 1, 2 and 3">NLNG, Vitol SA enter into  sales deal with on Train 1, 2 and 3</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/seplat-wins-new-awards/" rel="bookmark" class="td-image-wrap" title=" Seplat wins new awards"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/08/seplat-logo2.jpg?resize=238%2C178&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/08/seplat-logo2.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/08/seplat-logo2.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title=" Seplat wins new awards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/seplat-wins-new-awards/" rel="bookmark" title=" Seplat wins new awards"> Seplat wins new awards</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/fg-to-release-lpg-pricing-template-in-2020/" rel="bookmark" class="td-image-wrap" title="FG to release LPG pricing template in 2020"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2018/11/Cooking-Gas-Cylinders.jpg?resize=238%2C178&ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2018/11/Cooking-Gas-Cylinders.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2018/11/Cooking-Gas-Cylinders.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="FG to release LPG pricing template in 2020" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-to-release-lpg-pricing-template-in-2020/" rel="bookmark" title="FG to release LPG pricing template in 2020">FG to release LPG pricing template in 2020</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5df1f9dc0db6f" data-td_block_id="td_uid_4_5df1f9dc0db6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5df1f9dc0db6f" data-td_block_id="td_uid_4_5df1f9dc0db6f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5df1f9dc10d54_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5df1f9dc10d54"><script>var block_td_uid_7_5df1f9dc10d54 = new tdBlock();
block_td_uid_7_5df1f9dc10d54.id = "td_uid_7_5df1f9dc10d54";
block_td_uid_7_5df1f9dc10d54.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5df1f9dc10d54_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5df1f9dc10d54_rand","tdc_css_class_style":"td_uid_7_5df1f9dc10d54_rand_style"}';
block_td_uid_7_5df1f9dc10d54.td_column_number = "1";
block_td_uid_7_5df1f9dc10d54.block_type = "td_block_8";
block_td_uid_7_5df1f9dc10d54.post_count = "6";
block_td_uid_7_5df1f9dc10d54.found_posts = "2601";
block_td_uid_7_5df1f9dc10d54.header_color = "#";
block_td_uid_7_5df1f9dc10d54.ajax_pagination_infinite_stop = "";
block_td_uid_7_5df1f9dc10d54.max_num_pages = "434";
tdBlocksArray.push(block_td_uid_7_5df1f9dc10d54);
</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_7_5df1f9dc10d54 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/microfinance-contributes-much-more-to-the-economy-than-we-realize-godwin-ehigiamusoe/" rel="bookmark" class="td-image-wrap" title="Microfinance contributes much more to the economy than we realize – Godwin Ehigiamusoe"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?w=2560&ssl=1 2560w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=400%2C300&ssl=1 400w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=1024%2C768&ssl=1 1024w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=150%2C113&ssl=1 150w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=1536%2C1152&ssl=1 1536w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=2048%2C1536&ssl=1 2048w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?resize=681%2C511&ssl=1 681w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?w=1280&ssl=1 1280w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Godwin-Ehigiamusoe-15.jpg?w=1920&ssl=1 1920w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microfinance contributes much more to the economy than we realize – Godwin Ehigiamusoe" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/microfinance-contributes-much-more-to-the-economy-than-we-realize-godwin-ehigiamusoe/" rel="bookmark" title="Microfinance contributes much more to the economy than we realize – Godwin Ehigiamusoe">Microfinance contributes much more to the economy than we realize –...</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-09T17:08:40+00:00">December 9, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/pandemonium-as-dss-operatives-rearrest-sowore-in-court/" rel="bookmark" class="td-image-wrap" title="Pandemonium as DSS operatives rearrest Sowore in court"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Sowore.jpeg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Sowore.jpeg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Sowore.jpeg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Sowore.jpeg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Sowore.jpeg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Sowore.jpeg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pandemonium as DSS operatives rearrest Sowore in court" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/pandemonium-as-dss-operatives-rearrest-sowore-in-court/" rel="bookmark" title="Pandemonium as DSS operatives rearrest Sowore in court">Pandemonium as DSS operatives rearrest Sowore in court</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-06T13:31:45+00:00">December 6, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/dss-finally-releases-sowore/" rel="bookmark" class="td-image-wrap" title="DSS finally releases Sowore"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DSS finally releases Sowore" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/dss-finally-releases-sowore/" rel="bookmark" title="DSS finally releases Sowore">DSS finally releases Sowore</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T21:43:32+00:00">December 5, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/senate-house-of-reps-pass-2020-budget/" rel="bookmark" class="td-image-wrap" title="Senate, House of Reps pass 2020 budget"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Reps.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Reps.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Reps.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Reps.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Reps.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Reps.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Senate, House of Reps pass 2020 budget" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/senate-house-of-reps-pass-2020-budget/" rel="bookmark" title="Senate, House of Reps pass 2020 budget">Senate, House of Reps pass 2020 budget</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T17:53:50+00:00">December 5, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/n7-1bn-fraud-former-abia-gov-orji-kalu-bags-12-years-imprisonment/" rel="bookmark" class="td-image-wrap" title="Court jails Orji Kalu 12 years for N7.1bn fraud"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Orji-kalu.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Orji-kalu.jpg?w=162&ssl=1 162w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Orji-kalu.jpg?resize=150%2C112&ssl=1 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Orji-kalu.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/Orji-kalu.jpg?resize=100%2C75&ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Court jails Orji Kalu 12 years for N7.1bn fraud" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/n7-1bn-fraud-former-abia-gov-orji-kalu-bags-12-years-imprisonment/" rel="bookmark" title="Court jails Orji Kalu 12 years for N7.1bn fraud">Court jails Orji Kalu 12 years for N7.1bn fraud</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T13:28:12+00:00">December 5, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/equality-is-the-key-to-democracy-claire-pierangelo/" rel="bookmark" class="td-image-wrap" title="Equality is the key to democracy &#8211; Claire Pierangelo"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/U.S.-2-Consul-General-Claire-Pierangelo.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/U.S.-2-Consul-General-Claire-Pierangelo.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/U.S.-2-Consul-General-Claire-Pierangelo.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/U.S.-2-Consul-General-Claire-Pierangelo.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/U.S.-2-Consul-General-Claire-Pierangelo.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/U.S.-2-Consul-General-Claire-Pierangelo.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Equality is the key to democracy &#8211; Claire Pierangelo" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/equality-is-the-key-to-democracy-claire-pierangelo/" rel="bookmark" title="Equality is the key to democracy &#8211; Claire Pierangelo">Equality is the key to democracy &#8211; Claire Pierangelo</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T20:01:15+00:00">December 4, 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5df1f9dc17a24_rand td_block_template_1"><div class="td-all-devices">
<img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg">
</div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li></ul></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5df1f9dc188a8_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5df1f9dc188a8"><script>var block_td_uid_9_5df1f9dc188a8 = new tdBlock();
block_td_uid_9_5df1f9dc188a8.id = "td_uid_9_5df1f9dc188a8";
block_td_uid_9_5df1f9dc188a8.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5df1f9dc188a8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5df1f9dc188a8_rand","tdc_css_class_style":"td_uid_9_5df1f9dc188a8_rand_style"}';
block_td_uid_9_5df1f9dc188a8.td_column_number = "1";
block_td_uid_9_5df1f9dc188a8.block_type = "td_block_2";
block_td_uid_9_5df1f9dc188a8.post_count = "5";
block_td_uid_9_5df1f9dc188a8.found_posts = "73";
block_td_uid_9_5df1f9dc188a8.header_color = "#";
block_td_uid_9_5df1f9dc188a8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5df1f9dc188a8.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_9_5df1f9dc188a8);
</script><div id=td_uid_9_5df1f9dc188a8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/fake-product-industry-book-pirates-on-the-prowl-part-1/" rel="bookmark" class="td-image-wrap" title="Fake Product Industry: Book pirates on the prowl (Part 1)"><img width="300" height="194" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4.jpg?resize=300%2C194&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4.jpg?zoom=2&resize=300%2C194&ssl=1 600w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4.jpg?zoom=3&resize=300%2C194&ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Fake Product Industry: Book pirates on the prowl (Part 1)" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fake-product-industry-book-pirates-on-the-prowl-part-1/" rel="bookmark" title="Fake Product Industry: Book pirates on the prowl (Part 1)">Fake Product Industry: Book pirates on the prowl (Part 1)</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T05:49:56+00:00">August 23, 2019</time></span> <div class="td-module-comments"><a href="https://hallmarknews.com/fake-product-industry-book-pirates-on-the-prowl-part-1/#respond">0</a></div> </div>
<div class="td-excerpt">
•Pirates make all the money while writers are poor – ANA chairman
By ADEBAYO OBAJEMU
Ajegunle has for years offered an interesting paradox, a veritable theatre... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/sowore-the-naivety-of-a-revolutionary/" rel="bookmark" class="td-image-wrap" title="Sowore: The naivety of a revolutionary"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sowore: The naivety of a revolutionary" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/sowore-the-naivety-of-a-revolutionary/" rel="bookmark" title="Sowore: The naivety of a revolutionary">Sowore: The naivety of a revolutionary</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T16:50:54+00:00">August 12, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/eop-18-corruption-in-corporate-nigeria-the-case-against-regulators-pt-2/" rel="bookmark" class="td-image-wrap" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/07/images92.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/07/images92.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/07/images92.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/07/images92.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/07/images92.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/07/images92.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eop-18-corruption-in-corporate-nigeria-the-case-against-regulators-pt-2/" rel="bookmark" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)">EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-26T13:33:51+00:00">July 26, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/eop-17-corruption-in-corporate-nigeria-a-regulatory-failure-part-1/" rel="bookmark" class="td-image-wrap" title="EOP 17: Corruption in corporate Nigeria: A regulatory failure (Part 1)"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/c7da6f9686ad0fd042d8071f04205561.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/c7da6f9686ad0fd042d8071f04205561.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/c7da6f9686ad0fd042d8071f04205561.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/c7da6f9686ad0fd042d8071f04205561.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/c7da6f9686ad0fd042d8071f04205561.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/c7da6f9686ad0fd042d8071f04205561.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EOP 17: Corruption in corporate Nigeria: A regulatory failure (Part 1)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eop-17-corruption-in-corporate-nigeria-a-regulatory-failure-part-1/" rel="bookmark" title="EOP 17: Corruption in corporate Nigeria: A regulatory failure (Part 1)">EOP 17: Corruption in corporate Nigeria: A regulatory failure (Part 1)</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-03T14:29:01+00:00">July 3, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-waiting-for-the-president-column/" rel="bookmark" class="td-image-wrap" title="Eye on power: Waiting for the President (Column)"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/06/images34.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/06/images34.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/06/images34.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/06/images34.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/06/images34.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/06/images34.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: Waiting for the President (Column)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-waiting-for-the-president-column/" rel="bookmark" title="Eye on power: Waiting for the President (Column)">Eye on power: Waiting for the President (Column)</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-23T22:27:18+00:00">June 23, 2019</time></span>  </div>
</div>
</div>
</div> </div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_10_5df1f9dc1efe1_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_2 td_block_widget td_uid_11_5df1f9dc1f2cb_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5df1f9dc1f2cb"><script>var block_td_uid_11_5df1f9dc1f2cb = new tdBlock();
block_td_uid_11_5df1f9dc1f2cb.id = "td_uid_11_5df1f9dc1f2cb";
block_td_uid_11_5df1f9dc1f2cb.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5df1f9dc1f2cb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_11_5df1f9dc1f2cb_rand","tdc_css_class_style":"td_uid_11_5df1f9dc1f2cb_rand_style"}';
block_td_uid_11_5df1f9dc1f2cb.td_column_number = "1";
block_td_uid_11_5df1f9dc1f2cb.block_type = "td_block_2";
block_td_uid_11_5df1f9dc1f2cb.post_count = "5";
block_td_uid_11_5df1f9dc1f2cb.found_posts = "180";
block_td_uid_11_5df1f9dc1f2cb.header_color = "#";
block_td_uid_11_5df1f9dc1f2cb.ajax_pagination_infinite_stop = "";
block_td_uid_11_5df1f9dc1f2cb.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_11_5df1f9dc1f2cb);
</script><div id=td_uid_11_5df1f9dc1f2cb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/sports-betting-a-weekend-of-heartbreak-for-punters-as-man-city-juventus-fail-to-win/" rel="bookmark" class="td-image-wrap" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win"><img width="300" height="194" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying.jpg?resize=300%2C194&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying.jpg?resize=300%2C194&ssl=1 300w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying.jpg?resize=341%2C220&ssl=1 341w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying.jpg?zoom=2&resize=300%2C194&ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/sports-betting-a-weekend-of-heartbreak-for-punters-as-man-city-juventus-fail-to-win/" rel="bookmark" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win">Sports betting: A weekend of heartbreak for punters as Man City,...</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://hallmarknews.com/author/yusuf/">Yusuf Mohammed</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-02T08:43:15+00:00">December 2, 2019</time></span> <div class="td-module-comments"><a href="https://hallmarknews.com/sports-betting-a-weekend-of-heartbreak-for-punters-as-man-city-juventus-fail-to-win/#respond">0</a></div> </div>
<div class="td-excerpt">
It was a weekend that many Nigerians who take part in sports betting would want to forget in a hurry as some of the... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-inter-defeat-spal-to-go-top-of-serie-a/" rel="bookmark" class="td-image-wrap" title="Breaking: Inter defeat Spal to go top of Serie A"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Inter defeat Spal to go top of Serie A" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-inter-defeat-spal-to-go-top-of-serie-a/" rel="bookmark" title="Breaking: Inter defeat Spal to go top of Serie A">Breaking: Inter defeat Spal to go top of Serie A</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-01T17:15:35+00:00">December 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/jose-mourinho-appointment-new-tottenham-coach/" rel="bookmark" class="td-image-wrap" title="Jose Mourinho appointed new Tottenham coach"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?w=640&ssl=1 640w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=400%2C300&ssl=1 400w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=150%2C113&ssl=1 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=560%2C420&ssl=1 560w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/11/images70-1.jpg?resize=238%2C178&ssl=1 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jose Mourinho appointed new Tottenham coach" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/jose-mourinho-appointment-new-tottenham-coach/" rel="bookmark" title="Jose Mourinho appointed new Tottenham coach">Jose Mourinho appointed new Tottenham coach</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T08:21:44+00:00">November 20, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/tottenham-sacks-manager-pochettino/" rel="bookmark" class="td-image-wrap" title="Tottenham sacks manager Pochettino"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/11/00ef68bfa987a3bb602b7327b6e55015.jpg?resize=100%2C75&ssl=1" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/11/00ef68bfa987a3bb602b7327b6e55015.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/11/00ef68bfa987a3bb602b7327b6e55015.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/11/00ef68bfa987a3bb602b7327b6e55015.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/11/00ef68bfa987a3bb602b7327b6e55015.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/11/00ef68bfa987a3bb602b7327b6e55015.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tottenham sacks manager Pochettino" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/tottenham-sacks-manager-pochettino/" rel="bookmark" title="Tottenham sacks manager Pochettino">Tottenham sacks manager Pochettino</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T22:46:05+00:00">November 19, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/premier-league-man-utd-win-first-away-game/" rel="bookmark" class="td-image-wrap" title="Premier League: Man Utd win first away game"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/10/nor-Man-u.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/10/nor-Man-u.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/10/nor-Man-u.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/10/nor-Man-u.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/10/nor-Man-u.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/10/nor-Man-u.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Premier League: Man Utd win first away game" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/premier-league-man-utd-win-first-away-game/" rel="bookmark" title="Premier League: Man Utd win first away game">Premier League: Man Utd win first away game</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-27T20:31:29+00:00">October 27, 2019</time></span> </div>
</div>
</div>
</div> </div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5df1f9dc24eee_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_13_5df1f9dc251c2_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_14_5df1f9dc25519_rand td_block_template_1" data-td-block-uid="td_uid_14_5df1f9dc25519"><script>var block_td_uid_14_5df1f9dc25519 = new tdBlock();
block_td_uid_14_5df1f9dc25519.id = "td_uid_14_5df1f9dc25519";
block_td_uid_14_5df1f9dc25519.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_14_5df1f9dc25519_rand","tdc_css_class":"td_uid_14_5df1f9dc25519_rand","tdc_css_class_style":"td_uid_14_5df1f9dc25519_rand_style"}';
block_td_uid_14_5df1f9dc25519.td_column_number = "1";
block_td_uid_14_5df1f9dc25519.block_type = "td_block_7";
block_td_uid_14_5df1f9dc25519.post_count = "3";
block_td_uid_14_5df1f9dc25519.found_posts = "8456";
block_td_uid_14_5df1f9dc25519.header_color = "";
block_td_uid_14_5df1f9dc25519.ajax_pagination_infinite_stop = "";
block_td_uid_14_5df1f9dc25519.max_num_pages = "2819";
tdBlocksArray.push(block_td_uid_14_5df1f9dc25519);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_14_5df1f9dc25519 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/" rel="bookmark" class="td-image-wrap" title="Electricity workers suspend nationwide strike"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/07/Comrade-Joe-Ajaero.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Electricity workers suspend nationwide strike" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/electricity-workers-suspend-nationwide-strike/" rel="bookmark" title="Electricity workers suspend nationwide strike">Electricity workers suspend nationwide strike</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T09:16:05+00:00">December 12, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/nigeria-to-achieve-80-financial-inclusion-rate-by-2020-ndic/" rel="bookmark" class="td-image-wrap" title="Nigeria to achieve 80% financial inclusion rate by 2020 &#8211; NDIC"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191212_072346.jpg?resize=100%2C75&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191212_072346.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191212_072346.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191212_072346.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191212_072346.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/12/IMG_20191212_072346.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria to achieve 80% financial inclusion rate by 2020 &#8211; NDIC" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigeria-to-achieve-80-financial-inclusion-rate-by-2020-ndic/" rel="bookmark" title="Nigeria to achieve 80% financial inclusion rate by 2020 &#8211; NDIC">Nigeria to achieve 80% financial inclusion rate by 2020 &#8211; NDIC</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T07:30:18+00:00">December 12, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/first-bank-appoints-wanka-as-non-executive-director/" rel="bookmark" class="td-image-wrap" title="First Bank appoints Wanka as non-executive director"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/ado-yakubu-wanka.jpg?resize=100%2C75&ssl=1" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/ado-yakubu-wanka.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/ado-yakubu-wanka.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/ado-yakubu-wanka.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/ado-yakubu-wanka.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/12/ado-yakubu-wanka.jpg?resize=260%2C194&ssl=1 260w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="First Bank appoints Wanka as non-executive director" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/first-bank-appoints-wanka-as-non-executive-director/" rel="bookmark" title="First Bank appoints Wanka as non-executive director">First Bank appoints Wanka as non-executive director</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T02:43:49+00:00">December 12, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_15_5df1f9dc28860_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5df1f9dc28860"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/headlines/">Headlines<span class="td-cat-no">4748</span></a></li><li><a href="https://hallmarknews.com/latest/">Latest<span class="td-cat-no">2601</span></a></li><li><a href="https://hallmarknews.com/business-hallmark/">Home<span class="td-cat-no">2445</span></a></li><li><a href="https://hallmarknews.com/business/">Business<span class="td-cat-no">2400</span></a></li><li><a href="https://hallmarknews.com/top-stories/">Top Stories<span class="td-cat-no">1413</span></a></li><li><a href="https://hallmarknews.com/politics/">Politics<span class="td-cat-no">1328</span></a></li><li><a href="https://hallmarknews.com/cover-story/">Cover Story<span class="td-cat-no">777</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Felectricity-workers-suspend-nationwide-strike%2F&amp;linkname=Electricity%20workers%20suspend%20nationwide%20strike%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <div style="display:none">
<div class="grofile-hash-map-19a0c55d64eca858d1c32b9debc7d4c9">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31891 https:\/\/hallmarknews.com\/?p=31891","disqusShortname":"https-hallmarknews-com","disqusTitle":"Electricity workers suspend nationwide strike","disqusUrl":"https:\/\/hallmarknews.com\/electricity-workers-suspend-nationwide-strike\/","postId":"31891"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'88674676',post:'31891',tz:'1',srv:'hallmarknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '88674676', '31891' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5df1f9dc2b76c"></textarea>
<div id="td_live_css_uid_1_5df1f9dc2b76c" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5df1f9dc2b76c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5df1f9dc2b76c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script> </body>
</html>