<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head ><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/css/6ea942f830ba21ac0f468288783436f9.css?ver=5a9ef" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="The Human Rights Writers Association of Nigeria (HURIWA) on Tuesday berated President Muhammadu Buhari over his silence on the attacks of terrorists on the Kaduna Airport and the Kaduna-Abuja rail track."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obi Nwa Uballa" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/headlines/","name":"Headlines"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/","name":"10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; 10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks Comments Feed" href="https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}</style> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>  <script type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/67154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.4 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.70.0" /><meta property="fb:app_id" content="150220678889560" />
 <script src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>10 Reported Dead As HURIWA Hits Buhari Over Silence On Kaduna Train, Airport Attacks - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>10 Reported Dead As HURIWA Hits Buhari Over Silence On Kaduna Train, Airport Attacks - Business Hallmark</title><meta name='description' content='Nigeria's preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin"/><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/><meta name="generator" content="WPSSO Core 11.7.1/S"/><link rel="shortlink" href="https://hallmarknews.com/?p=67154"/><meta property="fb:app_id" content="966242223397117"/><meta property="og:type" content="article"/><meta property="og:url" content="https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Business Hallmark"/><meta property="og:title" content="10 reported dead as HURIWA hits Buhari over silence on Kaduna..."/><meta property="og:description" content="The Human Rights Writers Association of Nigeria (HURIWA) on Tuesday berated President Muhammadu Buhari over his silence on the attacks of terrorists on the Kaduna Airport and the Kaduna-Abuja rail track. Terrorists had on Monday night, attacked an Abuja-Kaduna train with guns and explosives..."/><meta property="og:updated_time" content="2022-03-29T13:32:25+00:00"/><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg"/><meta property="og:image:width" content="715"/><meta property="og:image:height" content="429"/><meta property="og:image:alt" content="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"/><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick"/><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers"/><meta property="article:published_time" content="2022-03-29T13:32:25+00:00"/><meta property="article:modified_time" content="2022-03-29T13:32:25+00:00"/><meta property="article:section" content="Business"/><meta property="article:tag" content="10 reported dead as HURIWA hits Buhari over silence on Kaduna train"/><meta property="article:tag" content="airport attacks"/><meta name="twitter:domain" content="hallmarknews.com"/><meta name="twitter:site" content="@hallmarkfriends"/><meta name="twitter:title" content="10 reported dead as HURIWA hits Buhari over silence on Kaduna..."/><meta name="twitter:description" content="The Human Rights Writers Association of Nigeria (HURIWA) on Tuesday berated President Muhammadu Buhari over his silence on the attacks of terrorists on the Kaduna Airport and the Kaduna-Abuja rail..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg?p=67154"/><meta name="twitter:image:alt" content="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Obinna Ezugwu"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="2 minutes"/><meta name="author" content="Obinna Ezugwu"/><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg"/> <script type="application/ld+json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end"/><meta name="wpsso-cached" content="2022-03-29T13:34:51+00:00"><meta name="wpsso-added" content="2022-03-29T14:59:55+00:00 in 0.001130 secs for hallmarknews.com"> <script id="google_gtagjs" src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1"="async" type="text/javascript" defer data-deferred="1"></script> <script id="google_gtagjs-inline" type="text/javascript" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>10 Reported Dead As HURIWA Hits Buhari Over Silence On Kaduna Train, Airport Attacks - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/headlines/",
                    "name": "Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/",
                    "name": "10 reported dead as HURIWA hits Buhari over silence on Kaduna train,..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style type="text/css" id="wp-custom-css">@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-67154 single-format-standard wp-custom-logo sfly_guest-author-post 10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_62431eeb4f6a6_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/>
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-67154" class="post-67154 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-security-threat tag-10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train tag-airport-attacks" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://hallmarknews.com/category/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">10 reported dead as HURIWA hits Buhari over silence on Kaduna train,...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/security-threat/">Security Threat</a></li></ul><header><h1 class="entry-title">10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-03-29T14:32:25+00:00" >March 29, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=10+reported+dead+as+HURIWA+hits+Buhari+over+silence+on+Kaduna+train%2C+airport+attacks&url=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks %0A%0A https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/&title=10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks&body=https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg" data-caption="Abuja-Kaduna train attack "><img width="640" height="384" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-640x384.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-640x384.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-420x252.jpeg 420w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-150x90.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-700x420.jpeg 700w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-681x409.jpeg 681w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg 715w" sizes="(max-width: 640px) 100vw, 640px" alt="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks" title="Abuja-Kaduna train attack"/></a><figcaption class="wp-caption-text">Abuja-Kaduna train attack</figcaption></figure></div><p>The Human Rights Writers Association of Nigeria (HURIWA) on Tuesday berated President Muhammadu Buhari over his silence on the attacks of terrorists on the Kaduna Airport and the Kaduna-Abuja rail track.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_62431eec77af7_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>Terrorists had on Monday night, attacked an Abuja-Kaduna train with guns and explosives, killing a number of passengers in the process.</p><p>About 10 people were said to have died from the attack while many are injured.</p><div class="hallm-side-inside-post" style="float: left; " id="hallm-887368383"><div class="alignleft"></div></div><div class="hallm-content" id="hallm-1788533616"><div class="alignleft"></div></div><p>The train attack had come days after terrorists attempted to attack Kaduna Airport, an incident that led to the death of a security guard.</p><p>In the statement on Tuesday, the group also carpeted the Federal Government for failing to take urgent action as regards the security situation in the country.</p><p>HURIWA said, “Last night’s terrorists bombing of a packed train heading to Abuja unambiguously signposts a dangerous peak in the war against Nigeria and Nigerians by the Fulani terrorists operating from North West of Nigeria.</p><p>“it is sad that the President has neither condemned the terrorists attack on the moving train nor that of the Abuja airport.</p><p>“Nigerians are fed up with the tepid responses of President Muhammadu Buhari who often wait for the terrorists to strike and then he issues the usual drab statement condemning the terror attack.</p><p>“The reason terrorists are emboldened to continue to launch daring raids on their targets of choice is that they have come to be made aware that President Muhammadu Buhari has become very comfortable with very inefficient security heads he appointed since the last seven years now.</p><p>“HURIWA wonders whether the President is waiting for the terrorists to launch a daring invasion of the National Assembly complex within the three arms zone of Abuja before he would realise that he has no effective National Security Adviser and Minister of Defence. HURIWA, therefore, is appealing to President Muhammadu Buhari to take action urgently because the terrorists are becoming even more daring and emboldened because they feel they have nothing to lose.</p><p>“The Rights group also calls on the Federal Government needs to probe the heads of security services in states whereby terrorists are having a field day to ascertain whether these inefficient security heads are inevitably working with armed non State actors in the South East of Nigeria and North West for them to be recording the kind of successes that they have achieved in the past months at the cost of the economic dislocation of Igboland and the North West.&#8221;</p><p>Meanwhile, the managing-director of the Nigeria Railway Corporation (NRC), Engineer Fidet Okhiria, said information from the scene of the attack at the moment indicated that seven people died from the attack on Monday night.</p><p>According to the NRC MD, “What we have been told for now is that seven people are dead. I am, however, at the Airport in Lagos right now. I have to get there to monitor developments myself.”</p><p>The NRC had earlier in the day announced suspension of the Abuja-Kaduna passenger train services over the Monday night attack by terrorists.</p><p>&nbsp;</p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "reverse_time"
data-mobile=true></div></div><style>.fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}</style><div id = "aler" class="alert warning">
<strong>Facebook Notice for EU!</strong>
You need to login to view and post FB Comments!</div>
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_62431eec77c8b_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train/">10 reported dead as HURIWA hits Buhari over silence on Kaduna train</a></li><li><a href="https://hallmarknews.com/tag/airport-attacks/">airport attacks</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=10+reported+dead+as+HURIWA+hits+Buhari+over+silence+on+Kaduna+train%2C+airport+attacks&url=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks %0A%0A https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/&title=10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks&body=https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/2023-tambuwal-opts-against-zoning-insists-competency-should-be-priority/">2023: Tambuwal opts against zoning, insists competency should be priority</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/tony-elumelu-wins-time100-awards-in-dubai/">Tony Elumelu wins TIME100 awards in Dubai</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Obi Nwa Uballa</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obi Nwa Uballa"></span><meta itemprop="datePublished" content="2022-03-29T14:32:25+00:00"><meta itemprop="dateModified" content="2022-03-29T14:32:25+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216.jpeg"><meta itemprop="width" content="715"><meta itemprop="height" content="429"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password"  placeholder="Comment:" id="d876f9bd85"  name="d876f9bd85"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_62431eec7963c_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_62431eec7994f_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_62431eec7994f" ><div id=td_uid_5_62431eec7994f class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/kaduna-train-attack-terrorists-targeted-business-class-killed-those-who-resisted-kidnaped-many/" rel="bookmark" class="td-image-wrap" title="Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;"><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Kaduna train attack: &#039;&#039;Terrorists targeted business class, killed those who resisted, kidnaped many&quot;" title="Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/kaduna-train-attack-terrorists-targeted-business-class-killed-those-who-resisted-kidnaped-many/" rel="bookmark" title="Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;">Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T15:37:41+00:00" >March 29, 2022</time></span></div><div class="td-excerpt">
Former Kaduna Central senator, Shehu Sani, has said a civil servant who survived Monday night&#039;s attack by terrorists on Kaduna bound train narrated...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/tony-elumelu-wins-time100-awards-in-dubai/" rel="bookmark" class="td-image-wrap" title="Tony Elumelu wins TIME100 awards in Dubai"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Tony Elumelu wins TIME100 awards in Dubai" title="Tony Elumelu wins TIME100 awards in Dubai" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/tony-elumelu-wins-time100-awards-in-dubai/" rel="bookmark" title="Tony Elumelu wins TIME100 awards in Dubai">Tony Elumelu wins TIME100 awards in Dubai</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T14:39:02+00:00" >March 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/" rel="bookmark" class="td-image-wrap" title="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks" title="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks/" rel="bookmark" title="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks">10 reported dead as HURIWA hits Buhari over silence on Kaduna...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T14:32:25+00:00" >March 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/2023-tambuwal-opts-against-zoning-insists-competency-should-be-priority/" rel="bookmark" class="td-image-wrap" title="2023: Tambuwal opts against zoning, insists competency should be priority"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2021/11/FE5CKRzWUAIEaGv2-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2021/11/FE5CKRzWUAIEaGv2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2021/11/FE5CKRzWUAIEaGv2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2021/11/FE5CKRzWUAIEaGv2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2021/11/FE5CKRzWUAIEaGv2-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="2023: opts against zoning, insists competency should be priority" title="2023: Tambuwal opts against zoning, insists competency should be priority" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/2023-tambuwal-opts-against-zoning-insists-competency-should-be-priority/" rel="bookmark" title="2023: Tambuwal opts against zoning, insists competency should be priority">2023: Tambuwal opts against zoning, insists competency should be priority</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T14:28:45+00:00" >March 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/scores-including-driver-vendors-doctor-others-killed-in-abuja-kaduna-train-attack/" rel="bookmark" class="td-image-wrap" title="Scores, including driver, vendors, doctor, others killed in Abuja-Kaduna train attack"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/03/images-2022-03-29T111607.216-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="10 reported dead as HURIWA hits Buhari over silence on Kaduna train, airport attacks" title="Scores, including driver, vendors, doctor, others killed in Abuja-Kaduna train attack" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/scores-including-driver-vendors-doctor-others-killed-in-abuja-kaduna-train-attack/" rel="bookmark" title="Scores, including driver, vendors, doctor, others killed in Abuja-Kaduna train attack">Scores, including driver, vendors, doctor, others killed in Abuja-Kaduna train attack</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T11:19:46+00:00" >March 29, 2022</time></span></div></div></div></div></div></div>
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_62431eec8d2ce_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_62431eec8d48a_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_62431eec8d8aa_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_62431eec96093_rand td_block_template_1"  data-td-block-uid="td_uid_9_62431eec96093" ><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_62431eec96093 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/kaduna-train-attack-terrorists-targeted-business-class-killed-those-who-resisted-kidnaped-many/" rel="bookmark" class="td-image-wrap" title="Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/03/photoCollageMaker_20220329_153134500-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Kaduna train attack: &#039;&#039;Terrorists targeted business class, killed those who resisted, kidnaped many&quot;" title="Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/kaduna-train-attack-terrorists-targeted-business-class-killed-those-who-resisted-kidnaped-many/" rel="bookmark" title="Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted, kidnaped many&#8221;">Kaduna train attack: &#8221;Terrorists targeted business class, killed those who resisted,...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T15:37:41+00:00" >March 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/mfs-africa-completes-acquisition-of-baxi/" rel="bookmark" class="td-image-wrap" title="MFS Africa completes acquisition of Baxi"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/02/MFS-100x75.png"  srcset="https://hallmarknews.com/wp-content/uploads/2022/02/MFS-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2022/02/MFS-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2022/02/MFS-180x135.png 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MFS Africa completes acquisition of Baxi" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/mfs-africa-completes-acquisition-of-baxi/" rel="bookmark" title="MFS Africa completes acquisition of Baxi">MFS Africa completes acquisition of Baxi</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T15:08:21+00:00" >March 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/tony-elumelu-wins-time100-awards-in-dubai/" rel="bookmark" class="td-image-wrap" title="Tony Elumelu wins TIME100 awards in Dubai"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/03/IMG-20220329-WA0002-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Tony Elumelu wins TIME100 awards in Dubai" title="Tony Elumelu wins TIME100 awards in Dubai" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/tony-elumelu-wins-time100-awards-in-dubai/" rel="bookmark" title="Tony Elumelu wins TIME100 awards in Dubai">Tony Elumelu wins TIME100 awards in Dubai</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T14:39:02+00:00" >March 29, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_62431eec9d2d3_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_62431eec9d2d3" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">9780</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">6403</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">4222</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4159</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2795</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2495</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1939</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2F10-reported-dead-as-huriwa-hits-buhari-over-silence-on-kaduna-train-airport-attacks%2F&amp;linkname=10%20Reported%20Dead%20As%20HURIWA%20Hits%20Buhari%20Over%20Silence%20On%20Kaduna%20Train%2C%20Airport%20Attacks%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style type="text/css" media="screen">/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}</style><div class="td-container"></div> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script>  <script src='https://hallmarknews.com/wp-content/litespeed/localres/stats.wp.com/e-202213.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_62431eeca61fc"></textarea><div id="td_live_css_uid_1_62431eeca61fc" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/js/4ebf12eeae6d67cd46b8d78e18ad497b.js?ver=5a9ef" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-29 14:59:58 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-29 15:59:56 -->