<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head> <meta charset="UTF-8" />
 <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Onnoghen gets soft landing, reaches agreement with govt | Hallmarknews | 
 Hallmarknews </title>
<meta name="keywords" content="nigeria politics,business news,banking,broad-street-watch,naira-watch,biafra,best-news-information-platform-for-business-and-curent-news-in-nigeria" />
<meta property="og:title" content="Onnoghen gets soft landing, reaches agreement with govt" />
<meta property="og:description" content="&copy; 2019, . All rights reserved." />
<meta property="og:type" content="<p>&copy; 2019, . All rights reserved.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Onnoghen gets soft landing, reaches agreement with govt' data-link='https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/' data-app-id='27288335' data-app-id-name='post_below_content'></div>" />
<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/04/Onnoggggen.jpg" />
<link rel="stylesheet" href="https://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" />
<link rel="shortcut icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon" />
<meta name="generator" content="Magazine3 Framework" />
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="https://hallmarknews.com/feed/" />
<link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
<style>#content .post {  border: none !important;} </style> <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' />
<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/" />
<style>#header{height: auto;}</style>

<title>Onnoghen gets soft landing, reaches agreement with govt | Hallmarknews</title>
<link rel="canonical" href="https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Onnoghen gets soft landing, reaches agreement with govt | Hallmarknews" />
<meta property="og:description" content="Walter Onnoghen has resigned as the chief justice of Nigeria (CJN) with immediate effect in order to avoid further embarrassment. Business Hallmark gathered that he turned in his resignation letter to President Muhammadu Buhari on Thursday evening, a day after the National Judicial Council (NJC) recommended that he be compulsorily retired for misconduct. According to a &hellip;" />
<meta property="og:url" content="https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
<meta property="article:tag" content="Buhari" />
<meta property="article:tag" content="Onnogehn resigns" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2019-04-05T15:09:56+00:00" />
<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/04/Onnoggggen.jpg" />
<meta property="og:image:secure_url" content="https://hallmarknews.com/wp-content/uploads/2019/04/Onnoggggen.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Walter Onnoghen has resigned as the chief justice of Nigeria (CJN) with immediate effect in order to avoid further embarrassment. Business Hallmark gathered that he turned in his resignation letter to President Muhammadu Buhari on Thursday evening, a day after the National Judicial Council (NJC) recommended that he be compulsorily retired for misconduct. According to a [&hellip;]" />
<meta name="twitter:title" content="Onnoghen gets soft landing, reaches agreement with govt | Hallmarknews" />
<meta name="twitter:site" content="@hallmarkfriends" />
<meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2019/04/Onnoggggen.jpg" />
<meta name="twitter:creator" content="@hallmarkfriends" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","logo":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Onnoghen gets soft landing, reaches agreement with govt Comments Feed" href="https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/feed/" />

<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"04","day":"05","hour":"16","minute":"09","second":"56","post_id":"21578","postname":"onnoghen-gets-soft-landing-reaches-agreement-with-govt","category":"headlines"}};
  //]]>
</script>
<script data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async>
</script>

<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/' />
<meta name='shareaholic:keywords' content='buhari, onnogehn resigns, headlines, law, post' />
<meta name='shareaholic:article_published_time' content='2019-04-05T16:09:56+01:00' />
<meta name='shareaholic:article_modified_time' content='2019-04-05T16:09:56+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Yusuf Mohammed' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.12.1' />
<meta name='shareaholic:image' content='https://hallmarknews.com/wp-content/uploads/2019/04/Onnoggggen-640x360.jpg' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://hallmarknews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://hallmarknews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcp-caption-styles-css' href='https://hallmarknews.com/wp-content/plugins/image-in-widget/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='deeper-icon-css' href='https://hallmarknews.com/wp-content/plugins/deeper-comments/views/css/package/iconfonts.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='deeper-comment-css' href='https://hallmarknews.com/wp-content/plugins/deeper-comments/views/css/deeper.min.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/tinymce/wp-tinymce.php?ver=5.1.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/deeper-comments/views/js/package/clipboard.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/deeper-comments/views/js/package/jquery-confirm.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpr = {"editor_title":"Add Your Comment","post_comment":"Submit","cancel":"Cancel","ok":"ok","duplicate":"Duplicate Comment!","spam_error":"Spam Error!","save_comment":"Save","empty":"Please fill your comment.","sure_delete":"Are you sure for delete this comment?","delete_cm":"Delete Comment","delete":"Delete","name":"Name","email":"Email","username":"UserName","password":"Password","confirm_password":"Retype-Password","login":"Login","lost_pass":"Forgot password?","singup":"Singup","flag_cm":"Inappropriate Comment","sure_flag":"Are you sure to mark this comment as inappropriate?","nocomment":"I cant find your desired comment!","term_link":"","lost_url":"https:\/\/hallmarknews.com\/wp-login.php?action=lostpassword","adminajax":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","rtl":"","captcha":"none","recaptcha":"","recaptcha_theme":"light","recaptcha_size":"normal","fbswitch":"off","fbid":"","logged_in":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/deeper-comments/views/js/package/deeper.min.js?ver=1.0.1'></script>
<script type='text/javascript'>

			jQuery(document).ready(function() {
				jQuery(".dpr-discu-container_21578 .dpr-discu-box .dpr-discu-box-footer-metadata-like .dpr-cont-discu-like .dpr-discu-like").depcVote({
					id: "21578",
					nounce : "56bbbcb59d",
					like: "like"
				});				
				jQuery(".dpr-discu-container_21578 .dpr-discu-box .dpr-discu-box-footer-metadata-like .dpr-cont-discu-dislike .dpr-discu-dislike").depcVote({
					id: "21578",
					nounce : "56bbbcb59d",
					like: "dislike"
				});
			});
		jQuery(document).ready(function() {
			jQuery(".dpr-discu-container_21578 .dpr-join-form .dpr-discu-submit").depcSubmitComment({
				id: "21578",
				nounce : "72b41a8cd6",
				reply : false,
				selector : ".dpr-join-form .dpr-discu-submit",
				logged   : "0",
				captcha : "off"
			});			
			jQuery(".dpr-discu-container_21578 .dpr-discu-wrap .dpr-discu-box-footer .dpr-discu-reply-btn").depcSubmitComment({
				id: "21578",
				nounce : "72b41a8cd6",
				reply : true,
				selector : ".dpr-discu-wrap .dpr-discu-box-footer .dpr-discu-reply-btn",
				logged   : "0",
				captcha : "off"
			});			
			jQuery(".dpr-discu-container_21578 .dpr-discu-wrap .dpr-discu-replies-wrap .dpr-tinymce-button .dpr_add_reply_comment").depcSubmitComment({
				id: "21578",
				nounce : "72b41a8cd6",
				reply : 1,
				selector : ".dpr-discu-wrap .dpr-discu-replies-wrap .dpr-tinymce-button .dpr_add_reply_comment"
			});			
			jQuery(".dpr-discu-container_21578 .dpr-discu-main-loop-wrap .dpr-discu-wrap .dpr-discu-box .dpr-discu-link").depcHandyJs({
				id: "21578",
				nounce : "72b41a8cd6",
				mode : "copylink",
				selector : ".dpr-discu-wrap .dpr-discu-replies-wrap .dpr-tinymce-button .dpr_add_reply_comment"
			});
			jQuery(".dpr-discu-container_21578 .dpr-discu-main-loop-wrap .dpr-discu-wrap .dpr-discu-box .facebook").depcHandyJs({
				id: "21578",
				nounce : "72b41a8cd6",
				mode : "facebook",
				selector : ".dpr-discu-main-loop-wrap .dpr-discu-wrap .dpr-discu-box .facebook"
			});
		});
		
			jQuery(document).ready(function() {
				jQuery(".dpr-discu-container_21578 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-trending .dpr-switch-tab-trending-a").depcFilter({
					id: "21578",
					nounce : "a61e1626b0",
					action : "dpr_filter",
					type: "trending"
				});
				jQuery(".dpr-discu-container_21578 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-hottest .dpr-switch-tab-hottest-a").depcFilter({
					id: "21578",
					nounce : "a61e1626b0",
					action : "dpr_filter",
					type: "hottest"
				});					
				jQuery(".dpr-discu-container_21578 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-popular .dpr-switch-tab-popular-a").depcFilter({
					id: "21578",
					nounce : "a61e1626b0",
					action : "dpr_filter",
					type: "popular"
				});					
				jQuery(".dpr-discu-container_21578 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-oldest .dpr-switch-tab-oldest-a").depcFilter({
					id: "21578",
					nounce : "a61e1626b0",
					action : "dpr_filter",
					type: "oldest"
				});					
				jQuery(".dpr-discu-container_21578 .dpr-switch-tab-wrap .dpr-switch-tab .dpr-switch-tab-newest .dpr-switch-tab-newest-a").depcFilter({
					id: "21578",
					nounce : "a61e1626b0",
					action : "dpr_filter",
					type: "newest"
				});
				jQuery(".dpr-discu-container_21578 .dpr-switch-tab-wrap .dpr-switch-search-wrap .dpr-discu-search").depcFilter({
					id: "21578",
					nounce : "a61e1626b0",
					action : "dpr_filter",
					type: "key"
				});				
			});
			jQuery(document).ready(function() {
				jQuery(".dpr-discu-container_21578 .dpr-discu-main-loop-wrap .dpr-loadmore-btn").depcLoadMore({
					id: "21578",
					nounce : "1c5b5d99ad",
					action: "dpr_loadmore"
				});
			});
</script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","nonce":"e47a2257f7","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://hallmarknews.com/?p=21578' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fonnoghen-gets-soft-landing-reaches-agreement-with-govt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fonnoghen-gets-soft-landing-reaches-agreement-with-govt%2F&#038;format=xml" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04ea240e-2c11-4930-b8cc-e0e48de0e067';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "hallmarknews";
oneSignal_options['safari_web_id'] = "hallmarknews.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://hallmarknews.com/wp-content/uploads/2018/04/Simple-Best-Background-Website.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="stylesheet" href="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
</head> <body data-rsssl=1 class="post-template-default single single-post postid-21578 single-format-standard custom-background"><div class="top1"><a id="top"></a></div>
<div id="wrapper">
<div id="header">
<div id="topheaderbar">
<div id="topheaderbar-l">
<div id="topnavigation">
<div id="edition">Edition: International | </div> <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
</div>
</div><div class="cart-show"></div>
<div id="topheaderbar-r">Friday 05 April, 2019</div>
<div class="cb"></div>
</div>
<div id="header2">
<div id="logoleft"><a href="https://hallmarknews.com"><img src="https://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
<div id="logoright" style="width:auto !important">
<a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="https://hallmarknews.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a> </div>

<div class="cb"></div>
</div>
<div id="header3">
<div id="header3-1">
<div id="header3-1-left">
<div id="header3-1-left-tickerimg"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
<div id="header3-1-left-ticker">
<ul id="once">
<li><a href="https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/" rel="bookmark" title="Permanent Link: Onnoghen gets soft landing, reaches agreement with govt">Onnoghen gets soft landing, reaches agreement with govt</a></li> <li><a href="https://hallmarknews.com/nigeria-struggles-to-keep-oil-production-at-quota-levels/" rel="bookmark" title="Permanent Link: Nigeria Struggles To Keep Oil Production At Quota Levels">Nigeria Struggles To Keep Oil Production At Quota Levels</a></li> <li><a href="https://hallmarknews.com/nigerian-banks-pledge-support-n200bn-for-export/" rel="bookmark" title="Permanent Link: Nigerian banks pledge support N200bn for export">Nigerian banks pledge support N200bn for export</a></li> <li><a href="https://hallmarknews.com/nigerian-equity-market-losing-streak-continues-dips-0-39/" rel="bookmark" title="Permanent Link: Nigerian equity market losing streak continues, dips 0.39%">Nigerian equity market losing streak continues, dips 0.39%</a></li> <li><a href="https://hallmarknews.com/nigeria-to-build-seaports-to-ease-congestion-on-lagoss-shore/" rel="bookmark" title="Permanent Link: Nigeria to Build Seaports to Ease Congestion on Lagos&#039;s Shore">Nigeria to Build Seaports to Ease Congestion on Lagos&#039;s Shore</a></li> </ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-1-right">
<ul>
<li style="margin-left: 2px;"><a href="https://hallmarknews.com/feed" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li>
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li>
<li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li> <li><a href="http://instagram.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li> <li><a href="http://linkedin.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li> <li><a href="http://reddit.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li> <li><a href="http://twitter.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li> <li><a href="http://skype.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li> <li><a href="http://www.yelp.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li> <li><a href="http://www.spotify.com" target="_blank"><img src="https://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-2">
<div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="https://hallmarknews.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/money-market-2/">Money Market</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://hallmarknews.com/op-ed/">Op-Ed.</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="https://hallmarknews.com/health/">Health</a>
<ul class="sub-menu">
<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-14126"><a href="https://hallmarknews.com/finance/">Finance</a>
<ul class="sub-menu">
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="https://hallmarknews.com/brands/">Brands</a></li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://hallmarknews.com/energy/">Energy</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/entertainment/">Entertainment</a></li>
</ul></div></ul></div>
</div>
<nav id="mobile-menu" role="navigation"></nav>
<div class="cb"></div>
</div>
</div>
<div id="section">
<div id="column-wrap">
<div id="headgal">
<div id="main-content">
<div id="content" style="padding-right:0 !important;"> <div id="homepost">
<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Fri, Apr 5th, 2019 </div>
<div id="datemeta_r"><a href="https://hallmarknews.com/headlines/" rel="category tag">Headlines</a> / <a href="https://hallmarknews.com/law/" rel="category tag">Law</a> | By <b><a href="https://hallmarknews.com/author/yusuf/" title="View all posts by Yusuf Mohammed">Yusuf Mohammed </a></b> </div>
<div class="cb"></div>
</div>
<div class="post">
<h1 class="posttitle"> Onnoghen gets soft landing, reaches agreement with govt</h1>
<div class="entry">
<p>Walter Onnoghen has resigned as the chief justice of Nigeria (CJN) with immediate effect in order to avoid further embarrassment.</p>
<p>Business Hallmark gathered that he turned in his resignation letter to President Muhammadu Buhari on Thursday evening, a day after the National Judicial Council (NJC) recommended that he be compulsorily retired for misconduct.</p>
<p>According to a reliable source, Onnoghen has reached an agreement with the federal government in order to avoid further prosecution.</p>
<p>It  was either he resigned or got fired by the government. With this option, he would be entitled to his retirement benefits.</p>
<p>By virtue of section 306 of the 1999 constitution, his resignation takes immediate effect.</p>
<p>Section 306 says “<em>(1) Save as otherwise provided in this section, any person who is appointed, elected or otherwise selected to any office established by this Constitution may resign from that office by writing under his hand addressed to the authority or person by whom he was appointed, elected or selected. (2) The resignation of any person from any office established by this Constitution shall take effect when the writing signifying the resignation is received by the authority or person to whom it is addressed or by any person authorised by that authority or person to receive it.”</em></p>
<p>The resignation, Business Hallmark understands, was the “best possible option” for Onnoghen under the current circumstance.</p>
<p>It will also save Buhari from having to get two-thirds majority of the senate to confirm Onnoghen’s retirement as stipulated in Section 292 (1) of the 1999 constitution which says a <em>“judicial officer shall not be removed from his office or appointment before his age of retirement except in the following circumstances – (a) in the case of – (i) Chief Justice of Nigeria… by the President acting on an address supported by two-thirds majority of the Senate.”</em></p>
<p>Buhari may not be able to have the needed majority.</p>
<p>BH also gathered that Onnoghen’s retirement benefits in cash and kind will cost tax payers about N2.5 billion.</p>
<p>Part of the package for a retired chief justice is a house in Abuja with a nine-digit sum for furnishing. In addition to a severance gratuity that is 300% of his annual basic salary of N3, 363,972.50, as well as pension for life.</p>
<p>Just like state governors, a retired chief justice is entitled to a number of domestic staff and sundry allowances for personal upkeep.</p>
<p style='text-align:left'>&copy; 2019, <a href='https://hallmarknews.com'>Yusuf Mohammed</a>. All rights reserved. </p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Onnoghen gets soft landing, reaches agreement with govt' data-link='https://hallmarknews.com/onnoghen-gets-soft-landing-reaches-agreement-with-govt/' data-app-id='27288335' data-app-id-name='post_below_content'></div>
</div>
</div>
<center style="font-weight: bold;"></center>
<div id="related" class="clearfix">
<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">

<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div class="cb"></div></div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/nigeria-struggles-to-keep-oil-production-at-quota-levels/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2016/05/Ibe-Kachikwu-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2016/05/Ibe-Kachikwu-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2016/05/Ibe-Kachikwu-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/nigeria-struggles-to-keep-oil-production-at-quota-levels/" rel="bookmark" title="Nigeria Struggles To Keep Oil Production At Quota Levels">Nigeria Struggles To Keep Oil Production At Quota Levels</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/nigerian-banks-pledge-support-n200bn-for-export/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2019/03/Nigerian-Banks-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2019/03/Nigerian-Banks-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/03/Nigerian-Banks-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/nigerian-banks-pledge-support-n200bn-for-export/" rel="bookmark" title="Nigerian banks pledge support N200bn for export">Nigerian banks pledge support N200bn for export</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/nigeria-to-build-seaports-to-ease-congestion-on-lagoss-shore/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2019/03/Apapa-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2019/03/Apapa-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/03/Apapa-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/nigeria-to-build-seaports-to-ease-congestion-on-lagoss-shore/" rel="bookmark" title="Nigeria to Build Seaports to Ease Congestion on Lagos&#8217;s Shore">Nigeria to Build Seaports to Ease Congestion on Lagos&#8217;s Shore</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/naira-weakens-further-to-n360-55-at-investors-forex-window/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/naira-weakens-further-to-n360-55-at-investors-forex-window/" rel="bookmark" title="Naira weakens further to $/N360.55 at Investors’ Forex Window">Naira weakens further to $/N360.55 at Investors’ Forex Window</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/adelekes-unending-controversial-governorship-saga/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2019/04/ademola-adeleke-e1537964363447-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2019/04/ademola-adeleke-e1537964363447-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/04/ademola-adeleke-e1537964363447-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/adelekes-unending-controversial-governorship-saga/" rel="bookmark" title="Adeleke&#8217;s unending controversial Governorship saga">Adeleke&#8217;s unending controversial Governorship saga</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/nse-launches-multi-asset-brand-campaign/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2018/12/NSE-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2018/12/NSE-150x125.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2018/12/NSE-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/nse-launches-multi-asset-brand-campaign/" rel="bookmark" title="NSE Launches Multi-Asset Brand Campaign">NSE Launches Multi-Asset Brand Campaign</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/buhari-should-see-reelection-as-opportunity-to-correct-his-mistakes-of-four-years-dr-akinosun/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2019/04/Interview-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2019/04/Interview-1-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/04/Interview-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/buhari-should-see-reelection-as-opportunity-to-correct-his-mistakes-of-four-years-dr-akinosun/" rel="bookmark" title="Buhari should see reelection as opportunity to correct his mistakes of four years &#8211;Dr. Akinosun">Buhari should see reelection as opportunity to correct his mistakes of four years &#8211;Dr. Akinosun</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/local-investors-are-key-to-attracting-foreign-investment-dangote/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2018/07/dangote2-e1491731481137-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2018/07/dangote2-e1491731481137-1-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/07/dangote2-e1491731481137-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/local-investors-are-key-to-attracting-foreign-investment-dangote/" rel="bookmark" title="‘Local Investors Are Key To Attracting Foreign Investment’ – Dangote">‘Local Investors Are Key To Attracting Foreign Investment’ – Dangote</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="https://hallmarknews.com/naira-weakens-by-0-07-in-investors-forex-window/"><img width="150" height="125" src="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x125.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<h3><a href="https://hallmarknews.com/naira-weakens-by-0-07-in-investors-forex-window/" rel="bookmark" title="Naira weakens by 0.07% in Investors’ Forex Window">Naira weakens by 0.07% in Investors’ Forex Window</a></h3>
</div>
</div>
<div class="cb"></div>
</div>
<div id="comment_wrapper">

<style>.dpr-discu-container{width:100%}</style>

<div class="dpr-wrap">
<div class='dpr-preloader-wrap'>
<div class='dpr-preloader'></div>
</div>
<div class="dpr-container dpr-discu-container dpr-discu-container_21578">
<script type="text/javascript">
		jQuery(document).ready(function() {

			jQuery(".dpr-discu-container_21578 .dpr-discu-wrap .dpr-discu-edit").depcEditComment({
				id: "21578",
				save: false			
			});
			
			jQuery(".dpr-discu-container_21578 .dpr-discu-wrap .dpr-discu-edit .dpr_edit_comment").depcEditComment({
				id: "21578",
				save: true,
				nounce : "a2bfb959b9"
			});			

			jQuery(".dpr-discu-container_21578 .dpr-discu-wrap .dpr-discu-delete").depcEditComment({
				id: "21578",
				save: null,
				nounce : "a2bfb959b9"
			});			

			jQuery(".dpr-discu-container_21578 .dpr-discu-wrap .dpr-discu-flag").depcEditComment({
				id: "21578",
				save: -1,
				nounce : "a2bfb959b9"
			});			

			jQuery(".dpr-discu-container_21578 .dpr-discu-metadata-share-wrap .dpr-discu-sharing .dpr-discu-social-icon a").depcEditComment({
				id: "21578",
				save: -2,
				nounce : "a2bfb959b9"
			});

		});

		</script> <div class="dpr-join-form-wrap">
<div class="dpr-join-form">
<div class="dpr-join-form-area">
<i class="sl-user"></i>
<textarea readonly="" placeholder="Join the discussion..." class=""></textarea>
</div>
<div class="dpr-submit-form-wrap" style="display: none;">
<div class="dpr-submit-form-editor">
<div id="dpr_container">
<a id="dpr_call_panel" class="dpr_light dpr_right_bottom" data-emoji-panel="{'theme':'light', 'showOnMobile':false, 'close':false, 'position':'right_bottom'}" rel="nofollow noreferrer" title="Insertar Emoji"></a>
<div id="dpr_fake_textarea" contenteditable="true" data-emoji-receptor></div>
<textarea class="dpr-add-editor" cols="45" rows="8" maxlength="65525" required="required" data-emoji-textarea></textarea>
</div>
</div>
<div class="dpr-submit-form-fields">
<span class="dpr-submit-form-fields-c dpr-submit-form-fieldswrap-name">
<i class="sl-user"></i>
<input class="dpr-submit-form-fields-c-name" type="text" name="name" placeholder="Name">
</span>
<span class="dpr-submit-form-fields-c dpr-submit-form-fieldswrap-email">
<i class="sl-envelope-open"></i>
<input class="dpr-submit-form-fields-c-email" type="email" name="email" placeholder="Email">
</span>
</div>
</div>
<div class="dpr-join-form-inner">
<div class="dpr-join-form-login-register">
<script type="text/javascript">
		jQuery(document).ready(function() {

			jQuery(".dpr-discu-container_21578 .dpr-join-form-login-register .dpr-join-form-login-a").depcLoginForm({
				id: "21578",
				nounce: "2a20776d4e",
				register: false			
			});			

			jQuery(".dpr-discu-container_21578 .dpr-join-form-login-register .dpr-join-form-register-a").depcLoginForm({
				id: "21578",
				nounce: "2a20776d4e",
				register: true			
			});
			
		});
		</script> <a href="#" class="dpr-join-form-login-a"><i class="sl-login"></i> Login</a>
<a href="#" class="dpr-join-form-register-a"><i class="sl-plus"></i> Register</a>
<a href="#" onclick="return false;" class="dpr-discu-submit"><i class="sl-cursor"></i> Submit</a>
</div>
<div class="dpr-join-form-social-login">
</div>
</div>
</div>
</div>
<div class="dpr-comments-count">
0
Comment	</div>
<div class="dpr-switch-tab-wrap">
<ul class="dpr-switch-tab">
<li class="dpr-switch-tab-newest"><a href="#" class="dpr-switch-tab-newest-a dpr-tooltip dpr-active-tab" data-wntooltip="Sort by Newest Items">Newest</a></li>
<li class="dpr-switch-tab-oldest"><a href="#" class="dpr-switch-tab-oldest-a dpr-tooltip " data-wntooltip="Sort by Oldest Items">Oldest</a></li>
<li class="dpr-switch-tab-popular"><a href="#" class="dpr-switch-tab-popular-a dpr-tooltip " data-wntooltip="Sort by Popular Items">Popular</a></li>
<li class="dpr-switch-tab-trending"><a href="#" class="dpr-switch-tab-trending-a dpr-tooltip " data-wntooltip="Sort by Trending Items">Trending</a></li>
<li class="dpr-switch-tab-hottest"><a href="#" class="dpr-switch-tab-hottest-a dpr-tooltip " data-wntooltip="Sort by Hottest Items">Hottest</a></li>
</ul>
<select class="dpr-switch-dropdown">
<option class="dpr-switch-dropdown-trending" value="">Trending</option>
<option class="dpr-switch-dropdown-popular" value="">Popular</option>
<option class="dpr-switch-dropdown-oldest" value="">Oldest</option>
<option class="dpr-switch-dropdown-newest" value="" selected="selected">Newest</option>
<option class="dpr-switch-dropdown-hottest" value="">Hottest</option>
</select>
<div class="dpr-switch-search-wrap"><input name="search" type="text" placeholder="" class="dpr-discu-search"><i class="sl-magnifier"></i></div>
</div>
<div class="dpr-discu-main-loop-wrap">
<h3>No Comment.</h3>
<script type="text/javascript">
	var dc_use_tinymce = 'on';
	var dc_use_emoji_tinymce = 'on';
	var dc_use_images = 'on';
</script>

</div>
</div>
</div>


</div>
</div> </div><div>
</div> </div>
</div>
<div id="aside">
<a href="http://firstbanknigeria.com/" target="_blank"><img alt="" src="https://hallmarknews.com/wp-content/uploads/2019/03/SOCIAL-MEDIA-300X250-1-2.jpg"></a><div style="margin-top: 10px;"></div>
<div id="sidebar">
</div>
</div>
</div></div></div><div id="footer">
<div id="footer1">
<div id="footerwrapper1">
<div id="wfsidebar1">
</div>
<div id="wfsidebar2">
</div>
<div id="wfsidebar3">
</div>
<div class="cb"> </div>
</div>
<div id="footerwrapper1"> <div id="fsidebar1">
<a href="https://hallmarknews.com"><img src="https://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a> </div>
<div id="fsidebar2"> <div style="margin-top:12px;float:left"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="https://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div>
<div id="btt"> <a href="#top"> </a> </div> </div> <div class="cb"></div>
<center><ul id="fnav">
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> </ul></center>
<div style="clear: both;"> </div> </div> </div>
<div id="footer2"> <div id="footerwrapper2">
<div id="fotbot">
<div class="fotlogoleft">
<div class="fotcopy">
All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href="</div"> </div>
<div class="cb"></div>
</div> </div> </div></div>
<script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/deeper-comments/views/js/plugins/emoji/plugin.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script> </body> </html>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
