<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/css/495c587a030b013fe2c6edb573742289.css?ver=68b54" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="The AnyiChuks Grassroots Support Organisation, the support group of Dr. Ifeanyi Chukwuma Odii, Ebonyi State People&#039;s Democratic Party (PDP) governorship candidate, has denied alleged links with David Umahi, governor of the state and his party, the All Progressives Congress (APC)" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/politics/","name":"Politics"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/","name":"&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; &#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi Comments Feed" href="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}</style> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/81913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.5 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.85.0" /><meta property="fb:app_id" content="150220678889560" />
<script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>&#039;It&#039;s Laughable Falsehood,&#039; Ebonyi PDP Gov&#039;ship Candidate, Odii Dismisses Alleged Links With Umahi</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>&#039;It&#039;s Laughable Falsehood,&#039; Ebonyi PDP Gov&#039;ship Candidate, Odii Dismisses Alleged Links With Umahi</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9jZG5qcy5jbG91ZGZsYXJlLmNvbS8=ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script data-cfasync="false">var dFlipLocation = "https://hallmarknews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script> <meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 13.1.0/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=81913" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="&#039;It&#039;s laughable falsehood,&#039; Ebonyi PDP gov&#039;ship candidate, Odii..." /><meta property="og:description" content="The AnyiChuks Grassroots Support Organisation, the support group of Dr. Ifeanyi Chukwuma Odii, Ebonyi State People&#039;s Democratic Party (PDP) governorship candidate, has denied alleged links with David Umahi, governor of the state and his party, the All Progressives Congress (APC)" /><meta property="og:updated_time" content="2022-10-12T20:37:22+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg" /><meta property="og:image:width" content="554" /><meta property="og:image:height" content="457" /><meta property="og:image:alt" content="&#039;It&#039;s laughable falsehood,&#039; Ebonyi PDP gov&#039;ship candidate, Odii dismisses alleged links with Umahi" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2022-10-12T20:37:22+00:00" /><meta property="article:modified_time" content="2022-10-12T20:37:22+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="&#039; Ebonyi PDP gov&#039;ship candidate Odii dismisses alleged links with Umahi" /><meta property="article:tag" content="&#039;It&#039;s laughable falsehood" /><meta property="article:tag" content="Abia Onyike" /><meta property="article:tag" content="David Umahi" /><meta property="article:tag" content="Ebonyi 2023" /><meta property="article:tag" content="Ifeanyi Chukwuma Odii" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="&#039;It&#039;s laughable falsehood,&#039; Ebonyi PDP gov&#039;ship candidate, Odii..." /><meta name="twitter:description" content="The AnyiChuks Grassroots Support Organisation, the support group of Dr. Ifeanyi Chukwuma Odii, Ebonyi State People&#039;s Democratic Party (PDP) governorship candidate, has denied alleged links with..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg?p=81913" /><meta name="twitter:image:alt" content="&#039;It&#039;s laughable falsehood,&#039; Ebonyi PDP gov&#039;ship candidate, Odii dismisses alleged links with Umahi" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg" /> <script type="application/ld+json" id="wpsso-schema-json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2022-10-12T20:37:27+00:00"><meta name="wpsso-added" content="2022-10-12T21:02:18+00:00 in 0.000967 secs for hallmarknews.com"> <script id="google_gtagjs" src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" ="async" type="text/javascript" defer data-deferred="1"></script> <script id="google_gtagjs-inline" type="text/javascript" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>&#039;It&#039;s Laughable Falsehood,&#039; Ebonyi PDP Gov&#039;ship Candidate, Odii Dismisses Alleged Links With Umahi</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/",
                    "name": "&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style type="text/css" id="wp-custom-css">@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-81913 single-format-standard wp-custom-logo its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-69028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li id="menu-item-69027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li id="menu-item-69479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_63472b5a4e8e5_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-81913" class="post-81913 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi tag-its-laughable-falsehood tag-abia-onyike tag-david-umahi tag-ebonyi-2023 tag-ifeanyi-chukwuma-odii" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://hallmarknews.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with...</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/politics/">Politics</a></li></ul><header><h1 class="entry-title">&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-10-12T21:37:22+00:00">October 12, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+laughable+falsehood%2C%E2%80%99+Ebonyi+PDP+gov%E2%80%99ship+candidate%2C+Odii+dismisses+alleged+links+with+Umahi&url=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi %0A%0A https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/&title=&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df968d8893999a9d90e2df8d8893999a9c90d88bc7cadeccc3cac9c7ce8bcdcac7d8cec3c4c4cf878d8893999a9c908beec9c4c5d2c28bfbeffb8bccc4dd8d8893999a9c90d8c3c2db8bc8cac5cfc2cfcadfce878be4cfc2c28bcfc2d8c6c2d8d8ced88bcac7c7cecccecf8bc7c2c5c0d88bdcc2dfc38bfec6cac3c28dc9c4cfd296c3dfdfdbd8918484c3cac7c7c6cad9c0c5cedcd885c8c4c684c2dfd886c7cadeccc3cac9c7ce86cdcac7d8cec3c4c4cf86cec9c4c5d2c286dbcfdb86ccc4ddd8c3c2db86c8cac5cfc2cfcadfce86c4cfc2c286cfc2d8c6c2d8d8ced886cac7c7cecccecf86c7c2c5c0d886dcc2dfc386dec6cac3c284"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg" data-caption="Dr. Odii (AnyiChucks)"><img width="554" height="457" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg 554w, https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-364x300.jpeg 364w, https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-150x124.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-509x420.jpeg 509w" sizes="(max-width: 554px) 100vw, 554px" alt="'It's laughable falsehood,' Ebonyi PDP gov'ship candidate, Odii dismisses alleged links with Umahi" title="Dr. Ifeanyi Chukwuma Odii" /></a><figcaption class="wp-caption-text">Dr. Odii (AnyiChucks)</figcaption></figure></div><p><strong>The AnyiChuks Grassroots Support Organisation, the support group of Dr. Ifeanyi Chukwuma Odii, Ebonyi State People&#8217;s Democratic Party (PDP) governorship candidate, has denied alleged links with David Umahi, governor of the state and his party, the All Progressives Congress (APC)</strong></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_63472b5a5339b_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>Abia Onyike, Director, Media and Publicity for the grassroots organisation who made the denial in a statement on Wednesday, dismissed as &#8216;fake news&#8217; promoted by &#8216;merchants of falsehood&#8217; reports claiming that Dr. Odii had entered into an agreement with Umahi with a view to helping the APC tp win the state&#8217;s governorship election in exchange for a cabinet position.</p><p>Onyike said the report is another laughable falsehood concocted by the opponents of the PDP candidate who are intimidated by his rising political profile.</p><div class="hallm-side-inside-post" style="" id="hallm-1199321382"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9115702317296669" data-ad-slot="" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div><p>He said, &#8220;Our attention has been drawn to another round of fake news concocted by our political opponents.</p><p>&#8220;The fake news which is a figment of the imagination of the social media fabricators claimed that the incoming Governor of Ebonyi State- the PDP Governorship candidate, Dr Ifeanyi Chukwuma Odii is now working for APC with a view to be offered the post of Commissioner for Commerce and Industry, so as to bring his business associates to invest in Ebonyi state.</p><p>&#8220;These merchants of falsehood also claimed that there was a meeting between Dr Odii and the APC Guber candidate, Hon Francis Ogbonnaya Nwifuru at Oriental Hotel, Lagos, where the deal was sealed. This is very laughable.&#8221;</p><p>Onyike advised the people of the state and the party&#8217;s teeming supporters to ignore the rumours, as according to him, the PDP was determined to rescue Ebonyi from APC&#8217;s misrule.</p><p>&#8220;We wish to seize this opportunity to inform all Ebonyians in particular and Nigerians in general, especially our teeming supporters that there is no iota of truth whatsoever in the trending fake news,&#8221; Onyike said.</p><p>&#8220;The PDP Governorship candidate, Dr Odii has never met with Nwifuru or anyone else to discuss such mundane issues.</p><p>&#8220;Rather, Dr Odii has been busy consulting Ebonyians and strategizing and getting prepared to kick off his campaign in the state and we are highly elated and impressed with the massive positive response Dr Odii has so far received from Ebonyians from all walks of life. This massive goodwill which he enjoys is a testimony that the people of the state are willing and ready to elect him as the Governor during the 2023 elections.</p><p>&#8220;It is this massive popularity which the PDP Governorship candidate enjoys in the state that may have triggered the latest groundless campaign of calumny, which is aimed at deceiving and hoodwinking the people of the state.</p><p>&#8220;Dr Odii is a man of principle, character and integrity. He cannot be cajoled into acts of mediocrity and surrogacy. He is a man who cannot start what he cannot finish.</p><p>&#8220;We therefore advise those behind the circulation of the fake news to refrain from such childish propaganda as such undertakings cannot alter the incontrovertible political situation in Ebonyi state today which points to the inevitability of a grand PDP victory in Ebonyi state in the forthcoming 2023 elections.</p><p>&#8220;The PDP Governorship candidate, Dr Odii is a young man who has the drive, capacity and mass support to lead the PDP victory ship to safe anchor. There is no going back on this promise as God has already graciously willed it.&#8221;</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="reverse_time" data-mobile=true></div></div><style>.fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}</style><div class="hallm-after-content" style="clear: both; " id="hallm-82589509"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9115702317296669" data-ad-slot="" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_63472b5a5354c_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/">' Ebonyi PDP gov'ship candidate Odii dismisses alleged links with Umahi</a></li><li><a href="https://hallmarknews.com/tag/its-laughable-falsehood/">'It's laughable falsehood</a></li><li><a href="https://hallmarknews.com/tag/abia-onyike/">Abia Onyike</a></li><li><a href="https://hallmarknews.com/tag/david-umahi/">David Umahi</a></li><li><a href="https://hallmarknews.com/tag/ebonyi-2023/">Ebonyi 2023</a></li><li><a href="https://hallmarknews.com/tag/ifeanyi-chukwuma-odii/">Ifeanyi Chukwuma Odii</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+laughable+falsehood%2C%E2%80%99+Ebonyi+PDP+gov%E2%80%99ship+candidate%2C+Odii+dismisses+alleged+links+with+Umahi&url=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi %0A%0A https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/&title=&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c051e1b000a090e03714c1e1b000a090f034b1854594d5f50595a545d185e59544b5d5057575c141e1b000a090f03187d5a5756415118687c68185f574e1e1b000a090f034b505148185b59565c515c594c5d1418775c5151185c514b55514b4b5d4b185954545d5f5d5c18545156534b184f514c50186d555950511e5a575c4105504c4c484b0217175059545455594a53565d4f4b165b575517514c4b1554594d5f50595a545d155e59544b5d5057575c155d5a5756415115485c48155f574e4b505148155b59565c515c594c5d15575c5151155c514b55514b4b5d4b155954545d5f5d5c15545156534b154f514c50154d5559505117"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/ado-sanusi-reappointed-as-md-of-aero-contractors/">Ado Sanusi reappointed as MD of Aero Contractors</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/ogun-apc-primary-court-dismisses-cases-against-dapo-abiodun/">Ogun APC primary: Court dismisses cases against Dapo Abiodun</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2022-10-12T21:37:22+00:00"><meta itemprop="dateModified" content="2022-10-12T21:37:22+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="&#039;It&#039;s laughable falsehood,&#039; Ebonyi PDP gov&#039;ship candidate, Odii dismisses alleged links with Umahi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892.jpeg"><meta itemprop="width" content="554"><meta itemprop="height" content="457"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password" placeholder="Comment:" id="d876f9bd85" name="d876f9bd85" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81913' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_63472b5a55031_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_63472b5a55358_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_63472b5a55358"><div id=td_uid_5_63472b5a55358 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/imf-applauds-cbns-monetary-policy-tightening/" rel="bookmark" class="td-image-wrap" title="IMF applauds CBN&#8217;s Monetary Policy tightening"><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-300x194.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-300x194.jpeg 300w, https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-341x220.jpeg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="IMF applauds CBN&#039;s Monetary Policy tightening" title="IMF applauds CBN&#8217;s Monetary Policy tightening" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/imf-applauds-cbns-monetary-policy-tightening/" rel="bookmark" title="IMF applauds CBN&#8217;s Monetary Policy tightening">IMF applauds CBN&#8217;s Monetary Policy tightening</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T17:13:04+00:00">October 12, 2022</time></span></div><div class="td-excerpt">
The International Monetary Fund (IMF), has thrown its weight behind the decision of the Central Bank of Nigeria (CBN) to tighten monetary policy,...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/peter-obi-baba-ahmed-missing-as-labour-party-announces-presidential-campaign-council/" rel="bookmark" class="td-image-wrap" title="Peter Obi, Baba-Ahmed missing as Labour Party announces presidential campaign council"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/07/FXIr42rWIAcssf4-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/07/FXIr42rWIAcssf4-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/07/FXIr42rWIAcssf4-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/07/FXIr42rWIAcssf4-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/07/FXIr42rWIAcssf4-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2022/07/FXIr42rWIAcssf4-1200x900-cropped.jpeg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="Peter Obi, Baba-Ahmed missing as Labour Party announces presidential campaign council" title="Peter Obi, Baba-Ahmed missing as Labour Party announces presidential campaign council" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/peter-obi-baba-ahmed-missing-as-labour-party-announces-presidential-campaign-council/" rel="bookmark" title="Peter Obi, Baba-Ahmed missing as Labour Party announces presidential campaign council">Peter Obi, Baba-Ahmed missing as Labour Party announces presidential campaign council</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T15:46:42+00:00">October 12, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/they-subject-us-to-slave-labour-exploitation-nigerian-doctors-in-uk-lament/" rel="bookmark" class="td-image-wrap" title="They subject us to slave labour, exploitation,&#8217; Nigerian doctors in UK lament"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/10/Fenedo6WAAARKC_-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/10/Fenedo6WAAARKC_-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/10/Fenedo6WAAARKC_-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/10/Fenedo6WAAARKC_-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/10/Fenedo6WAAARKC_-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2022/10/Fenedo6WAAARKC_-511x389.jpeg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="They subject us to slave labour, exploitation,&#039; Nigerian doctors in UK lament" title="They subject us to slave labour, exploitation,&#8217; Nigerian doctors in UK lament" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/they-subject-us-to-slave-labour-exploitation-nigerian-doctors-in-uk-lament/" rel="bookmark" title="They subject us to slave labour, exploitation,&#8217; Nigerian doctors in UK lament">They subject us to slave labour, exploitation,&#8217; Nigerian doctors in UK...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T06:49:02+00:00">October 12, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/why-we-gave-national-awards-to-elumelu-okonjo-iweala-448-others-buhari/" rel="bookmark" class="td-image-wrap" title="Why we gave national awards to Elumelu, Okonjo-Iweala, 448 others &#8211; Buhari"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/10/Compress_20221011_164608_8333-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/10/Compress_20221011_164608_8333-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/10/Compress_20221011_164608_8333-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/10/Compress_20221011_164608_8333-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/10/Compress_20221011_164608_8333-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2022/10/Compress_20221011_164608_8333-1200x900-cropped.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="Why we gave national awards to Elumelu, Okonjo-Iweala, 448 others - Buhari" title="Why we gave national awards to Elumelu, Okonjo-Iweala, 448 others &#8211; Buhari" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/why-we-gave-national-awards-to-elumelu-okonjo-iweala-448-others-buhari/" rel="bookmark" title="Why we gave national awards to Elumelu, Okonjo-Iweala, 448 others &#8211; Buhari">Why we gave national awards to Elumelu, Okonjo-Iweala, 448 others &#8211;...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-11T18:53:24+00:00">October 11, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/imf-downgrades-nigerias-2022-economic-growth-prospect-by-0-2/" rel="bookmark" class="td-image-wrap" title="IMF downgrades Nigeria’s 2022 economic growth prospect by 0.2%"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2021/10/images-2021-10-21T143129.0852-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="IMF applauds CBN&#039;s Monetary Policy tightening" title="IMF downgrades Nigeria’s 2022 economic growth prospect by 0.2%" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/imf-downgrades-nigerias-2022-economic-growth-prospect-by-0-2/" rel="bookmark" title="IMF downgrades Nigeria’s 2022 economic growth prospect by 0.2%">IMF downgrades Nigeria’s 2022 economic growth prospect by 0.2%</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-11T15:59:04+00:00">October 11, 2022</time></span></div></div></div></div></div></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_63472b5a58906_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_63472b5a58a76_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_63472b5a58e65_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_63472b5a593e9_rand td_block_template_1" data-td-block-uid="td_uid_9_63472b5a593e9"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_63472b5a593e9 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/junior-achievement-nigeria-partners-firstbank-to-implement-22nd-national-company-of-the-year-competition/" rel="bookmark" class="td-image-wrap" title="Junior Achievement Nigeria partners FirstBank to Implement 22nd National Company of the Year Competition"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/09/Compress_20220913_233329_9549-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/09/Compress_20220913_233329_9549-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/09/Compress_20220913_233329_9549-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/09/Compress_20220913_233329_9549-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/09/Compress_20220913_233329_9549-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Junior Achievement Nigeria partners FirstBank to Implement 22nd National Company of the Year Competition" title="Junior Achievement Nigeria partners FirstBank to Implement 22nd National Company of the Year Competition" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/junior-achievement-nigeria-partners-firstbank-to-implement-22nd-national-company-of-the-year-competition/" rel="bookmark" title="Junior Achievement Nigeria partners FirstBank to Implement 22nd National Company of the Year Competition">Junior Achievement Nigeria partners FirstBank to Implement 22nd National Company of...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T22:02:12+00:00">October 12, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/ogun-apc-primary-court-dismisses-cases-against-dapo-abiodun/" rel="bookmark" class="td-image-wrap" title="Ogun APC primary: Court dismisses cases against Dapo Abiodun"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/09/76785616-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2020/09/76785616-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/09/76785616.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="Ogun APC primary: Court dismisses cases against Dapo Abiodun" title="Ogun APC primary: Court dismisses cases against Dapo Abiodun" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ogun-apc-primary-court-dismisses-cases-against-dapo-abiodun/" rel="bookmark" title="Ogun APC primary: Court dismisses cases against Dapo Abiodun">Ogun APC primary: Court dismisses cases against Dapo Abiodun</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T21:52:32+00:00">October 12, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/" rel="bookmark" class="td-image-wrap" title="&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/07/images-2022-07-14T205455.7892-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="&#039;It&#039;s laughable falsehood,&#039; Ebonyi PDP gov&#039;ship candidate, Odii dismisses alleged links with Umahi" title="&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/its-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi/" rel="bookmark" title="&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links with Umahi">&#8216;It&#8217;s laughable falsehood,&#8217; Ebonyi PDP gov&#8217;ship candidate, Odii dismisses alleged links...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T21:37:22+00:00">October 12, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_63472b5a5b421_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_63472b5a5b421"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">11125</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">7361</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">5266</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4130</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2821</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2810</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">2011</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fits-laughable-falsehood-ebonyi-pdp-govship-candidate-odii-dismisses-alleged-links-with-umahi%2F&amp;linkname=%26%23039%3BIt%26%23039%3Bs%20Laughable%20Falsehood%2C%26%23039%3B%20Ebonyi%20PDP%20Gov%26%23039%3Bship%20Candidate%2C%20Odii%20Dismisses%20Alleged%20Links%20With%20Umahi" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvadsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
<script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvadsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
<style type="text/css" media="screen">/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}</style><div class="td-container"></div> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9zdGF0cy53cC5jb20ve-202241.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_63472b5a5e7eb"></textarea><div id="td_live_css_uid_1_63472b5a5e7eb" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/js/48b0bcc65f52aae189b2de425ae35aa5.js?ver=68b54" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7592f40c4fad596e","version":"2022.8.1","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}' crossorigin="anonymous"></script>
</body></html>

