<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="utf-8"><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/phast" src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-phast-params='{"ref":"60praVive9A"}' type="text/phast" data-phast-defer data-optimized="1"></script><style data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/css/6ea942f830ba21ac0f468288783436f9.css?ver=a0439" data-phast-params='{"ref":"sS1mpa8lBV4"}'>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</style><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/02/IMG-20220222-WA0000.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="The Osun Civil Societies Coalition (OCSC) has denied writing petition to President Muhammadu Buhari over political violence in the state, in particular what it described as the recent gun duel between some suspected political thugs and security agents attached to the Minister of Interior, Ogbeni Rauf Aregbesola." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/headlines/","name":"Headlines"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/","name":"Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola Comments Feed" href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id="wp-block-library-inline-css">.has-text-align-justify{text-align:justify;}</style><style id="addtoany-inline-css">@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none;}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none;}}</style> <script data-phast-original-src="https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js" data-phast-params='{"ref":"FZoHKHUlVM8"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script> <script data-phast-no-defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' async></script> <script data-phast-no-defer type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/65705" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.3 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.50.0" /><meta property="fb:app_id" content="150220678889560" />
<script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola - Business Hallmark</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" />
<style id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url(https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLnBuZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTU3LTMxNzkmdG9rZW49MmNhYmJhYzk1OWZiZGMxZQ.q.png);background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}</style><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 10.2.0/S" /><meta name="generator" content="WPSSO UL 3.6.0/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=65705" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="Osun Civil Societies Coalition Denies Petitioning Buhari Against..." /><meta property="og:description" content="By Sunday Oguntuyi, Osogbo The Osun Civil Societies Coalition (OCSC) has denied writing petition to President Muhammadu Buhari over political violence in the state, in particular what it described as the recent gun duel between some suspected political thugs and security agents attached to the..." /><meta property="og:updated_time" content="2022-02-22T15:19:12+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/02/IMG-20220222-WA0000.jpg" /><meta property="og:image:width" content="1152" /><meta property="og:image:height" content="864" /><meta property="og:image:alt" content="Comrade Wole Folaranmi" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2022-02-22T15:15:44+00:00" /><meta property="article:modified_time" content="2022-02-22T15:19:12+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="Comrade Wole Folaranmi" /><meta property="article:tag" content="Osun Civil Societies Coalition Denies Petitioning Buhari Over Alleged Attack on Aregbesola" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Osun Civil Societies Coalition Denies Petitioning Buhari Against..." /><meta name="twitter:description" content="By Sunday Oguntuyi, Osogbo The Osun Civil Societies Coalition (OCSC) has denied writing petition to President Muhammadu Buhari over political violence in the state, in particular what it described..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/02/IMG-20220222-WA0000.jpg?p=65705" /><meta name="twitter:image:alt" content="Comrade Wole Folaranmi" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/02/IMG-20220222-WA0000.jpg" /> <script type="application/ld+json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2022-02-22T15:19:23+00:00"><meta name="wpsso-added" content="2022-02-22T18:35:44+00:00 in 0.000836 secs for hallmarknews.com"> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" ="async" defer data-deferred="1"></script> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs-inline" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/headlines/","name":"Headlines"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/","name":"Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"}}]}</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important;}.td-header-sp-rec{float:right;margin-bottom:25px;margin-top:25px;width:600px;position:relative;}.td-header-sp-logo img{margin-bottom:5px;margin-top:25px;height:180px;width:700px;}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-65705 single-format-standard wp-custom-logo osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_62152d001199c_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGdWJhX29hb19oYWxsbWFya25ld3NfNzAwLVgtMTMyLW5ldy5naWYmY2FjaGVNYXJrZXI9MTYzNzQ5ODE1Ny0zODE0NyZ0b2tlbj0xYjlkYTZjMTljNTMwNGUw.q.gif" loading="lazy" alt="UBA" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNDktMTMyMzEmdG9rZW49NDA5N2VmZjU1YWU5MGU1OA.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNDktMTMyMzEmdG9rZW49NDA5N2VmZjU1YWU5MGU1OA.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2Mzc0OTgxNTctOTMxMCZ0b2tlbj1hZjU3YTFkNjA5MTI5Mzkx.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-65705" class="post-65705 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-politics tag-comrade-wole-folaranmi tag-osun-civil-societies-coalition-denies-petitioning-buhari-over-alleged-attack-on-aregbesola" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://hallmarknews.com/category/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/politics/">Politics</a></li></ul><header><h1 class="entry-title">Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-02-22T16:15:44+00:00">February 22, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Osun+Civil+Societies+Coalition+Denies+Petitioning+Buhari+Against+Aregbesola&url=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola %0A%0A https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/&title=Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bccef2f4efa1c2e8f7e8eda1d2eee2e8e4f5e8e4f2a1c2eee0ede8f5e8eeefa1c5e4efe8e4f2a1d1e4f5e8f5e8eeefe8efe6a1c3f4e9e0f3e8a1c0e6e0e8eff2f5a1c0f3e4e6e3e4f2eeede0a7e3eee5f8bce9f5f5f1f2bbaeaee9e0ededece0f3eaefe4f6f2afe2eeecaeeef2f4eface2e8f7e8edacf2eee2e8e4f5e8e4f2ace2eee0ede8f5e8eeeface5e4efe8e4f2acf1e4f5e8f5e8eeefe8efe6ace3f4e9e0f3e8ace0e6e0e8eff2f5ace0f3e4e6e3e4f2eeede0ae"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy04MzY1OCZ0b2tlbj1iMjgzYmVlMDdkZTVmZDky.q.jpg" data-caption="Comrade Wole Folaranmi"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02NDB4NDgwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTU2MjgyJnRva2VuPWY1ZDllMmJjYTQ4MmMzOWM.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02NDB4NDgwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTU2MjgyJnRva2VuPWY1ZDllMmJjYTQ4MmMzOWM.q.jpg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC00MDB4MzAwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTI3MzAzJnRva2VuPTcxNGRjOGU4OTZhZWNjMjM.q.jpg 400w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDI0eDc2OC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy0xMTI3MjcmdG9rZW49ZTNmNjNmYjU0MTc2ZTc1Mw.q.jpg 1024w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xNTB4MTEzLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI4LTYxOTUmdG9rZW49ODQ1NjI1Njg1ZjJjMDcwMw.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC03Njh4NTc2LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTczNzE0JnRva2VuPTA0ZDExMzY0ZTRiNjk5ZTU.q.jpg 768w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC01NjB4NDIwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTQ2MDIxJnRva2VuPTMwZmY4MDZjMTVkOThiMDg.q.jpg 560w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy0yNTI4JnRva2VuPTUxMmRiOWZmZGJlYWRkNTI.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2NDU1NDI4MjctMzQ5NSZ0b2tlbj01MDNiNDExNzM0ZmVhZmRk.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTc5ODMmdG9rZW49NDNlMjQyOTc5MjFjMjY2NQ.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTEyMjUyJnRva2VuPTU0MWYyMTI2ZGNhOTczZmU.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02ODF4NTExLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTYyMDUxJnRva2VuPWQ5NWQ3MTdhZjkyMzA5NjY.q.jpg 681w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy04MzY1OCZ0b2tlbj1iMjgzYmVlMDdkZTVmZDky.q.jpg 1152w" loading="lazy" width="640" height="480" class="entry-thumb td-modal-image" sizes="(max-width: 640px) 100vw, 640px" alt="Comrade Wole Folaranmi" title="Comrade Wole Folaranmi" /></a><figcaption class="wp-caption-text">Comrade Wole Folaranmi</figcaption></figure></div><p>By Sunday Oguntuyi, Osogbo</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_62152d004821b_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>The Osun Civil Societies Coalition (OCSC) has denied writing petition to President Muhammadu Buhari over political violence in the state, in particular what it described as the recent gun duel between some suspected political thugs and security agents attached to the Minister of Interior, Ogbeni Rauf Aregbesola.</p><p>The coalition said it has no affiliation with some individuals who claimed to speak on behalf of “Coalition of Civil Society Organisations in Osun State.”</p><div class="hallm-side-inside-post" style="float: left; " id="hallm-2001514544"><div class="alignleft"></div></div><div class="hallm-content" id="hallm-1522761066"><div class="alignleft"></div></div><p>Addressing a press conference in Osogbo on Tuesday, the vice chairman of the group, Comrade Wole Folaranmi noted that OCSC does not know anything about the purported press conference addressed by some group and the petition sent to the President with the heading: “Dangerous and Socially Irresponsible Actions Of The Minister of Interior, Ogbeni Rauf Aregbesola.”</p><p>Folaranmi who was flanked by the chairman of the group, Comrade Waheed Lawal, stated that all the people and organisations listed as signatories to the purported petition are not members of the group.</p><p>The group, therefore dissociated itself from the press conference and the said petition.</p><p>&#8220;We suspect that the action of the petitioners was politically motivated for pecuniary gains. And the said individuals were hurriedly put together by political elements who needed the service of available, curruptible civil society groups to drive their selfish interest,&#8221; the coalition said.</p><p>&#8220;Osun Civil Societies Coalition (OCSC) was formed in 2011 by not less than 16 pressure groups and nongovernmental organisations based in Osun State. We are not just a ‘hurriedly’ put together civil society groups&#8221;</p><p>&#8220;Membership of Osun Civil Societies Coalition (OCSC) includes the Committee for the Defence of Human Rights (CDHR), Justice Now Foundation (JNF), Peoples Welfare League (PWL) Coalition Against Corrupt Leaders (CACOL), Movement For Social Justice (MSJ), Independent Masses Forum, just to mention a few among notable organizations&#8221;</p><p>&#8220;We acknowledge individual’s right of association and freedom of speech, but freedom without responsibility will give room for shenanigans. We state with all modesty that all the issues raised in the said petition were half truth and there is no sincerity, fairness and objectivity in it. However, we don’t want to join issue with anybody&#8221;</p><p>&#8220;We ordinarily wanted to keep silent on the petition but because of the confusion and mistaken identity that it has generated, this press statement is needed for clarification.</p><p>&#8220;Having said that, we are not unaware of the growing threats to security of lives and property of the people of Osun State. We state categorically that Osun is no longer a safe state that it used to be&#8221;</p><p>&#8220;There is a growing trend of insecurity with a side attraction of political violence. Recently, the Ooni of Ile-Ife, Oba Adeyeye Ogunwusi declared a dusk to dawn curfew because of the incessant armed robbery in the city. The Aree in Council in Iree, the hosting community of Osun State Polytechnic, Iree, also declared curfew because of armed robbery, kidnapping and ritual killings in the town few weeks ago&#8221;</p><p>&#8220;Cultists and hoodlums have been terrorising Ilesa and Ede consistently, leaving nothing less than 18 people dead. Just yesterday, it was reported that 10 people were killed in a fresh cult clash in Ilesa. This is hearth-breaking. Osogbo, the state capital, is now an abode for both cultists and thugs. The rate at which thugs are ‘growing’ in Osogbo is alarming and this calls for concern from all rational residents of the state&#8221;</p><p>&#8220;We observe that our core politicians have shamelessly been banking on the support of thugs and criminal elements for their political activities. This is a dangerous trend as it is already posing threat to our lives and property&#8221;</p><p>&#8221; The spate of political violence in the state is alarming, and we condemn anybody and everybody connected to this. The political gladiators should not turn Osun to a battle ground where the use of hoodlums with dangerous weapon is the order of the day&#8221;</p><p>The group urged all security agencies in the state to rise to the challenge of restoring the lost glory of Osun as one of the safest states in Nigeria.</p><p>&#8220;We specifically call on the Commissioner of Police to rise up to the core duty of policing. There is need to do more on the police activities as regard preventing and curtailing violence and other crimes, investigations and prosecution of the real perpetrators of crimes without fear or favour; fear and favours are corrupt enemies of law and order, which the police suppose to exemplify&#8221;</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="time" data-mobile=true></div></div><style>.fb-background-color{background:#ffffff !important;}.fb_iframe_widget_fluid_desktop iframe{width:100% !important;}</style><div id="aler" class="alert warning">
<strong>Facebook Notice for EU!</strong>
You need to login to view and post FB Comments!</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_62152d00483f1_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/comrade-wole-folaranmi/">Comrade Wole Folaranmi</a></li><li><a href="https://hallmarknews.com/tag/osun-civil-societies-coalition-denies-petitioning-buhari-over-alleged-attack-on-aregbesola/">Osun Civil Societies Coalition Denies Petitioning Buhari Over Alleged Attack on Aregbesola</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Osun+Civil+Societies+Coalition+Denies+Petitioning+Buhari+Against+Aregbesola&url=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola %0A%0A https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/&title=Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2c135f594e46494f5811635f59420c6f455a45400c7f434f45495845495f0c6f434d4045584543420c68494245495f0c7c4958455845434245424b0c6e59444d5e450c6d4b4d45425f580c6d5e494b4e495f43404d0a4e434855114458585c5f160303444d4040414d5e4742495b5f024f434103435f5942014f455a4540015f434f45495845495f014f434d4045584543420148494245495f015c4958455845434245424b014e59444d5e45014d4b4d45425f58014d5e494b4e495f43404d03"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/cost-of-fuel-subsidy-rose-by-890-in-5-years-transport-fares-up-by-283-report/">Cost of fuel subsidy rose by 890% in 5 years, transport fares up by 283% &#8211; report</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/kwankwaso-others-launch-new-coalition-berate-pdp-apc/">Kwankwaso, others launch new coalition, berate PDP, APC</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2022-02-22T16:15:44+00:00"><meta itemprop="dateModified" content="2022-02-22T16:19:12+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/02/IMG-20220222-WA0000.jpg"><meta itemprop="width" content="1152"><meta itemprop="height" content="864"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password" placeholder="Comment:" id="d876f9bd85" name="d876f9bd85" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65705' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_62152d0049d1f_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_62152d004a067_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_62152d004a067"><div id=td_uid_5_62152d004a067 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/25kg-cocaine-deal-court-grants-ndleas-request-to-detain-abba-kyari-others-for-2-weeks/" rel="bookmark" class="td-image-wrap" title="25kg Cocaine deal: Court grants NDLEA&#8217;s request to detain Abba Kyari, others for 2 weeks"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0zMDB4MTk0LmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy0xNzk1NCZ0b2tlbj02YWQzY2VjZjc4YWU5ODE3.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0zMDB4MTk0LmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy0xNzk1NCZ0b2tlbj02YWQzY2VjZjc4YWU5ODE3.q.jpeg 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0zNDF4MjIwLmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy0yMTM3OSZ0b2tlbj02MzRkMmRhOTk0MzUzYjMy.q.jpeg 341w" loading="lazy" width="300" height="194" class="entry-thumb" sizes="(max-width: 300px) 100vw, 300px" alt="Abba Kyari" title="25kg Cocaine deal: Court grants NDLEA’s request to detain Abba Kyari, others for 2 weeks" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/25kg-cocaine-deal-court-grants-ndleas-request-to-detain-abba-kyari-others-for-2-weeks/" rel="bookmark" title="25kg Cocaine deal: Court grants NDLEA&#8217;s request to detain Abba Kyari, others for 2 weeks">25kg Cocaine deal: Court grants NDLEA&#8217;s request to detain Abba Kyari, others for 2...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T18:24:07+00:00">February 22, 2022</time></span></div><div class="td-excerpt">
A Federal High Court sitting in Abuja and presided over by Justice Zainab Dimka Abubakar, has granted an application by the National Drug...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/kwankwaso-others-launch-new-coalition-berate-pdp-apc/" rel="bookmark" class="td-image-wrap" title="Kwankwaso, others launch new coalition, berate PDP, APC"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS5qcGcmY2FjaGVNYXJrZXI9MTYzNzQ5ODExNC02MjI3NCZ0b2tlbj02ZGNhYWE0NDQwMDI3YTQw.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS5qcGcmY2FjaGVNYXJrZXI9MTYzNzQ5ODExNC02MjI3NCZ0b2tlbj02ZGNhYWE0NDQwMDI3YTQw.q.jpg 691w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS00MDR4MzAwLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTIxMjkxJnRva2VuPTlkMDk1ZDE5ZDhlZGUzODg.q.jpg 404w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS02NDB4NDc1LmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTQxNDcxJnRva2VuPWU2ODNhYTMyMTdmYzUzMzQ.q.jpg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS0xNTB4MTExLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTY1NDcmdG9rZW49ZDFkNjM1MjUyMjIzZjVhNw.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS0zMDB4MjIzLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTE4NjQ5JnRva2VuPWM1MTVlZWM4YThiNzZmMzI.q.jpg 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS0xNjB4MTIwLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTcxNTEmdG9rZW49Y2ZhODhlNjEwNzQ4NDE1Nw.q.jpg 160w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Kwankwaso, others launch new coalition, berate PDP, APC" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/kwankwaso-others-launch-new-coalition-berate-pdp-apc/" rel="bookmark" title="Kwankwaso, others launch new coalition, berate PDP, APC">Kwankwaso, others launch new coalition, berate PDP, APC</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T16:39:09+00:00">February 22, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" rel="bookmark" class="td-image-wrap" title="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2NDU1NDI4MjctMzQ5NSZ0b2tlbj01MDNiNDExNzM0ZmVhZmRk.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2NDU1NDI4MjctMzQ5NSZ0b2tlbj01MDNiNDExNzM0ZmVhZmRk.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC00MDB4MzAwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTI3MzAzJnRva2VuPTcxNGRjOGU4OTZhZWNjMjM.q.jpg 400w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDI0eDc2OC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy0xMTI3MjcmdG9rZW49ZTNmNjNmYjU0MTc2ZTc1Mw.q.jpg 1024w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xNTB4MTEzLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI4LTYxOTUmdG9rZW49ODQ1NjI1Njg1ZjJjMDcwMw.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC03Njh4NTc2LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTczNzE0JnRva2VuPTA0ZDExMzY0ZTRiNjk5ZTU.q.jpg 768w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC01NjB4NDIwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTQ2MDIxJnRva2VuPTMwZmY4MDZjMTVkOThiMDg.q.jpg 560w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy0yNTI4JnRva2VuPTUxMmRiOWZmZGJlYWRkNTI.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTc5ODMmdG9rZW49NDNlMjQyOTc5MjFjMjY2NQ.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTEyMjUyJnRva2VuPTU0MWYyMTI2ZGNhOTczZmU.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02NDB4NDgwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTU2MjgyJnRva2VuPWY1ZDllMmJjYTQ4MmMzOWM.q.jpg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02ODF4NTExLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTYyMDUxJnRva2VuPWQ5NWQ3MTdhZjkyMzA5NjY.q.jpg 681w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy04MzY1OCZ0b2tlbj1iMjgzYmVlMDdkZTVmZDky.q.jpg 1152w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Comrade Wole Folaranmi" title="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" rel="bookmark" title="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola">Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T16:15:44+00:00">February 22, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/osun-apc-primary-igbimo-agba-congratulates-oyetola-hails-party-members/" rel="bookmark" class="td-image-wrap" title="Osun APC Primary: Igbimo Agba Congratulates Oyetola, Hails Party Members"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGSU1HLTIwMjExMTAzLVdBMDAxMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2Mzc0OTgxODEtMzk0NCZ0b2tlbj0xOWI4ZGFmZjkxNjU2Mjg3.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGSU1HLTIwMjExMTAzLVdBMDAxMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2Mzc0OTgxODEtMzk0NCZ0b2tlbj0xOWI4ZGFmZjkxNjU2Mjg3.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGSU1HLTIwMjExMTAzLVdBMDAxMC04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE4MS0yNzUxJnRva2VuPTlhYjNiZWIyMThiMTY3MWY.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGSU1HLTIwMjExMTAzLVdBMDAxMC0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTgxLTk0NDQmdG9rZW49MGQ2YzFkM2Y3MWE2OTYwYw.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjExJTJGSU1HLTIwMjExMTAzLVdBMDAxMC0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTgxLTE0NzM0JnRva2VuPWY2YTEwZDFiZGI4ZDIzYjk.q.jpg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Gboyega Oyetola" title="Osun APC Primary: Igbimo Agba Congratulates Oyetola, Hails Party Members" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/osun-apc-primary-igbimo-agba-congratulates-oyetola-hails-party-members/" rel="bookmark" title="Osun APC Primary: Igbimo Agba Congratulates Oyetola, Hails Party Members">Osun APC Primary: Igbimo Agba Congratulates Oyetola, Hails Party Members</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T13:05:51+00:00">February 22, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/9mobile-futureceo-initiative-telco-unveils-judges-announces-top-entries-for-finale/" rel="bookmark" class="td-image-wrap" title="9mobile FutureCEO Initiative: Telco Unveils Judges, Announces Top Entries for Finale"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGSU1HLTIwMjEwNjE4LVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2Mzc0OTgxNzAtMTg1NyZ0b2tlbj02NmQ2ZjkwYTFhMTEzODNj.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGSU1HLTIwMjEwNjE4LVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2Mzc0OTgxNzAtMTg1NyZ0b2tlbj02NmQ2ZjkwYTFhMTEzODNj.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGSU1HLTIwMjEwNjE4LVdBMDAwMC04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE3MC0xNDg1JnRva2VuPTE3Mzg0MDI0YTcxZDMyMmE.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGSU1HLTIwMjEwNjE4LVdBMDAwMC0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTcwLTMzMjAmdG9rZW49NGMzZWI2NDQ5NGFmZjc5Mg.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGSU1HLTIwMjEwNjE4LVdBMDAwMC0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTcwLTQ1MDMmdG9rZW49NWUxZGU3NzMzZDcxM2EyYQ.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGSU1HLTIwMjEwNjE4LVdBMDAwMC04NTN4NjQwLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTcwLTIxOTE3JnRva2VuPWRmNzAzMTY1ODg5MzI5OGU.q.jpg 853w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="9Mobile" title="9mobile FutureCEO Initiative: Telco Unveils Judges, Announces Top Entries for Finale" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/9mobile-futureceo-initiative-telco-unveils-judges-announces-top-entries-for-finale/" rel="bookmark" title="9mobile FutureCEO Initiative: Telco Unveils Judges, Announces Top Entries for Finale">9mobile FutureCEO Initiative: Telco Unveils Judges, Announces Top Entries for Finale</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T12:24:32+00:00">February 22, 2022</time></span></div></div></div></div></div></div>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_62152d004de7f_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_62152d004e034_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script type="text/phast"></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script type="text/phast"></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_62152d004e456_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE1Ny03NDA0JnRva2VuPWNmOWE0ZDY5ZWViMzJlMTA.q.png" data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYzNzQ5ODE1Ny03MDM4JnRva2VuPTQ5NmExYmVjYjE5ZDRhNDg.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" width /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_62152d004e9df_rand td_block_template_1" data-td-block-uid="td_uid_9_62152d004e9df"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_62152d004e9df class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/25kg-cocaine-deal-court-grants-ndleas-request-to-detain-abba-kyari-others-for-2-weeks/" rel="bookmark" class="td-image-wrap" title="25kg Cocaine deal: Court grants NDLEA&#8217;s request to detain Abba Kyari, others for 2 weeks"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjQ1MDk2ODMzLTQyNTEmdG9rZW49NWMzNmRmYWVkMmE0NDg2ZQ.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjQ1MDk2ODMzLTQyNTEmdG9rZW49NWMzNmRmYWVkMmE0NDg2ZQ.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni00MDB4MzAwLmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy0yOTk0NCZ0b2tlbj04OTczMTFmNDgyMzIzODY4.q.jpeg 400w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0xNTB4MTEzLmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy03NDQ5JnRva2VuPTM3NjMzZTZjYmZkYmZlYTQ.q.jpeg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2NDUwOTY4MzMtMzAwNiZ0b2tlbj0yYzU4YmM1MzExOWE3M2U3.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy05NDQ4JnRva2VuPWMyZTI1OGJhN2JmOTYxNjc.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTY0NTA5NjgzMy0xNDM3NCZ0b2tlbj1lOGEwY2U4OTNmZWZiN2Uw.q.jpeg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGaW1hZ2VzLTIwMjItMDItMTdUMTIyMDA2LjY4Ni5qcGVnJmNhY2hlTWFya2VyPTE2NDUwOTY4MzMtMzAxMjgmdG9rZW49YzdlMTkwNjE0ZmJiZTBiZg.q.jpeg 500w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Abba Kyari" title="25kg Cocaine deal: Court grants NDLEA’s request to detain Abba Kyari, others for 2 weeks" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/25kg-cocaine-deal-court-grants-ndleas-request-to-detain-abba-kyari-others-for-2-weeks/" rel="bookmark" title="25kg Cocaine deal: Court grants NDLEA&#8217;s request to detain Abba Kyari, others for 2 weeks">25kg Cocaine deal: Court grants NDLEA&#8217;s request to detain Abba Kyari,...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T18:24:07+00:00">February 22, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/kwankwaso-others-launch-new-coalition-berate-pdp-apc/" rel="bookmark" class="td-image-wrap" title="Kwankwaso, others launch new coalition, berate PDP, APC"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS5qcGcmY2FjaGVNYXJrZXI9MTYzNzQ5ODExNC02MjI3NCZ0b2tlbj02ZGNhYWE0NDQwMDI3YTQw.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS5qcGcmY2FjaGVNYXJrZXI9MTYzNzQ5ODExNC02MjI3NCZ0b2tlbj02ZGNhYWE0NDQwMDI3YTQw.q.jpg 691w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS00MDR4MzAwLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTIxMjkxJnRva2VuPTlkMDk1ZDE5ZDhlZGUzODg.q.jpg 404w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS02NDB4NDc1LmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTQxNDcxJnRva2VuPWU2ODNhYTMyMTdmYzUzMzQ.q.jpg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS0xNTB4MTExLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTY1NDcmdG9rZW49ZDFkNjM1MjUyMjIzZjVhNw.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS0zMDB4MjIzLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTE4NjQ5JnRva2VuPWM1MTVlZWM4YThiNzZmMzI.q.jpg 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNSUyRjA0JTJGa3dhbmt3YXNvMS0xNjB4MTIwLmpwZyZjYWNoZU1hcmtlcj0xNjM3NDk4MTE0LTcxNTEmdG9rZW49Y2ZhODhlNjEwNzQ4NDE1Nw.q.jpg 160w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Kwankwaso, others launch new coalition, berate PDP, APC" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/kwankwaso-others-launch-new-coalition-berate-pdp-apc/" rel="bookmark" title="Kwankwaso, others launch new coalition, berate PDP, APC">Kwankwaso, others launch new coalition, berate PDP, APC</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T16:39:09+00:00">February 22, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" rel="bookmark" class="td-image-wrap" title="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2NDU1NDI4MjctMzQ5NSZ0b2tlbj01MDNiNDExNzM0ZmVhZmRk.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2NDU1NDI4MjctMzQ5NSZ0b2tlbj01MDNiNDExNzM0ZmVhZmRk.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC00MDB4MzAwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTI3MzAzJnRva2VuPTcxNGRjOGU4OTZhZWNjMjM.q.jpg 400w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xMDI0eDc2OC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy0xMTI3MjcmdG9rZW49ZTNmNjNmYjU0MTc2ZTc1Mw.q.jpg 1024w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xNTB4MTEzLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI4LTYxOTUmdG9rZW49ODQ1NjI1Njg1ZjJjMDcwMw.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC03Njh4NTc2LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTczNzE0JnRva2VuPTA0ZDExMzY0ZTRiNjk5ZTU.q.jpg 768w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC01NjB4NDIwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTQ2MDIxJnRva2VuPTMwZmY4MDZjMTVkOThiMDg.q.jpg 560w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy0yNTI4JnRva2VuPTUxMmRiOWZmZGJlYWRkNTI.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTc5ODMmdG9rZW49NDNlMjQyOTc5MjFjMjY2NQ.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTEyMjUyJnRva2VuPTU0MWYyMTI2ZGNhOTczZmU.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02NDB4NDgwLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTU2MjgyJnRva2VuPWY1ZDllMmJjYTQ4MmMzOWM.q.jpg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC02ODF4NTExLmpwZyZjYWNoZU1hcmtlcj0xNjQ1NTQyODI3LTYyMDUxJnRva2VuPWQ5NWQ3MTdhZjkyMzA5NjY.q.jpg 681w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMiUyRjAyJTJGSU1HLTIwMjIwMjIyLVdBMDAwMC5qcGcmY2FjaGVNYXJrZXI9MTY0NTU0MjgyNy04MzY1OCZ0b2tlbj1iMjgzYmVlMDdkZTVmZDky.q.jpg 1152w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Comrade Wole Folaranmi" title="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/osun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola/" rel="bookmark" title="Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola">Osun Civil Societies Coalition Denies Petitioning Buhari Against Aregbesola</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T16:15:44+00:00">February 22, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_62152d004fd57_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_62152d004fd57"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">9582</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">6276</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4158</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">4096</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2793</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2423</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1935</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fosun-civil-societies-coalition-denies-petitioning-buhari-against-aregbesola%2F&amp;linkname=Osun%20Civil%20Societies%20Coalition%20Denies%20Petitioning%20Buhari%20Against%20Aregbesola%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style media="screen">body{background-color:#eee;}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important;}.td-post-views{display:none;margin-left:9px;}</style><div class="td-container"></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js" data-phast-params='{"ref":"xM6oyNBuO2o"}' data-phast-original-type="text/javascript" type="text/phast" id="litespeed-cache-js"></script> <script type="text/phast" src="https://stats.wp.com/e-202208.js" defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_62152d005352c"></textarea><div id="td_live_css_uid_1_62152d005352c" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/js/8f8df944ab2dd0790b1b8ab32c31070a.js?ver=a0439" data-phast-params='{"ref":"MS6zAeEQZc4"}' type="text/phast" data-phast-defer data-optimized="1"></script><script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e1aea77097e8024","version":"2021.12.0","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}' crossorigin="anonymous"></script>
</body></html>

