<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head itemscope itemtype="https://schema.org/BlogPosting"><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><link rel="stylesheet" type="text/css" href="https://hallmarknews.com/wp-content/cache/jch-optimize/css/f245ae31f4bb2b1bf0ffd99e2809daf2.css" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><title>Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21 | Hallmarknews</title><meta name="description" content="Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#primaryimage","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg","width":1462,"height":1388,"caption":"Alexis Vovk, MD, Total Nigeria Plc"},{"@type":"WebPage","@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#webpage","url":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/","name":"Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1\u201921 | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#primaryimage"},"datePublished":"2020-12-10T16:50:17+00:00","dateModified":"2020-12-10T16:50:17+00:00","description":"Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021.","breadcrumb":{"@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/"]}]},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/business/","url":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/","url":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/","name":"Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1\u201921"}}]},{"@type":"Article","@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#article","isPartOf":{"@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf"},"headline":"Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1\u201921","datePublished":"2020-12-10T16:50:17+00:00","dateModified":"2020-12-10T16:50:17+00:00","mainEntityOfPage":{"@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#webpage"},"commentCount":0,"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#primaryimage"},"keywords":"Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1\u201921","articleSection":"Business,Energy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/#respond"]}]},{"@type":"Person","@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf","name":"Obinna Ezugwu","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#personlogo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/litespeed/avatar/a91e5f14c8f2a07d7464a4fd35f74fa8.jpg","caption":"Obinna Ezugwu"},"description":"Obinna Ezugwu. Contact: ezugupatricko@gmail.com","sameAs":["http://hallmarknews.com","https://www.facebook.com/obinnaezugwupatrick","ezugupatricko","https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21 Comments Feed" href="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/feed/" /> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/47688" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.22.0" />
<meta name="yandex-verification" content="33013376796111c1" /><head> </head><head><meta name='description' content='Nigeria's preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head> <meta property="fb:pages" content="273939096687066" />
<!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin"/><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 8.16.0/S"/><link rel="shortlink" href="https://hallmarknews.com/?p=47688"/><meta property="og:type" content="article"/><meta property="og:url" content="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Hallmarknews"/><meta property="og:title" content="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover..."/><meta property="og:description" content="Adebayo Obajemu Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021. Its projection for profit before tax is N2.23 billion and N1.5 billion is projected for profit after tax during the period. Total Nigeria Plc in Q3&rsquo;20 reported a..."/><meta property="og:updated_time" content="2020-12-10T16:50:17+00:00"/><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x630-cropped.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick"/><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers"/><meta property="article:published_time" content="2020-12-10T16:50:17+00:00"/><meta property="article:section" content="News (General)"/><meta property="article:tag" content="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1&rsquo;21"/><meta name="twitter:domain" content="hallmarknews.com"/><meta name="twitter:title" content="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover..."/><meta name="twitter:description" content="Adebayo Obajemu Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021. Its projection for profit before tax is N2.23 billion and N1.5..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x1139.jpg?p=47688"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Obinna Ezugwu"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="0 minutes"/><link itemprop="url" href="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/"/><meta itemprop="name" content="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1&rsquo;21"/><meta itemprop="alternatename" content="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover..."/><meta itemprop="description" content="Adebayo Obajemu Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021. Its projection for profit before tax is N2.23 billion and N1.5 billion is projected for profit after tax during..."/><link itemprop="image" href="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x1200-cropped.jpg"/><link itemprop="image" href="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x900-cropped.jpg"/><link itemprop="image" href="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x675-cropped.jpg"/><link itemprop="thumbnailurl" href="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x630-cropped.jpg"/><meta name="author" content="Obinna Ezugwu"/><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x630-cropped.jpg"/><meta name="wpsso:mark:end" content="wpsso meta tags end"/> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/","name":"Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21"}}]}</script> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-47688 single-format-standard earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121 global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li id="menu-item-44624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44624"><a href="https://hallmarknews.com/covid-19-watch/">COVID-19 WATCH</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;">Thursday, December 10, 2020</div></div><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
<span class="td-visual-hidden">Hallmarknews</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5fd25be54b0f7_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/>
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44624"><a href="https://hallmarknews.com/covid-19-watch/">COVID-19 WATCH</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-47688" class="post-47688 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy-business tag-earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121 lh_instant_articles-syndicate-yes" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21</span></div><ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/business/energy-business/">Energy</a></li></ul><header><h1 class="entry-title">Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-10T17:50:17+00:00" >December 10, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-47688">0</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.firstbanknigeria.com/"> <img src="https://hallmarknews.com/wp-content/uploads/2020/09/Zero-Account-Partner-720x90-1.jpg"> </a></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Earnings+Forecast%3A+Total+Nigeria+Plc+targets+N115.97bn+as+turnover+in+Q1%E2%80%9921&url=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21 %0A%0A https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/&title=Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#67581412050d0204135a220615090e0900144721081502040614135d47330813060b47290e0002150e0647370b0447130615000213144729565652495e500509470614471312150908110215470e0947365685e7fe5556410508031e5a0f131317145d48480f060b0b0a06150c090210144904080a48020615090e0900144a01081502040614134a130813060b4a090e0002150e064a170b044a130615000213144a095656524a5e5005094a06144a13121509081102154a0e094a1656555648"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg" data-caption="Alexis Vovk, MD, Total Nigeria Plc"><img width="640" height="608" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg 1462w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-150x142.jpg 150w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-316x300.jpg 316w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-768x729.jpg 768w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1024x972.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-300x285.jpg 300w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x1139.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="cap"/></a><figcaption class="wp-caption-text">Alexis Vovk, MD, Total Nigeria Plc</figcaption></figure></div>
<div class="td-g-rec td-g-rec-id-content_top td_uid_3_5fd25be54e860_rand td_block_template_1"> </div><div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
<img src="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x1139.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="Adebayo Obajemu Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021. Its projection for profit before tax is N2.23 billion and N1.5 billion is projected for profit after tax during the period. Total Nigeria Plc in Q3&rsquo;20 reported a..." /></div><p>Adebayo Obajemu</p>
<div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5fd25be54e6e5_rand td_block_template_1"> </div><div class='code-block code-block-5' style='margin: 8px 8px 8px 0; float: left;'>
<a href="https://www.firstbanknigeria.com/personal-banking/loans-and-mortgages/firstadvance/"> <img src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"> </a></div><p>Total Nigeria Plc has projected a turnover of N115.97 billion in its earnings forecast for the first quarter of 2021.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-et-7q+dk+bk-ye"
data-ad-client="ca-pub-9115702317296669"
data-ad-slot="9874167275"></ins> </div><p>Its projection for profit before tax is N2.23 billion and N1.5 billion is projected for profit after tax during the period.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-et-7q+dk+bk-ye"
data-ad-client="ca-pub-9115702317296669"
data-ad-slot="9874167275"></ins> </div><p>Total Nigeria Plc in Q3’20 reported a turnover of N151.71 billion, down by 31.61% from 221.84 billion reported in Q3’19. Profit after tax of N500.12 million was reported by the firm in the third quarter of 2020.</p><p>The share price of Total Nigeria is currently trading at a year high of N130. In the past 7 trading days, the share price of the stocks has been resilient at N130.</p> <div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5fd25be54e96b_rand td_block_template_1"> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/">Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Earnings+Forecast%3A+Total+Nigeria+Plc+targets+N115.97bn+as+turnover+in+Q1%E2%80%9921&url=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21 %0A%0A https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/&title=Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f6c98583949c939582cbb39784989f989185d6b099849395978582ccd6a29982979ad6b89f9193849f97d6a69a95d682978491938285d6b8c7c7c3d8cfc19498d69785d68283849899809384d69f98d6a7c714766fc4c7d09499928fcb9e82828685ccd9d99e979a9a9b97849d98938185d895999bd9939784989f989185db9099849395978582db829982979adb989f9193849f97db869a95db82978491938285db98c7c7c3dbcfc19498db9785db8283849899809384db9f98db87c7c4c7d9"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/discos-record-n58bn-loss-to-unpaid-electricity-dues-in-q2-2020/">DISCOs record N58bn loss to unpaid electricity dues in Q2, 2020</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2020-12-10T17:50:17+00:00"><meta itemprop="dateModified" content="2020-12-10T17:50:17+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg"><meta itemprop="width" content="1462"><meta itemprop="height" content="1388"></span></footer><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_8 td_block_widget td_uid_5_5fd25be54f50f_rand td_block_template_1"  data-td-block-uid="td_uid_5_5fd25be54f50f" ><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_5_5fd25be54f50f class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/football-legend-maradona-dies-at-60/" rel="bookmark" class="td-image-wrap" title="Football legend, Maradona, dies at 60"><picture class="entry-thumb" title="Football legend, Maradona, dies at 60">
<source type="image/webp" srcset="https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg.webp 100w, https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-80x60.jpg.webp 80w, https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-180x135.jpg.webp 180w, https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-238x178.jpg.webp 238w" sizes="(max-width: 100px) 100vw, 100px"/>
<img width="100" height="75" src="https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Diego Maradona"/>
</picture>
</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/football-legend-maradona-dies-at-60/" rel="bookmark" title="Football legend, Maradona, dies at 60">Football legend, Maradona, dies at 60</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-25T18:08:40+00:00" >November 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/wike-sirika-okonkwo-others-win-business-hallmark-people-of-the-year-awards/" rel="bookmark" class="td-image-wrap" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-400x300.jpeg 400w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-150x113.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-67x50.jpeg 67w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-341x256.jpeg 341w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-72x54.jpeg 72w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-96x72.jpeg 96w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-128x96.jpeg 128w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-144x108.jpeg 144w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-152x114.jpeg 152w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-192x144.jpeg 192w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-384x288.jpeg 384w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-512x384.jpeg 512w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-560x420.jpeg 560w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/10/images-1.jpeg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/wike-sirika-okonkwo-others-win-business-hallmark-people-of-the-year-awards/" rel="bookmark" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards">Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T13:40:04+00:00" >October 14, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/ondo-gov-poll-akeredolu-in-unassailable-lead/" rel="bookmark" class="td-image-wrap" title="Ondo gov poll: Akeredolu in unassailable lead"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/10/images-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/10/images-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/10/images-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ondo gov poll: Akeredolu in unassailable lead" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ondo-gov-poll-akeredolu-in-unassailable-lead/" rel="bookmark" title="Ondo gov poll: Akeredolu in unassailable lead">Ondo gov poll: Akeredolu in unassailable lead</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T05:28:40+00:00" >October 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/borno-oyo-delta-govs-uba-gmd-5-others-to-receive-zik-leadership-prize/" rel="bookmark" class="td-image-wrap" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/borno-oyo-delta-govs-uba-gmd-5-others-to-receive-zik-leadership-prize/" rel="bookmark" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize">Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T10:26:51+00:00" >September 25, 2020</time></span></div></div></div></div></div></div>
<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_5fd25be551b35_rand td_block_template_1"> </div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://hallmarknews' rel='external nofollow ugc' class='url'>Felix OLOYEDE</a></span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13868">Alternative medicine: I have cured many people of HIV  &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link">Victor Igbinigie</span> on <a href="https://hallmarknews.com/suspend-charges-on-deposits-withdrawals-reps-tell-cbn/#comment-13865">Suspend charges on deposits, withdrawals &#8211; Reps tell CBN</a></li><li class="recentcomments"><span class="comment-author-link">Derrick</span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13863">Alternative medicine: I have cured many people of HIV  &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ofemekpeobongh@yahoo.com' rel='external nofollow ugc' class='url'>ofem ekpe obongha</a></span> on <a href="https://hallmarknews.com/buhari-has-rendered-osinbajo-useless-impotent-afenifere/#comment-13860">Buhari has rendered Osinbajo useless, impotent — Afenifere</a></li></ul></aside>
<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_5fd25be552580_rand td_block_template_1"> </div> <div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_5fd25be5526e2_rand td_block_template_1"> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9115702317296669"
data-ad-slot="6530732330"
data-ad-format="auto"
data-full-width-responsive="true"></ins> </div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<div class="td-g-rec td-g-rec-id-footer_top td_uid_9_5fd25be552996_rand td_block_template_1"> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_5fd25be552d31_rand td_block_template_1"  data-td-block-uid="td_uid_10_5fd25be552d31" ><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5fd25be552d31 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/" rel="bookmark" class="td-image-wrap" title="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21"><img width="79" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2017/08/cap-1.jpg 1462w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-150x142.jpg 150w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-316x300.jpg 316w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-768x729.jpg 768w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1024x972.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-300x285.jpg 300w, https://hallmarknews.com/wp-content/uploads/2017/08/cap-1-1200x1139.jpg 1200w" sizes="(max-width: 79px) 100vw, 79px" alt="" title="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/earnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121/" rel="bookmark" title="Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21">Earnings Forecast: Total Nigeria Plc targets N115.97bn as turnover in Q1’21</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T17:50:17+00:00" >December 10, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/discos-record-n58bn-loss-to-unpaid-electricity-dues-in-q2-2020/" rel="bookmark" class="td-image-wrap" title="DISCOs record N58bn loss to unpaid electricity dues in Q2, 2020"><img width="100" height="48" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2015/09/Electricity67.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2015/09/Electricity67.jpg 2115w, https://hallmarknews.com/wp-content/uploads/2015/09/Electricity67-150x73.jpg 150w, https://hallmarknews.com/wp-content/uploads/2015/09/Electricity67-300x145.jpg 300w, https://hallmarknews.com/wp-content/uploads/2015/09/Electricity67-1024x496.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2015/09/Electricity67-1200x581.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DISCOs record N58bn loss to unpaid electricity dues in Q2, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/discos-record-n58bn-loss-to-unpaid-electricity-dues-in-q2-2020/" rel="bookmark" title="DISCOs record N58bn loss to unpaid electricity dues in Q2, 2020">DISCOs record N58bn loss to unpaid electricity dues in Q2, 2020</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T17:37:46+00:00" >December 10, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/budgetary-allocations-will-not-solve-nigerias-infrastructure-needs-olabinjo/" rel="bookmark" class="td-image-wrap" title="Budgetary allocations will not solve Nigeria&#8217;s infrastructure needs- Olabinjo"><picture class="entry-thumb" title="Budgetary allocations will not solve Nigeria&#8217;s infrastructure needs- Olabinjo">
<source type="image/webp" srcset="https://hallmarknews.com/wp-content/uploads/2020/12/images-52-100x75.jpeg.webp 100w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-80x60.jpeg.webp 80w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-180x135.jpeg.webp 180w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-238x178.jpeg.webp 238w" sizes="(max-width: 100px) 100vw, 100px"/>
<img width="100" height="75" src="https://hallmarknews.com/wp-content/uploads/2020/12/images-52-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2020/12/images-52-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Ola Olabinjo"/>
</picture>
</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/budgetary-allocations-will-not-solve-nigerias-infrastructure-needs-olabinjo/" rel="bookmark" title="Budgetary allocations will not solve Nigeria&#8217;s infrastructure needs- Olabinjo">Budgetary allocations will not solve Nigeria&#8217;s infrastructure needs- Olabinjo</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T17:09:58+00:00" >December 10, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_5fd25be554c05_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5fd25be554c05" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">7274</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">4471</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4118</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2783</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">2358</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1753</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">1132</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44624"><a href="https://hallmarknews.com/covid-19-watch/">COVID-19 WATCH</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fearnings-forecast-total-nigeria-plc-targets-n115-97bn-as-turnover-in-q121%2F&amp;linkname=Earnings%20Forecast%3A%20Total%20Nigeria%20Plc%20targets%20N115.97bn%20as%20turnover%20in%20Q1%E2%80%9921%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NZ9G65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5fd25be557acc"></textarea><div id="td_live_css_uid_1_5fd25be557acc" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript" src="https://hallmarknews.com/wp-content/cache/jch-optimize/js/7c0f9249aeb3e4c66e8f6a59f8e36516.js" defer ></script>
<script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script>
<script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ2pzJyxuZXcgRGF0ZSgpKTtndGFnKCdjb25maWcnLCdVQS00MTkxMDMyNi0xJyk7" defer></script>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0naHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7fSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScpOw==" defer></script>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0naHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7fSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScpOw==" defer></script>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0naHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7fSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScpOw==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>
<script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/33454.js?58ddf" defer></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2020-12-10 17:33:25 -->
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-12-10 18:33:25 -->