<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head itemscope itemtype="https://schema.org/BlogPosting"><meta charset="utf-8"><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/phast" src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-phast-params='{"ref":"vR7ZJIbLesc"}' type="text/phast" data-phast-defer data-optimized="1"></script><style data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/css/077d418f3db1cfa8d41a3bde067a9c2a.css" data-phast-params='{"ref":"nHx_G1_oWgc"}'>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</style><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital, allegedly, for obeying a sit-at-home order issued by separatist group, the Indigenous People of Biafra (IPOB)." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://hallmarknews.com/#place","address":{"@type":"PostalAddress","streetAddress":"Km 12 Lagos-Ibadan Expressway","addressLocality":"OPIC ROAD, Isheri-North","addressRegion":"Ogun State","addressCountry":"Nigeria"}},{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com","email":"editor@hallmarknews.com","address":{"@type":"PostalAddress","streetAddress":"Km 12 Lagos-Ibadan Expressway","addressLocality":"OPIC ROAD, Isheri-North","addressRegion":"Ogun State","addressCountry":"Nigeria"},"contactPoint":[{"@type":"ContactPoint","telephone":"+2347068308301","contactType":"technical support"}],"location":{"@id":"https://hallmarknews.com/#place"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com","name":"Business Hallmark Newspaper","publisher":{"@id":"https://hallmarknews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg","url":"https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg","width":"500","height":"366","caption":"Hope Uzodinma, Imo State governor","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/","name":"Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order"}}]},{"@type":"Person","@id":"https://hallmarknews.com/author/obinna/","name":"Obinna Ezugwu","description":"Nigeria's preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy","url":"https://hallmarknews.com/author/obinna/","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/wp-content/litespeed/avatar/a91e5f14c8f2a07d7464a4fd35f74fa8.jpg","url":"https://hallmarknews.com/wp-content/litespeed/avatar/a91e5f14c8f2a07d7464a4fd35f74fa8.jpg","caption":"Obinna Ezugwu","inLanguage":"en-US"},"sameAs":["http://hallmarknews.com","https://www.facebook.com/obinnaezugwupatrick"],"worksFor":{"@id":"https://hallmarknews.com/#organization"}},{"@type":"WebPage","@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#webpage","url":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/","name":"Uzodinma&#039;s Govt Seals Banks In Imo For Obeying IPOB’s Sit-at-home Order - Business Hallmark","datePublished":"2021-09-08T09:31:11+01:00","dateModified":"2021-09-08T09:39:19+01:00","author":{"@id":"https://hallmarknews.com/author/obinna/"},"isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#breadcrumb"}},{"@type":"NewsArticle","headline":"Uzodinma&#039;s Govt Seals Banks In Imo For Obeying IPOB’s Sit-at-home Order - Business Hallmark","keywords":"Uzodinma","datePublished":"2021-09-08T09:31:11+01:00","dateModified":"2021-09-08T09:39:19+01:00","author":{"@id":"https://hallmarknews.com/author/obinna/"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"description":"The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital, allegedly, for obeying a sit-at-home order issued by separatist group, the Indigenous People of Biafra (IPOB).","name":"Uzodinma&#039;s Govt Seals Banks In Imo For Obeying IPOB’s Sit-at-home Order - Business Hallmark","@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#richSnippet","isPartOf":{"@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#webpage"},"image":{"@id":"https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order Comments Feed" href="https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/feed/" /><style id="wp-block-library-inline-css">.has-text-align-justify{text-align:justify;}</style><style id="addtoany-inline-css">@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none;}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none;}}</style> <script data-phast-original-src="https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js" data-phast-params='{"ref":"Dbj8Gy5kows"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script> <script data-phast-no-defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' async></script> <script data-phast-no-defer type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/58943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.7.2 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.40.0" /><meta property="fb:app_id" content="150220678889560" />
<script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Uzodinma&#039;s Govt Seals Banks In Imo For Obeying IPOB’s Sit-at-home Order - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Uzodinma&#039;s Govt Seals Banks In Imo For Obeying IPOB’s Sit-at-home Order - Business Hallmark</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" />
<style id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url(https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg5LTMxNzkmdG9rZW49OTU3NDVmZDQyNThlODBkNg.q.png);background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}</style><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 8.37.0/S" /><meta name="generator" content="WPSSO UL 3.3.2/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=58943" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="Uzodinma&rsquo;s govt seals banks in Imo for obeying IPOB&rsquo;s sit-at-home..." /><meta property="og:description" content="The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital for obeying a sit-at-home order issued by separatist group, the Indigenous People of Biafra (IPOB). Residents told woke up yesterday morning to see..." /><meta property="og:updated_time" content="2021-09-08T08:39:19+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="366" /><meta property="og:image:alt" content="Hope Uzodinma, Imo State governor" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2021-09-08T08:31:11+00:00" /><meta property="article:modified_time" content="2021-09-08T08:39:19+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="Uzodinma&#039;s govt seals banks in Imo for obeying IPOB&rsquo;s sit-at-home order" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Uzodinma&rsquo;s govt seals banks in Imo for obeying IPOB&rsquo;s sit-at-home..." /><meta name="twitter:description" content="The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital for obeying a sit-at-home order issued by..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg?p=58943" /><meta name="twitter:image:alt" content="Hope Uzodinma, Imo State governor" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /><link itemprop="url" href="https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/" /><meta itemprop="name" content="Uzodinma&rsquo;s govt seals banks in Imo for obeying IPOB&rsquo;s sit-at-home order" /><meta itemprop="alternatename" content="Uzodinma&rsquo;s govt seals banks in Imo for obeying IPOB&rsquo;s sit-at-home..." /><meta itemprop="description" content="The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital for obeying a sit-at-home order issued by separatist group, the Indigenous People of Biafra (IPOB)..." /><link itemprop="thumbnailurl" href="https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg" /><meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2021-09-08T08:39:22+00:00"><meta name="wpsso-added" content="2021-09-08T10:22:41+00:00 in 0.001389 secs for https://hallmarknews.com"> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" ="async" defer data-deferred="1"></script> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs-inline" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Uzodinma&#039;s Govt Seals Banks In Imo For Obeying IPOB’s Sit-at-home Order - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/","name":"Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order"}}]}</script> <style id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important;}.td-header-sp-rec{float:right;margin-bottom:25px;margin-top:25px;width:600px;position:relative;}.td-header-sp-logo img{margin-bottom:5px;margin-top:25px;height:180px;width:700px;}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-58943 single-format-standard uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_61388ef197a95_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGdWJhX29hb19oYWxsbWFya25ld3NfNzAwLVgtMTMyLW5ldy5naWYmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS0zODE0NyZ0b2tlbj00NWI5ZWEzM2UwODA3YjU0.q.gif" loading="lazy" alt="UBA" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-58943" class="post-58943 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/business/">Business</a></li></ul><header><h1 class="entry-title">Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order</h1><p class="td-post-sub-title">.... blames closure on lack of building plan approval</p><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-09-08T09:31:11+00:00">September 8, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uzodinma%E2%80%99s+govt+seals+banks+in+Imo+for+obeying+IPOB%E2%80%99s+sit-at-home+order&url=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order %0A%0A https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/&title=Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990f8d7c2c9c4c3c0cc8b8e959f9c9a96de8dcac2dbd98ddec8ccc1de8dcfccc3c6de8dc4c38de4c0c28dcbc2df8dc2cfc8d4c4c3ca8de4fde2ef4f2d34de8ddec4d980ccd980c5c2c0c88dc2dfc9c8df8bcfc2c9d490c5d9d9ddde978282c5ccc1c1c0ccdfc6c3c8dade83cec2c082d8d7c2c9c4c3c0ccde80cac2dbd980dec8ccc1de80cfccc3c6de80c4c380c4c0c280cbc2df80c2cfc8d4c4c3ca80c4ddc2cfde80dec4d980ccd980c5c2c0c880c2dfc9c8df82"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzAyLTE5MTAxJnRva2VuPTRmM2ZlYTlkODM4YTdlYWQ.q.jpeg" data-caption="Uzodinma "><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzAyLTE5MTAxJnRva2VuPTRmM2ZlYTlkODM4YTdlYWQ.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzAyLTE5MTAxJnRva2VuPTRmM2ZlYTlkODM4YTdlYWQ.q.jpeg 500w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEtNDEweDMwMC5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk3MDItMTg3NzMmdG9rZW49OTVlMzQ2Mzk2MjdjY2Y1OA.q.jpeg 410w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEtMTUweDExMC5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk3MDItNDczMyZ0b2tlbj0yZmQ2YTFjNjJmMzdkMDNl.q.jpeg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEtODB4NjAuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzAyLTIyODcmdG9rZW49ZGM5ODdkZmIyNzk1MDBjMA.q.jpeg 80w" loading="lazy" width="500" height="366" class="entry-thumb td-modal-image" sizes="(max-width: 500px) 100vw, 500px" alt="Hope Uzodinma, Imo State governor" title="Hope Uzodinma" /></a><figcaption class="wp-caption-text">Uzodinma</figcaption></figure></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_61388ef19da85_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
<img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE5LTEuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzAyLTE5MTAxJnRva2VuPTRmM2ZlYTlkODM4YTdlYWQ.q.jpeg" loading="lazy" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt data-pin-description="The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital for obeying a sit-at-home order issued by separatist group, the Indigenous People of Biafra (IPOB). Residents told woke up yesterday morning to see..." /></div><p>The Hope Uzodinma government in Imo through its agency, Owerri Capital Development Authority (OCDA) has sealed banks in Owerri, the state capital for obeying a sit-at-home order issued by separatist group, the Indigenous People of Biafra (IPOB).</p>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_61388ef19d837_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><p>Residents told woke up yesterday morning to see the banks sealed while customers were seen in front of the banks stranded.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><p>All the banks on Assumpta Avenue popularly known as Bank Road had a sticker with the seal of OCDA and a red tape, except Zenith Bank which is undergoing reconstruction.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><p>The banks affected included United Bank for Africa, First, Heritage, Access, Eco, Sterling, and Polaris banks.</p><p>The OCDA sticker pasted on the entrance door of the banks had the following inscriptions: ‘Sealed! Signed: General Manager; No building approval; removal of this sticker without approval from the office will attract a fine of N500,000’.</p><p>All the banks in the state had closed for five consecutive Mondays following the sit-at-home declared by the Indigenous People of Biafra, IPOB, as a protest against its leader Nnamdi Kanu being detained by the federal government.</p><p>Though IPOB had suspended the sit-at-home order, banks, schools, markets, and business outfits in the state had continued to shut down on Mondays as a precautionary measure.</p><p>While the government had initially blamed the sealing on building permit, it later explained that it was due to their obedience of IPOB&#8217;s sit-at-home order.</p><p>The state Commissioner for Information and Strategy, Declan Emelumba, told PUNCH that the state government sealed the banks because they frustrated customers on Monday by refusing to open for transactions.</p><p>Asked when the government would unseal the banks, Emelumba said it was left for OCDA and the banks to determine.</p><p>The OCDA General Manager, Innocent Ikpamezie, did not, however, respond to multiple calls put across to his cell phones by PUNCH.</p><p>&nbsp;</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="time" data-mobile=true></div></div><style>.fb-background-color{background:#ffffff !important;}.fb_iframe_widget_fluid_desktop iframe{width:100% !important;}</style><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_61388ef19dc5a_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/">Uzodinma's govt seals banks in Imo for obeying IPOB’s sit-at-home order</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uzodinma%E2%80%99s+govt+seals+banks+in+Imo+for+obeying+IPOB%E2%80%99s+sit-at-home+order&url=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order %0A%0A https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/&title=Uzodinma&#8217;s govt seals banks in Imo for obeying IPOB’s sit-at-home order"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6ae81949f9295969addd8c3c9caccc088db9c948d8fdb889e9a9788db999a959088db9295dbb29694db9d9489db94999e8292959cdbb2abb4b9197b6288db88928fd69a8fd69394969edb94899f9e89dd99949f82c6938f8f8b88c1d4d4939a9797969a8990959e8c88d5989496d48e81949f9295969a88d69c948d8fd6889e9a9788d6999a959088d69295d6929694d69d9489d694999e8292959cd6928b949988d688928fd69a8fd69394969ed694899f9e89d4"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/nigerian-states-groan-over-debt-overhang/">Nigerian states groan over debt overhang</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/bandits-use-classrooms-in-northen-nigerian-schools-as-hideouts/">Bandits use classrooms in Northern Nigerian schools as hideouts</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2021-09-08T09:31:11+00:00"><meta itemprop="dateModified" content="2021-09-08T09:39:19+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Uzodinma&#039;s govt seals banks in Imo for obeying IPOB’s sit-at-home order"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2021/01/images-19-1.jpeg"><meta itemprop="width" content="500"><meta itemprop="height" content="366"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58943' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_5_61388ef19fe64_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_6_61388ef1a032d_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_61388ef1a032d"><div id=td_uid_6_61388ef1a032d class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigeria-signs-mou-with-arab-chamber-of-commerce-to-boost-trade-relations/" rel="bookmark" class="td-image-wrap" title="Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcm/tuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQ1LTU2ODU5JnRva2VuPTdjN2Q5YTcxZDNjMmRlNWE.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcm/tuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQ1LTU2ODU5JnRva2VuPTdjN2Q5YTcxZDNjMmRlNWE.q.jpg 700w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmN/vbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LTE1MHgxMDIuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NDUtNTI2MiZ0b2tlbj03MTcxMGUzYjVlZTljYjI1.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvb/SUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LTQyMHgyODQuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NDUtMjQ4MDUmdG9rZW49MDdhNmE0YWU3ZGE2NDY3Mw.q.jpg 420w, https://hallmarknews.com/wp-content/uploads/2019/02/President-Buhari-receiving-a-message-from-King-Salman-of-Saudi-Arabia-e1550696677378-640x433.jpg 640w" loading="lazy" width="286" height="194" class="entry-thumb" sizes="(max-width: 286px) 100vw, 286px" alt title="Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigeria-signs-mou-with-arab-chamber-of-commerce-to-boost-trade-relations/" rel="bookmark" title="Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations">Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-08T11:02:37+00:00">September 8, 2021</time></span></div><div class="td-excerpt">
Nigeria&#039;s federal government has signed a memorandum of understanding (MoU) with the Arab Chamber of Commerce to facilitate collaboration for the upcoming Expo...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/bandits-use-classrooms-in-northen-nigerian-schools-as-hideouts/" rel="bookmark" class="td-image-wrap" title="Bandits use classrooms in Northern Nigerian schools as hideouts"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGRTRKT3RibFZjQWsxZVRiMi0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjIzOTk5MzU3LTMyOTEmdG9rZW49MmI0YjA5ZTNmYTQ2NWFmYQ.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGRTRKT3RibFZjQWsxZVRiMi0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjIzOTk5MzU3LTMyOTEmdG9rZW49MmI0YjA5ZTNmYTQ2NWFmYQ.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGRTRKT3RibFZjQWsxZVRiMi04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2MjM5OTkzNTctMjQwMCZ0b2tlbj05YWQwMGY0MzlkMmY4MTIy.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGRTRKT3RibFZjQWsxZVRiMi0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTYyMzk5OTM1Ny03MzAyJnRva2VuPTdkZTk1ZjBmMTNjNzg3M2M.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGRTRKT3RibFZjQWsxZVRiMi0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTYyMzk5OTM1Ny0xMTAwNSZ0b2tlbj0wYjYwOTY5ODgyZmU5NTk4.q.jpeg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA2JTJGRTRKT3RibFZjQWsxZVRiMi00ODB4MzYwLmpwZWcmY2FjaGVNYXJrZXI9MTYyMzk5OTM1Ny0zMDgwMSZ0b2tlbj1lMjA0Y2NlNWRmYzQ4M2Ey.q.jpeg 480w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Bandits use classrooms in Northern Nigerian schools as hideouts" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/bandits-use-classrooms-in-northen-nigerian-schools-as-hideouts/" rel="bookmark" title="Bandits use classrooms in Northern Nigerian schools as hideouts">Bandits use classrooms in Northern Nigerian schools as hideouts</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-08T09:50:25+00:00">September 8, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/osun-oyetola-inducts-360-newly-recruited-amotekun-corps/" rel="bookmark" class="td-image-wrap" title="Osun: Oyetola inducts 360 newly-recruited Amotekun corps"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGSU1HLTIwMjEwOTA3LVdBMDAwMS0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2MzEwMzc1NjYtNDA5MSZ0b2tlbj0zZTJiODExM2IwMGNiOWRh.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGSU1HLTIwMjEwOTA3LVdBMDAwMS0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2MzEwMzc1NjYtNDA5MSZ0b2tlbj0zZTJiODExM2IwMGNiOWRh.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGSU1HLTIwMjEwOTA3LVdBMDAwMS04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTYzMTAzNzU2Ni0yOTA1JnRva2VuPWI5NjllMWFiZjg1Y2RjNzE.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGSU1HLTIwMjEwOTA3LVdBMDAwMS0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjMxMDM3NTY2LTkzNDYmdG9rZW49ZTExOTM0NWRlNTc5YjlhZg.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGSU1HLTIwMjEwOTA3LVdBMDAwMS0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjMxMDM3NTY2LTEzNjgwJnRva2VuPTliNGY3NzY1MjdkZmM5MmM.q.jpg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Gboyega Oyetola" title="Osun: Oyetola inducts 360 newly-recruited Amotekun corps" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/osun-oyetola-inducts-360-newly-recruited-amotekun-corps/" rel="bookmark" title="Osun: Oyetola inducts 360 newly-recruited Amotekun corps">Osun: Oyetola inducts 360 newly-recruited Amotekun corps</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T19:03:20+00:00">September 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fulani-are-not-indigenous-to-yorubaland-afenifere-counters-miyetti-allah-over-indigeneship-claim/" rel="bookmark" class="td-image-wrap" title="Fulani are not indigenous to Yorubaland &#8211; Afenifere counters Miyetti Allah over S/West indigeneship claim "><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTWl5ZXR0aS1BbGxhaC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NTYtMjg3NyZ0b2tlbj1kYmNjNWRjYzA2YTllMGNl.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTWl5ZXR0aS1BbGxhaC0xMDB4NzUuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NTYtMjg3NyZ0b2tlbj1kYmNjNWRjYzA2YTllMGNl.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTWl5ZXR0aS1BbGxhaC04MHg2MC5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTY1Ni0yMTI1JnRva2VuPWUxYWYzODU0YTY4ZWVjZWE.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTWl5ZXR0aS1BbGxhaC0xODB4MTM1LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjU2LTYyMzMmdG9rZW49YjgzMDE1NjYwOGFmZmNhMw.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTWl5ZXR0aS1BbGxhaC0yMzh4MTc4LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjU2LTkyNjImdG9rZW49OWVhMjBlN2EyN2M5MmRjYw.q.jpg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Fulani are not indigenous to Yorubaland – Afenifere counters Miyetti Allah over S/West indigeneship claim " /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fulani-are-not-indigenous-to-yorubaland-afenifere-counters-miyetti-allah-over-indigeneship-claim/" rel="bookmark" title="Fulani are not indigenous to Yorubaland &#8211; Afenifere counters Miyetti Allah over S/West indigeneship claim ">Fulani are not indigenous to Yorubaland &#8211; Afenifere counters Miyetti Allah...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T14:19:33+00:00">September 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/ifedayo-adetifa-takes-over-from-ihekweazu-as-ncdc-dg/" rel="bookmark" class="td-image-wrap" title="Ifedayo Adetifa takes over from Ihekweazu as NCDC DG"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbW/FnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGMjQxNDIzMzU1XzQ4MzQ4MjA5MTMyMTI3MDJfNTM0NzQyNjI5MzI4NTE4NTcxX24yLTEwMHg3NS5qcGcmY2FjaGVNYXJrZXI9MTYzMTAxNTg5MS0yNzI3JnRva2VuPTE2NTAyMmU1N2UzNTQyNzA.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbW/FnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGMjQxNDIzMzU1XzQ4MzQ4MjA5MTMyMTI3MDJfNTM0NzQyNjI5MzI4NTE4NTcxX24yLTEwMHg3NS5qcGcmY2FjaGVNYXJrZXI9MTYzMTAxNTg5MS0yNzI3JnRva2VuPTE2NTAyMmU1N2UzNTQyNzA.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pb/WFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGMjQxNDIzMzU1XzQ4MzQ4MjA5MTMyMTI3MDJfNTM0NzQyNjI5MzI4NTE4NTcxX24yLTgweDYwLmpwZyZjYWNoZU1hcmtlcj0xNjMxMDE1ODkxLTIwNTMmdG9rZW49NTJkODMzOTI4MzdmODA5MA.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWF/nZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGMjQxNDIzMzU1XzQ4MzQ4MjA5MTMyMTI3MDJfNTM0NzQyNjI5MzI4NTE4NTcxX24yLTE4MHgxMzUuanBnJmNhY2hlTWFya2VyPTE2MzEwMTU4OTEtNTc0NiZ0b2tlbj1jN2E5MjhiNzNiMjkwYTFm.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWF/nZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGMjQxNDIzMzU1XzQ4MzQ4MjA5MTMyMTI3MDJfNTM0NzQyNjI5MzI4NTE4NTcxX24yLTIzOHgxNzguanBnJmNhY2hlTWFya2VyPTE2MzEwMTU4OTEtODQ4MyZ0b2tlbj1hODhjYThlOTJlOTJkOGI0.q.jpg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Ifedayo Adetifa" title="Ifedayo Adetifa takes over from Ihekweazu as NCDC DG" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ifedayo-adetifa-takes-over-from-ihekweazu-as-ncdc-dg/" rel="bookmark" title="Ifedayo Adetifa takes over from Ihekweazu as NCDC DG">Ifedayo Adetifa takes over from Ihekweazu as NCDC DG</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T13:01:05+00:00">September 7, 2021</time></span></div></div></div></div></div></div>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_61388ef1a67f7_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_61388ef1a6b28_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_61388ef1a7233_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03NDA0JnRva2VuPWY2ZTJkNjQ3YWI1ZGQ5NmI.q.png" data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03MDM4JnRva2VuPWRlOTQ3ZWVhZTEzNzQwMGE.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" width /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_61388ef1a833f_rand td_block_template_1" data-td-block-uid="td_uid_10_61388ef1a833f"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_61388ef1a833f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-govt-plans-four-million-jobs-for-youth-women/" rel="bookmark" class="td-image-wrap" title="Nigerian govt plans four million jobs for youth, women"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGU2VuYXRvci1HZW9yZ2UtQWt1bWUtMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjMxMDk2MzgxLTMyOTkmdG9rZW49MGIzNDEzOTY3YzJkYTRmMg.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGU2VuYXRvci1HZW9yZ2UtQWt1bWUtMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjMxMDk2MzgxLTMyOTkmdG9rZW49MGIzNDEzOTY3YzJkYTRmMg.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGU2VuYXRvci1HZW9yZ2UtQWt1bWUtODB4NjAuanBnJmNhY2hlTWFya2VyPTE2MzEwOTYzODEtMjQ5MyZ0b2tlbj0wODZhYjZhNDAwMTZiMjA5.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGU2VuYXRvci1HZW9yZ2UtQWt1bWUtMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTYzMTA5NjM4MS02OTU1JnRva2VuPTg4ZDJkYjU1ODZmYWIxMWE.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGU2VuYXRvci1HZW9yZ2UtQWt1bWUtMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTYzMTA5NjM4MS0xMDEyNyZ0b2tlbj0zMTZjMmUxZTBhNjVlNWNk.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA5JTJGU2VuYXRvci1HZW9yZ2UtQWt1bWUtNjQweDQ3OS5qcGcmY2FjaGVNYXJrZXI9MTYzMTA5NjM4MS0zNDMwMSZ0b2tlbj0yNTY4ODcxYTdjNDc1ZjJk.q.jpg 640w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="George Akume" title="Nigerian govt plans four million jobs for youth, women" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-govt-plans-four-million-jobs-for-youth-women/" rel="bookmark" title="Nigerian govt plans four million jobs for youth, women">Nigerian govt plans four million jobs for youth, women</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-08T11:22:25+00:00">September 8, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigeria-signs-mou-with-arab-chamber-of-commerce-to-boost-trade-relations/" rel="bookmark" class="td-image-wrap" title="Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcm/tuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQ1LTU2ODU5JnRva2VuPTdjN2Q5YTcxZDNjMmRlNWE.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcm/tuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQ1LTU2ODU5JnRva2VuPTdjN2Q5YTcxZDNjMmRlNWE.q.jpg 700w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmN/vbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LTE1MHgxMDIuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NDUtNTI2MiZ0b2tlbj03MTcxMGUzYjVlZTljYjI1.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvb/SUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjAyJTJGUHJlc2lkZW50LUJ1aGFyaS1yZWNlaXZpbmctYS1tZXNzYWdlLWZyb20tS2luZy1TYWxtYW4tb2YtU2F1ZGktQXJhYmlhLWUxNTUwNjk2Njc3Mzc4LTQyMHgyODQuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NDUtMjQ4MDUmdG9rZW49MDdhNmE0YWU3ZGE2NDY3Mw.q.jpg 420w, https://hallmarknews.com/wp-content/uploads/2019/02/President-Buhari-receiving-a-message-from-King-Salman-of-Saudi-Arabia-e1550696677378-640x433.jpg 640w" loading="lazy" width="100" height="68" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigeria-signs-mou-with-arab-chamber-of-commerce-to-boost-trade-relations/" rel="bookmark" title="Nigeria signs MoU with Arab Chamber of Commerce to boost trade relations">Nigeria signs MoU with Arab Chamber of Commerce to boost trade...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-08T11:02:37+00:00">September 8, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerians-spend-n601-51bn-on-importation-of-vehicles-in-h1-2021/" rel="bookmark" class="td-image-wrap" title="Nigerians spend N601.51bn on importation of vehicles in H1 2021"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE0LTEtMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTcwMi00MDI0JnRva2VuPTlkODMxNGVkOGE4MzI2ODY.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE0LTEtMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTcwMi00MDI0JnRva2VuPTlkODMxNGVkOGE4MzI2ODY.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE0LTEtODB4NjAuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzAyLTI4NDQmdG9rZW49YTRmN2MxNTc4YmIzNDg0Mg.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE0LTEtMTgweDEzNS5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk3MDItOTczOCZ0b2tlbj00Yzg5YWNjOTQwMGJhMzlh.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaW1hZ2VzLTE0LTEtMjM4eDE3OC5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk3MDItMTUxNTEmdG9rZW49ZTFlZDJhNGUyZWI4M2RlNQ.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Imported vehicles in Nigeria" title="Nigerians spend N601.51bn on importation of vehicles in H1 2021" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerians-spend-n601-51bn-on-importation-of-vehicles-in-h1-2021/" rel="bookmark" title="Nigerians spend N601.51bn on importation of vehicles in H1 2021">Nigerians spend N601.51bn on importation of vehicles in H1 2021</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-08T10:50:43+00:00">September 8, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_61388ef1aa5cd_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_61388ef1aa5cd"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">8754</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">5637</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4156</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">3529</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2790</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">1924</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1903</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fuzodinmas-govt-seals-banks-in-imo-for-obeying-ipobs-sit-at-home-order%2F&amp;linkname=Uzodinma%26%23039%3Bs%20Govt%20Seals%20Banks%20In%20Imo%20For%20Obeying%20IPOB%E2%80%99s%20Sit-at-home%20Order%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style media="screen">body{background-color:#eee;}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important;}.td-post-views{display:none;margin-left:9px;}</style><div class="td-container"></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js" data-phast-params='{"ref":"JBwhOZxesUM"}' data-phast-original-type="text/javascript" type="text/phast" id="litespeed-cache-js"></script> <script type="text/phast" src="https://stats.wp.com/e-202136.js" defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_61388ef1b0618"></textarea><div id="td_live_css_uid_1_61388ef1b0618" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/js/daacc3c0afcb79351f2c4f5de0f82b92.js" data-phast-params='{"ref":"EG4lj6PONQo"}' type="text/phast" data-phast-defer data-optimized="1"></script><script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68b801a02b5fcf58","version":"2021.8.1","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":10}'></script>
</body></html>

