<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head>
 <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script> <meta charset="UTF-8" /><style id="litespeed-optm-css-rules"></style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Open Sans:300,400,600,700','Roboto Condensed:300,300italic,400,400italic,700,700italic']}};</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><title>Declined trading income weakens Sterling Banks revenue growth in 2019 | Hallmarknews</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Declined trading income weakens Sterling Banks revenue growth in 2019 | Hallmarknews" /><meta property="og:description" content="The 2019 unaudited financial statements of Sterling Bank released to the Nigerian Stock Exchange on Wednesday, indicated that its gross revenue appreciated marginally 0.51 per cent to N149.47 billion last year, on the back of slow 1.60 per cent growth in interest income and the 41.31 per cent declined in net trading income to N5.06 &hellip;" /><meta property="og:url" content="https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/" /><meta property="og:site_name" content="Hallmarknews" /><meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" /><meta property="article:tag" content="gross revenue" /><meta property="article:tag" content="Profit" /><meta property="article:tag" content="Sterling Bank" /><meta property="article:tag" content="trading income" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-02-05T20:17:16+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" /><meta property="og:image:secure_url" content="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="590" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The 2019 unaudited financial statements of Sterling Bank released to the Nigerian Stock Exchange on Wednesday, indicated that its gross revenue appreciated marginally 0.51 per cent to N149.47 billion last year, on the back of slow 1.60 per cent growth in interest income and the 41.31 per cent declined in net trading income to N5.06 [&hellip;]" /><meta name="twitter:title" content="Declined trading income weakens Sterling Banks revenue growth in 2019 | Hallmarknews" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" /><meta name="twitter:creator" content="@hallmarkfriends" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#primaryimage","url":"https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg","width":600,"height":590},{"@type":"WebPage","@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#webpage","url":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/","inLanguage":"en-US","name":"Declined trading income weakens Sterling Banks revenue growth in 2019 | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#primaryimage"},"datePublished":"2020-02-05T20:17:16+00:00","dateModified":"2020-02-05T20:17:16+00:00","breadcrumb":{"@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/","url":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/","name":"Declined trading income weakens Sterling Banks revenue growth in 2019"}}]},{"@type":"Article","@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#article","isPartOf":{"@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/fc5650cc40531793f7392bfd14c77f46"},"headline":"Declined trading income weakens Sterling Banks revenue growth in 2019","datePublished":"2020-02-05T20:17:16+00:00","dateModified":"2020-02-05T20:17:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#webpage"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/#primaryimage"},"keywords":"gross revenue,Profit,Sterling Bank,trading income","articleSection":"Business,Headlines,Home,Money Market"},{"@type":["Person"],"@id":"https://hallmarknews.com/#/schema/person/fc5650cc40531793f7392bfd14c77f46","name":"Felix OLOYEDE","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&d=retro&r=g","caption":"Felix OLOYEDE"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Declined trading income weakens Sterling Banks revenue growth in 2019 Comments Feed" href="https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/feed/" /><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-block-library-css'  href='https://hallmarknews.com/min/3395f.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://hallmarknews.com/min/3395f.css' type='text/css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='addtoany-css'  href='https://hallmarknews.com/min/3713f.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='addtoany-css'  href='https://hallmarknews.com/min/3713f.css' type='text/css' media='all' /></noscript><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none}}</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='chld_thm_cfg_parent-css'  href='https://hallmarknews.com/min/e52fd.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://hallmarknews.com/min/e52fd.css' type='text/css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='td-theme-css'  href='https://hallmarknews.com/min/b7a4c.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='https://hallmarknews.com/min/b7a4c.css' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://hallmarknews.com/?p=33538' /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> 
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');</script>  <script>window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"8d1b43f8cf","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/",
                    "name": "Declined trading income weakens Sterling Banks revenue growth in 2019"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-33538 single-format-standard global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Wednesday, February 5, 2020</div></div><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
<span class="td-visual-hidden">Hallmarknews</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5e3b3b6c7edf9_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="UBA" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ><noscript><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ></noscript></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://hallmarknews.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://hallmarknews.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-33538" class="post-33538 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-headlines category-business-hallmark category-money-market-2 tag-gross-revenue tag-profit tag-sterling-bank tag-trading-income" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Declined trading income weakens Sterling Banks revenue growth in 2019</span></div><ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/business-hallmark/">Home</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li></ul><header><h1 class="entry-title">Declined trading income weakens Sterling Banks revenue growth in 2019</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-05T21:17:16+00:00" >February 5, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33538">0</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Declined+trading+income+weakens+Sterling+Banks+revenue+growth+in+2019&url=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Declined trading income weakens Sterling Banks revenue growth in 2019 %0A%0A https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/&title=Declined trading income weakens Sterling Banks revenue growth in 2019"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e990b1b7b8bdbab1b0f4a0a6b5b0bdbab3f4bdbab7bbb9b1f4a3b1b5bfb1baa7f487a0b1a6b8bdbab3f496b5babfa7f4a6b1a2b1baa1b1f4b3a6bba3a0bcf4bdbaf4e6e4e5edf2b6bbb0ade9bca0a0a4a7eefbfbbcb5b8b8b9b5a6bfbab1a3a7fab7bbb9fbb0b1b7b8bdbab1b0f9a0a6b5b0bdbab3f9bdbab7bbb9b1f9a3b1b5bfb1baa7f9a7a0b1a6b8bdbab3f9b6b5babfa7f9a6b1a2b1baa1b1f9b3a6bba3a0bcf9bdbaf9e6e4e5edfb"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" data-caption="Abubakar Suleiman, CEO, Sterling Bank"><img data-lazyloaded="1" data-placeholder-resp="600x590" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlgAAAJOAQMAAABRJ+sZAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAEJJREFUeNrtwQENAAAAwqD3T20PBxQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAATwavKAABkwQuIQAAAABJRU5ErkJggg==" width="600" height="590" class="entry-thumb td-modal-image" data-src="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" data-srcset="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg 600w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-150x148.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-305x300.jpg 305w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-50x50.jpg 50w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-300x295.jpg 300w" data-sizes="(max-width: 600px) 100vw, 600px" alt="" title="Abubakar-Suleiman (1)"/><noscript><img width="600" height="590" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg 600w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-150x148.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-305x300.jpg 305w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-50x50.jpg 50w, https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1-300x295.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Abubakar-Suleiman (1)"/></noscript></a><figcaption class="wp-caption-text">Abubakar Suleiman, CEO, Sterling Bank</figcaption></figure></div>
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5e3b3b6c80b28_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>The 2019 unaudited financial statements of Sterling Bank released to the Nigerian Stock Exchange on Wednesday, indicated that its gross revenue appreciated marginally 0.51 per cent to N149.47 billion last year, on the back of slow 1.60 per cent growth in interest income and the 41.31 per cent declined in net trading income to N5.06 billion during this period.</p><p>However, fees and commission earnings, which rose 24.30 per cent to N14.61 billion in 2019 instead of N11.76 billion in the prior period, while operating revenue uptick 10.62 per cent to N87.20 billion during this period.</p><p>Meanwhile, the post-tax profit of Sterling Bank was up 17.25 per cent to N10.81 billion in 2019, compared to N9.23 billion in the corresponding period in the previous year.</p><p>In the period under review, the bank’s total cost was higher by 10.67 per cent to N70.27 billion against N63.49 billion in 2018.</p><p>Its provision for toxic assets went up 3.03 to N6.20 billion in 2019 from N5.84 billion in the same period in the prior year.</p><p>The lender’s earnings per share also improved 18.75 per cent to N0.38 at the end of last financial year.</p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e3b3b6c80c94_rand td_block_template_1"><div class="td-all-devices">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript></div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/gross-revenue/">gross revenue</a></li><li><a href="https://hallmarknews.com/tag/profit/">Profit</a></li><li><a href="https://hallmarknews.com/tag/sterling-bank/">Sterling Bank</a></li><li><a href="https://hallmarknews.com/tag/trading-income/">trading income</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Declined+trading+income+weakens+Sterling+Banks+revenue+growth+in+2019&url=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Declined trading income weakens Sterling Banks revenue growth in 2019 %0A%0A https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/&title=Declined trading income weakens Sterling Banks revenue growth in 2019"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0c9e8eee1e4e3e8e9adf9ffece9e4e3eaade4e3eee2e0e8adfae8ece6e8e3feaddef9e8ffe1e4e3eaadcfece3e6feadffe8fbe8e3f8e8adeaffe2faf9e5ade4e3adbfbdbcb4abefe2e9f4b0e5f9f9fdfeb7a2a2e5ece1e1e0ecffe6e3e8fafea3eee2e0a2e9e8eee1e4e3e8e9a0f9ffece9e4e3eaa0e4e3eee2e0e8a0fae8ece6e8e3fea0fef9e8ffe1e4e3eaa0efece3e6fea0ffe8fbe8e3f8e8a0eaffe2faf9e5a0e4e3a0bfbdbcb4a2"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/petroleum-ministry-dpr-to-inaugurate-national-gas-transportation/">Petroleum ministry, DPR to inaugurate national gas transportation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/lassa-fever-ncdc-has-managed-365-cases-dg/">Lassa Fever: NCDC has managed 365 cases — DG</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/felix/">Felix OLOYEDE</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Felix OLOYEDE"></span><meta itemprop="datePublished" content="2020-02-05T21:17:16+00:00"><meta itemprop="dateModified" content="2020-02-05T21:17:16+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Declined trading income weakens Sterling Banks revenue growth in 2019"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2018/01/Abubakar-Suleiman-1.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="590"></span></footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5e3b3b6c81849 = new tdBlock();
block_td_uid_4_5e3b3b6c81849.id = "td_uid_4_5e3b3b6c81849";
block_td_uid_4_5e3b3b6c81849.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e3b3b6c81849_rand","td_column_number":3,"live_filter_cur_post_id":33538,"live_filter_cur_post_author":"48","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e3b3b6c81849_rand","tdc_css_class_style":"td_uid_4_5e3b3b6c81849_rand_style"}';
block_td_uid_4_5e3b3b6c81849.td_column_number = "3";
block_td_uid_4_5e3b3b6c81849.block_type = "td_block_related_posts";
block_td_uid_4_5e3b3b6c81849.post_count = "3";
block_td_uid_4_5e3b3b6c81849.found_posts = "5960";
block_td_uid_4_5e3b3b6c81849.header_color = "";
block_td_uid_4_5e3b3b6c81849.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e3b3b6c81849.max_num_pages = "1987";
tdBlocksArray.push(block_td_uid_4_5e3b3b6c81849);</script><div class="td_block_wrap td_block_related_posts td_uid_4_5e3b3b6c81849_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e3b3b6c81849" ><h4 class="td-related-title"><a id="td_uid_5_5e3b3b6c8c23e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e3b3b6c81849" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e3b3b6c8c244" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e3b3b6c81849" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e3b3b6c81849 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-u-s-senate-acquits-trump-of-abuse-of-power/" rel="bookmark" class="td-image-wrap" title="Breaking: U.S. Senate acquits Trump of abuse of power"><img data-lazyloaded="1" data-placeholder-resp="238x178" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQMAAAB/bGHtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABxJREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAPgbFY4AAW/z96kAAAAASUVORK5CYII=" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-238x178.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-180x135.jpeg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Breaking: U.S. Senate acquits Trump of abuse of power" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-238x178.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Breaking: U.S. Senate acquits Trump of abuse of power" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-u-s-senate-acquits-trump-of-abuse-of-power/" rel="bookmark" title="Breaking: U.S. Senate acquits Trump of abuse of power">Breaking: U.S. Senate acquits Trump of abuse of power</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/sell-pressure-drags-nigerian-equity-market-further-down-by-1-19/" rel="bookmark" class="td-image-wrap" title="Sell pressure drags Nigerian equity market  further down by 1.19%"><img data-lazyloaded="1" data-placeholder-resp="238x178" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQMAAAB/bGHtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABxJREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAPgbFY4AAW/z96kAAAAASUVORK5CYII=" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-238x178.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Sell pressure drags Nigerian equity market  further down by 1.19%" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-238x178.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Sell pressure drags Nigerian equity market  further down by 1.19%" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/sell-pressure-drags-nigerian-equity-market-further-down-by-1-19/" rel="bookmark" title="Sell pressure drags Nigerian equity market  further down by 1.19%">Sell pressure drags Nigerian equity market  further down by 1.19%</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/lassa-fever-ncdc-has-managed-365-cases-dg/" rel="bookmark" class="td-image-wrap" title="Lassa Fever: NCDC has managed 365 cases — DG"><img data-lazyloaded="1" data-placeholder-resp="238x178" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQMAAAB/bGHtAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABxJREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAPgbFY4AAW/z96kAAAAASUVORK5CYII=" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-238x178.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-180x135.jpg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Lassa Fever: NCDC has managed 365 cases — DG" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-238x178.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/Lasa-Fever-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Lassa Fever: NCDC has managed 365 cases — DG" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/lassa-fever-ncdc-has-managed-365-cases-dg/" rel="bookmark" title="Lassa Fever: NCDC has managed 365 cases — DG">Lassa Fever: NCDC has managed 365 cases — DG</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e3b3b6c81849" data-td_block_id="td_uid_4_5e3b3b6c81849"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e3b3b6c81849" data-td_block_id="td_uid_4_5e3b3b6c81849"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5e3b3b6c8d435_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e3b3b6c8d435" ><script>var block_td_uid_7_5e3b3b6c8d435 = new tdBlock();
block_td_uid_7_5e3b3b6c8d435.id = "td_uid_7_5e3b3b6c8d435";
block_td_uid_7_5e3b3b6c8d435.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e3b3b6c8d435_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5e3b3b6c8d435_rand","tdc_css_class_style":"td_uid_7_5e3b3b6c8d435_rand_style"}';
block_td_uid_7_5e3b3b6c8d435.td_column_number = "1";
block_td_uid_7_5e3b3b6c8d435.block_type = "td_block_8";
block_td_uid_7_5e3b3b6c8d435.post_count = "6";
block_td_uid_7_5e3b3b6c8d435.found_posts = "2633";
block_td_uid_7_5e3b3b6c8d435.header_color = "#";
block_td_uid_7_5e3b3b6c8d435.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e3b3b6c8d435.max_num_pages = "439";
tdBlocksArray.push(block_td_uid_7_5e3b3b6c8d435);</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_7_5e3b3b6c8d435 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-us-embassy-says-it-never-denied-oyedepo-visa/" rel="bookmark" class="td-image-wrap" title="Breaking: US embassy says it never denied Oyedepo visa"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: US embassy says it never denied Oyedepo visa" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/IMG_20200131_141211-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: US embassy says it never denied Oyedepo visa" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-us-embassy-says-it-never-denied-oyedepo-visa/" rel="bookmark" title="Breaking: US embassy says it never denied Oyedepo visa">Breaking: US embassy says it never denied Oyedepo visa</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T14:16:56+00:00" >January 31, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/lg-electronics-drives-sustainability-through-inclusive-growth/" rel="bookmark" class="td-image-wrap" title="LG Electronics drives sustainability through inclusive growth"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/LG-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/LG-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/LG-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/LG-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/LG-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="LG Electronics drives sustainability through inclusive growth" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/LG-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/LG-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/LG-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/LG-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/LG-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="LG Electronics drives sustainability through inclusive growth" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/lg-electronics-drives-sustainability-through-inclusive-growth/" rel="bookmark" title="LG Electronics drives sustainability through inclusive growth">LG Electronics drives sustainability through inclusive growth</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T13:35:00+00:00" >January 27, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/buhari-returns-from-uk-africa-summit/" rel="bookmark" class="td-image-wrap" title="Buhari returns from UK-Africa Summit"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buhari returns from UK-Africa Summit" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-arrives-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buhari returns from UK-Africa Summit" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/buhari-returns-from-uk-africa-summit/" rel="bookmark" title="Buhari returns from UK-Africa Summit">Buhari returns from UK-Africa Summit</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T22:47:06+00:00" >January 23, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/at-last-tinubu-breaks-silence-says-amotekun-not-threat-to-national-unity/" rel="bookmark" class="td-image-wrap" title="At last, Tinubu breaks silence, says Amotekun not threat to national unity"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="At last, Tinubu breaks silence, says Amotekun not threat to national unity" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/images-1-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="At last, Tinubu breaks silence, says Amotekun not threat to national unity" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/at-last-tinubu-breaks-silence-says-amotekun-not-threat-to-national-unity/" rel="bookmark" title="At last, Tinubu breaks silence, says Amotekun not threat to national unity">At last, Tinubu breaks silence, says Amotekun not threat to national...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T11:51:40+00:00" >January 22, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/naira-strengthens-0-19-to-n361-92-against-dollar-at-ie-forex-window/" rel="bookmark" class="td-image-wrap" title="Naira strengthens 0.19% to N361.92 against Dollar at I&amp;E forex window"><img data-lazyloaded="1" data-placeholder-resp="100x56" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAA4AQMAAAAxYM+bAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABBJREFUKM9jYBgFo2AUwAAAAxAAAWiRbcMAAAAASUVORK5CYII=" width="100" height="56" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg 640w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-420x236.jpg 420w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-384x217.jpg 384w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-300x169.jpg 300w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Naira strengthens 0.19% to N361.92 against Dollar at I&amp;E forex window" /><noscript><img width="100" height="56" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg 640w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-420x236.jpg 420w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-384x217.jpg 384w, https://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Naira strengthens 0.19% to N361.92 against Dollar at I&amp;E forex window" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/naira-strengthens-0-19-to-n361-92-against-dollar-at-ie-forex-window/" rel="bookmark" title="Naira strengthens 0.19% to N361.92 against Dollar at I&amp;E forex window">Naira strengthens 0.19% to N361.92 against Dollar at I&amp;E forex window</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T23:00:43+00:00" >January 16, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-equity-market-recovers-gains-1/" rel="bookmark" class="td-image-wrap" title="Nigerian equity market recovers; gains 1%"><img data-lazyloaded="1" data-placeholder-resp="100x61" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAA9AQMAAABhrV4oAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABFJREFUKM9jYBgFo2AUUBcAAANWAAFe3yovAAAAAElFTkSuQmCC" width="100" height="61" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1.jpg 770w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-150x92.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-420x256.jpg 420w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-768x469.jpg 768w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-640x391.jpg 640w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian equity market recovers; gains 1%" /><noscript><img width="100" height="61" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1.jpg 770w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-150x92.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-420x256.jpg 420w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-768x469.jpg 768w, https://hallmarknews.com/wp-content/uploads/2018/09/Nigerian-Stock-Exchange-2-770x470-1-640x391.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian equity market recovers; gains 1%" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-equity-market-recovers-gains-1/" rel="bookmark" title="Nigerian equity market recovers; gains 1%">Nigerian equity market recovers; gains 1%</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T22:34:00+00:00" >January 16, 2020</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5e3b3b6c8fa03_rand td_block_template_1"><div class="td-all-devices">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript></div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li></ul></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5e3b3b6c901d6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e3b3b6c901d6" ><script>var block_td_uid_9_5e3b3b6c901d6 = new tdBlock();
block_td_uid_9_5e3b3b6c901d6.id = "td_uid_9_5e3b3b6c901d6";
block_td_uid_9_5e3b3b6c901d6.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e3b3b6c901d6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5e3b3b6c901d6_rand","tdc_css_class_style":"td_uid_9_5e3b3b6c901d6_rand_style"}';
block_td_uid_9_5e3b3b6c901d6.td_column_number = "1";
block_td_uid_9_5e3b3b6c901d6.block_type = "td_block_2";
block_td_uid_9_5e3b3b6c901d6.post_count = "5";
block_td_uid_9_5e3b3b6c901d6.found_posts = "75";
block_td_uid_9_5e3b3b6c901d6.header_color = "#";
block_td_uid_9_5e3b3b6c901d6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e3b3b6c901d6.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_9_5e3b3b6c901d6);</script><div id=td_uid_9_5e3b3b6c901d6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-u-k-africa-investment-summit-and-the-future-of-oil/" rel="bookmark" class="td-image-wrap" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)"><img data-lazyloaded="1" data-placeholder-resp="300x194" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADCAQMAAADJim1wAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAB5JREFUWMPtwTEBAAAAwqD1T20JT6AAAAAAAAAA+BsdjgAB9yf30wAAAABJRU5ErkJggg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-300x194.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-341x220.jpg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/summit_africa-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-u-k-africa-investment-summit-and-the-future-of-oil/" rel="bookmark" title="Eye on power: U.K–Africa Investment Summit and the future of oil (column)">Eye on power: U.K–Africa Investment Summit and the future of oil (column)</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T22:27:24+00:00" >January 26, 2020</time></span></div><div class="td-excerpt">
By UCHE CHRISOrdinarily last week’s U.K- Africa investment summit held in London with President Buhari in attendance followed the traditional and established pattern of...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-when-expectations-contradict-reality/" rel="bookmark" class="td-image-wrap" title="Eye on power: When expectations contradict reality"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-238x178.png 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: When expectations contradict reality" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/01/Buhari-and-Finance-Minister-1-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: When expectations contradict reality" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-when-expectations-contradict-reality/" rel="bookmark" title="Eye on power: When expectations contradict reality">Eye on power: When expectations contradict reality</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T22:28:11+00:00" >January 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fake-product-industry-book-pirates-on-the-prowl-part-1/" rel="bookmark" class="td-image-wrap" title="Fake Product Industry: Book pirates on the prowl (Part 1)"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fake Product Industry: Book pirates on the prowl (Part 1)" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/08/2f251becd44dac625d8d623771b31cf4-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fake Product Industry: Book pirates on the prowl (Part 1)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fake-product-industry-book-pirates-on-the-prowl-part-1/" rel="bookmark" title="Fake Product Industry: Book pirates on the prowl (Part 1)">Fake Product Industry: Book pirates on the prowl (Part 1)</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T05:49:56+00:00" >August 23, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/sowore-the-naivety-of-a-revolutionary/" rel="bookmark" class="td-image-wrap" title="Sowore: The naivety of a revolutionary"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sowore: The naivety of a revolutionary" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/08/sowore-1-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sowore: The naivety of a revolutionary" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/sowore-the-naivety-of-a-revolutionary/" rel="bookmark" title="Sowore: The naivety of a revolutionary">Sowore: The naivety of a revolutionary</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T16:50:54+00:00" >August 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/eop-18-corruption-in-corporate-nigeria-the-case-against-regulators-pt-2/" rel="bookmark" class="td-image-wrap" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/07/images92-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/07/images92-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/07/images92-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/07/images92-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/07/images92-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/07/images92-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/07/images92-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/07/images92-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/07/images92-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/07/images92-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eop-18-corruption-in-corporate-nigeria-the-case-against-regulators-pt-2/" rel="bookmark" title="EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt 2)">EOP 18: Corruption in corporate Nigeria: The case against regulators (Pt...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-26T13:33:51+00:00" >July 26, 2019</time></span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_10_5e3b3b6c92972_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_11_5e3b3b6c92ad8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5e3b3b6c92ad8" ><script>var block_td_uid_11_5e3b3b6c92ad8 = new tdBlock();
block_td_uid_11_5e3b3b6c92ad8.id = "td_uid_11_5e3b3b6c92ad8";
block_td_uid_11_5e3b3b6c92ad8.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e3b3b6c92ad8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_11_5e3b3b6c92ad8_rand","tdc_css_class_style":"td_uid_11_5e3b3b6c92ad8_rand_style"}';
block_td_uid_11_5e3b3b6c92ad8.td_column_number = "1";
block_td_uid_11_5e3b3b6c92ad8.block_type = "td_block_2";
block_td_uid_11_5e3b3b6c92ad8.post_count = "5";
block_td_uid_11_5e3b3b6c92ad8.found_posts = "183";
block_td_uid_11_5e3b3b6c92ad8.header_color = "#";
block_td_uid_11_5e3b3b6c92ad8.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e3b3b6c92ad8.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_11_5e3b3b6c92ad8);</script><div id=td_uid_11_5e3b3b6c92ad8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-forward-odion-ighalo-joins-manchester-united/" rel="bookmark" class="td-image-wrap" title="Nigerian forward Odion Ighalo joins Manchester United"><img data-lazyloaded="1" data-placeholder-resp="300x194" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADCAQMAAADJim1wAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAAB5JREFUWMPtwTEBAAAAwqD1T20JT6AAAAAAAAAA+BsdjgAB9yf30wAAAABJRU5ErkJggg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-300x194.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-300x194.jpeg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-341x220.jpeg 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="" title="Nigerian forward Odion Ighalo joins Manchester United" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-300x194.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-300x194.jpeg 300w, https://hallmarknews.com/wp-content/uploads/2020/01/images-28-1-341x220.jpeg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Nigerian forward Odion Ighalo joins Manchester United" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-forward-odion-ighalo-joins-manchester-united/" rel="bookmark" title="Nigerian forward Odion Ighalo joins Manchester United">Nigerian forward Odion Ighalo joins Manchester United</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T23:44:31+00:00" >January 31, 2020</time></span></div><div class="td-excerpt">
Ex-Super Eagles forward, Odion Ighalo has reached an agreement with top Premier League side, Manchester United for a six-month loan deal.Ighalo, 30, who currently...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-news-kobe-bryant-dies-in-helicopter-crash/" rel="bookmark" class="td-image-wrap" title="Breaking: Kobe Bryant dies in helicopter crash"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Kobe Bryant dies in helicopter crash" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/01/kobe-bryant-killer-instinct-vault-lakers-lead_0-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Kobe Bryant dies in helicopter crash" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-news-kobe-bryant-dies-in-helicopter-crash/" rel="bookmark" title="Breaking: Kobe Bryant dies in helicopter crash">Breaking: Kobe Bryant dies in helicopter crash</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T21:27:09+00:00" >January 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/qatar-2022-w-cup-qualifiers-super-eagles-face-giant-killers-cape-verde-others/" rel="bookmark" class="td-image-wrap" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others"><img data-lazyloaded="1" data-placeholder-resp="100x56" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAA4AQMAAAAxYM+bAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABBJREFUKM9jYBgFo2AUwAAAAxAAAWiRbcMAAAAASUVORK5CYII=" width="100" height="56" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-298x168.jpg 298w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others" /><noscript><img width="100" height="56" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad-298x168.jpg 298w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/qatar-2022-w-cup-qualifiers-super-eagles-face-giant-killers-cape-verde-others/" rel="bookmark" title="Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde, others">Qatar 2022 W/Cup qualifiers: Super Eagles face giant killers Cape Verde,...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T21:02:23+00:00" >January 21, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/sports-betting-a-weekend-of-heartbreak-for-punters-as-man-city-juventus-fail-to-win/" rel="bookmark" class="td-image-wrap" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/12/new-black-man-crying-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/sports-betting-a-weekend-of-heartbreak-for-punters-as-man-city-juventus-fail-to-win/" rel="bookmark" title="Sports betting: A weekend of heartbreak for punters as Man City, Juventus fail to win">Sports betting: A weekend of heartbreak for punters as Man City,...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-02T08:43:15+00:00" >December 2, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-inter-defeat-spal-to-go-top-of-serie-a/" rel="bookmark" class="td-image-wrap" title="Breaking: Inter defeat Spal to go top of Serie A"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Inter defeat Spal to go top of Serie A" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/12/kaku-and-conte-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Inter defeat Spal to go top of Serie A" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-inter-defeat-spal-to-go-top-of-serie-a/" rel="bookmark" title="Breaking: Inter defeat Spal to go top of Serie A">Breaking: Inter defeat Spal to go top of Serie A</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-01T17:15:35+00:00" >December 1, 2019</time></span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5e3b3b6c95119_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_13_5e3b3b6c95327_rand td_block_template_1"> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /><noscript><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5e3b3b6c9556d_rand td_block_template_1"  data-td-block-uid="td_uid_14_5e3b3b6c9556d" ><script>var block_td_uid_14_5e3b3b6c9556d = new tdBlock();
block_td_uid_14_5e3b3b6c9556d.id = "td_uid_14_5e3b3b6c9556d";
block_td_uid_14_5e3b3b6c9556d.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_14_5e3b3b6c9556d_rand","tdc_css_class":"td_uid_14_5e3b3b6c9556d_rand","tdc_css_class_style":"td_uid_14_5e3b3b6c9556d_rand_style"}';
block_td_uid_14_5e3b3b6c9556d.td_column_number = "1";
block_td_uid_14_5e3b3b6c9556d.block_type = "td_block_7";
block_td_uid_14_5e3b3b6c9556d.post_count = "3";
block_td_uid_14_5e3b3b6c9556d.found_posts = "8820";
block_td_uid_14_5e3b3b6c9556d.header_color = "";
block_td_uid_14_5e3b3b6c9556d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e3b3b6c9556d.max_num_pages = "2940";
tdBlocksArray.push(block_td_uid_14_5e3b3b6c9556d);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_14_5e3b3b6c9556d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/trump-acquitted-by-us-senate-bringing-an-end-to-impeachment-saga/" rel="bookmark" class="td-image-wrap" title="Trump acquitted by US senate bringing an end to impeachment saga"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  alt="" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  alt="" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/trump-acquitted-by-us-senate-bringing-an-end-to-impeachment-saga/" rel="bookmark" title="Trump acquitted by US senate bringing an end to impeachment saga">Trump acquitted by US senate bringing an end to impeachment saga</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T22:59:51+00:00" >February 5, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-u-s-senate-acquits-trump-of-abuse-of-power/" rel="bookmark" class="td-image-wrap" title="Breaking: U.S. Senate acquits Trump of abuse of power"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: U.S. Senate acquits Trump of abuse of power" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/08/images-73-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2019/08/images-73-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: U.S. Senate acquits Trump of abuse of power" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-u-s-senate-acquits-trump-of-abuse-of-power/" rel="bookmark" title="Breaking: U.S. Senate acquits Trump of abuse of power">Breaking: U.S. Senate acquits Trump of abuse of power</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T22:44:01+00:00" >February 5, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/sell-pressure-drags-nigerian-equity-market-further-down-by-1-19/" rel="bookmark" class="td-image-wrap" title="Sell pressure drags Nigerian equity market  further down by 1.19%"><img data-lazyloaded="1" data-placeholder-resp="100x75" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQMAAAC81rD0AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABJJREFUOMtjYBgFo2AUjAJ0AAAEGgABo2CV+wAAAABJRU5ErkJggg==" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sell pressure drags Nigerian equity market  further down by 1.19%" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/IMG_0492-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sell pressure drags Nigerian equity market  further down by 1.19%" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/sell-pressure-drags-nigerian-equity-market-further-down-by-1-19/" rel="bookmark" title="Sell pressure drags Nigerian equity market  further down by 1.19%">Sell pressure drags Nigerian equity market  further down by 1.19%</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T22:27:46+00:00" >February 5, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_15_5e3b3b6c96763_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e3b3b6c96763" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">4988</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2633</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">2629</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">2545</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1475</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">1404</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">816</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fdeclined-trading-income-weakens-sterling-banks-revenue-growth-in-2019%2F&amp;linkname=Declined%20trading%20income%20weakens%20Sterling%20Banks%20revenue%20growth%20in%202019%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
<style type="text/css" media="screen">body{background-color:#eee}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important}.td-post-views{display:none;margin-left:9px}</style> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/*  */</script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33538 https:\/\/hallmarknews.com\/?p=33538","disqusShortname":"https-hallmarknews-com","disqusTitle":"Declined trading income weakens Sterling Banks revenue growth in 2019","disqusUrl":"https:\/\/hallmarknews.com\/declined-trading-income-weakens-sterling-banks-revenue-growth-in-2019\/","postId":"33538"};
/*  */</script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[33538]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5e3b3b6c981a6"></textarea><div id="td_live_css_uid_1_5e3b3b6c981a6" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e3b3b6c981a6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e3b3b6c981a6");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-02-05 22:02:20 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-02-05 23:02:20 -->