<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/css/495c587a030b013fe2c6edb573742289.css?ver=e1e14" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="Police in Yobe State have arrested and detained a 16-year-old boy identified by Isa for allegedly insulting the state governor, Mai Mala Buni on social media." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/politics/","name":"Politics"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/","name":"Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni Comments Feed" href="https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}</style> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/87632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.6 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.90.0" /><meta property="fb:app_id" content="150220678889560" />
<script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Yobe Police Arrest, Detain Teenager For &#039;insulting&#039; Gov. Buni</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Yobe Police Arrest, Detain Teenager For &#039;insulting&#039; Gov. Buni</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9jZG5qcy5jbG91ZGZsYXJlLmNvbS8=ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script data-cfasync="false">var dFlipLocation = "https://hallmarknews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script> <meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 13.6.2/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=87632" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="Yobe police arrest, detain teenager for &#039;insulting&#039; Gov. Buni" /><meta property="og:description" content="Police in Yobe State have arrested and detained a 16-year-old boy identified by Isa for allegedly insulting the state governor, Mai Mala Buni on social media." /><meta property="og:updated_time" content="2022-12-20T09:51:01+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="390" /><meta property="og:image:alt" content="Yobe police arrest, detain teenager for &#039;insulting&#039; Gov. Buni" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2022-12-20T09:51:01+00:00" /><meta property="article:modified_time" content="2022-12-20T09:51:01+00:00" /><meta property="article:tag" content="Garba Isa" /><meta property="article:tag" content="Mai Mala Buni" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Yobe police arrest, detain teenager for &#039;insulting&#039; Gov. Buni" /><meta name="twitter:description" content="Police in Yobe State have arrested and detained a 16-year-old boy identified by Isa for allegedly insulting the state governor, Mai Mala Buni on social media." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg?p=87632" /><meta name="twitter:image:alt" content="Yobe police arrest, detain teenager for &#039;insulting&#039; Gov. Buni" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg" /> <script type="application/ld+json" id="wpsso-schema-json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2022-12-20T10:25:54+00:00"><meta name="wpsso-added" content="2022-12-20T10:53:50+00:00 in 0.000990 secs for hallmarknews.com"> <script id="google_gtagjs" src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" ="async" type="text/javascript" defer data-deferred="1"></script> <script id="google_gtagjs-inline" type="text/javascript" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Yobe Police Arrest, Detain Teenager For &#039;insulting&#039; Gov. Buni</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/",
                    "name": "Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style type="text/css" id="wp-custom-css">@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-87632 single-format-standard wp-custom-logo yobe-police-arrest-detain-teenager-for-insulting-gov-buni global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-69028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li id="menu-item-69027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li id="menu-item-69479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_63a1943e98d74_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-87632" class="post-87632 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-garba-isa tag-mai-mala-buni" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://hallmarknews.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/politics/">Politics</a></li></ul><header><h1 class="entry-title">Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-12-20T10:51:01+00:00">December 20, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yobe+police+arrest%2C+detain+teenager+for+%E2%80%98insulting%E2%80%99+Gov.+Buni&url=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni %0A%0A https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/&title=Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78eeadcd1d693c3dcdfdad0d693d2c1c1d6c0c79f93d7d6c7d2dadd93c7d6d6ddd2d4d6c193d5dcc19395908b81828588daddc0c6dfc7daddd495908b8182848893f4dcc59d93f1c6ddda95d1dcd7ca8edbc7c7c3c0899c9cdbd2dfdfded2c1d8ddd6c4c09dd0dcde9ccadcd1d69ec3dcdfdad0d69ed2c1c1d6c0c79ed7d6c7d2dadd9ec7d6d6ddd2d4d6c19ed5dcc19edaddc0c6dfc7daddd49ed4dcc59ed1c6ddda9c"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg" data-caption="Gov Mai Mala Buni "><img width="640" height="384" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536-640x384.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536-640x384.jpg 640w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536-420x252.jpg 420w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536-150x90.jpg 150w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg 650w" sizes="(max-width: 640px) 100vw, 640px" alt="Yobe police arrest, detain teenager for 'insulting' Gov. Buni" title="Mai Mala Buni" /></a><figcaption class="wp-caption-text">Gov Mai Mala Buni</figcaption></figure></div><p><strong>Police in Yobe State have arrested and detained a 16-year-old boy identified by Isa for allegedly insulting the state governor, Mai Mala Buni on social media.</strong></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_63a1943e9eb39_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>Isa was picked up on December 11 in Nguru and later transferred to the State Investigation Division of the Nigeria Police Force in Damaturu.</p><p>Meanwhile, Garba Isa, the father of the minor, has demanded the release of his son.</p><div class="hallm-side-inside-post" style="float: left; " id="hallm-113361868"><a href="https://ecobank.com/ng/personal-banking/saveformore"><img loading="lazy" src="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg 620w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-212x300.jpeg 212w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-106x150.jpeg 106w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-297x420.jpeg 297w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-150x212.jpeg 150w" sizes="(max-width: 620px) 100vw, 620px" width="620" height="877" /></a></div><p>“I regret what my son did. I am nobody, an ordinary laundry man, what my son (Umar) did was totally wrong, I appeal to Governor Mai Mala Buni and the police on passionate grounds to forgive my son and release him,” Isa told Channels Television.</p><p>Confirming the arrest, the state Commissioner of Police, Garba Haruna, said the minor is now in custody and will be charged to court when investigation is concluded.</p><p>“When we conclude our investigation, he will definitely be charged to court. People are using social media to insult and tarnish people’s character, the society needs to be sanitised,” the police boss said.</p><p>“You cannot use social media and begin to post all sorts of things. There is law and order in Nigeria; whoever infringes on someone’s right will be punished.”</p><p>&nbsp;</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="reverse_time" data-mobile=true></div></div><style>.fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}</style><div class="hallm-after-content" style="clear: both; " id="hallm-600295551"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9115702317296669" data-ad-slot="" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_63a1943ea105b_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/garba-isa/">Garba Isa</a></li><li><a href="https://hallmarknews.com/tag/mai-mala-buni/">Mai Mala Buni</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yobe+police+arrest%2C+detain+teenager+for+%E2%80%98insulting%E2%80%99+Gov.+Buni&url=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni %0A%0A https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/&title=Yobe police arrest, detain teenager for &#8216;insulting&#8217; Gov. Buni"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4d0e6ebeca9f9e6e5e0eaeca9e8fbfbecfafda5a9edecfde8e0e7a9fdecece7e8eeecfba9efe6fba9afaab1bbb8bfb2e0e7fafce5fde0e7eeafaab1bbb8beb2a9cee6ffa7a9cbfce7e0afebe6edf0b4e1fdfdf9fab3a6a6e1e8e5e5e4e8fbe2e7ecfefaa7eae6e4a6f0e6ebeca4f9e6e5e0eaeca4e8fbfbecfafda4edecfde8e0e7a4fdecece7e8eeecfba4efe6fba4e0e7fafce5fde0e7eea4eee6ffa4ebfce7e0a6"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/osun-jss-3-student-seeks-audience-with-governor-adeleke-on-salient-issues/">Osun: JSS 3 student seeks audience with Governor Adeleke on salient issues</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/video-participants-consume-mountain-of-pounded-yam-in-cross-river-eating-competition-cultural-festival/">VIDEO: Participants consume mountain of pounded yam in Cross River eating competition cultural festival</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2022-12-20T10:51:01+00:00"><meta itemprop="dateModified" content="2022-12-20T10:51:01+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Yobe police arrest, detain teenager for &#039;insulting&#039; Gov. Buni"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_104145_5536.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="390"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yobe-police-arrest-detain-teenager-for-insulting-gov-buni/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password" placeholder="Comment:" id="d876f9bd85" name="d876f9bd85" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_sp_image"><a href="https://ecobank.com/ng/personal-banking/saveformore" target="_self" class="widget_sp_image-image-link"><img width="620" height="877" class="attachment-full" style="max-width: 100%;" srcset="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg 620w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-212x300.jpeg 212w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-106x150.jpeg 106w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-297x420.jpeg 297w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-150x212.jpeg 150w" sizes="(max-width: 620px) 100vw, 620px" src="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg" /></a></aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_63a1943ea2c2b_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_63a1943ea2f6d_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_63a1943ea2f6d"><div id=td_uid_5_63a1943ea2f6d class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/peter-obi-says-hes-undaunted-by-doyin-okupes-conviction/" rel="bookmark" class="td-image-wrap" title="Peter Obi says he&#8217;s undaunted by Doyin Okupe&#8217;s conviction"><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/11/Fh70HodWYAIqx96-1-300x194.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/11/Fh70HodWYAIqx96-1-300x194.jpeg 300w, https://hallmarknews.com/wp-content/uploads/2022/11/Fh70HodWYAIqx96-1-341x220.jpeg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Peter says he&#039;s undaunted by Doyin Okupe&#039;s conviction" title="Peter Obi says he&#8217;s undaunted by Doyin Okupe&#8217;s conviction" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/peter-obi-says-hes-undaunted-by-doyin-okupes-conviction/" rel="bookmark" title="Peter Obi says he&#8217;s undaunted by Doyin Okupe&#8217;s conviction">Peter Obi says he&#8217;s undaunted by Doyin Okupe&#8217;s conviction</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T07:18:43+00:00">December 20, 2022</time></span></div><div class="td-excerpt">
Mr. Peter Obi, presidential candidate of the the Labour Party, says the conviction of his Campaign Organisation’s Director-General, Doyin Okupe, over money laundering...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerias-leaders-are-not-altruistic-enough-to-drive-the-economy-johnson-chukwu/" rel="bookmark" class="td-image-wrap" title="Nigeria’s leaders are not altruistic enough to drive the economy &#8211; Johnson Chukwu"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_064919_9058-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_064919_9058-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_064919_9058-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_064919_9058-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_064919_9058-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Nigeria’s leaders are not altruistic enough to drive the economy - Johnson Chukwu" title="Nigeria’s leaders are not altruistic enough to drive the economy &#8211; Johnson Chukwu" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerias-leaders-are-not-altruistic-enough-to-drive-the-economy-johnson-chukwu/" rel="bookmark" title="Nigeria’s leaders are not altruistic enough to drive the economy &#8211; Johnson Chukwu">Nigeria’s leaders are not altruistic enough to drive the economy &#8211;...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T06:57:06+00:00">December 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/depression-economic-hardship-drive-up-rate-of-mental-illness/" rel="bookmark" class="td-image-wrap" title="Depression, economic hardship drive up rate of mental illness"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/12/images-28-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/12/images-28-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/12/images-28-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/12/images-28-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/12/images-28-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Depression, economic hardship drive up rate of mental illness" title="Depression, economic hardship drive up rate of mental illness" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/depression-economic-hardship-drive-up-rate-of-mental-illness/" rel="bookmark" title="Depression, economic hardship drive up rate of mental illness">Depression, economic hardship drive up rate of mental illness</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T06:34:40+00:00">December 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/2023-nigerias-generals-split-over-atiku-obi/" rel="bookmark" class="td-image-wrap" title="2023: Nigeria&#8217;s Generals split over Atiku/Obi"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-29T133159.814-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-29T133159.814-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-29T133159.814-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-29T133159.814-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-29T133159.814-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="2023: Nigeria&#039;s Generals split over Atiku/Obi" title="2023: Nigeria&#8217;s Generals split over Atiku/Obi" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/2023-nigerias-generals-split-over-atiku-obi/" rel="bookmark" title="2023: Nigeria&#8217;s Generals split over Atiku/Obi">2023: Nigeria&#8217;s Generals split over Atiku/Obi</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-19T23:46:56+00:00">December 19, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/housing-scheme-banks-mortgage-houses-scramble-for-n3-6trn-pension-fund/" rel="bookmark" class="td-image-wrap" title="Housing scheme: Banks, mortgage houses scramble for N3.6trn pension fund"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2021/02/images-31-2-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2021/02/images-31-2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2021/02/images-31-2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2021/02/images-31-2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2021/02/images-31-2-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Housing scheme: Banks, mortgage houses scramble for N3.6trn pension fund" title="Housing scheme: Banks, mortgage houses scramble for N3.6trn pension fund" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/housing-scheme-banks-mortgage-houses-scramble-for-n3-6trn-pension-fund/" rel="bookmark" title="Housing scheme: Banks, mortgage houses scramble for N3.6trn pension fund">Housing scheme: Banks, mortgage houses scramble for N3.6trn pension fund</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-19T23:29:19+00:00">December 19, 2022</time></span></div></div></div></div></div></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_63a1943ea6da4_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_63a1943ea6f82_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_63a1943ea74a2_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_63a1943ea7ae0_rand td_block_template_1" data-td-block-uid="td_uid_9_63a1943ea7ae0"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_63a1943ea7ae0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/mtn-nigeria-set-to-cancel-7-5bn-unissued-shares/" rel="bookmark" class="td-image-wrap" title="MTN Nigeria set to cancel 7.5bn unissued shares"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-22T124417.4562-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-22T124417.4562-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-22T124417.4562-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-22T124417.4562-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2021/03/images-2021-03-22T124417.4562-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="MTN Nigeria set to cancel 7.5bn unissued shares" title="MTN Nigeria set to cancel 7.5bn unissued shares" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/mtn-nigeria-set-to-cancel-7-5bn-unissued-shares/" rel="bookmark" title="MTN Nigeria set to cancel 7.5bn unissued shares">MTN Nigeria set to cancel 7.5bn unissued shares</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T11:50:39+00:00">December 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/berger-paints-names-celestine-aruoture-as-coo/" rel="bookmark" class="td-image-wrap" title="Berger Paints names Celestine Aruoture as COO"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/06/images-3-2-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-3-2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-3-2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-3-2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/images-3-2-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Berger Paints names Celestine Aruoture as COO" title="Berger Paints names Celestine Aruoture as COO" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/berger-paints-names-celestine-aruoture-as-coo/" rel="bookmark" title="Berger Paints names Celestine Aruoture as COO">Berger Paints names Celestine Aruoture as COO</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T11:47:33+00:00">December 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/video-participants-consume-mountain-of-pounded-yam-in-cross-river-eating-competition-cultural-festival/" rel="bookmark" class="td-image-wrap" title="VIDEO: Participants consume mountain of pounded yam in Cross River eating competition cultural festival"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-394x300.jpg 394w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-150x114.jpg 150w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-552x420.jpg 552w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-640x487.jpg 640w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187-681x518.jpg 681w, https://hallmarknews.com/wp-content/uploads/2022/12/Compress_20221220_111133_3187.jpg 720w" sizes="(max-width: 100px) 100vw, 100px" alt="VIDEO: Participants consume mountain of pounded yam in Cross River cultural festival" title="VIDEO: Participants consume mountain of pounded yam in Cross River eating competition cultural festival" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/video-participants-consume-mountain-of-pounded-yam-in-cross-river-eating-competition-cultural-festival/" rel="bookmark" title="VIDEO: Participants consume mountain of pounded yam in Cross River eating competition cultural festival">VIDEO: Participants consume mountain of pounded yam in Cross River eating...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T11:17:47+00:00">December 20, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_63a1943ea9c4a_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_63a1943ea9c4a"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">11553</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">7747</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">5584</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4130</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2842</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2810</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">2014</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fyobe-police-arrest-detain-teenager-for-insulting-gov-buni%2F&amp;linkname=Yobe%20Police%20Arrest%2C%20Detain%20Teenager%20For%20%26%23039%3Binsulting%26%23039%3B%20Gov.%20Buni" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvadsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
<script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvadsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
<style type="text/css" media="screen">/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}</style><div class="td-container"></div> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9zdGF0cy53cC5jb20ve-202251.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_63a1943ead2a9"></textarea><div id="td_live_css_uid_1_63a1943ead2a9" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/js/0958ec2dc9851a2064704cd8bbf4ac28.js?ver=e1e14" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77c7f538885d5aec","version":"2022.11.3","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}' crossorigin="anonymous"></script>
</body></html>

