<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="theme-color" content="#b62b24" />
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&ssl=1" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png">

<title>NSE Wins Outstanding Invaluable Company Award for CSR | Hallmarknews</title>
<link rel="canonical" href="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NSE Wins Outstanding Invaluable Company Award for CSR | Hallmarknews" />
<meta property="og:description" content="The Nigerian Stock Exchange has won  a “Rotary Outstanding Invaluable Company Award” from Rotary International District 9110, Nigeria, one of the 535 Districts that make up Rotary International worldwide. In a notification letter signed by its District Governor, Mr. Kola Sodipo Rotary said the award was bestowed on NSE based on its “impactful Corporate Social &hellip;" />
<meta property="og:url" content="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-05-20T20:30:29+00:00" />
<meta property="og:image" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Nigerian Stock Exchange has won  a “Rotary Outstanding Invaluable Company Award” from Rotary International District 9110, Nigeria, one of the 535 Districts that make up Rotary International worldwide. In a notification letter signed by its District Governor, Mr. Kola Sodipo Rotary said the award was bestowed on NSE based on its “impactful Corporate Social [&hellip;]" />
<meta name="twitter:title" content="NSE Wins Outstanding Invaluable Company Award for CSR | Hallmarknews" />
<meta name="twitter:site" content="@hallmarkfriends" />
<meta name="twitter:image" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&#038;ssl=1" />
<meta name="twitter:creator" content="@hallmarkfriends" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","url":"https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg?fit=437%2C133&ssl=1","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#webpage","url":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/","inLanguage":"en-US","name":"NSE Wins Outstanding Invaluable Company Award for CSR | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"image":{"@type":"ImageObject","@id":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#primaryimage","url":"https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&ssl=1","width":800,"height":530},"primaryImageOfPage":{"@id":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#primaryimage"},"datePublished":"2019-05-20T20:30:29+00:00","dateModified":"2019-05-20T20:30:29+00:00"},{"@type":"Article","@id":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#article","isPartOf":{"@id":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#webpage"},"author":{"@id":"https://hallmarknews.com/author/felix/#author","name":"Felix OLOYEDE"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"headline":"NSE Wins Outstanding Invaluable Company Award for CSR","datePublished":"2019-05-20T20:30:29+00:00","dateModified":"2019-05-20T20:30:29+00:00","commentCount":0,"mainEntityOfPage":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#webpage","image":{"@id":"https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#primaryimage"},"articleSection":"Business,Capital Market,Headlines,Home"},{"@type":"Person","@id":"https://hallmarknews.com/author/felix/#author","name":"Felix OLOYEDE","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#personlogo","url":"https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&d=retro&r=g","caption":"Felix OLOYEDE"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; NSE Wins Outstanding Invaluable Company Award for CSR Comments Feed" href="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2019","monthnum":"05","day":"20","hour":"21","minute":"30","second":"29","post_id":"24498","postname":"nse-wins-outstanding-invaluable-company-award-for-csr","category":"business"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async>
</script>

<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/' />
<meta name='shareaholic:keywords' content='business, capital market, headlines, home, post' />
<meta name='shareaholic:article_published_time' content='2019-05-20T21:30:29+01:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-20T21:30:29+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Felix OLOYEDE' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=640%2C424&amp;ssl=1' />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://hallmarknews.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p604kI-6n8' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fnse-wins-outstanding-invaluable-company-award-for-csr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fnse-wins-outstanding-invaluable-company-award-for-csr%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"1495b14fac","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/",
                    "name": "NSE Wins Outstanding Invaluable Company Award for CSR"                                
                }
            }    
        ]
    }
</script>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-24498 single-format-standard nse-wins-outstanding-invaluable-company-award-for-csr global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/money-market-2/">Money Market</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/politics/">Politics</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/entertainment/">Entertainment</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hallmarknews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, May 21, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>

</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img src="https://hallmarknews.com/wp-content/uploads/2019/04/business-hallmark-logo6.jpg" alt="" />
<span class="td-visual-hidden">Hallmarknews</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ce3384561594_rand td_block_template_1"><a href="https://www.firstbanknigeria.com/getfirstmobile/" target="_blank"><img alt="" src="https://hallmarknews.com/wp-content/uploads/2018/04/UI-729-x-60-2.jpg"></a>
</div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img src="https://hallmarknews.com/wp-content/uploads/2019/04/business-hallmark-logo6.jpg" alt="" />
</a>
</div>
<div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/money-market-2/">Money Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/finance/">Finance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/entertainment/">Entertainment</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://hallmarknews.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-24498" class="post-24498 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-capital-market category-headlines category-home" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NSE Wins Outstanding Invaluable Company Award for CSR</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/business/">Business</a></li><li class="entry-category"><a href="https://hallmarknews.com/capital-market/">Capital Market</a></li><li class="entry-category"><a href="https://hallmarknews.com/headlines/">Headlines</a></li><li class="entry-category"><a href="https://hallmarknews.com/home/">Home</a></li></ul>
<header>
<h1 class="entry-title">NSE Wins Outstanding Invaluable Company Award for CSR</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hallmarknews.com/author/felix/">Felix OLOYEDE</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T21:30:29+00:00">May 20, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24498">90</span></div> <div class="td-post-comments"><a href="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fnse-wins-outstanding-invaluable-company-award-for-csr%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
 <div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NSE+Wins+Outstanding+Invaluable+Company+Award+for+CSR&url=https%3A%2F%2Fhallmarknews.com%2Fnse-wins-outstanding-invaluable-company-award-for-csr%2F&via=Hallmarknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/&amp;media=https://hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg&description=NSE+Wins+Outstanding+Invaluable+Company+Award+for+CSR">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NSE Wins Outstanding Invaluable Company Award for CSR %0A%0A https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/&title=NSE Wins Outstanding Invaluable Company Award for CSR">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><figure><a href="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&ssl=1" data-caption=" L–R: Dr. Jide Akeredolu, District Governor Elect, Rotary District 9110, Nigeria; Mr. Olumide Orojimi, Head Corporate Communications, The Nigerian Stock Exchange (NSE) and Kolapo Sodipo, District Governor, Rotary District 9110, Nigeria during the award was presentation to the NSE at the 2019 edition of the Rotary Friendship Night/Governor’s Magazine Launch/Awards in Lagos at the weekend. "><img width="640" height="424" class="entry-thumb td-modal-image" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=640%2C424&ssl=1" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?w=800&ssl=1 800w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=150%2C99&ssl=1 150w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=420%2C278&ssl=1 420w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=768%2C508&ssl=1 768w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=1024%2C678&ssl=1 1024w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=634%2C420&ssl=1 634w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=640%2C424&ssl=1 640w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=681%2C451&ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="NSE" /></a><figcaption class="wp-caption-text"> L–R: Dr. Jide Akeredolu, District Governor Elect, Rotary District 9110, Nigeria; Mr. Olumide Orojimi, Head Corporate Communications, The Nigerian Stock Exchange (NSE) and Kolapo Sodipo, District Governor, Rotary District 9110, Nigeria during the award was presentation to the NSE at the 2019 edition of the Rotary Friendship Night/Governor’s Magazine Launch/Awards in Lagos at the weekend. </figcaption></figure></div>
<p>The Nigerian Stock Exchange has won  a “Rotary Outstanding Invaluable Company Award” from Rotary International District 9110, Nigeria, one of the 535 Districts that make up Rotary International worldwide.</p>
<p>In a notification letter signed by its District Governor, Mr. Kola Sodipo Rotary said the award was bestowed on NSE based on its “impactful Corporate Social Responsibility projects in the areas of Education, Health, Economic and Youth Empowerment, and Environment, amongst others, which Rotary considers invaluable in the service to humanity.</p>
<p>The award was presented to the NSE at the 2019 edition of the Rotary Friendship Night/Governor’s Magazine Launch/Awards which hosted the Consular General of Germany in Nigeria, Dr Stefan Traumann, as the guest speaker.</p>
<p>Commenting on the award, Mr. Olumide Orojimi, Head of Corporate Communications, NSE, expressed his appreciation to Rotary for the recognition and noted that the Exchange is committed to strengthening its engagements and deepening its impact through social interventions across Nigeria. “NSE is changing the education outcomes of children in the North-East through the donation of Maisandari Alamderi Model Nursery and Primary School in Borno State. Through our community interventions in health, education and financial literacy across the country, we will continue to play our part towards realising the Sustainable Development Goals, thereby increasing the chances of achieving a better and more sustainable future for all”.</p>
<p>He also solicited support for the forthcoming 2019 edition of the NSE Corporate Challenge, an annual, highly competitive and fun-filled 5-kilometre walk, run and jog competition designed to raise awareness and funds to support cancer causes. “For five years now, the Corporate Challenge has been focused on cancer awareness and advocacy as well as raising funds to support the fight against cancer.  The event, which is now in its 6th year, has been highly successful, recording more than 2,035 runners from over 306 companies, as well as top government officials and celebrities in past editions”.</p>
<p>NSE was found worthy of this award following the outcome of a committee of evaluators set up by Rotary District 9110, to look into Corporate Social Responsibility projects and programs of companies and their impacts  that are in sync with Rotary ideals of service, especially in Rotary’s six areas of focus. Rotary’s six areas of focus include peace and conflict prevention/resolution, disease prevention and treatment, water and sanitation, maternal and child health, basic education and literacy, and economic and community development.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='NSE Wins Outstanding Invaluable Company Award for CSR' data-link='https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5ce33845649c2_rand td_block_template_1"><a href="https://www.firstbanknigeria.com/getfirstmobile/" target="_blank"><img alt="" src="https://hallmarknews.com/wp-content/uploads/2018/04/UI-729-x-60-2.jpg"></a> </div> </div>
<footer>
 <div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fnse-wins-outstanding-invaluable-company-award-for-csr%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NSE+Wins+Outstanding+Invaluable+Company+Award+for+CSR&url=https%3A%2F%2Fhallmarknews.com%2Fnse-wins-outstanding-invaluable-company-award-for-csr%2F&via=Hallmarknews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/&amp;media=https://hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg&description=NSE+Wins+Outstanding+Invaluable+Company+Award+for+CSR">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NSE Wins Outstanding Invaluable Company Award for CSR %0A%0A https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/&title=NSE Wins Outstanding Invaluable Company Award for CSR">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/cis-awards-scholarship-to-31-journalists/">CIS awards scholarship to 31 journalists</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/tinubu-meets-buhari-shades-obasanjo-attacks-pdp/">Tinubu meets Buhari, shades Obasanjo, attacks PDP</a></div></div></div> <div class="author-box-wrap"><a href="https://hallmarknews.com/author/felix/"><img alt src="https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&#038;d=retro&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=192&#038;d=retro&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&amp;is-pending-load=1#038;d=retro&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hallmarknews.com/author/felix/">Felix OLOYEDE</a></span></div><div class="td-author-url"><a href="http://hallmarknews">http://hallmarknews</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Felix OLOYEDE"></span><meta itemprop="datePublished" content="2019-05-20T21:30:29+00:00"><meta itemprop="dateModified" content="2019-05-20T21:30:29+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/04/business-hallmark-logo6.jpg"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="NSE Wins Outstanding Invaluable Company Award for CSR"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?fit=800%2C530&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="530"></span> </footer>
</article> 
<script>var block_td_uid_3_5ce3384566529 = new tdBlock();
block_td_uid_3_5ce3384566529.id = "td_uid_3_5ce3384566529";
block_td_uid_3_5ce3384566529.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ce3384566529_rand","td_column_number":3,"live_filter_cur_post_id":24498,"live_filter_cur_post_author":"48","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ce3384566529_rand","tdc_css_class_style":"td_uid_3_5ce3384566529_rand_style"}';
block_td_uid_3_5ce3384566529.td_column_number = "3";
block_td_uid_3_5ce3384566529.block_type = "td_block_related_posts";
block_td_uid_3_5ce3384566529.post_count = "3";
block_td_uid_3_5ce3384566529.found_posts = "4104";
block_td_uid_3_5ce3384566529.header_color = "";
block_td_uid_3_5ce3384566529.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ce3384566529.max_num_pages = "1368";
tdBlocksArray.push(block_td_uid_3_5ce3384566529);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5ce3384566529_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5ce3384566529"><h4 class="td-related-title"><a id="td_uid_4_5ce338456f678" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ce3384566529" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ce338456f6c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ce3384566529" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ce3384566529 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/cis-awards-scholarship-to-31-journalists/" rel="bookmark" class="td-image-wrap" title="CIS awards scholarship to 31 journalists"><img class="entry-thumb" src="" alt="" title="CIS awards scholarship to 31 journalists" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/05/images3.jpg?resize=220%2C178&ssl=1" width="220" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/cis-awards-scholarship-to-31-journalists/" rel="bookmark" title="CIS awards scholarship to 31 journalists">CIS awards scholarship to 31 journalists</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/stakeholders-fault-mtn-nigeria-listing-over-free-float/" rel="bookmark" class="td-image-wrap" title="Stakeholders fault MTN Nigeria listing over free float"><img class="entry-thumb" src="" alt="" title="Stakeholders fault MTN Nigeria listing over free float" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2018/11/MTN.png?resize=238%2C178&ssl=1" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/stakeholders-fault-mtn-nigeria-listing-over-free-float/" rel="bookmark" title="Stakeholders fault MTN Nigeria listing over free float">Stakeholders fault MTN Nigeria listing over free float</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/naira-loses-0-06-to-exchange-n360-72/" rel="bookmark" class="td-image-wrap" title="Naira loses 0.06% to exchange $/N360.72"><img class="entry-thumb" src="" alt="" title="Naira loses 0.06% to exchange $/N360.72" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg?resize=238%2C178&ssl=1" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/naira-loses-0-06-to-exchange-n360-72/" rel="bookmark" title="Naira loses 0.06% to exchange $/N360.72">Naira loses 0.06% to exchange $/N360.72</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ce3384566529" data-td_block_id="td_uid_3_5ce3384566529"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5ce3384566529" data-td_block_id="td_uid_3_5ce3384566529"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nse-wins-outstanding-invaluable-company-award-for-csr/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4dc722370" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
 <div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_8 td_block_widget td_uid_6_5ce3384572411_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5ce3384572411"><script>var block_td_uid_6_5ce3384572411 = new tdBlock();
block_td_uid_6_5ce3384572411.id = "td_uid_6_5ce3384572411";
block_td_uid_6_5ce3384572411.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5ce3384572411_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_5ce3384572411_rand","tdc_css_class_style":"td_uid_6_5ce3384572411_rand_style"}';
block_td_uid_6_5ce3384572411.td_column_number = "1";
block_td_uid_6_5ce3384572411.block_type = "td_block_8";
block_td_uid_6_5ce3384572411.post_count = "6";
block_td_uid_6_5ce3384572411.found_posts = "2475";
block_td_uid_6_5ce3384572411.header_color = "#";
block_td_uid_6_5ce3384572411.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ce3384572411.max_num_pages = "413";
tdBlocksArray.push(block_td_uid_6_5ce3384572411);
</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_6_5ce3384572411 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/experts-advocate-tax-reform-to-save-economy/" rel="bookmark" class="td-image-wrap" title="Experts advocate tax reform to save economy"><img class="entry-thumb" src="" alt="" title="Experts advocate tax reform to save economy" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/03/Babatunde-Fowler-FIRS-Chairman.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/experts-advocate-tax-reform-to-save-economy/" rel="bookmark" title="Experts advocate tax reform to save economy">Experts advocate tax reform to save economy</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-19T21:58:56+00:00">May 19, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/naira-declines-0-05-to-n360-35/" rel="bookmark" class="td-image-wrap" title="Naira declines 0.05% to $/N360.35"><img class="entry-thumb" src="" alt="" title="Naira declines 0.05% to $/N360.35" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/naira-declines-0-05-to-n360-35/" rel="bookmark" title="Naira declines 0.05% to $/N360.35">Naira declines 0.05% to $/N360.35</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T22:33:14+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/nigerians-to-own-20-mtn-shares/" rel="bookmark" class="td-image-wrap" title="Nigerians to own 20% MTN shares"><img class="entry-thumb" src="" alt="" title="Nigerians to own 20% MTN shares" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2018/11/MTN.png?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerians-to-own-20-mtn-shares/" rel="bookmark" title="Nigerians to own 20% MTN shares">Nigerians to own 20% MTN shares</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T21:16:36+00:00">May 16, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/naira-gains-0-08-in-ie-forex-window/" rel="bookmark" class="td-image-wrap" title="Naira gains 0.08% in I&amp;E Forex Window"><img class="entry-thumb" src="" alt="" title="Naira gains 0.08% in I&amp;E Forex Window" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/naira-gains-0-08-in-ie-forex-window/" rel="bookmark" title="Naira gains 0.08% in I&amp;E Forex Window">Naira gains 0.08% in I&amp;E Forex Window</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T23:43:47+00:00">May 14, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
 <div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-news-newly-appointed-kano-emir-resigns/" rel="bookmark" class="td-image-wrap" title="Breaking news: Newly appointed  Kano emir resigns"><img class="entry-thumb" src="" alt="" title="Breaking news: Newly appointed  Kano emir resigns" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2015/10/SANUSI-LAMIDO-SANUSI-2-599x300-1.png?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-news-newly-appointed-kano-emir-resigns/" rel="bookmark" title="Breaking news: Newly appointed  Kano emir resigns">Breaking news: Newly appointed Kano emir resigns</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-13T21:02:48+00:00">May 13, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-man-city-claim-second-successive-premiership-title/" rel="bookmark" class="td-image-wrap" title="Breaking: Man City claim second successive Premiership title"><img class="entry-thumb" src="" alt="" title="Breaking: Man City claim second successive Premiership title" data-type="image_tag" data-img-url="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/05/Man-City.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-man-city-claim-second-successive-premiership-title/" rel="bookmark" title="Breaking: Man City claim second successive Premiership title">Breaking: Man City claim second successive Premiership title</a></h3>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-12T17:05:53+00:00">May 12, 2019</time></span> </div>
</div>
</div>
</div> </div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_7_5ce3384576d35_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Charles</span> on <a href="https://hallmarknews.com/beware-of-loom-it-is-worse-than-mmm-sec-warns-nigerians/#comment-13419">Beware of Loom, it is worse than MMM &#8211; SEC warns Nigerians</a></li><li class="recentcomments"><span class="comment-author-link">Anthony Conqueror</span> on <a href="https://hallmarknews.com/apc-sharing-formula-worsens-ethnic-tension/#comment-13320">APC sharing formula worsens ethnic tension</a></li><li class="recentcomments"><span class="comment-author-link">Bamas Praise</span> on <a href="https://hallmarknews.com/we-need-russias-help-to-defeat-boko-haram-defense-minister/#comment-13316">We need Russia’s help to defeat Boko Haram – Defense Minister</a></li><li class="recentcomments"><span class="comment-author-link">Etim George</span> on <a href="https://hallmarknews.com/eye-on-power-subsidy-not-corruption-will-kill-nigeria/#comment-13301">Eye on power: Subsidy, not corruption, will kill Nigeria</a></li><li class="recentcomments"><span class="comment-author-link">sa'ad aliyu</span> on <a href="https://hallmarknews.com/jega-lecturers-conspired-with-politicians-during-2019-polls/#comment-13295">Jega: Lecturers conspired with politicians during 2019 polls</a></li></ul></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_8_5ce3384577855_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5ce3384577855"><script>var block_td_uid_8_5ce3384577855 = new tdBlock();
block_td_uid_8_5ce3384577855.id = "td_uid_8_5ce3384577855";
block_td_uid_8_5ce3384577855.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5ce3384577855_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_8_5ce3384577855_rand","tdc_css_class_style":"td_uid_8_5ce3384577855_rand_style"}';
block_td_uid_8_5ce3384577855.td_column_number = "1";
block_td_uid_8_5ce3384577855.block_type = "td_block_2";
block_td_uid_8_5ce3384577855.post_count = "5";
block_td_uid_8_5ce3384577855.found_posts = "62";
block_td_uid_8_5ce3384577855.header_color = "#";
block_td_uid_8_5ce3384577855.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ce3384577855.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_8_5ce3384577855);
</script><div id=td_uid_8_5ce3384577855 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/ucl-new-dawn-for-epl-but-an-anti-climactic-final/" rel="bookmark" class="td-image-wrap" title="UCL: New dawn for EPL; but an Anti-climactic final"><img class="entry-thumb" src="" alt="" title="UCL: New dawn for EPL; but an Anti-climactic final" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/05/8a4cfaf7ef30d3a84e9f46daac5d6639.jpg?resize=300%2C194&ssl=1" width="300" height="194" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ucl-new-dawn-for-epl-but-an-anti-climactic-final/" rel="bookmark" title="UCL: New dawn for EPL; but an Anti-climactic final">UCL: New dawn for EPL; but an Anti-climactic final</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:18:57+00:00">May 20, 2019</time></span> <div class="td-module-comments"><a href="https://hallmarknews.com/ucl-new-dawn-for-epl-but-an-anti-climactic-final/#respond">0</a></div> </div>
<div class="td-excerpt">
 
By Uche Chris
Unlike previous seasons, the 2018/19 European Champion League, (UCL), undoubtedly the greatest club competition in the world is uniquely special in more... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/the-diamond-bank-sale-and-pascal-dozies-moral-burden-3-tragedy-foretold/" rel="bookmark" class="td-image-wrap" title="The Diamond Bank Sale and Pascal Dozie’s moral burden (3)    TRAGEDY FORETOLD"><img class="entry-thumb" src="" alt="" title="The Diamond Bank Sale and Pascal Dozie’s moral burden (3)    TRAGEDY FORETOLD" data-type="image_tag" data-img-url="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/05/daf8e33d7cc43430becc91907b09edbd.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/the-diamond-bank-sale-and-pascal-dozies-moral-burden-3-tragedy-foretold/" rel="bookmark" title="The Diamond Bank Sale and Pascal Dozie’s moral burden (3)    TRAGEDY FORETOLD">The Diamond Bank Sale and Pascal Dozie’s moral burden (3) ...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-19T12:54:32+00:00">May 19, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/the-diamond-bank-sale-and-paschal-dozies-moral-burden-i-2/" rel="bookmark" class="td-image-wrap" title="The Diamond Bank Sale and Paschal Dozie’s moral burden (2)"><img class="entry-thumb" src="" alt="" title="The Diamond Bank Sale and Paschal Dozie’s moral burden (2)" data-type="image_tag" data-img-url="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/05/IMG-20190513-WA0000.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/the-diamond-bank-sale-and-paschal-dozies-moral-burden-i-2/" rel="bookmark" title="The Diamond Bank Sale and Paschal Dozie’s moral burden (2)">The Diamond Bank Sale and Paschal Dozie’s moral burden (2)</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-13T13:19:47+00:00">May 13, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/eyes-on-power-uba-70-can-the-global-bank-become-national-leader/" rel="bookmark" class="td-image-wrap" title="(Eyes on power) UBA @ 70: Can the Global Bank become national leader?"><img class="entry-thumb" src="" alt="" title="(Eyes on power) UBA @ 70: Can the Global Bank become national leader?" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2015/05/Mr.-Tony-Elumelu.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eyes-on-power-uba-70-can-the-global-bank-become-national-leader/" rel="bookmark" title="(Eyes on power) UBA @ 70: Can the Global Bank become national leader?">(Eyes on power) UBA @ 70: Can the Global Bank become...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-12T17:37:26+00:00">May 12, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/the-diamond-bank-sale-and-pascal-dozies-moral-burden-part-1/" rel="bookmark" class="td-image-wrap" title="The Diamond Bank sale and Pascal Dozie&#8217;s moral burden (Part 1)"><img class="entry-thumb" src="" alt="" title="The Diamond Bank sale and Pascal Dozie&#8217;s moral burden (Part 1)" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/images21.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/the-diamond-bank-sale-and-pascal-dozies-moral-burden-part-1/" rel="bookmark" title="The Diamond Bank sale and Pascal Dozie&#8217;s moral burden (Part 1)">The Diamond Bank sale and Pascal Dozie&#8217;s moral burden (Part 1)</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-08T20:38:15+00:00">May 8, 2019</time></span> </div>
</div>
</div>
</div> </div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_9_5ce338457e895_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_2 td_block_widget td_uid_10_5ce338457eb6f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5ce338457eb6f"><script>var block_td_uid_10_5ce338457eb6f = new tdBlock();
block_td_uid_10_5ce338457eb6f.id = "td_uid_10_5ce338457eb6f";
block_td_uid_10_5ce338457eb6f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5ce338457eb6f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_10_5ce338457eb6f_rand","tdc_css_class_style":"td_uid_10_5ce338457eb6f_rand_style"}';
block_td_uid_10_5ce338457eb6f.td_column_number = "1";
block_td_uid_10_5ce338457eb6f.block_type = "td_block_2";
block_td_uid_10_5ce338457eb6f.post_count = "5";
block_td_uid_10_5ce338457eb6f.found_posts = "137";
block_td_uid_10_5ce338457eb6f.header_color = "#";
block_td_uid_10_5ce338457eb6f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ce338457eb6f.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_10_5ce338457eb6f);
</script><div id=td_uid_10_5ce338457eb6f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://hallmarknews.com/ucl-new-dawn-for-epl-but-an-anti-climactic-final/" rel="bookmark" class="td-image-wrap" title="UCL: New dawn for EPL; but an Anti-climactic final"><img class="entry-thumb" src="" alt="" title="UCL: New dawn for EPL; but an Anti-climactic final" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/05/8a4cfaf7ef30d3a84e9f46daac5d6639.jpg?resize=300%2C194&ssl=1" width="300" height="194" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ucl-new-dawn-for-epl-but-an-anti-climactic-final/" rel="bookmark" title="UCL: New dawn for EPL; but an Anti-climactic final">UCL: New dawn for EPL; but an Anti-climactic final</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:18:57+00:00">May 20, 2019</time></span> <div class="td-module-comments"><a href="https://hallmarknews.com/ucl-new-dawn-for-epl-but-an-anti-climactic-final/#respond">0</a></div> </div>
<div class="td-excerpt">
 
By Uche Chris
Unlike previous seasons, the 2018/19 European Champion League, (UCL), undoubtedly the greatest club competition in the world is uniquely special in more... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/allegri-to-bid-juventus-farewell-at-the-end-of-the-season/" rel="bookmark" class="td-image-wrap" title="Allegri to bid Juventus farewell at the end of the season"><img class="entry-thumb" src="" alt="" title="Allegri to bid Juventus farewell at the end of the season" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/05/Allegri-goodbye.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/allegri-to-bid-juventus-farewell-at-the-end-of-the-season/" rel="bookmark" title="Allegri to bid Juventus farewell at the end of the season">Allegri to bid Juventus farewell at the end of the season</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T17:15:44+00:00">May 17, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/rohr-invites-mikel-obi-musa-23-others-to-super-eagles-afcon-squad/" rel="bookmark" class="td-image-wrap" title="Rohr invites Mikel Obi, Musa, 23 others to Super Eagles AFCON squad"><img class="entry-thumb" src="" alt="" title="Rohr invites Mikel Obi, Musa, 23 others to Super Eagles AFCON squad" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2018/10/Super-Eagles-squad.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/rohr-invites-mikel-obi-musa-23-others-to-super-eagles-afcon-squad/" rel="bookmark" title="Rohr invites Mikel Obi, Musa, 23 others to Super Eagles AFCON squad">Rohr invites Mikel Obi, Musa, 23 others to Super Eagles AFCON...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T22:17:16+00:00">May 14, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/inter-in-talks-to-appoint-conte/" rel="bookmark" class="td-image-wrap" title="Inter in talks to appoint Conte"><img class="entry-thumb" src="" alt="" title="Inter in talks to appoint Conte" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/05/Antonio-Conteeeee.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/inter-in-talks-to-appoint-conte/" rel="bookmark" title="Inter in talks to appoint Conte">Inter in talks to appoint Conte</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T20:48:29+00:00">May 14, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-man-city-claim-second-successive-premiership-title/" rel="bookmark" class="td-image-wrap" title="Breaking: Man City claim second successive Premiership title"><img class="entry-thumb" src="" alt="" title="Breaking: Man City claim second successive Premiership title" data-type="image_tag" data-img-url="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2019/05/Man-City.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-man-city-claim-second-successive-premiership-title/" rel="bookmark" title="Breaking: Man City claim second successive Premiership title">Breaking: Man City claim second successive Premiership title</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-12T17:05:53+00:00">May 12, 2019</time></span> </div>
</div>
</div>
</div> </div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5ce33845836ae_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_12_5ce33845838ef_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/uploads/2019/04/business-hallmark-logo6.jpg" alt="" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_13_5ce3384583b95_rand td_block_template_1" data-td-block-uid="td_uid_13_5ce3384583b95"><script>var block_td_uid_13_5ce3384583b95 = new tdBlock();
block_td_uid_13_5ce3384583b95.id = "td_uid_13_5ce3384583b95";
block_td_uid_13_5ce3384583b95.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_13_5ce3384583b95_rand","tdc_css_class":"td_uid_13_5ce3384583b95_rand","tdc_css_class_style":"td_uid_13_5ce3384583b95_rand_style"}';
block_td_uid_13_5ce3384583b95.td_column_number = "1";
block_td_uid_13_5ce3384583b95.block_type = "td_block_7";
block_td_uid_13_5ce3384583b95.post_count = "3";
block_td_uid_13_5ce3384583b95.found_posts = "6475";
block_td_uid_13_5ce3384583b95.header_color = "";
block_td_uid_13_5ce3384583b95.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ce3384583b95.max_num_pages = "2159";
tdBlocksArray.push(block_td_uid_13_5ce3384583b95);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_13_5ce3384583b95 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/tinubu-meets-buhari-shades-obasanjo-attacks-pdp/" rel="bookmark" class="td-image-wrap" title="Tinubu meets Buhari, shades Obasanjo, attacks PDP"><img class="entry-thumb" src="" alt="" title="Tinubu meets Buhari, shades Obasanjo, attacks PDP" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/images8.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/tinubu-meets-buhari-shades-obasanjo-attacks-pdp/" rel="bookmark" title="Tinubu meets Buhari, shades Obasanjo, attacks PDP">Tinubu meets Buhari, shades Obasanjo, attacks PDP</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T22:05:03+00:00">May 20, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/" rel="bookmark" class="td-image-wrap" title="NSE Wins Outstanding Invaluable Company Award for CSR"><img class="entry-thumb" src="" alt="" title="NSE Wins Outstanding Invaluable Company Award for CSR" data-type="image_tag" data-img-url="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2019/05/NSE-1.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nse-wins-outstanding-invaluable-company-award-for-csr/" rel="bookmark" title="NSE Wins Outstanding Invaluable Company Award for CSR">NSE Wins Outstanding Invaluable Company Award for CSR</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T21:30:29+00:00">May 20, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://hallmarknews.com/cis-awards-scholarship-to-31-journalists/" rel="bookmark" class="td-image-wrap" title="CIS awards scholarship to 31 journalists"><img class="entry-thumb" src="" alt="" title="CIS awards scholarship to 31 journalists" data-type="image_tag" data-img-url="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2019/05/images3.jpg?resize=100%2C75&ssl=1" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/cis-awards-scholarship-to-31-journalists/" rel="bookmark" title="CIS awards scholarship to 31 journalists">CIS awards scholarship to 31 journalists</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T20:46:08+00:00">May 20, 2019</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_14_5ce3384586f6d_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5ce3384586f6d"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/headlines/">Headlines<span class="td-cat-no">3376</span></a></li><li><a href="https://hallmarknews.com/latest/">Latest<span class="td-cat-no">2475</span></a></li><li><a href="https://hallmarknews.com/home/">Home<span class="td-cat-no">1636</span></a></li><li><a href="https://hallmarknews.com/business/">Business<span class="td-cat-no">1621</span></a></li><li><a href="https://hallmarknews.com/top-stories/">Top Stories<span class="td-cat-no">1079</span></a></li><li><a href="https://hallmarknews.com/politics/">Politics<span class="td-cat-no">876</span></a></li><li><a href="https://hallmarknews.com/cover-story/">Cover Story<span class="td-cat-no">571</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-86a3220ea0fbd67603c0df95f40d0c34">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://hallmarknews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'88674676',post:'24498',tz:'1',srv:'hallmarknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '88674676', '24498' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ce338458af01"></textarea>
<div id="td_live_css_uid_1_5ce338458af01" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ce338458af01');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ce338458af01");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script> </body>
</html>