<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head ><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/css/495c587a030b013fe2c6edb573742289.css?ver=6e64d" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="FBN Holdings Plc (FBNH) has announced its audited results for its 2021 financial year posting strong financial performance."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Sam Adeyemi" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/","name":"FY\u201921: FBN Holdings grows profit by 99% to N166.7bn"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; FY’21: FBN Holdings grows profit by 99% to N166.7bn Comments Feed" href="https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}</style> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>  <script type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/70422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.4 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.75.0" /><meta property="fb:app_id" content="150220678889560" />
 <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>FY’21: FBN Holdings Grows Profit By 99% To N166.7bn - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>FY’21: FBN Holdings Grows Profit By 99% To N166.7bn - Business Hallmark</title><meta name='description' content='Nigeria's preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9jZG5qcy5jbG91ZGZsYXJlLmNvbS8=ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script data-cfasync="false">var dFlipLocation = "https://hallmarknews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script> <meta name="onesignal" content="wordpress-plugin"/><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/><meta name="generator" content="WPSSO Core 12.3.0/S"/><link rel="shortlink" href="https://hallmarknews.com/?p=70422"/><meta property="fb:app_id" content="966242223397117"/><meta property="og:type" content="article"/><meta property="og:url" content="https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Business Hallmark"/><meta property="og:title" content="FY&rsquo;21: FBN Holdings grows profit by 99% to N166.7bn"/><meta property="og:description" content="FBN Holdings Plc (FBNH) has announced its audited results for its 2021 financial year posting strong financial performance. According to the group&rsquo;s un-audited results presented to the Nigerian Exchange Limited (NGX) on Thursday, gross earnings increased by 28.2 per cent in its total income..."/><meta property="og:updated_time" content="2022-05-26T16:06:42+00:00"/><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled-1200x630-cropped.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick"/><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers"/><meta property="article:published_time" content="2022-05-26T16:06:42+00:00"/><meta property="article:modified_time" content="2022-05-26T16:06:42+00:00"/><meta property="article:section" content="Business"/><meta property="article:tag" content="FBNHoldings Q1 2022 results"/><meta name="twitter:domain" content="hallmarknews.com"/><meta name="twitter:site" content="@hallmarkfriends"/><meta name="twitter:title" content="FY&rsquo;21: FBN Holdings grows profit by 99% to N166.7bn"/><meta name="twitter:description" content="FBN Holdings Plc (FBNH) has announced its audited results for its 2021 financial year posting strong financial performance. According to the group&rsquo;s un-audited results presented to the Nigerian..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled-1200x630-cropped.jpg?p=70422"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Obinna Ezugwu"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="4 minutes"/><meta name="author" content="Obinna Ezugwu"/><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled-1200x630-cropped.jpg"/> <script type="application/ld+json" id="wpsso-schema-json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end"/><meta name="wpsso-cached" content="2022-05-26T16:06:48+00:00"><meta name="wpsso-added" content="2022-05-26T16:54:38+00:00 in 0.001169 secs for hallmarknews.com"> <script id="google_gtagjs" src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1"="async" type="text/javascript" defer data-deferred="1"></script> <script id="google_gtagjs-inline" type="text/javascript" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>FY’21: FBN Holdings Grows Profit By 99% To N166.7bn - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/",
                    "name": "FY’21: FBN Holdings grows profit by 99% to N166.7bn"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style type="text/css" id="wp-custom-css">@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-70422 single-format-standard wp-custom-logo sfly_guest-author-post global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-69028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li id="menu-item-69027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li id="menu-item-69479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_628fb0cebe49e_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/>
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-70422" class="post-70422 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-brands tag-fbnholdings-q1-2022-results" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FY’21: FBN Holdings grows profit by 99% to N166.7bn</span></div><ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/brands/">Brands</a></li></ul><header><h1 class="entry-title">FY’21: FBN Holdings grows profit by 99% to N166.7bn</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-05-26T17:06:42+00:00" >May 26, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FY%E2%80%9921%3A+FBN+Holdings+grows+profit+by+99%25+to+N166.7bn&url=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FY’21: FBN Holdings grows profit by 99% to N166.7bn %0A%0A https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/&title=FY’21: FBN Holdings grows profit by 99% to N166.7bn"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FY’21: FBN Holdings grows profit by 99% to N166.7bn&body=https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled.jpg" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-640x427.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-640x427.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-420x280.jpg 420w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-1024x683.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-150x100.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-768x512.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-1536x1024.jpg 1536w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-2048x1366.jpg 2048w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-630x420.jpg 630w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-681x454.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled.jpg 1600w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="FirstBank-Hq"/></a></div><p>FBN Holdings Plc (FBNH) has announced its audited results for its 2021 financial year posting strong financial performance.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_628fb0cec3675_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>According to the group’s un-audited results presented to the Nigerian Exchange Limited (NGX) on Thursday, gross earnings increased by 28.2 per cent in its total income, which rose to N757.3 billion, up from N590.7 billion in the previous year of 2020.</p><p>The Group also recorded improved  performance of 99% increase in its profit before tax (PBT) to N166.7 billion, up from N83.7 billion in the previous year.</p><div class="hallm-side-inside-post" style="float: left; " id="hallm-1643966699"><div class="alignleft"></div></div><div class="hallm-content" id="hallm-1261241799"><div class="alignleft"></div></div><p>Though, its net interest income declined by 9.3% to N228.2 billion as against N251.6 billion in 2020, its non-interest revenue grew by 96.1% to ₦364.6 billion, up from N185.9 billion it recorded in 2020, on the back of increased fees and commission income, treasury activities and other operating income.</p><p>The Group’s deposit from customers also increased by 19.5% y-o-y to N5.9 trillion, up from N4.9 trillion it made in 2020.) reaffirming its strong market access and robust funding base. The Group said the growth was a result of its investment in agent banking, digitalisation and deployment of digital platforms improved customer penetration and deepened solid retail franchise.</p><p>In the period, FBNH’s total assets also grew by 16.2% y-o-y to N8.9trillion, up from N7.7trillion in the previous year.</p><p>Its non-performing loan ratio further declined to 6.1% against 7.7% in 2020 while coverage its ratio improved to 62.2% from 48.0%.</p><p>Nnamdi Okonkwo, the Group Managing Director while commenting on the results stated that:<br />
“I am very proud to have assumed the role of Group Managing Director of this great organisation in January 2022 and I am excited about building on the momentum of recent positive developments.</p><p>Our performance over the course of 2021 is reflective of the resilience of the Group and underpins our growth strategy to generate sustainable value for all our stakeholders. As a Group, we are acutely aware of the macroeconomic challenges facing businesses and remain focussed on carefully navigating the environment through innovation and by putting our customers at the centre of our attention.</p><p>As a financial service holding company, driving synergies remains a critical part of our strategy and has been integrated into every aspect of our delivery model. We pride ourselves in the uniqueness of our diversified portfolio and the collaborative ecosystem that we have built around our lines of business, our customers, and the unique value proposition that we deliver. We are also increasingly leveraging technology – artificial intelligence, robotics, and other next-generation technological advancements, to deepen collaboration and further drive operational efficiency across the Group.</p><p>Highlighting revenue and profitability, the Group delivered a stellar performance growing gross revenue by 28.2% to ₦757.3 billion and profit before tax by 99.1% to ₦166.7 billion. The 30.0% growth in loans and advances to ₦2.9 trillion and 16.2% growth in total asset to ₦8.9 trillion reaffirms our commitment to drive revenue and profitability as we complete the balance sheet clean-up.</p><p>In 2022, our strategic focus is on revenue generation through digital channels and retail product offerings, further driving our synergy potential as well as continuing to improve our operating model to deliver more efficiencies”.</p><p>In his comment, Dr. Adesola Adeduntan, Chief Executive Officer of FirstBank Group said: “Following years of strategic restructuring of the Bank’s balance sheet and operations, the Commercial Banking business is beginning to transition into a sustained growth phase delivering performance commensurate to the size of our business and capabilities of our people. Profit before tax is up 77.9%, gross earnings 30.3%, total assets 15.9% and customer deposits up 19.5%.</p><p>“This performance was driven by a relentless focus on the needs of customers and improving the competitiveness of our offerings. We have sharpened our ‘Go To Market’ approach to better leverage the opportunities which our large scale provides in addition to becoming more relevant to our clients by improving our value propositions.</p><p>“This performance is also in line with the Bank’s Quantum Profitability Leap agenda which seeks to ensure that we fully maximise the revenue generating capacity of our business to boost the bottom line and fulfil the expectations of all stakeholders in the business.</p><p>“The demonstrated resilience of our franchise to headwinds and excellent risk management capabilities place us in a good position to weather any macro-economic shocks which may arise due to the volatile nature of current operating environment. Our Non-performing loans ratio at the end of the year was 6.1% which represents significant progress towards those of other Tier 1 banks and the regulatory threshold of 5.0%. We will continue to leverage our investments in digital platforms, IT infrastructure, people, and pan-African operations to ensure this growth trend is sustained”.</p><p>The Group further disclosed that with its cleaner balance sheet and resilient earnings generating capacity, FirstBank (Nigeria) was able to accrete capital buffers from organic earnings, stressing its the lender’s Capital Adequacy Ratio (CAR) remained steady, marginally increasing to 17.4%.</p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "reverse_time"
data-mobile=true></div></div><style>.fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}</style> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_628fb0cec3854_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/fbnholdings-q1-2022-results/">FBNHoldings Q1 2022 results</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FY%E2%80%9921%3A+FBN+Holdings+grows+profit+by+99%25+to+N166.7bn&url=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FY’21: FBN Holdings grows profit by 99% to N166.7bn %0A%0A https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/&title=FY’21: FBN Holdings grows profit by 99% to N166.7bn"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FY’21: FBN Holdings grows profit by 99% to N166.7bn&body=https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/court-issues-arrest-warrant-on-teacher-accused-of-sexual-harassment/">Court issues arrest warrant on teacher accused of sexual harassment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/2023-sanwo-olu-wins-lagos-apc-governorship-primary/">2023: Sanwo-Olu wins Lagos APC governorship primary</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Sam Adeyemi</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Adeyemi"></span><meta itemprop="datePublished" content="2022-05-26T17:06:42+00:00"><meta itemprop="dateModified" content="2022-05-26T17:06:42+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="FY’21: FBN Holdings grows profit by 99% to N166.7bn"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1067"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password"  placeholder="Comment:" id="d876f9bd85"  name="d876f9bd85"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_628fb0cec57e4_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_628fb0cec5bea_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_628fb0cec5bea" ><div id=td_uid_5_628fb0cec5bea class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/2023-sanwo-olu-wins-lagos-apc-governorship-primary/" rel="bookmark" class="td-image-wrap" title="2023: Sanwo-Olu wins Lagos APC governorship primary"><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="2023: Sanwo-Olu wins Lagos APC governorship primary" title="2023: Sanwo-Olu wins Lagos APC governorship primary" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/2023-sanwo-olu-wins-lagos-apc-governorship-primary/" rel="bookmark" title="2023: Sanwo-Olu wins Lagos APC governorship primary">2023: Sanwo-Olu wins Lagos APC governorship primary</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T17:52:00+00:00" >May 26, 2022</time></span></div><div class="td-excerpt">
Lagos State Governor, Bababjide Sanwo-Olu, on Thursday, emerged Lagos All Progressives Congress (APC) candidate for the 2023 governorship poll.Sanwo-Olu, a sole contestant, emerged...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/buhari-jets-out-of-the-country-with-wife-others/" rel="bookmark" class="td-image-wrap" title="Buhari jets out of the country, with wife, others"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-08T212148.162-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-08T212148.162-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-08T212148.162-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-08T212148.162-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-08T212148.162-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Buhari jets out of the country, with wife, others" title="Buhari jets out of the country, with wife, others" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/buhari-jets-out-of-the-country-with-wife-others/" rel="bookmark" title="Buhari jets out of the country, with wife, others">Buhari jets out of the country, with wife, others</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T16:53:32+00:00" >May 26, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/terrorists-ambush-pdp-delegates-in-niger-kill-three/" rel="bookmark" class="td-image-wrap" title="Terrorists ambush PDP delegates in Niger, kill three"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2016/08/PDP-Logo-1.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2016/08/PDP-Logo-1.jpg 600w, https://hallmarknews.com/wp-content/uploads/2016/08/PDP-Logo-1-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2016/08/PDP-Logo-1-300x225.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Terrorists ambush PDP delegates in Niger, kill three" title="Terrorists ambush PDP delegates in Niger, kill three" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/terrorists-ambush-pdp-delegates-in-niger-kill-three/" rel="bookmark" title="Terrorists ambush PDP delegates in Niger, kill three">Terrorists ambush PDP delegates in Niger, kill three</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T16:41:57+00:00" >May 26, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/ikechi-emenike-declared-winner-of-abia-apc-governorship-primary/" rel="bookmark" class="td-image-wrap" title="Ikechi Emenike declared winner of Abia APC governorship primary"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T155428.104-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T155428.104-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T155428.104-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T155428.104-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T155428.104-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Ikechi Emenike declared winner of Abia APC governorship primary" title="Ikechi Emenike declared winner of Abia APC governorship primary" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ikechi-emenike-declared-winner-of-abia-apc-governorship-primary/" rel="bookmark" title="Ikechi Emenike declared winner of Abia APC governorship primary">Ikechi Emenike declared winner of Abia APC governorship primary</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T15:59:41+00:00" >May 26, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/elias-mbam-wins-apc-governorship-primary-in-ebonyi/" rel="bookmark" class="td-image-wrap" title="Elias Mbam wins APC governorship primary in Ebonyi "><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T154248.142-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T154248.142-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T154248.142-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T154248.142-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T154248.142-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2022/05/images-2022-05-26T154248.142-511x388.jpeg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="Elias Mbam wins APC governorship primary in Ebonyi " title="Elias Mbam wins APC governorship primary in Ebonyi " /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/elias-mbam-wins-apc-governorship-primary-in-ebonyi/" rel="bookmark" title="Elias Mbam wins APC governorship primary in Ebonyi ">Elias Mbam wins APC governorship primary in Ebonyi </a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T15:45:01+00:00" >May 26, 2022</time></span></div></div></div></div></div></div>
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_628fb0cecafe7_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_628fb0cecb1b9_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_628fb0cecb5ed_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_628fb0cecbc94_rand td_block_template_1"  data-td-block-uid="td_uid_9_628fb0cecbc94" ><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_628fb0cecbc94 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/2023-sanwo-olu-wins-lagos-apc-governorship-primary/" rel="bookmark" class="td-image-wrap" title="2023: Sanwo-Olu wins Lagos APC governorship primary"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/10/Sanwo-Olu-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="2023: Sanwo-Olu wins Lagos APC governorship primary" title="2023: Sanwo-Olu wins Lagos APC governorship primary" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/2023-sanwo-olu-wins-lagos-apc-governorship-primary/" rel="bookmark" title="2023: Sanwo-Olu wins Lagos APC governorship primary">2023: Sanwo-Olu wins Lagos APC governorship primary</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T17:52:00+00:00" >May 26, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/" rel="bookmark" class="td-image-wrap" title="FY’21: FBN Holdings grows profit by 99% to N166.7bn"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/FirstBank-Hq-scaled-1200x900-cropped.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FY’21: FBN Holdings grows profit by 99% to N166.7bn" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fy21-fbn-holdings-grows-profit-by-99-to-n166-7bn/" rel="bookmark" title="FY’21: FBN Holdings grows profit by 99% to N166.7bn">FY’21: FBN Holdings grows profit by 99% to N166.7bn</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T17:06:42+00:00" >May 26, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/court-issues-arrest-warrant-on-teacher-accused-of-sexual-harassment/" rel="bookmark" class="td-image-wrap" title="Court issues arrest warrant on teacher accused of sexual harassment"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/images-39-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/images-39-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-511x377.jpeg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="Court issues arrest warrant on teacher accused of sexual harassment" title="Court issues arrest warrant on teacher accused of sexual harassment" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/court-issues-arrest-warrant-on-teacher-accused-of-sexual-harassment/" rel="bookmark" title="Court issues arrest warrant on teacher accused of sexual harassment">Court issues arrest warrant on teacher accused of sexual harassment</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-26T16:57:30+00:00" >May 26, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_628fb0cecd93a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_628fb0cecd93a" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">10103</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">6535</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">4484</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4082</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2767</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2591</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1953</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffy21-fbn-holdings-grows-profit-by-99-to-n166-7bn%2F&amp;linkname=FY%E2%80%9921%3A%20FBN%20Holdings%20Grows%20Profit%20By%2099%25%20To%20N166.7bn%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style type="text/css" media="screen">/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}</style><div class="td-container"></div> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script>  <script src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9zdGF0cy53cC5jb20ve-202221.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_628fb0ced1928"></textarea><div id="td_live_css_uid_1_628fb0ced1928" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/js/dbff8abee7fb449101f28efc6c51c8bc.js?ver=6e64d" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-05-26 16:54:40 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-26 17:54:38 -->