<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head itemscope itemtype="https://schema.org/BlogPosting"><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><style media="screen">body{background-color:#eee}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important}.td-post-views{display:none;margin-left:9px}</style><title>Naira weakens further at parallel forex market &#x2d; Hallmarknews</title><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300,400,600,700","Roboto Condensed:300,300italic,400,400italic,700,700italic"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/cssjs/b330d.css?aeb30" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript" src="data:text/javascript;base64,dmFyIGd0bTR3cF9kYXRhbGF5ZXJfbmFtZT0iZGF0YUxheWVyIjt2YXIgZGF0YUxheWVyPWRhdGFMYXllcnx8W107" defer></script> <meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" /><link rel="icon" type="image/png" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180,h_180/https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on&#8230;" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="335" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Naira weakens further at parallel forex market" /><meta property="og:description" content="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday. It, however, strengthened 0.17%" /><meta property="og:url" content="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" /><meta property="og:site_name" content="Hallmarknews" /><meta property="article:published_time" content="2021-01-12T21:05+00:00" /><meta property="article:modified_time" content="2021-01-12T21:05+00:00" /><meta property="og:updated_time" content="2021-01-12T21:05+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Naira weakens further at parallel forex market" /><meta name="twitter:description" content="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday. It, however, strengthened 0.17%" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="335" /><link rel="canonical" href="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://hallmarknews.com/","name":"Hallmarknews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://hallmarknews.com/category/business-hallmark/","name":"Home"}},{"@type":"ListItem","position":3,"item":{"@id":"https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/","name":"Naira weakens further at parallel forex market \u00a0"}}]}</script> <link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/48831" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.23.0" /> <script async src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ2pzJyxuZXcgRGF0ZSgpKTtndGFnKCdjb25maWcnLCdVQS00MTkxMDMyNi0xJyk7" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NZ9G65');</script> </head><head><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NZ9G65');</script> <!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso:mark:begin" content="wpsso meta tags begin" /><meta name="generator" content="WPSSO Core 8.19.0/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=48831" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Hallmarknews" /><meta property="og:title" content="Naira weakens further at parallel forex market" /><meta property="og:description" content="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday. It, however, strengthened 0.17% to N394.00/$ at the Investors&rsquo; and Exporters&rsquo; window as the Central Bank continued to defend the..." /><meta property="og:updated_time" content="2021-01-12T21:05:49+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="335" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2021-01-12T21:05:49+00:00" /><meta property="article:modified_time" content="2021-01-12T21:05:49+00:00" /><meta property="article:section" content="News (General)" /><meta property="article:tag" content="dollar" /><meta property="article:tag" content="Investors forex window" /><meta property="article:tag" content="naira" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Naira weakens further at parallel forex market" /><meta name="twitter:description" content="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday. It, however, strengthened 0.17%..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg?p=48831" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Felix OLOYEDE" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="0 minutes" /><link itemprop="url" href="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" /><meta itemprop="name" content="Naira weakens further at parallel forex market" /><meta itemprop="description" content="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday. It, however, strengthened 0.17% to N394.00/$ at the Investors&rsquo; and Exporters&rsquo;..." /><link itemprop="thumbnailurl" href="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" /><meta name="author" content="Felix OLOYEDE" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" /><meta name="wpsso:mark:end" content="wpsso meta tags end" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/",
                    "name": "Naira weakens further at parallel forex market  "                                
                }
            }    
        ]
    }</script> </head><body class="post-template-default single single-post postid-48831 single-format-standard naira-weakens-further-at-parallel-forex-market global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li id="menu-item-44624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44624"><a href="https://hallmarknews.com/covid-19-watch/">COVID-19 WATCH</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Tuesday, January 12, 2021</div></div><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://hallmarknews.com/"> <noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/></noscript><img class="lazyload td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" /> <span class="td-visual-hidden">Hallmarknews</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5ffe0f314379d_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><noscript><img alt="UBA" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_600,h_70/https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></noscript><img class="lazyload" alt="UBA" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_600,h_70/https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_600,h_70/https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/"> <noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/></noscript><img class="lazyload td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo" /> </a> <a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/"> <noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/></noscript><img class="lazyload td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" /> </a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44624"><a href="https://hallmarknews.com/covid-19-watch/">COVID-19 WATCH</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-48831" class="post-48831 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-finance category-headlines category-business-hallmark tag-dollar tag-investors-forex-window tag-naira" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Naira weakens further at parallel forex market  </span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/finance/">Finance</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/business-hallmark/">Home</a></li></ul><header><h1 class="entry-title">Naira weakens further at parallel forex market  </h1><div class="meta-info"> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-12T22:05:49+00:00">January 12, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-48831">0</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.firstbanknigeria.com/"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/Zero-Account-Partner-720x90-1.jpg"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hallmarknews.com/wp-content/uploads/2020/09/Zero-Account-Partner-720x90-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/Zero-Account-Partner-720x90-1.jpg"> </a></div><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Naira+weakens+further+at+parallel+forex+market+%C2%A0&url=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Naira weakens further at parallel forex market   %0A%0A https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/&title=Naira weakens further at parallel forex market  "><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d542708001b08491e0c08020c071a490f1c1b1d010c1b49081d4919081b0805050c05490f061b0c114904081b020c1d49abc94f0b060d1054011d1d191a5346460108050504081b02070c1e1a470a0604460708001b08441e0c08020c071a440f1c1b1d010c1b44081d4419081b0805050c05440f061b0c114404081b020c1d46"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" data-caption=""><noscript><img width="500" height="335" class="entry-thumb td-modal-image" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500,h_335/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg 500w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/https://hallmarknews.com/wp-content/uploads/2016/05/naira-150x101.jpg 150w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://hallmarknews.com/wp-content/uploads/2016/05/naira-300x201.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_220/https://hallmarknews.com/wp-content/uploads/2016/05/naira-220x146.jpg 220w" sizes="(max-width: 500px) 100vw, 500px" alt="" title="naira"/></noscript><img width="500" height="335" class="lazyload entry-thumb td-modal-image" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_335/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500,h_335/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg 500w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/https://hallmarknews.com/wp-content/uploads/2016/05/naira-150x101.jpg 150w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://hallmarknews.com/wp-content/uploads/2016/05/naira-300x201.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_220/https://hallmarknews.com/wp-content/uploads/2016/05/naira-220x146.jpg 220w" data-sizes="(max-width: 500px) 100vw, 500px" alt="" title="naira" /></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5ffe0f31485d5_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="wpsso-pinterest-pin-it-image" style="display:none !important;"> <img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="By FELIX OLOYEDE The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday. It, however, strengthened 0.17% to N394.00/$ at the Investors&rsquo; and Exporters&rsquo; window as the Central Bank continued to defend the..." /></div><p>By FELIX OLOYEDE</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ffe0f3148464_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class='code-block code-block-5' style='margin: 8px 8px 8px 0; float: left;'> <a href="https://www.firstbanknigeria.com/personal-banking/loans-and-mortgages/firstadvance/"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"> </a></div><p>The pressure continued to mount of the Naira at the parallel foreign exchange market as depreciated by 0.64% to N475 against the Dollar on Tuesday.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <script async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div><p>It, however, strengthened 0.17% to N394.00/$ at the Investors’ and Exporters’ window as the Central Bank continued to defend the local currency.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <script async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div><p>The market turnover at the NAFEX was at $36.07 million, according to information obtained from the FMDQ website, an integrated market infrastructure group.</p><p>Financial experts have been calling the CBN to float the Naira and allow market forces to determine its actual value.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5ffe0f31486ec_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/dollar/">dollar</a></li><li><a href="https://hallmarknews.com/tag/investors-forex-window/">Investors forex window</a></li><li><a href="https://hallmarknews.com/tag/naira/">naira</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Naira+weakens+further+at+parallel+forex+market+%C2%A0&url=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&via=Hallmarknews"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Naira weakens further at parallel forex market   %0A%0A https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/&title=Naira weakens further at parallel forex market  "><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2a18e869d8ecf988a8e848a819ccf899a9d9b878a9dcf8e9bcf9f8e9d8e83838a83cf89809d8a97cf828e9d848a9bcf2d4fc98d808b96d2879b9b9f9cd5c0c0878e8383828e9d84818a989cc18c8082c0818e869d8ec2988a8e848a819cc2899a9d9b878a9dc28e9bc29f8e9d8e83838a83c289809d8a97c2828e9d848a9bc0"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/nigerian-equity-market-extends-rally/">Nigerian equity market extends rally</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/felix/">Felix OLOYEDE</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Felix OLOYEDE"></span><meta itemprop="datePublished" content="2021-01-12T22:05:49+00:00"><meta itemprop="dateModified" content="2021-01-12T22:05:49+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Naira weakens further at parallel forex market  "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="335"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/naira-weakens-further-at-parallel-forex-market/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48831' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_8 td_block_widget td_uid_5_5ffe0f314a385_rand td_block_template_1" data-td-block-uid="td_uid_5_5ffe0f314a385"><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_5_5ffe0f314a385 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/football-legend-maradona-dies-at-60/" rel="bookmark" class="td-image-wrap" title="Football legend, Maradona, dies at 60"><noscript><img width="100" height="75" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-180x135.jpg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Diego Maradona" title="Football legend, Maradona, dies at 60" /></noscript><img width="100" height="75" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-100x75.jpg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-180x135.jpg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5159619-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Diego Maradona" title="Football legend, Maradona, dies at 60" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/football-legend-maradona-dies-at-60/" rel="bookmark" title="Football legend, Maradona, dies at 60">Football legend, Maradona, dies at 60</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-25T18:08:40+00:00">November 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/wike-sirika-okonkwo-others-win-business-hallmark-people-of-the-year-awards/" rel="bookmark" class="td-image-wrap" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards"><noscript><img width="100" height="75" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-400x300.jpeg 400w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-150x113.jpeg 150w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_67/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-67x50.jpeg 67w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_341/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-341x256.jpeg 341w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_72/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-72x54.jpeg 72w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_96/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-96x72.jpeg 96w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_128/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-128x96.jpeg 128w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_144/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-144x108.jpeg 144w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_152/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-152x114.jpeg 152w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_192/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-192x144.jpeg 192w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_384/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-384x288.jpeg 384w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_512/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-512x384.jpeg 512w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_560/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-560x420.jpeg 560w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-80x60.jpeg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-180x135.jpeg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-238x178.jpeg 238w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_640/https://hallmarknews.com/wp-content/uploads/2020/10/images-1.jpeg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards" /></noscript><img width="100" height="75" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-100x75.jpeg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_400/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-400x300.jpeg 400w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-150x113.jpeg 150w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_67/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-67x50.jpeg 67w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_341/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-341x256.jpeg 341w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_72/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-72x54.jpeg 72w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_96/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-96x72.jpeg 96w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_128/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-128x96.jpeg 128w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_144/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-144x108.jpeg 144w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_152/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-152x114.jpeg 152w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_192/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-192x144.jpeg 192w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_384/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-384x288.jpeg 384w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_512/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-512x384.jpeg 512w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_560/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-560x420.jpeg 560w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-80x60.jpeg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-180x135.jpeg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/10/images-1-238x178.jpeg 238w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_640/https://hallmarknews.com/wp-content/uploads/2020/10/images-1.jpeg 640w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/wike-sirika-okonkwo-others-win-business-hallmark-people-of-the-year-awards/" rel="bookmark" title="Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’ Awards">Wike, Sirika, Okonkwo, others win Business Hallmark ‘People of the Year’...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T13:40:04+00:00">October 14, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/ondo-gov-poll-akeredolu-in-unassailable-lead/" rel="bookmark" class="td-image-wrap" title="Ondo gov poll: Akeredolu in unassailable lead"><noscript><img width="100" height="75" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/10/images-80x60.jpeg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/10/images-180x135.jpeg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/10/images-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ondo gov poll: Akeredolu in unassailable lead" /></noscript><img width="100" height="75" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/10/images-100x75.jpeg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/10/images-80x60.jpeg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/10/images-180x135.jpeg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/10/images-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ondo gov poll: Akeredolu in unassailable lead" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ondo-gov-poll-akeredolu-in-unassailable-lead/" rel="bookmark" title="Ondo gov poll: Akeredolu in unassailable lead">Ondo gov poll: Akeredolu in unassailable lead</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T05:28:40+00:00">October 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/borno-oyo-delta-govs-uba-gmd-5-others-to-receive-zik-leadership-prize/" rel="bookmark" class="td-image-wrap" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize"><noscript><img width="100" height="75" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-80x60.jpeg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-180x135.jpeg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize" /></noscript><img width="100" height="75" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-100x75.jpeg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-80x60.jpeg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-180x135.jpeg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2020/09/images-1-1-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/borno-oyo-delta-govs-uba-gmd-5-others-to-receive-zik-leadership-prize/" rel="bookmark" title="Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik leadership prize">Borno, Oyo, Delta govs, UBA GMD, 5 others to receive Zik...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T10:26:51+00:00">September 25, 2020</time></span></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_5ffe0f314e292_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://hallmarknews' rel='external nofollow ugc' class='url'>Felix OLOYEDE</a></span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13868">Alternative medicine: I have cured many people of HIV &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link">Victor Igbinigie</span> on <a href="https://hallmarknews.com/suspend-charges-on-deposits-withdrawals-reps-tell-cbn/#comment-13865">Suspend charges on deposits, withdrawals &#8211; Reps tell CBN</a></li><li class="recentcomments"><span class="comment-author-link">Derrick</span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13863">Alternative medicine: I have cured many people of HIV &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ofemekpeobongh@yahoo.com' rel='external nofollow ugc' class='url'>ofem ekpe obongha</a></span> on <a href="https://hallmarknews.com/buhari-has-rendered-osinbajo-useless-impotent-afenifere/#comment-13860">Buhari has rendered Osinbajo useless, impotent — Afenifere</a></li></ul></aside> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_5ffe0f314ee71_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_5ffe0f314efeb_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://hallmarknews.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_5ffe0f314f31e_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><noscript><img class="td-retina-data" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></noscript><img class="lazyload td-retina-data" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_5ffe0f3155fff_rand td_block_template_1" data-td-block-uid="td_uid_10_5ffe0f3155fff"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5ffe0f3155fff class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" rel="bookmark" class="td-image-wrap" title="Naira weakens further at parallel forex market  "><noscript><img width="100" height="67" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_67/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg 500w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/https://hallmarknews.com/wp-content/uploads/2016/05/naira-150x101.jpg 150w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://hallmarknews.com/wp-content/uploads/2016/05/naira-300x201.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_220/https://hallmarknews.com/wp-content/uploads/2016/05/naira-220x146.jpg 220w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Naira weakens further at parallel forex market  " /></noscript><img width="100" height="67" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_67/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_67/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_500/https://hallmarknews.com/wp-content/uploads/2016/05/naira.jpg 500w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/https://hallmarknews.com/wp-content/uploads/2016/05/naira-150x101.jpg 150w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://hallmarknews.com/wp-content/uploads/2016/05/naira-300x201.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_220/https://hallmarknews.com/wp-content/uploads/2016/05/naira-220x146.jpg 220w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Naira weakens further at parallel forex market  " /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/naira-weakens-further-at-parallel-forex-market/" rel="bookmark" title="Naira weakens further at parallel forex market  ">Naira weakens further at parallel forex market  </a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T22:05:49+00:00">January 12, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-equity-market-extends-rally/" rel="bookmark" class="td-image-wrap" title="Nigerian equity market extends rally"><noscript><img width="100" height="75" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-100x75.jpg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-100x75.jpg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-180x135.jpg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian equity market extends rally" /></noscript><img width="100" height="75" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-100x75.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-100x75.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-100x75.jpg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-180x135.jpg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2019/10/NSE-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigerian equity market extends rally" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-equity-market-extends-rally/" rel="bookmark" title="Nigerian equity market extends rally">Nigerian equity market extends rally</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T21:07:18+00:00">January 12, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/elon-musk-loses-14bn-in-one-day-drops-to-2nd-richest-person-in-the-world/" rel="bookmark" class="td-image-wrap" title="Elon Musk loses $14bn in one day, drops to 2nd richest person in the world"><noscript><img width="100" height="75" class="entry-thumb" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-100x75.jpg"  srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-100x75.jpg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-180x135.jpg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Elon Musk" title="Elon Musk loses $14bn in one day, drops to 2nd richest person in the world" /></noscript><img width="100" height="75" class="lazyload entry-thumb" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-100x75.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100,h_75/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-100x75.jpg" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_100/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-100x75.jpg 100w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-80x60.jpg 80w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-180x135.jpg 180w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_238/https://hallmarknews.com/wp-content/uploads/2021/01/1228322928.0-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Elon Musk" title="Elon Musk loses $14bn in one day, drops to 2nd richest person in the world" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/elon-musk-loses-14bn-in-one-day-drops-to-2nd-richest-person-in-the-world/" rel="bookmark" title="Elon Musk loses $14bn in one day, drops to 2nd richest person in the world">Elon Musk loses $14bn in one day, drops to 2nd richest...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T20:03:10+00:00">January 12, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_5ffe0f3159069_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5ffe0f3159069"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">7386</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">4640</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4125</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2783</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">2477</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1769</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">1236</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44624"><a href="https://hallmarknews.com/covid-19-watch/">COVID-19 WATCH</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fnaira-weakens-further-at-parallel-forex-market%2F&amp;linkname=Naira%20weakens%20further%20at%20parallel%20forex%20market%20%26%23x2d%3B%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NZ9G65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <noscript><style>.lazyload{display:none;}</style></noscript> <script type='text/javascript' defer src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5ffe0f315b91e"></textarea><div id="td_live_css_uid_1_5ffe0f315b91e" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/8b711163bbc818b3a487f6e2c175c315.js?a7bba" defer></script></body></html>

