<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head ><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/css/6ea942f830ba21ac0f468288783436f9.css?ver=72f50" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="Nigeria&#039;s president, Muhammadu Buhari has approved the reconstitution of the Board of the Federal Mortgage Bank of Nigeria."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="Less than a minute" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/","name":"Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD Comments Feed" href="https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}</style> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>  <script type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/67681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.4 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.72.0" /><meta property="fb:app_id" content="150220678889560" />
 <script src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Buhari Reconstitutes Board Of Federal Mortgage Bank, Names Hamman Madu MD - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Buhari Reconstitutes Board Of Federal Mortgage Bank, Names Hamman Madu MD - Business Hallmark</title><meta name='description' content='Nigeria's preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin"/><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/><meta name="generator" content="WPSSO Core 11.7.1/S"/><link rel="shortlink" href="https://hallmarknews.com/?p=67681"/><meta property="fb:app_id" content="966242223397117"/><meta property="og:type" content="article"/><meta property="og:url" content="https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Business Hallmark"/><meta property="og:title" content="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman..."/><meta property="og:description" content="Nigeria&#039;s president, Muhammadu Buhari has approved the reconstitution of the Board of the Federal Mortgage Bank of Nigeria. The development, according to a statement from Mallam Garba Shehu, is with a view to repositioning the bank as a core banking institution with core competence in mortgage..."/><meta property="og:updated_time" content="2022-04-14T15:56:02+00:00"/><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg"/><meta property="og:image:width" content="739"/><meta property="og:image:height" content="415"/><meta property="og:image:alt" content="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"/><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick"/><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers"/><meta property="article:published_time" content="2022-04-14T15:56:02+00:00"/><meta property="article:modified_time" content="2022-04-14T15:56:02+00:00"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Buhari reconstitutes board of Federal Mortgage Bank"/><meta property="article:tag" content="names Hamman Madu MD"/><meta property="article:tag" content="President Muhammadu Buhari"/><meta name="twitter:domain" content="hallmarknews.com"/><meta name="twitter:site" content="@hallmarkfriends"/><meta name="twitter:title" content="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman..."/><meta name="twitter:description" content="Nigeria&#039;s president, Muhammadu Buhari has approved the reconstitution of the Board of the Federal Mortgage Bank of Nigeria. The development, according to a statement from Mallam Garba Shehu, is..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg?p=67681"/><meta name="twitter:image:alt" content="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Obinna Ezugwu"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="1 minute"/><meta name="author" content="Obinna Ezugwu"/><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg"/> <script type="application/ld+json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end"/><meta name="wpsso-cached" content="2022-04-14T15:56:12+00:00"><meta name="wpsso-added" content="2022-04-14T15:56:12+00:00 in 0.001039 secs for hallmarknews.com"> <script id="google_gtagjs" src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1"="async" type="text/javascript" defer data-deferred="1"></script> <script id="google_gtagjs-inline" type="text/javascript" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script src="https://hallmarknews.com/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Buhari Reconstitutes Board Of Federal Mortgage Bank, Names Hamman Madu MD - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/",
                    "name": "Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style type="text/css" id="wp-custom-css">@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-67681 single-format-standard wp-custom-logo buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_6258441cafada_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/>
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/>
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-67681" class="post-67681 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-finance tag-buhari-reconstitutes-board-of-federal-mortgage-bank tag-names-hamman-madu-md tag-president-muhammadu-buhari" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD</span></div><ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/finance/">Finance</a></li></ul><header><h1 class="entry-title">Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-04-14T16:56:02+00:00" >April 14, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buhari+reconstitutes+board+of+Federal+Mortgage+Bank%2C+names+Hamman+Madu+MD&url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD %0A%0A https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/&title=Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD&body=https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg" data-caption="Federal Mortgage Bank "><img width="640" height="359" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2022/04/images-15-640x359.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/04/images-15-640x359.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15-420x236.jpeg 420w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15-150x84.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15-681x382.jpeg 681w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg 739w" sizes="(max-width: 640px) 100vw, 640px" alt="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD" title="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"/></a><figcaption class="wp-caption-text">Federal Mortgage Bank</figcaption></figure></div><p>Nigeria&#8217;s president, Muhammadu Buhari has approved the reconstitution of the Board of the Federal Mortgage Bank of Nigeria.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_6258441cb504d_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>The development, according to a statement from Mallam Garba Shehu, is with a view to repositioning the bank as a core banking institution with core competence in mortgage finance.</p><p>Buhari had in January 2022 appointed Mr Ayodeji Ariyo Gbeleyi, a Chartered Accountant and as Chairman of the Board.</p><div class="hallm-side-inside-post" style="float: left; " id="hallm-1036726452"><div class="alignleft"></div></div><div class="hallm-content" id="hallm-608525686"><div class="alignleft"></div></div><p>In the new Board, Hamman Madu representing the Northeast zone with a background of over 30 years in the mortgage industry is the Managing Director/ Chief Executive Officer.</p><p>Other members are: Umar Zubaida, Executive Director, Finance and Corporate Services representing the Northwest zone; Chukwuma Kingsley, Executive Director, Business Development &amp; Portfolio Management (BD&amp;PM) representing the Southsouth zone; Mustapha Lukman Olayiwola, Executive Director, Loans &amp; Mortgage Services (L&amp;MS) representing the Northcentral zone; Asein Abimbola from the Southwest zone representing the Federal Ministry of works and Housing; Ejezie Sandra Nkechi, Southeast, representing the Public as well as two representatives of the Central Bank of Nigeria.</p><p>The appointment of the Board takes effect from April 13, 2022 with the exception of the Chairman, Mr Ayodeji Ariyo Gbeleyi whose appointment took effect from January 5, this year.</p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "reverse_time"
data-mobile=true></div></div><style>.fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}</style> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_6258441cb5224_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/buhari-reconstitutes-board-of-federal-mortgage-bank/">Buhari reconstitutes board of Federal Mortgage Bank</a></li><li><a href="https://hallmarknews.com/tag/names-hamman-madu-md/">names Hamman Madu MD</a></li><li><a href="https://hallmarknews.com/tag/president-muhammadu-buhari/">President Muhammadu Buhari</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buhari+reconstitutes+board+of+Federal+Mortgage+Bank%2C+names+Hamman+Madu+MD&url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD %0A%0A https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/&title=Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD&body=https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/business-hallmark-publisher-prince-emeka-obasi-laid-to-rest-photos-2/">Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2022-04-14T16:56:02+00:00"><meta itemprop="dateModified" content="2022-04-14T16:56:02+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/04/images-15.jpeg"><meta itemprop="width" content="739"><meta itemprop="height" content="415"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password"  placeholder="Comment:" id="d876f9bd85"  name="d876f9bd85"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_6258441cb65e7_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_6258441cb6922_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_6258441cb6922" ><div id=td_uid_5_6258441cb6922 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/business-hallmark-publisher-prince-emeka-obasi-laid-to-rest-photos-2/" rel="bookmark" class="td-image-wrap" title="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)"><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-300x194.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)" title="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/business-hallmark-publisher-prince-emeka-obasi-laid-to-rest-photos-2/" rel="bookmark" title="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)">Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T15:47:32+00:00" >April 14, 2022</time></span></div><div class="td-excerpt">
Prince Emeka Obasi, publisher of Business Hallmark Newspaper, was today, Thursday, laid to rest at his palatial home in Umuaroko, Ndume, Ibeku, Umuahia,...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fg-says-port-harcourt-refinery-will-begin-refining-60000-bpd-by-q1-2023/" rel="bookmark" class="td-image-wrap" title="FG says Port Harcourt refinery will begin refining 60,000 bpd by Q1 2023"><img width="100" height="66" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery.jpg 500w, https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery-150x99.jpg 150w, https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery-300x198.jpg 300w, https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery-220x146.jpg 220w" sizes="(max-width: 100px) 100vw, 100px" alt="FG says Port Harcourt refinery will begin refining 60,000 bpsd by Q1 2023" title="FG says Port Harcourt refinery will begin refining 60,000 bpd by Q1 2023" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-says-port-harcourt-refinery-will-begin-refining-60000-bpd-by-q1-2023/" rel="bookmark" title="FG says Port Harcourt refinery will begin refining 60,000 bpd by Q1 2023">FG says Port Harcourt refinery will begin refining 60,000 bpd by...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T11:20:53+00:00" >April 14, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/presidency-rejects-call-for-buhari-to-resign-hits-back-at-northern-elders/" rel="bookmark" class="td-image-wrap" title="Presidency rejects call for Buhari to resign, hits back at Northern elders"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/04/images-2022-04-03T213035.303-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/04/images-2022-04-03T213035.303-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/04/images-2022-04-03T213035.303-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/04/images-2022-04-03T213035.303-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/04/images-2022-04-03T213035.303-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="President rejects call for Buhari to resign, hits back at Northern elders" title="Presidency rejects call for Buhari to resign, hits back at Northern elders" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/presidency-rejects-call-for-buhari-to-resign-hits-back-at-northern-elders/" rel="bookmark" title="Presidency rejects call for Buhari to resign, hits back at Northern elders">Presidency rejects call for Buhari to resign, hits back at Northern...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T10:57:47+00:00" >April 14, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/gunmen-kill-four-in-another-anambra-police-station-attack/" rel="bookmark" class="td-image-wrap" title="Gunmen kill four in another Anambra police station attack"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-400x300.jpeg 400w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-1024x767.jpeg 1024w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-150x112.jpeg 150w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-768x575.jpeg 768w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-561x420.jpeg 561w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-640x479.jpeg 640w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk-681x510.jpeg 681w, https://hallmarknews.com/wp-content/uploads/2022/03/FNbWzWhVgAITiEk.jpeg 1080w" sizes="(max-width: 100px) 100vw, 100px" alt="Gunmen kill four in another Anambra police station attack" title="Gunmen kill four in another Anambra police station attack" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/gunmen-kill-four-in-another-anambra-police-station-attack/" rel="bookmark" title="Gunmen kill four in another Anambra police station attack">Gunmen kill four in another Anambra police station attack</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T01:41:55+00:00" >April 14, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/illegal-detention-court-orders-ebonyi-cp-others-to-pay-n4m-damages-to-ukpai-ibe-boniface-ama/" rel="bookmark" class="td-image-wrap" title="Illegal Detention: Court orders Ebonyi CP, others to pay N4m damages to Ukpai Ibe, Boniface Ama"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/02/images-39-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/02/images-39-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/02/images-39-511x377.jpeg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="Illegal Detention: Court orders Ebonyi CP, others to pay N4m damages to Ukpai Ibe, Boniface Ama" title="Illegal Detention: Court orders Ebonyi CP, others to pay N4m damages to Ukpai Ibe, Boniface Ama" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/illegal-detention-court-orders-ebonyi-cp-others-to-pay-n4m-damages-to-ukpai-ibe-boniface-ama/" rel="bookmark" title="Illegal Detention: Court orders Ebonyi CP, others to pay N4m damages to Ukpai Ibe, Boniface Ama">Illegal Detention: Court orders Ebonyi CP, others to pay N4m damages...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-12T22:22:42+00:00" >April 12, 2022</time></span></div></div></div></div></div></div>
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_6258441cbb790_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_6258441cbb960_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
 <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_6258441cbbdc1_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_6258441cc6bd6_rand td_block_template_1"  data-td-block-uid="td_uid_9_6258441cc6bd6" ><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_6258441cc6bd6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/" rel="bookmark" class="td-image-wrap" title="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/04/images-15-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/04/images-15-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/04/images-15-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD" title="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/buhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md/" rel="bookmark" title="Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD">Buhari reconstitutes board of Federal Mortgage Bank, names Hamman Madu MD</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T16:56:02+00:00" >April 14, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/business-hallmark-publisher-prince-emeka-obasi-laid-to-rest-photos-2/" rel="bookmark" class="td-image-wrap" title="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2022/04/278523157_10228311026667371_3155759620721118815_n.jpg 960w" sizes="(max-width: 100px) 100vw, 100px" alt="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)" title="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/business-hallmark-publisher-prince-emeka-obasi-laid-to-rest-photos-2/" rel="bookmark" title="Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)">Business Hallmark Publisher, Prince Emeka Obasi laid to rest (PHOTOS)</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T15:47:32+00:00" >April 14, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/fg-says-port-harcourt-refinery-will-begin-refining-60000-bpd-by-q1-2023/" rel="bookmark" class="td-image-wrap" title="FG says Port Harcourt refinery will begin refining 60,000 bpd by Q1 2023"><img width="100" height="66" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery.jpg 500w, https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery-150x99.jpg 150w, https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery-300x198.jpg 300w, https://hallmarknews.com/wp-content/uploads/2015/05/Dangote’s-Lekki-Refinery-220x146.jpg 220w" sizes="(max-width: 100px) 100vw, 100px" alt="FG says Port Harcourt refinery will begin refining 60,000 bpsd by Q1 2023" title="FG says Port Harcourt refinery will begin refining 60,000 bpd by Q1 2023" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-says-port-harcourt-refinery-will-begin-refining-60000-bpd-by-q1-2023/" rel="bookmark" title="FG says Port Harcourt refinery will begin refining 60,000 bpd by Q1 2023">FG says Port Harcourt refinery will begin refining 60,000 bpd by...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T11:20:53+00:00" >April 14, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_6258441cc81bf_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_6258441cc81bf" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">9877</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">6439</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">4273</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4159</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2795</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2515</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1943</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Business, Policy and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-reconstitutes-board-of-federal-mortgage-bank-names-hamman-madu-md%2F&amp;linkname=Buhari%20Reconstitutes%20Board%20Of%20Federal%20Mortgage%20Bank%2C%20Names%20Hamman%20Madu%20MD%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style type="text/css" media="screen">/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}</style><div class="td-container"></div> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script>  <script src='https://hallmarknews.com/wp-content/litespeed/localres/stats.wp.com/e-202215.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_6258441ccbbd8"></textarea><div id="td_live_css_uid_1_6258441ccbbd8" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/js/abc96fe23c11342c2825a1ecaba3ed04.js?ver=72f50" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-04-14 15:56:14 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-04-14 16:56:12 -->