<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/css/495c587a030b013fe2c6edb573742289.css?ver=d5269" /><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="Nigeria&#039;s preferred site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market," /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Olaolu Ayoola" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/headlines/","name":"Headlines"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/","name":"5G auction driven by pursuit of better quality of life, says Danbatta"}}]}]}</script> <link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; 5G auction driven by pursuit of better quality of life, says Danbatta Comments Feed" href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='addtoany-inline-css' type='text/css'>@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}</style> <script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/84704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.8.6 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.87.0" /><meta property="fb:app_id" content="150220678889560" />
<script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>5G Auction Driven By Pursuit Of Better Quality Of Life, Says Danbatta - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>5G Auction Driven By Pursuit Of Better Quality Of Life, Says Danbatta - Business Hallmark</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" /><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9jZG5qcy5jbG91ZGZsYXJlLmNvbS8=ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script data-cfasync="false">var dFlipLocation = "https://hallmarknews.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script> <meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 13.6.2/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=84704" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="5G auction driven by pursuit of better quality of life, says Danbatta" /><meta property="og:description" content="From left: Senior Manager, Regulatory Services, Airtel, Gbolahan Thomas; Director, Legal and Regulatory Services, Nigerian Communications Commission (NCC), Josephine Amuwa; Executive Vice Chairman/Chief Executive Officer, NCC, Prof. Umar Garba Danbatta; Executive Commissioner, Technical..." /><meta property="og:updated_time" content="2022-11-16T05:35:18+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="720" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2022-11-16T05:25:29+00:00" /><meta property="article:modified_time" content="2022-11-16T05:35:18+00:00" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="5G auction driven by pursuit of better quality of life, says Danbatta" /><meta name="twitter:description" content="From left: Senior Manager, Regulatory Services, Airtel, Gbolahan Thomas; Director, Legal and Regulatory Services, Nigerian Communications Commission (NCC), Josephine Amuwa; Executive Vice..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg?p=84704" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Olaolu Ayoola" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><meta name="author" content="Olaolu Ayoola" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg" /> <script type="application/ld+json" id="wpsso-schema-json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2022-11-16T05:36:14+00:00"><meta name="wpsso-added" content="2022-11-16T05:36:16+00:00 in 0.001168 secs for hallmarknews.com"> <script id="google_gtagjs" src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" ="async" type="text/javascript" defer data-deferred="1"></script> <script id="google_gtagjs-inline" type="text/javascript" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RhZy9qcw==?id=UA-41910326-1" defer data-deferred="1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>5G Auction Driven By Pursuit Of Better Quality Of Life, Says Danbatta - Business Hallmark</title> <script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/headlines/",
                    "name": "Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/",
                    "name": "5G auction driven by pursuit of better quality of life, says Danbatta"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2-50x50.png" sizes="32x32" /><link rel="icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><meta name="msapplication-TileImage" content="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" /><style type="text/css" id="wp-custom-css">@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-84704 single-format-standard wp-custom-logo 5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta global-block-template-1 single_template_2 aa-prefix-hallm- td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-69028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li id="menu-item-69027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li id="menu-item-69479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_637476d036273_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-84704" class="post-84704 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-technology" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Headlines" class="entry-crumb" href="https://hallmarknews.com/category/headlines/">Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">5G auction driven by pursuit of better quality of life, says Danbatta</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/technology/">Technology</a></li></ul><header><h1 class="entry-title">5G auction driven by pursuit of better quality of life, says Danbatta</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-11-16T06:25:29+00:00">November 16, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=5G+auction+driven+by+pursuit+of+better+quality+of+life%2C+says+Danbatta&url=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=5G auction driven by pursuit of better quality of life, says Danbatta %0A%0A https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/&title=5G auction driven by pursuit of better quality of life, says Danbatta"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#744b0701161e11170049413354150117001d1b1a5410061d02111a54160d5404010607011d00541b125416110000110654050115181d000d541b1254181d1211585407150d075430151a161500001552161b100d491c000004074e5b5b1c1518181915061f1a1103075a171b195b411359150117001d1b1a5910061d02111a59160d5904010607011d00591b125916110000110659050115181d000d591b1259181d1211591a1b0059061102111a01115910151a16150000155b"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-640x427.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-640x427.jpg 640w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-420x280.jpg 420w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-1024x683.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-150x100.jpg 150w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-768x512.jpg 768w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-630x420.jpg 630w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-681x454.jpg 681w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg 1080w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="PICTURE from STAKEHODLER EVENT" /></a></div><p><em>From left: Senior Manager, Regulatory Services, Airtel, Gbolahan Thomas; Director, Legal and Regulatory Services, Nigerian Communications Commission (NCC), Josephine Amuwa; Executive Vice Chairman/Chief Executive Officer, NCC, Prof. Umar Garba Danbatta; Executive Commissioner, Technical Services, NCC, Ubale Maska and the General Manager, Regulatory Services, MTN Communications Plc, Ikenna Ikeme, at the Stakeholders&#8217; Forum on the Draft Information Memorandum on 3.5 Spectrum Auction hosted by the commission in Lagos on Tuesday</em></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_637476d03b7b8_rand td_block_template_1"><div class="td-all-devices"><div class="alignleft"></div></div></div><p>&nbsp;</p><p>The Nigerian Communications Commission (NCC) has said that the efforts by the commission to timely auction available spectrum for 5G services in Nigeria, is primarily driven by the pursuit to join the global community to advance digital services and enhance quality communications infrastructure for the benefit of the citizenry, and not by the need to attract revenue for government.</p><p>The Executive Vice Chairman of the commission, Prof. Umar Danbatta, who spoke to a cross section of industry players at the Marriott Hotel, Ikeja, Lagos, during the Stakeholders’ Consultative Forum on the Draft Information Memorandum for the 3.5GHz Spectrum Auction hosted by the NCC on Tuesday, said there is need for stakeholders to understand the genuine vision of the commission to equip the nation with the latest technologies and services which is the focus of the efforts to deploy 5G services nationwide.</p><div class="hallm-side-inside-post" style="float: left; " id="hallm-473689343"><a href="https://ecobank.com/ng/personal-banking/saveformore"><img loading="lazy" src="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg" alt="" srcset="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg 620w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-212x300.jpeg 212w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-106x150.jpeg 106w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-297x420.jpeg 297w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-150x212.jpeg 150w" sizes="(max-width: 620px) 100vw, 620px" width="620" height="877" /></a></div><p>“I want to disabuse the mind of those who feel that the objective of the NCC to auction the first and the second rounds of the 5G spectrum bands is to generate money for the Federal Government.</p><p>&#8220;This is not correct. The overriding consideration is not to generate money for the Federal Government but principally to ensure deployment of 5G services that enhance better life for Nigerians and the growth of the nation’s economy as a whole through provision of qualitative high-speed Internet services that increase productivity and efficiency across sectors.</p><p>“For those who are conversant with developments in the industry, the proactive regulatory approach of the commission in transiting Nigeria from 1G, to 2G, 3G, 4G and now to 5G has brought remarkable socio-economic developments, transforming lives and businesses.</p><p>&#8220;This clarification is very important at this stage to put to rest the insinuations and misconceptions being bandied in certain quarters.</p><p>&#8220;Our intent is purely to digitally transform Nigeria and Nigerians towards becoming a leading digital economy not only in Africa but globally and where telecoms continue to be a major enabler and contributor to the nation’s economic growth,” the EVC said.</p><p>Danbatta also explained the rationale behind the need to conduct an auction on the second round of the 5G spectrum sale.</p><p>According to him, following the successful auction of the initial two lots of the 5G spectrum in December 2021, the Commission had received requests to administratively licence the remaining lots at the exact fee the initial two lots were auctioned.</p><p>However, the commission, in exercise of its powers under the Nigerian Communications Act 2003, has decided to licence the available lots in the 3.5GHz band through the Auction Method which is a transparent and efficient approach that can open opportunities for new entrants as well as deepen competition in the industry.</p><p>“The commission has committed enormous resources to ensure that harmonized Spectrum is secured and released in a timely manner for present and future rollout of services that will unleash the potentials of the Fourth Industrial Revolution (4IR), including International Mobile Telecommunication (IMT-2020) services. We have kept ourselves abreast of developments at international fora, including ITU-R Study Groups to enable the allocation of strategic Spectrum to IMT services especially the IMT-2020 which has been on the front burner in the last two ITU-R Study Cycles”, the EVC explained.</p><p>“Hence, it is important that we ensure the timely release of the Spectrum bands necessary for 5G deployment to the industry to enable us reap the immediate and envisioned benefits of 5G technology and facilitate the development of Nigeria’s Digital Economy to foster national growth,” he said.</p><p>Representatives of telecoms companies, media and other stakeholders made additional inputs into the Draft IM in addition to the comments and inputs already received via correspondence before the forum commenced.</p><p>The NCC&#8217;s Executive Commissioner Technical Services, Engr. Ubale Maska, who is also the Auction Adviser, also reminded stakeholders at the forum that Commission will still take comments up to close of business on 17th November 2022 just before the final IM that will guide the auction process is published on 18th November 2022.</p><p>The commission has developed a draft Information Memorandum (IM) for the Auction of the 3.5GHz band which has been published on its website on 21st October 2022, to enable stakeholders review and make inputs and comments.</p><p>The Tuesday, November 15, 2022 forum in Lagos, was to deliberate on the draft document and take contributions from stakeholders to enrich the quality of the document for auction process and towards the efficient management and utilization of this important spectrum resource in line with global best practices.</p><p>&nbsp;</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="reverse_time" data-mobile=true></div></div><style>.fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}</style><div class="hallm-after-content" style="clear: both; " id="hallm-1115580264"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9115702317296669" data-ad-slot="" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_637476d03b96d_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=5G+auction+driven+by+pursuit+of+better+quality+of+life%2C+says+Danbatta&url=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=5G auction driven by pursuit of better quality of life, says Danbatta %0A%0A https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/&title=5G auction driven by pursuit of better quality of life, says Danbatta"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#734c000611191610074e463453120610071a1c1d5317011a05161d53110a5303060100061a07531c1553111607071601530206121f1a070a531c15531f1a15165f5300120a005337121d111207071255111c170a4e1b07070300495c5c1b121f1f1e1201181d1604005d101c1e5c46145e120610071a1c1d5e17011a05161d5e110a5e03060100061a075e1c155e1116070716015e0206121f1a070a5e1c155e1f1a15165e1d1c075e011605161d06165e17121d11120707125c"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/tributes-as-madam-deborah-adeniji-goes-home/">Tributes as Madam Deborah Adeniji goes home</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/olaolu-ayoola/">Olaolu Ayoola</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Olaolu Ayoola"></span><meta itemprop="datePublished" content="2022-11-16T06:25:29+00:00"><meta itemprop="dateModified" content="2022-11-16T06:35:18+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="5G auction driven by pursuit of better quality of life, says Danbatta"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="720"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea autocomplete="new-password" placeholder="Comment:" id="d876f9bd85" name="d876f9bd85" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_sp_image"><a href="https://ecobank.com/ng/personal-banking/saveformore" target="_self" class="widget_sp_image-image-link"><img width="620" height="877" class="attachment-full" style="max-width: 100%;" srcset="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg 620w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-212x300.jpeg 212w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-106x150.jpeg 106w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-297x420.jpeg 297w, https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad-150x212.jpeg 150w" sizes="(max-width: 620px) 100vw, 620px" src="https://hallmarknews.com/wp-content/uploads/2022/10/Ecobank-ad.jpeg" /></a></aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_4_637476d03cf18_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_5_637476d03d1fd_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_637476d03d1fd"><div id=td_uid_5_637476d03d1fd class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" rel="bookmark" class="td-image-wrap" title="5G auction driven by pursuit of better quality of life, says Danbatta"><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-300x194.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-300x194.jpg 300w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="5G auction driven by pursuit of better quality of life, says Danbatta" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" rel="bookmark" title="5G auction driven by pursuit of better quality of life, says Danbatta">5G auction driven by pursuit of better quality of life, says Danbatta</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T06:25:29+00:00">November 16, 2022</time></span></div><div class="td-excerpt">
From left: Senior Manager, Regulatory Services, Airtel, Gbolahan Thomas; Director, Legal and Regulatory Services, Nigerian Communications Commission (NCC), Josephine Amuwa; Executive Vice Chairman/Chief...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/states-need-more-funding-to-address-brain-drain-in-health-sector-tambuwal/" rel="bookmark" class="td-image-wrap" title="States need more funding to address brain drain in health sector — Tambuwal"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal.jpg 800w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-640x480.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="States need more funding to address brain drain in health sector — Tambuwal" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/states-need-more-funding-to-address-brain-drain-in-health-sector-tambuwal/" rel="bookmark" title="States need more funding to address brain drain in health sector — Tambuwal">States need more funding to address brain drain in health sector...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T20:07:04+00:00">November 15, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/its-to-late-to-stop-nigeria-air-project-sirika-tells-local-carriers/" rel="bookmark" class="td-image-wrap" title="It&#8217;s to late to stop Nigeria Air project, Sirika tells local carriers"><img width="100" height="56" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/09/sirika.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2018/09/sirika.jpg 300w, https://hallmarknews.com/wp-content/uploads/2018/09/sirika-150x84.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/09/sirika-298x168.jpg 298w" sizes="(max-width: 100px) 100vw, 100px" alt="Aviation Minister, Hadi Sirika" title="It&#8217;s to late to stop Nigeria Air project, Sirika tells local carriers" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/its-to-late-to-stop-nigeria-air-project-sirika-tells-local-carriers/" rel="bookmark" title="It&#8217;s to late to stop Nigeria Air project, Sirika tells local carriers">It&#8217;s to late to stop Nigeria Air project, Sirika tells local...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T17:57:09+00:00">November 15, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/peter-obi-campaign-to-soludo-nigerians-are-our-priority-weve-no-time-to-engage-you/" rel="bookmark" class="td-image-wrap" title="Peter Obi campaign to Soludo: Nigerians are our priority, we&#8217;ve no time to engage you"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/11/Obi-Soludo-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2022/11/Obi-Soludo-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2022/11/Obi-Soludo-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2022/11/Obi-Soludo-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2022/11/Obi-Soludo-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Peter Obi campaign to Soludo: Nigerians are our priority, we&#039;ve no time to engage you" title="Peter Obi campaign to Soludo: Nigerians are our priority, we&#8217;ve no time to engage you" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/peter-obi-campaign-to-soludo-nigerians-are-our-priority-weve-no-time-to-engage-you/" rel="bookmark" title="Peter Obi campaign to Soludo: Nigerians are our priority, we&#8217;ve no time to engage you">Peter Obi campaign to Soludo: Nigerians are our priority, we&#8217;ve no...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T14:50:05+00:00">November 15, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerias-inflation-surges-to-21-09-in-october/" rel="bookmark" class="td-image-wrap" title="Nigeria’s inflation surges to 21.09% in October"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/12/images-52-1-100x75.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2020/12/images-52-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/12/images-52-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Nigeria’s inflation surges to 21.09% in October" title="Nigeria’s inflation surges to 21.09% in October" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerias-inflation-surges-to-21-09-in-october/" rel="bookmark" title="Nigeria’s inflation surges to 21.09% in October">Nigeria’s inflation surges to 21.09% in October</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T13:13:43+00:00">November 15, 2022</time></span></div></div></div></div></div></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_637476d0409db_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_7_637476d040b8c_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div><aside class="td_block_template_1 widget widget_block"><div class="alignleft"></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="td-all-devices"><div class="alignleft"> <script></script> </div></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_637476d041030_rand td_block_template_1"> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_637476d0415dc_rand td_block_template_1" data-td-block-uid="td_uid_9_637476d0415dc"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_637476d0415dc class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" rel="bookmark" class="td-image-wrap" title="5G auction driven by pursuit of better quality of life, says Danbatta"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/11/PICTURE-from-STAKEHODLER-EVENT-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5G auction driven by pursuit of better quality of life, says Danbatta" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta/" rel="bookmark" title="5G auction driven by pursuit of better quality of life, says Danbatta">5G auction driven by pursuit of better quality of life, says...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T06:25:29+00:00">November 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/tributes-as-madam-deborah-adeniji-goes-home/" rel="bookmark" class="td-image-wrap" title="Tributes as Madam Deborah Adeniji goes home"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2022/11/IMG-20221115-WA0003-100x75.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2022/11/IMG-20221115-WA0003-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2022/11/IMG-20221115-WA0003-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2022/11/IMG-20221115-WA0003-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2022/11/IMG-20221115-WA0003-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Tributes as Madam Deborah Adeniji goes home" title="Tributes as Madam Deborah Adeniji goes home" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/tributes-as-madam-deborah-adeniji-goes-home/" rel="bookmark" title="Tributes as Madam Deborah Adeniji goes home">Tributes as Madam Deborah Adeniji goes home</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T00:30:20+00:00">November 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/states-need-more-funding-to-address-brain-drain-in-health-sector-tambuwal/" rel="bookmark" class="td-image-wrap" title="States need more funding to address brain drain in health sector — Tambuwal"><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal.jpg 800w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2019/03/Tambuwal-640x480.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="States need more funding to address brain drain in health sector — Tambuwal" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/states-need-more-funding-to-address-brain-drain-in-health-sector-tambuwal/" rel="bookmark" title="States need more funding to address brain drain in health sector — Tambuwal">States need more funding to address brain drain in health sector...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T20:07:04+00:00">November 15, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_637476d042de1_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_637476d042de1"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">11331</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">7559</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">5423</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4130</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2831</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2810</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">2013</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69028"><a href="https://hallmarknews.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69027"><a href="https://hallmarknews.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69479"><a href="https://hallmarknews.com/category/e-edition/">E-Edition</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2F5g-auction-driven-by-pursuit-of-better-quality-of-life-not-revenue-danbatta%2F&amp;linkname=5G%20Auction%20Driven%20By%20Pursuit%20Of%20Better%20Quality%20Of%20Life%2C%20Says%20Danbatta%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div> <script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvadsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
<script src="https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvadsbygoogle.js?client=ca-pub-9115702317296669" crossorigin="anonymous" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script>
<style type="text/css" media="screen">/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}</style><div class="td-container"></div> <script type='text/javascript' src='https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script src='https://hallmarknews.com/wp-content/litespeed/localres/aHR0cHM6Ly9zdGF0cy53cC5jb20ve-202246.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_637476d0462c4"></textarea><div id="td_live_css_uid_1_637476d0462c4" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/js/10ecda2e4d86075c69644006ec2e2738.js?ver=d5269" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76ae059b3c7912c6","version":"2022.11.0","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}' crossorigin="anonymous"></script>
</body></html>

