<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138581832-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138581832-1');
</script>-->
    
	<script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script>
    <meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300,400,600,700","Roboto Condensed:300,300italic,400,400italic,700,700italic"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/cssjs/648ee.css?df89d" /><script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-cfasync="false" id="parsely-cfg" data-parsely-site="hallmarknews.com" src="//cdn.parsely.com/keys/hallmarknews.com/p.js"></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/a1a0b.js?dcb8a" ></script>
	<meta name="theme-color" content="#b62b24" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0">
    <link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
    <script>window.koko_analytics = {"tracker_url":"https:\/\/hallmarknews.com\/koko-analytics-collect.php","post_id":42763,"use_cookie":0,"cookie_path":"\/","honor_dnt":true};</script><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FG approves NNPC oil, gas logistics centre in A’Ibom | Hallmarknews</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FG approves NNPC oil, gas logistics centre in A’Ibom | Hallmarknews" />
	<meta property="og:description" content="The Federal Government has approved the establishment of Nigeria National Petroleum Corporation (NNPC), oil and gas logistic Centre in Akwa Ibom. Chief Timipre Sylva, the Minister of State for Petroleum Resources, disclosed this at a Gala night organised by the Akwa Ibom Government in honour of a delegation of Stakeholders in the oil and gas [&hellip;]" />
	<meta property="og:url" content="https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/" />
	<meta property="og:site_name" content="Hallmarknews" />
	<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
	<meta property="article:published_time" content="2020-08-24T19:07:11+00:00" />
	<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="770" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@hallmarkfriends" />
	<meta name="twitter:site" content="@hallmarkfriends" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#primaryimage","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg","width":768,"height":770},{"@type":"WebPage","@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#webpage","url":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/","name":"FG approves NNPC oil, gas logistics centre in A\u2019Ibom | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#primaryimage"},"datePublished":"2020-08-24T19:07:11+00:00","dateModified":"2020-08-24T19:07:11+00:00","breadcrumb":{"@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/"]}]},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/","url":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/","name":"FG approves NNPC oil, gas logistics centre in A\u2019Ibom"}}]},{"@type":"Article","@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#article","isPartOf":{"@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/fc5650cc40531793f7392bfd14c77f46"},"headline":"FG approves NNPC oil, gas logistics centre in A\u2019Ibom","datePublished":"2020-08-24T19:07:11+00:00","dateModified":"2020-08-24T19:07:11+00:00","mainEntityOfPage":{"@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#webpage"},"commentCount":0,"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#primaryimage"},"keywords":"Nigeria National Petroleum Corporation (NNPC),Oil and gad","articleSection":"Business,Energy,Headlines,Home","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/#respond"]}]},{"@type":"Person","@id":"https://hallmarknews.com/#/schema/person/fc5650cc40531793f7392bfd14c77f46","name":"Felix OLOYEDE","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&d=retro&r=g","caption":"Felix OLOYEDE"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; FG approves NNPC oil, gas logistics centre in A’Ibom Comments Feed" href="https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/feed/" />




<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>





<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://hallmarknews.com/?p=42763' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- HFCM by 99 Robots - Snippet # 1: Global Site Tag for Hallmarknews -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Yandex -->
<meta name="yandex-verification" content="33013376796111c1" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: MailChimpNewsLetter -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cae43d3629cead8daad78a405/47fb46eefaaeb17b9db8a2492.js");</script>
<!-- /end HFCM by 99 Robots -->

<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hallmarknews.com\/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom\/"},"headline":"FG approves NNPC oil, gas logistics centre in A\u2019Ibom","url":"http:\/\/hallmarknews.com\/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom\/","thumbnailUrl":"https:\/\/hallmarknews.com\/wp-content\/uploads\/2018\/11\/NNPC-Logo_-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/hallmarknews.com\/wp-content\/uploads\/2018\/11\/NNPC-Logo_-150x150.jpg"},"dateCreated":"2020-08-24T19:07:11Z","datePublished":"2020-08-24T19:07:11Z","dateModified":"2020-08-24T19:07:11Z","articleSection":"Energy","author":[{"@type":"Person","name":"Felix OLOYEDE"}],"creator":["Felix OLOYEDE"],"publisher":{"@type":"Organization","name":"Hallmarknews"},"keywords":["nigeria national petroleum corporation (nnpc)","oil and gad","home","business","energy","headlines"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.1.3 -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"b214e425a1","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cae43d3629cead8daad78a405/47fb46eefaaeb17b9db8a2492.js");</script>

<!-- Global site tag (gtag.js) - Google Ads: 955145687 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-955145687"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-955145687');
</script>


 
 
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/",
                    "name": "FG approves NNPC oil, gas logistics centre in A’Ibom"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-42763 single-format-standard fg-approves-nnpc-oil-gas-logistics-centre-in-aibom global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hallmarknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, August 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hallmarknews.com/">
            <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
            <span class="td-visual-hidden">Hallmarknews</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f441824dab37_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="UBA" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ><noscript><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ></noscript></a></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/></noscript>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
	</a>
	    </div>
    <div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hallmarknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-42763" class="post-42763 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-energy-business category-headlines category-business-hallmark tag-nigeria-national-petroleum-corporation-nnpc tag-oil-and-gad" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FG approves NNPC oil, gas logistics centre in A’Ibom</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/business/energy-business/">Energy</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/business-hallmark/">Home</a></li></ul>
                        <header>
                            <h1 class="entry-title">FG approves NNPC oil, gas logistics centre in A’Ibom</h1>

                            

                            <div class="meta-info">

                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-24T20:07:11+00:00" >August 24, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-42763">0</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.firstbanknigeria.com/personal-banking/loans-and-mortgages/firstadvance/"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_728-by-90px.jpg"><noscript><img src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_728-by-90px.jpg"></noscript> </a></div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+approves+NNPC+oil%2C+gas+logistics+centre+in+A%E2%80%99Ibom&url=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FG approves NNPC oil, gas logistics centre in A’Ibom %0A%0A https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/&title=FG approves NNPC oil, gas logistics centre in A’Ibom">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b3b2d5948585879a839086d5bbbba5b6d59a9c99d9d5929486d5999a929c86819c9686d596909b818790d59c9bd5b417756cbc979a98d3979a918cc89d81818586cfdada9d9499999894879e9b908286db969a98da9392d8948585879a839086d89b9b8596d89a9c99d8929486d8999a929c86819c9686d896909b818790d89c9bd8949c979a98da">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><a href="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg" data-caption=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NDAiIGhlaWdodD0iNjQyIiB2aWV3Qm94PSIwIDAgNjQwIDY0MiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="640" height="642" class="entry-thumb td-modal-image" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg" data-srcset="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-299x300.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-50x50.jpg 50w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-640x642.jpg 640w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="_NNPC Logo_"/><noscript><img width="640" height="642" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-299x300.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-50x50.jpg 50w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-640x642.jpg 640w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="_NNPC Logo_"/></noscript></a></div>
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_top td_uid_3_5f441824dcf7d_rand td_block_template_1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">The Federal Government has approved the establishment of Nigeria National Petroleum Corporation (NNPC), oil and gas logistic Centre in Akwa Ibom.<br />
Chief Timipre Sylva, the Minister of State for Petroleum Resources, disclosed this at a Gala night organised by the Akwa Ibom Government in honour of a delegation of Stakeholders in the oil and gas industry retreat in Uyo on Saturday.</p>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f441824dce1b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<div class='code-block code-block-5' style='margin: 8px 8px 8px 0; float: left;'>
<a href="https://www.firstbanknigeria.com/personal-banking/loans-and-mortgages/firstadvance/"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"><noscript><img src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"></noscript> </a></div>
<p style="text-align: justify">He urged the governor to set up a team to work with the NNPC in drawing up modalities for the collaboration. “I have the full support of NNPC to announce to you that we are very interested in partner you to build a base here. It will be the first here.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-et-7q+dk+bk-ye"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="9874167275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p style="text-align: justify">“It has also approved the immediate establishment of an oil and gas logistics facility in the state,” Sylva said.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-et-7q+dk+bk-ye"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="9874167275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p style="text-align: justify">He noted that the visit was a response to Gov. Udom Emmanuel’s efforts in maintaining peace and security in the state. “Few concerns were raised on the choice of Akwa Ibom for our retreat, but politics was not part of the consideration.</p>
<p style="text-align: justify">“As we go back, work will start in Ernest. Mr President has already helped by signing a free trade zone status for that area. “We went all the way to Ibaka, a very interesting and painstaking journey. Some people in my team were excited because it was a rare experience using the boats,” the Minister said.</p>
<p style="text-align: justify">He said that the Federal Government again commended the governor for his efforts at maintaining peace and security in Akwa Ibom.</p>
<p style="text-align: justify">Sylva also announced approval for a partnership deal for the establishment of a petroleum depot by Nigeria National Petroleum Corporation.</p>
<p style="text-align: justify">On the 21 Storey Smart Building being executed by the Governor, he said the NNPC was already considering taking some aspects of the corporation for accommodation in the building.</p>
<p style="text-align: justify">He explained that President Buhari does not play politics with development, hence his initiatives in Akwa Ibom, despite being a PDP state, and urged for more support to him. “We request that you cooperate with the President so that the weight of governance on him would be lighter,” Sylva explained.</p>
<p style="text-align: justify">Earlier, Gov. Emmanuel expressed appreciation for the planned NNPC oil and gas logistics centre for the state.<br />
He also disclosed that President Buhari approved a 50,000 hectares oil and gas free trade zone in Akwa Ibom.</p>
<p style="text-align: justify">Emmanuel urged the minister to partner the state for the 540 megawatts Qua Iboe Power Plant project.</p>
<p style="text-align: justify">He further used the occasion to urge the relocation of multinational oil giants, ExxonMobil to its host state.</p>
<p style="text-align: justify">He added that his administration had built a lot including building a 21 storey intelligence building named “Dakkada Towers” and housing estates which could effectively serve the company and its workers. (VON)</p>
<!-- AI CONTENT END 2 -->

 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5f441824dd08f_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/nigeria-national-petroleum-corporation-nnpc/">Nigeria National Petroleum Corporation (NNPC)</a></li><li><a href="https://hallmarknews.com/tag/oil-and-gad/">Oil and gad</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+approves+NNPC+oil%2C+gas+logistics+centre+in+A%E2%80%99Ibom&url=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FG approves NNPC oil, gas logistics centre in A’Ibom %0A%0A https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/&title=FG approves NNPC oil, gas logistics centre in A’Ibom">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#37084442555d5254430a7170175647474558415244177979677417585e5b1b17505644175b58505e44435e544417545259434552175e591776d5b7ae7e55585a115558534e0a5f434347440d18185f565b5b5a56455c595240441954585a1851501a56474745584152441a595947541a585e5b1a5056441a5b58505e44435e54441a5452594345521a5e591a565e55585a18">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/gdp-financial-experts-urge-fg-to-suspend-request-for-foreign-loans/">GDP: Financial experts urge FG to suspend request for foreign loans</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/booksellers-plan-big-for-nigeria-virtual-bookfair-2020/">Booksellers plan big for Nigeria Virtual Bookfair 2020</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/felix/">Felix OLOYEDE</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Felix OLOYEDE"></span><meta itemprop="datePublished" content="2020-08-24T20:07:11+00:00"><meta itemprop="dateModified" content="2020-08-24T20:07:11+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="FG approves NNPC oil, gas logistics centre in A’Ibom"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="770"></span>        </footer>

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_5_5f441824ddf75_rand td_block_template_1"  data-td-block-uid="td_uid_5_5f441824ddf75" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_5f441824ddf75 = new tdBlock();
block_td_uid_5_5f441824ddf75.id = "td_uid_5_5f441824ddf75";
block_td_uid_5_5f441824ddf75.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"no_border_top","color_preset":"","m7_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5f441824ddf75_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_5_5f441824ddf75_rand","tdc_css_class_style":"td_uid_5_5f441824ddf75_rand_style"}';
block_td_uid_5_5f441824ddf75.td_column_number = "1";
block_td_uid_5_5f441824ddf75.block_type = "td_block_8";
block_td_uid_5_5f441824ddf75.post_count = "4";
block_td_uid_5_5f441824ddf75.found_posts = "2771";
block_td_uid_5_5f441824ddf75.header_color = "#";
block_td_uid_5_5f441824ddf75.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f441824ddf75.max_num_pages = "693";
tdBlocksArray.push(block_td_uid_5_5f441824ddf75);
</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_5_5f441824ddf75 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/naira-crashes-108-against-cfa/" rel="bookmark" class="td-image-wrap" title="Naira crashes 108% against CFA"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-21-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-21-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-21-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-21-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-21-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Naira crashes 108% against CFA" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-21-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-21-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-21-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-21-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-21-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Naira crashes 108% against CFA" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/naira-crashes-108-against-cfa/" rel="bookmark" title="Naira crashes 108% against CFA">Naira crashes 108% against CFA</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T07:51:08+00:00" >August 24, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/lagos-releases-n100m-grant-to-start-ups/" rel="bookmark" class="td-image-wrap" title="Lagos releases N100m grant to start-ups"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-100x75.png"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-238x178.png 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lagos releases N100m grant to start-ups" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-100x75.png"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lagos releases N100m grant to start-ups" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/lagos-releases-n100m-grant-to-start-ups/" rel="bookmark" title="Lagos releases N100m grant to start-ups">Lagos releases N100m grant to start-ups</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T07:39:48+00:00" >August 24, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/covid-19-nigerias-death-toll-passes-1000-with-322-new-cases/" rel="bookmark" class="td-image-wrap" title="COVID-19: Nigeria’s death toll passes 1,000 with 322 new cases"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-20-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-20-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-20-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-20-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-20-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID-19: Nigeria’s death toll passes 1,000 with 322 new cases" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-20-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-20-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-20-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-20-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-20-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID-19: Nigeria’s death toll passes 1,000 with 322 new cases" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/covid-19-nigerias-death-toll-passes-1000-with-322-new-cases/" rel="bookmark" title="COVID-19: Nigeria’s death toll passes 1,000 with 322 new cases">COVID-19: Nigeria’s death toll passes 1,000 with 322 new cases</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T07:26:15+00:00" >August 24, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/food-shortage-we-borrowed-5000mt-of-grains-from-ecowas-fg/" rel="bookmark" class="td-image-wrap" title="Food shortage: We borrowed 5,000MT of grains from ECOWAS – FG"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-19-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-19-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-300x225.jpeg 300w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Food shortage: We borrowed 5,000MT of grains from ECOWAS – FG" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-19-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-19-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/08/images-19-300x225.jpeg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Food shortage: We borrowed 5,000MT of grains from ECOWAS – FG" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/food-shortage-we-borrowed-5000mt-of-grains-from-ecowas-fg/" rel="bookmark" title="Food shortage: We borrowed 5,000MT of grains from ECOWAS – FG">Food shortage: We borrowed 5,000MT of grains from ECOWAS – FG</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T07:17:02+00:00" >August 24, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_5f441824e002a_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://hallmarknews' rel='external nofollow ugc' class='url'>Felix OLOYEDE</a></span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13868">Alternative medicine: I have cured many people of HIV  &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link">Victor Igbinigie</span> on <a href="https://hallmarknews.com/suspend-charges-on-deposits-withdrawals-reps-tell-cbn/#comment-13865">Suspend charges on deposits, withdrawals &#8211; Reps tell CBN</a></li><li class="recentcomments"><span class="comment-author-link">Derrick</span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13863">Alternative medicine: I have cured many people of HIV  &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ofemekpeobongh@yahoo.com' rel='external nofollow ugc' class='url'>ofem ekpe obongha</a></span> on <a href="https://hallmarknews.com/buhari-has-rendered-osinbajo-useless-impotent-afenifere/#comment-13860">Buhari has rendered Osinbajo useless, impotent — Afenifere</a></li></ul></aside>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_5f441824e09c4_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_5f441824e0b06_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-et-7q+dk+bk-ye"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="9874167275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- after content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="6530732330"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-footer_top td_uid_9_5f441824e0ea2_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /><noscript><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5f441824e10f5_rand td_block_template_1"  data-td-block-uid="td_uid_10_5f441824e10f5" ><script>var block_td_uid_10_5f441824e10f5 = new tdBlock();
block_td_uid_10_5f441824e10f5.id = "td_uid_10_5f441824e10f5";
block_td_uid_10_5f441824e10f5.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_5f441824e10f5_rand","tdc_css_class":"td_uid_10_5f441824e10f5_rand","tdc_css_class_style":"td_uid_10_5f441824e10f5_rand_style"}';
block_td_uid_10_5f441824e10f5.td_column_number = "1";
block_td_uid_10_5f441824e10f5.block_type = "td_block_7";
block_td_uid_10_5f441824e10f5.post_count = "3";
block_td_uid_10_5f441824e10f5.found_posts = "11670";
block_td_uid_10_5f441824e10f5.header_color = "";
block_td_uid_10_5f441824e10f5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f441824e10f5.max_num_pages = "3890";
tdBlocksArray.push(block_td_uid_10_5f441824e10f5);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5f441824e10f5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/un-appreciates-nigeria-over-abuja-office-rehabilitation/" rel="bookmark" class="td-image-wrap" title="UN appreciates Nigeria over Abuja office rehabilitation"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="UN appreciates Nigeria over Abuja office rehabilitation" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/PRESIDENT-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UN appreciates Nigeria over Abuja office rehabilitation" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/un-appreciates-nigeria-over-abuja-office-rehabilitation/" rel="bookmark" title="UN appreciates Nigeria over Abuja office rehabilitation">UN appreciates Nigeria over Abuja office rehabilitation</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T20:38:46+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/booksellers-plan-big-for-nigeria-virtual-bookfair-2020/" rel="bookmark" class="td-image-wrap" title="Booksellers plan big for Nigeria Virtual Bookfair 2020"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNjMiIHZpZXdCb3g9IjAgMCAxMDAgNjMiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="63" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-420x263.jpg 420w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-768x480.jpg 768w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-640x400.jpg 640w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-150x94.jpg 150w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-1024x640.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-300x188.jpg 300w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-680x419.jpg 680w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Booksellers plan big for Nigeria Virtual Bookfair 2020" /><noscript><img width="100" height="63" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-420x263.jpg 420w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-768x480.jpg 768w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-640x400.jpg 640w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-150x94.jpg 150w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-1024x640.jpg 1024w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-300x188.jpg 300w, https://hallmarknews.com/wp-content/uploads/2015/05/booksspeced-680x419.jpg 680w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Booksellers plan big for Nigeria Virtual Bookfair 2020" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/booksellers-plan-big-for-nigeria-virtual-bookfair-2020/" rel="bookmark" title="Booksellers plan big for Nigeria Virtual Bookfair 2020">Booksellers plan big for Nigeria Virtual Bookfair 2020</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T20:37:49+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/" rel="bookmark" class="td-image-wrap" title="FG approves NNPC oil, gas logistics centre in A’Ibom"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NSIgaGVpZ2h0PSI3NSIgdmlld0JveD0iMCAwIDc1IDc1Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="75" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-299x300.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-50x50.jpg 50w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-298x295.jpg 298w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-640x642.jpg 640w" data-sizes="(max-width: 75px) 100vw, 75px" alt="" title="FG approves NNPC oil, gas logistics centre in A’Ibom" /><noscript><img width="75" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-299x300.jpg 299w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-50x50.jpg 50w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-298x295.jpg 298w, https://hallmarknews.com/wp-content/uploads/2018/11/NNPC-Logo_-640x642.jpg 640w" sizes="(max-width: 75px) 100vw, 75px" alt="" title="FG approves NNPC oil, gas logistics centre in A’Ibom" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom/" rel="bookmark" title="FG approves NNPC oil, gas logistics centre in A’Ibom">FG approves NNPC oil, gas logistics centre in A’Ibom</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T20:07:11+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5f441824e29d4_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f441824e29d4" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">6559</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">3823</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">3781</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2771</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">1903</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1697</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">1039</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016 Business Hallmark. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffg-approves-nnpc-oil-gas-logistics-centre-in-aibom%2F&amp;linkname=FG%20approves%20NNPC%20oil%2C%20gas%20logistics%20centre%20in%20A%E2%80%99Ibom%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div>

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5f441824e4fc2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}
</style>


<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"42763 https:\/\/hallmarknews.com\/?p=42763","disqusShortname":"https-hallmarknews-com","disqusTitle":"FG approves NNPC oil, gas logistics centre in A\u2019Ibom","disqusUrl":"https:\/\/hallmarknews.com\/fg-approves-nnpc-oil-gas-logistics-centre-in-aibom\/","postId":"42763"};
/* ]]> */
</script>







<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[42763]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f441824e51a7"></textarea>
						<div id="td_live_css_uid_1_5f441824e51a7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f441824e51a7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f441824e51a7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/42287.js?46ee7" ></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5c7ffe2e3ec7ea45","version":"2020.7.0","si":10}'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-24 20:42:28 -->