<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="utf-8"><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/phast" src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-phast-params='{"ref":"DlQQ0-PAPA0"}' type="text/phast" data-phast-defer data-optimized="1"></script><style data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/css/895ff366ebde9cede9e78f4f3580b58e.css?ver=f6d1c" data-phast-params='{"ref":"kcKOeMpC90c"}'>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</style><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2021/10/1x-12.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="Facebook CEO, Mark Zuckerberg, has said his company is rebranding itself as Meta." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/","name":"Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"}}]}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW Comments Feed" href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id="wp-block-library-inline-css">.has-text-align-justify{text-align:justify;}</style><style id="addtoany-inline-css">@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none;}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none;}}</style> <script data-phast-original-src="https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js" data-phast-params='{"ref":"Dbj8Gy5kows"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script> <script data-phast-no-defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' async></script> <script data-phast-no-defer type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/61146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.7.3 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.43.0" /><meta property="fb:app_id" content="150220678889560" />
<script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Facebook Rebrands, Names Itself Meta To Emphasize ‘metaverse’ Vision NEW - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Facebook Rebrands, Names Itself Meta To Emphasize ‘metaverse’ Vision NEW - Business Hallmark</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" />
<style id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url(https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg5LTMxNzkmdG9rZW49OTU3NDVmZDQyNThlODBkNg.q.png);background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}</style><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 9.1.1/S" /><meta name="generator" content="WPSSO UL 3.4.1/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=61146" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="Facebook rebrands, names itself Meta to emphasize &lsquo;metaverse&rsquo;..." /><meta property="og:description" content="Facebook CEO, Mark Zuckerberg, has said his company is rebranding itself as Meta. The move comes as an effort to encompass its virtual-reality vision for the future. Experts point out that it also appears to be an attempt to change the subject from the Facebook Papers, a document trove that has..." /><meta property="og:updated_time" content="2021-10-28T18:38:57+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x630-cropped.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:image:alt" content="Mark Zuckerberg" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2021-10-28T18:38:57+00:00" /><meta property="article:modified_time" content="2021-10-28T18:38:57+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="Facebook rebrands names itself Meta to emphasize &lsquo;metaverse&rsquo; vision NEW" /><meta property="article:tag" content="Mark Zuckerberg" /><meta property="article:tag" content="Meta" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Facebook rebrands, names itself Meta to emphasize &lsquo;metaverse&rsquo;..." /><meta name="twitter:description" content="Facebook CEO, Mark Zuckerberg, has said his company is rebranding itself as Meta. The move comes as an effort to encompass its virtual-reality vision for the future. Experts point out that it also..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x870.jpg?p=61146" /><meta name="twitter:image:alt" content="Mark Zuckerberg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x630-cropped.jpg" /> <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@id":"/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/#sso/blog.posting","@context":"https://schema.org","@type":"BlogPosting","mainEntityOfPage":"https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/","url":"https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/","sameAs":["https://hallmarknews.com/?p=61146"],"name":"Facebook rebrands, names itself Meta to emphasize &lsquo;metaverse&rsquo; vision NEW","alternateName":"Facebook rebrands, names itself Meta to emphasize &lsquo;metaverse&rsquo;...","description":"Facebook CEO, Mark Zuckerberg, has said his company is rebranding itself as Meta. The move comes as an effort to encompass its virtual-reality vision for the future. Experts point out that it also appears to be an attempt to change the subject...","image":[{"@id":"/wp-content/uploads/2021/10/1x-12-1200x1200-cropped.jpg#sso/image.object"},{"@id":"/wp-content/uploads/2021/10/1x-12-1200x900-cropped.jpg#sso/image.object"},{"@id":"/wp-content/uploads/2021/10/1x-12-1200x675-cropped.jpg#sso/image.object"}],"publisher":[{"@id":"#sso/organization/site/org_banner_url"}],"headline":"Facebook rebrands, names itself Meta to emphasize &lsquo;metaverse&rsquo; vision NEW","keywords":"Facebook rebrands names itself Meta to emphasize ‘metaverse’ vision NEW, Mark Zuckerberg, Meta","copyrightYear":"2021","inLanguage":"en_US","dateCreated":"2021-10-28T18:38:57+00:00","datePublished":"2021-10-28T18:38:57+00:00","dateModified":"2021-10-28T18:38:57+00:00","author":{"@id":"/b7d8d10b6ba4d3f54c17751524036f27#sso/person"},"thumbnailUrl":"https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x630-cropped.jpg","commentCount":0,"articleSection":"Business","articleBody":"Facebook CEO, Mark Zuckerberg, has said his company is rebranding itself as Meta. The move comes as an effort to encompass its virtual-reality vision for the future. Experts point out that it also appears to be an attempt to change the subject from the Facebook Papers, a document trove that has revealed the ways Facebook ignored internal reports and warnings of the harms its social network created or magnified across the world."},{"@id":"/wp-content/uploads/2021/10/1x-12-1200x1200-cropped.jpg#sso/image.object","@context":"https://schema.org","@type":"ImageObject","url":"https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x1200-cropped.jpg","identifier":"61148-wpsso-schema-1x1","name":"Meta","alternativeHeadline":"Mark Zuckerberg","caption":"Facebook CEO, Mark Zuckerberg unveils Meta ","fileFormat":"image/jpeg","uploadDate":"2021-10-28T18:35:42+00:00","width":1200,"height":1200},{"@id":"/wp-content/uploads/2021/10/1x-12-1200x900-cropped.jpg#sso/image.object","@context":"https://schema.org","@type":"ImageObject","url":"https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x900-cropped.jpg","identifier":"61148-wpsso-schema-4x3","name":"Meta","alternativeHeadline":"Mark Zuckerberg","caption":"Facebook CEO, Mark Zuckerberg unveils Meta ","fileFormat":"image/jpeg","uploadDate":"2021-10-28T18:35:42+00:00","width":1200,"height":900},{"@id":"/wp-content/uploads/2021/10/1x-12-1200x675-cropped.jpg#sso/image.object","@context":"https://schema.org","@type":"ImageObject","url":"https://hallmarknews.com/wp-content/uploads/2021/10/1x-12-1200x675-cropped.jpg","identifier":"61148-wpsso-schema-16x9","name":"Meta","alternativeHeadline":"Mark Zuckerberg","caption":"Facebook CEO, Mark Zuckerberg unveils Meta ","fileFormat":"image/jpeg","uploadDate":"2021-10-28T18:35:42+00:00","width":1200,"height":675},{"@id":"#sso/organization/site/org_banner_url","@context":"https://schema.org","@type":"Organization","url":"https://hallmarknews.com","name":"Business Hallmark","description":"Business Hallmark - breaking Politics, Business, Finance and Entertainment news","image":[{"@context":"https://schema.org","@type":"ImageObject","url":"https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png","width":420,"height":73}],"logo":{"@context":"https://schema.org","@type":"ImageObject","url":"https://hallmarknews.com/wp-content/uploads/2019/11/logo-large.png","width":604,"height":116},"sameAs":["https://www.facebook.com/BusinessHallmarkNewspapers","https://twitter.com/hallmarkfriends"]},{"@id":"/b7d8d10b6ba4d3f54c17751524036f27#sso/person","@context":"https://schema.org","@type":"Person","url":"http://hallmarknews.com","name":"Obinna Ezugwu","givenName":"Obinna","familyName":"Ezugwu","description":"Obinna Ezugwu. Contact: ezugupatricko@gmail.com","sameAs":["https://www.facebook.com/obinnaezugwupatrick","https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b"]}]}</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2021-10-28T19:16:47+00:00"><meta name="wpsso-added" content="2021-10-28T21:46:22+00:00 in 0.000730 secs for https://hallmarknews.com"> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" ="async" defer data-deferred="1"></script> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs-inline" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Facebook Rebrands, Names Itself Meta To Emphasize ‘metaverse’ Vision NEW - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/","name":"Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"}}]}</script> <style id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important;}.td-header-sp-rec{float:right;margin-bottom:25px;margin-top:25px;width:600px;position:relative;}.td-header-sp-logo img{margin-bottom:5px;margin-top:25px;height:180px;width:700px;}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-61146 single-format-standard facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_617b1a2e56074_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGdWJhX29hb19oYWxsbWFya25ld3NfNzAwLVgtMTMyLW5ldy5naWYmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS0zODE0NyZ0b2tlbj00NWI5ZWEzM2UwODA3YjU0.q.gif" loading="lazy" alt="UBA" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-61146" class="post-61146 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-headlines tag-facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new tag-mark-zuckerberg tag-meta" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/business/economy/">Economy</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li></ul><header><h1 class="entry-title">Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:38:57+00:00">October 28, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Facebook+rebrands%2C+names+itself+Meta+to+emphasize+%E2%80%98metaverse%E2%80%99+vision+NEW&url=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW %0A%0A https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/&title=Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#655a1610070f0006115823040600070a0a0e4517000717040b011649450b04080016450c1116000903452800110445110a450008150d04160c1f004587e5fd08001104130017160087e5fc45130c160c0a0b452b203243070a011c580d111115165f4a4a0d0409090804170e0b0012164b060a084a03040600070a0a0e4817000717040b0116480b04080016480c1116000903480800110448110a480008150d04160c1f004808001104130017160048130c160c0a0b480b00124a"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTIuanBnJmNhY2hlTWFya2VyPTE2MzU0NDYxNDItMTUzMzc3JnRva2VuPWNiYTQ3Zjk4M2FhYmMzY2M.q.jpg" data-caption="Facebook CEO, Mark Zuckerberg unveils Meta "><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItNjQweDQ2NC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0NC0yMjk4OSZ0b2tlbj1hNTUwNjFjMTg4ZjRmZTMz.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItNjQweDQ2NC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0NC0yMjk4OSZ0b2tlbj1hNTUwNjFjMTg4ZjRmZTMz.q.jpg 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItNDE0eDMwMC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0Mi0xMzA3OSZ0b2tlbj01YTdkZDgyMGE2ZTJiYjM4.q.jpg 414w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTAyNHg3NDIuanBnJmNhY2hlTWFya2VyPTE2MzU0NDYxNDItNDQxNzAmdG9rZW49NTQ3ZmM5OGFhZjJhOGUwNA.q.jpg 1024w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTUweDEwOS5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0NS0zNzcwJnRva2VuPTAzZGUyZGM0MmFmNGEwYmY.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItNzY4eDU1Ny5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0My0yOTc5MyZ0b2tlbj0wZmJjOTQ3ODkxZTU4NmM5.q.jpg 768w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTUzNngxMTE0LmpwZyZjYWNoZU1hcmtlcj0xNjM1NDQ2MTQzLTc5NDY1JnRva2VuPTJjYzc3YzU0YmY3ZTU5OTI.q.jpg 1536w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItNTc5eDQyMC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0My0yMDY2NiZ0b2tlbj0xMDA0NTA4NzZhYzMxZThk.q.jpg 579w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItNjgxeDQ5NC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0NC0yNTA4MiZ0b2tlbj01MDFkY2Y3ZjI5YjM2MjQ5.q.jpg 681w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTIwMHg4NzAuanBnJmNhY2hlTWFya2VyPTE2MzU0NDYxNDYtNTU4MzEmdG9rZW49ZGMyNWU3ODczNmQ3NGM5ZQ.q.jpg 1200w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTIuanBnJmNhY2hlTWFya2VyPTE2MzU0NDYxNDItMTUzMzc3JnRva2VuPWNiYTQ3Zjk4M2FhYmMzY2M.q.jpg 2000w" loading="lazy" width="640" height="464" class="entry-thumb td-modal-image" sizes="(max-width: 640px) 100vw, 640px" alt="Mark Zuckerberg" title="Meta" /></a><figcaption class="wp-caption-text">Facebook CEO, Mark Zuckerberg unveils Meta</figcaption></figure></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_617b1a2e84e31_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><p>Facebook CEO, Mark Zuckerberg, has said his company is rebranding itself as Meta.</p>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_617b1a2e84c39_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><p>The move comes as an effort to encompass its virtual-reality vision for the future.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><p>Experts point out that it also appears to be an attempt to change the subject from the Facebook Papers, a document trove that has revealed the ways Facebook ignored internal reports and warnings of the harms its social network created or magnified across the world.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="time" data-mobile=true></div></div><style>.fb-background-color{background:#ffffff !important;}.fb_iframe_widget_fluid_desktop iframe{width:100% !important;}</style><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_617b1a2e84fd7_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/">Facebook rebrands names itself Meta to emphasize ‘metaverse’ vision NEW</a></li><li><a href="https://hallmarknews.com/tag/mark-zuckerberg/">Mark Zuckerberg</a></li><li><a href="https://hallmarknews.com/tag/meta/">Meta</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Facebook+rebrands%2C+names+itself+Meta+to+emphasize+%E2%80%98metaverse%E2%80%99+vision+NEW&url=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW %0A%0A https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/&title=Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83f8dfdddbdcd1d1d59eccdbdcccdfd0dacd929ed0dfd3dbcd9ed7cacddbd2d89ef3dbcadf9ecad19edbd3ced6dfcdd7c4db9e5c3e26d3dbcadfc8dbcccddb5c3e279ec8d7cdd7d1d09ef0fbe998dcd1dac783d6cacacecd849191d6dfd2d2d3dfccd5d0dbc9cd90ddd1d391d8dfdddbdcd1d1d593ccdbdcccdfd0dacd93d0dfd3dbcd93d7cacddbd2d893d3dbcadf93cad193dbd3ced6dfcdd7c4db93d3dbcadfc8dbcccddb93c8d7cdd7d1d093d0dbc991"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/union-banks-q321-gross-earnings-hit-n121-8bn/">Union Bank’s Q3’21 gross earnings hit N121.8bn</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/former-ondo-governor-olusegun-mimiko-rejoins-pdp/">Former Ondo governor, Olusegun Mimiko rejoins PDP</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2021-10-28T19:38:57+00:00"><meta itemprop="dateModified" content="2021-10-28T19:38:57+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2021/10/1x-12.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1450"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_5_617b1a2e86bc5_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_6_617b1a2e86f44_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_617b1a2e86f44"><div id=td_uid_6_617b1a2e86f44 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/former-ondo-governor-olusegun-mimiko-rejoins-pdp/" rel="bookmark" class="td-image-wrap" title="Former Ondo governor, Olusegun Mimiko rejoins PDP"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMzAweDE5NC5qcGVnJmNhY2hlTWFya2VyPTE2MzU0NDg1MTQtNzQ4MSZ0b2tlbj0xZDlkMDMzYTI1NjRlYTM0.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMzAweDE5NC5qcGVnJmNhY2hlTWFya2VyPTE2MzU0NDg1MTQtNzQ4MSZ0b2tlbj0xZDlkMDMzYTI1NjRlYTM0.q.jpeg 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMzQxeDIyMC5qcGVnJmNhY2hlTWFya2VyPTE2MzU0NDg1MTQtODk0MCZ0b2tlbj0xZTk2MmRhMmQ0OWUyNjZm.q.jpeg 341w" loading="lazy" width="300" height="194" class="entry-thumb" sizes="(max-width: 300px) 100vw, 300px" alt="Olusegun Mimiko" title="Former Ondo governor, Olusegun Mimiko rejoins PDP" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/former-ondo-governor-olusegun-mimiko-rejoins-pdp/" rel="bookmark" title="Former Ondo governor, Olusegun Mimiko rejoins PDP">Former Ondo governor, Olusegun Mimiko rejoins PDP</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T20:21:06+00:00">October 28, 2021</time></span></div><div class="td-excerpt">
Dr Olusegun Mimiko, former Ondo State governor, has rejoined the Peoples Democratic Party (PDP).This is the third time Mimiko would be returning to...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" rel="bookmark" class="td-image-wrap" title="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjM1NDQ2MTQzLTI1NjcmdG9rZW49OTYxOWFmMjY1NDdjZTZlNQ.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjM1NDQ2MTQzLTI1NjcmdG9rZW49OTYxOWFmMjY1NDdjZTZlNQ.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItODB4NjAuanBnJmNhY2hlTWFya2VyPTE2MzU0NDYxNDMtMTg5NiZ0b2tlbj02NWJiMDc1MGRmODdiZmZj.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0My00NjgyJnRva2VuPTUwYzAyZWI2NzUyZTIyZTQ.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0My02NDEyJnRva2VuPTAwM2Q2ZTQ5NjFkOTE0OTQ.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTIwMHg5MDAtY3JvcHBlZC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE5MS01NzA0NyZ0b2tlbj00Mzc4MzdmZjc0MDkwZjVj.q.jpg 1200w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Mark Zuckerberg" title="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" rel="bookmark" title="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW">Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:38:57+00:00">October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/union-banks-q321-gross-earnings-hit-n121-8bn/" rel="bookmark" class="td-image-wrap" title="Union Bank’s Q3’21 gross earnings hit N121.8bn"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNzMwMjU2NS0xODk0JnRva2VuPTM5OWRlOTJiZDNiMDMyMWY.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNzMwMjU2NS0xODk0JnRva2VuPTM5OWRlOTJiZDNiMDMyMWY.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItODB4NjAuanBlZyZjYWNoZU1hcmtlcj0xNjE3MzAyNTY1LTE1NDAmdG9rZW49OTllYmM2NzNlMDA2YjBmNg.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTgweDEzNS5qcGVnJmNhY2hlTWFya2VyPTE2MTczMDI1NjUtMzUxOSZ0b2tlbj02Y2NhYTZjMDkwYjAzMGUz.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMjM4eDE3OC5qcGVnJmNhY2hlTWFya2VyPTE2MTczMDI1NjUtNDk0NyZ0b2tlbj1lOWJiZGZkMjZkMWI4MzQw.q.jpeg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItODUzeDY0MC5qcGVnJmNhY2hlTWFya2VyPTE2MTczMDI1NjctMzcwMzImdG9rZW49NTFjOGViYzY1ZjMxZDZhZA.q.jpeg 853w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTIwMHg5MDAtY3JvcHBlZC5qcGVnJmNhY2hlTWFya2VyPTE2MjE3Nzk0NzEtNjg3MzgmdG9rZW49YzE5MDFkOTVhYzUwOGQzZQ.q.jpeg 1200w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Emeka Okonkwo, Union Bank" title="Union Bank’s Q3’21 gross earnings hit N121.8bn" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/union-banks-q321-gross-earnings-hit-n121-8bn/" rel="bookmark" title="Union Bank’s Q3’21 gross earnings hit N121.8bn">Union Bank’s Q3’21 gross earnings hit N121.8bn</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:25:21+00:00">October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/pdp-convention-hangs-in-the-balance-as-appeal-court-reserves-judgement-till-friday/" rel="bookmark" class="td-image-wrap" title="PDP convention hangs in the balance as Appeal Court reserves judgement till Friday"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGaW1hZ2VzLTIwMjEtMDMtMTdUMTYyMTU5LjM0MC0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzI1LTI5MTMmdG9rZW49NjZiOTA4ZTkxYmZjOWZjNA.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGaW1hZ2VzLTIwMjEtMDMtMTdUMTYyMTU5LjM0MC0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzI1LTI5MTMmdG9rZW49NjZiOTA4ZTkxYmZjOWZjNA.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGaW1hZ2VzLTIwMjEtMDMtMTdUMTYyMTU5LjM0MC04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk3MjUtMjIxOSZ0b2tlbj1jNGE5MWU2YThjYjRkNmI3.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGaW1hZ2VzLTIwMjEtMDMtMTdUMTYyMTU5LjM0MC0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTcyNS01OTY1JnRva2VuPTRlMTAwN2Q1YjgzZWMzNmQ.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGaW1hZ2VzLTIwMjEtMDMtMTdUMTYyMTU5LjM0MC0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTcyNS04ODczJnRva2VuPTJjZDMxNTY1ZTdmMzRjZGM.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Prince Uche Secondus" title="PDP convention hangs in the balance as Appeal Court reserves judgement till Friday" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/pdp-convention-hangs-in-the-balance-as-appeal-court-reserves-judgement-till-friday/" rel="bookmark" title="PDP convention hangs in the balance as Appeal Court reserves judgement till Friday">PDP convention hangs in the balance as Appeal Court reserves judgement...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:09:45+00:00">October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/uk-eke-first-bank-gmd-ceo-takes-a-bow-from-the-boardroom/" rel="bookmark" class="td-image-wrap" title="UK Eke, FBN Holding GMD/CEO takes a bow from the boardroom"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjEyJTJGVUstRWtlLUdyb3VwLU1hbmFnaW5nLURpcmVjdG9yLUZCTkhvbGRpbmdzLnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQzLTU2NDIzJnRva2VuPTIxNzM2MTM4YzViNjAxOTY.q.png" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjEyJTJGVUstRWtlLUdyb3VwLU1hbmFnaW5nLURpcmVjdG9yLUZCTkhvbGRpbmdzLnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQzLTU2NDIzJnRva2VuPTIxNzM2MTM4YzViNjAxOTY.q.png 489w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZ/T1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjEyJTJGVUstRWtlLUdyb3VwLU1hbmFnaW5nLURpcmVjdG9yLUZCTkhvbGRpbmdzLTE1MHgxMjUucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NDMtMjQzMjYmdG9rZW49ODYwYzE3Yzg0YzJkOGQ2MQ.q.png 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZ/T1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjEyJTJGVUstRWtlLUdyb3VwLU1hbmFnaW5nLURpcmVjdG9yLUZCTkhvbGRpbmdzLTM2M3gzMDAucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NDMtNDEyODQmdG9rZW49OTNmYWZhOWMyZjQxYWYxYg.q.png 363w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2Vyd/mljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOCUyRjEyJTJGVUstRWtlLUdyb3VwLU1hbmFnaW5nLURpcmVjdG9yLUZCTkhvbGRpbmdzLTU1eDQ1LnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjQzLTM5NzcmdG9rZW49ZTlhNzJhMWI5YzEzYmE4Yg.q.png 55w" loading="lazy" width="91" height="75" class="entry-thumb" sizes="(max-width: 91px) 100vw, 91px" alt="UK Ekeh" title="UK Eke, FBN Holding GMD/CEO takes a bow from the boardroom" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/uk-eke-first-bank-gmd-ceo-takes-a-bow-from-the-boardroom/" rel="bookmark" title="UK Eke, FBN Holding GMD/CEO takes a bow from the boardroom">UK Eke, FBN Holding GMD/CEO takes a bow from the boardroom</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:05:00+00:00">October 28, 2021</time></span></div></div></div></div></div></div>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_617b1a2e8ae70_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_617b1a2e8b065_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_617b1a2e8b4f7_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03NDA0JnRva2VuPWY2ZTJkNjQ3YWI1ZGQ5NmI.q.png" data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03MDM4JnRva2VuPWRlOTQ3ZWVhZTEzNzQwMGE.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" width /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_617b1a2e8bb64_rand td_block_template_1" data-td-block-uid="td_uid_10_617b1a2e8bb64"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_617b1a2e8bb64 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/former-ondo-governor-olusegun-mimiko-rejoins-pdp/" rel="bookmark" class="td-image-wrap" title="Former Ondo governor, Olusegun Mimiko rejoins PDP"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYzNTQ0ODUxNC0yMDI0JnRva2VuPTE0ZGQ0NDg0MTViMzI0NDY.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYzNTQ0ODUxNC0yMDI0JnRva2VuPTE0ZGQ0NDg0MTViMzI0NDY.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItODB4NjAuanBlZyZjYWNoZU1hcmtlcj0xNjM1NDQ4NTE0LTE2MTMmdG9rZW49ZjFhMjZhMzlkMmRjMmNlZg.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMTgweDEzNS5qcGVnJmNhY2hlTWFya2VyPTE2MzU0NDg1MTQtNDEwMiZ0b2tlbj0wOWMzZjcyZmVjYmEwYThh.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGaW1hZ2VzLTIwMjEtMTAtMjhUMjAxMzUxLjMyNTItMjM4eDE3OC5qcGVnJmNhY2hlTWFya2VyPTE2MzU0NDg1MTQtNjEyNiZ0b2tlbj1jYTZjMjY5OGZiMjYzZTIy.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Olusegun Mimiko" title="Former Ondo governor, Olusegun Mimiko rejoins PDP" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/former-ondo-governor-olusegun-mimiko-rejoins-pdp/" rel="bookmark" title="Former Ondo governor, Olusegun Mimiko rejoins PDP">Former Ondo governor, Olusegun Mimiko rejoins PDP</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T20:21:06+00:00">October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" rel="bookmark" class="td-image-wrap" title="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjM1NDQ2MTQzLTI1NjcmdG9rZW49OTYxOWFmMjY1NDdjZTZlNQ.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjM1NDQ2MTQzLTI1NjcmdG9rZW49OTYxOWFmMjY1NDdjZTZlNQ.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItODB4NjAuanBnJmNhY2hlTWFya2VyPTE2MzU0NDYxNDMtMTg5NiZ0b2tlbj02NWJiMDc1MGRmODdiZmZj.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0My00NjgyJnRva2VuPTUwYzAyZWI2NzUyZTIyZTQ.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE0My02NDEyJnRva2VuPTAwM2Q2ZTQ5NjFkOTE0OTQ.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjEwJTJGMXgtMTItMTIwMHg5MDAtY3JvcHBlZC5qcGcmY2FjaGVNYXJrZXI9MTYzNTQ0NjE5MS01NzA0NyZ0b2tlbj00Mzc4MzdmZjc0MDkwZjVj.q.jpg 1200w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Mark Zuckerberg" title="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/facebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new/" rel="bookmark" title="Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW">Facebook rebrands, names itself Meta to emphasize ‘metaverse’ vision NEW</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:38:57+00:00">October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/union-banks-q321-gross-earnings-hit-n121-8bn/" rel="bookmark" class="td-image-wrap" title="Union Bank’s Q3’21 gross earnings hit N121.8bn"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNzMwMjU2NS0xODk0JnRva2VuPTM5OWRlOTJiZDNiMDMyMWY.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTAweDc1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNzMwMjU2NS0xODk0JnRva2VuPTM5OWRlOTJiZDNiMDMyMWY.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItODB4NjAuanBlZyZjYWNoZU1hcmtlcj0xNjE3MzAyNTY1LTE1NDAmdG9rZW49OTllYmM2NzNlMDA2YjBmNg.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTgweDEzNS5qcGVnJmNhY2hlTWFya2VyPTE2MTczMDI1NjUtMzUxOSZ0b2tlbj02Y2NhYTZjMDkwYjAzMGUz.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMjM4eDE3OC5qcGVnJmNhY2hlTWFya2VyPTE2MTczMDI1NjUtNDk0NyZ0b2tlbj1lOWJiZGZkMjZkMWI4MzQw.q.jpeg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItODUzeDY0MC5qcGVnJmNhY2hlTWFya2VyPTE2MTczMDI1NjctMzcwMzImdG9rZW49NTFjOGViYzY1ZjMxZDZhZA.q.jpeg 853w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRW1la2EtT2tvbmt3bzItMTIwMHg5MDAtY3JvcHBlZC5qcGVnJmNhY2hlTWFya2VyPTE2MjE3Nzk0NzEtNjg3MzgmdG9rZW49YzE5MDFkOTVhYzUwOGQzZQ.q.jpeg 1200w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Emeka Okonkwo, Union Bank" title="Union Bank’s Q3’21 gross earnings hit N121.8bn" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/union-banks-q321-gross-earnings-hit-n121-8bn/" rel="bookmark" title="Union Bank’s Q3’21 gross earnings hit N121.8bn">Union Bank’s Q3’21 gross earnings hit N121.8bn</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T19:25:21+00:00">October 28, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_617b1a2e8d733_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_617b1a2e8d733"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">9028</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">5825</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4156</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">3727</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2790</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2092</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1915</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Ffacebook-rebrands-names-itself-meta-to-emphasize-metaverse-vision-new%2F&amp;linkname=Facebook%20Rebrands%2C%20Names%20Itself%20Meta%20To%20Emphasize%20%E2%80%98metaverse%E2%80%99%20Vision%20NEW%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style media="screen">body{background-color:#eee;}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important;}.td-post-views{display:none;margin-left:9px;}</style><div class="td-container"></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js" data-phast-params='{"ref":"6c0mKR80JY0"}' data-phast-original-type="text/javascript" type="text/phast" id="litespeed-cache-js"></script> <script type="text/phast" src="https://stats.wp.com/e-202143.js" defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_617b1a2e9395d"></textarea><div id="td_live_css_uid_1_617b1a2e9395d" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/js/aaead0778e5ec7676938b792088ef642.js?ver=f6d1c" data-phast-params='{"ref":"TRgR0SSLhNU"}' type="text/phast" data-phast-defer data-optimized="1"></script><script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a577d0ddd9acf60","version":"2021.10.0","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}'></script>
</body></html>

