<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="utf-8"><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script type="text/phast" src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2FuczozMDAsNDAwLDYwMCw3MDAiLCJSb2JvdG8gQ29uZGVuc2VkOjMwMCwzMDBpdGFsaWMsNDAwLDQwMGl0YWxpYyw3MDAsNzAwaXRhbGljIl19fTtpZih0eXBlb2YgV2ViRm9udD09PSJvYmplY3QiJiZ0eXBlb2YgV2ViRm9udC5sb2FkPT09ImZ1bmN0aW9uIil7V2ViRm9udC5sb2FkKFdlYkZvbnRDb25maWcpfQ==" defer></script><script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-phast-params='{"ref":"o2tpkq-YcAA"}' type="text/phast" data-phast-defer data-optimized="1"></script><style data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/css/895ff366ebde9cede9e78f4f3580b58e.css?ver=9a59c" data-phast-params='{"ref":"tVaJ0ZICP88"}'>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</style><meta name="theme-color" content="#b62b24" /><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/08/tef-2019.png" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"><meta name="description" content="The Tony Elumelu Foundation (TEF), the leading philanthropy empowering African entrepreneurs, has received commendation from Nigeria’s president, Muhammadu Buhari, among others, for continuing to drive African economies by providing funding yearly to thousands of Small and Medium Enterprises (SMEs) through its entrepreneurship programme." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://hallmarknews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":"3","item":{"@id":"https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/","name":"Elumelu Foundation grants SMEs multi-billion naira funds"}}]}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Feed" href="https://hallmarknews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Elumelu Foundation grants SMEs multi-billion naira funds Comments Feed" href="https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/feed/" /><link rel="alternate" type="application/rss+xml" title="Business Hallmark &raquo; Stories Feed" href="https://hallmarknews.com/web-stories/feed/"><style id="wp-block-library-inline-css">.has-text-align-justify{text-align:justify;}</style><style id="addtoany-inline-css">@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none;}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none;}}</style> <script data-phast-original-src="https://hallmarknews.com/wp-includes/js/jquery/jquery.min.js" data-phast-params='{"ref":"Dbj8Gy5kows"}' data-phast-original-type="text/javascript" type="text/phast" id="jquery-core-js"></script> <script data-phast-no-defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41910326-1' id='google_gtagjs-js' async></script> <script data-phast-no-defer type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiaGFsbG1hcmtuZXdzLmNvbSJdfSk7Z3RhZygianMiLG5ldyBEYXRlKCkpO2d0YWcoInNldCIsImRldmVsb3Blcl9pZC5kWlROaU1UIiwhMCk7Z3RhZygiY29uZmlnIiwiVUEtNDE5MTAzMjYtMSIseyJhbm9ueW1pemVfaXAiOiEwfSk=" defer></script> <link rel="https://api.w.org/" href="https://hallmarknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hallmarknews.com/wp-json/wp/v2/posts/61872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="pythonForNews 5.7.4 - https://hallmarknews.com" /><link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.45.0" /><meta property="fb:app_id" content="150220678889560" />
<script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Elumelu Foundation Grants SMEs Multi-billion Naira Funds - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head><head><title>Elumelu Foundation Grants SMEs Multi-billion Naira Funds - Business Hallmark</title><meta name='description' content='Nigeria' s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.'></head><meta name="facebook-domain-verification" content="42fpieluaaujbroyh2u51ynth1itpd" />
<style id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url(https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLnBuZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg5LTMxNzkmdG9rZW49OTU3NDVmZDQyNThlODBkNg.q.png);background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}</style><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="onesignal" content="wordpress-plugin" /><meta name="wpsso-begin" content="wpsso meta tags and schema markup begin" /><meta name="generator" content="WPSSO Core 9.6.0/S" /><meta name="generator" content="WPSSO UL 3.4.1/S" /><link rel="shortlink" href="https://hallmarknews.com/?p=61872" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:type" content="article" /><meta property="og:url" content="https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Business Hallmark" /><meta property="og:title" content="Elumelu Foundation grants SMEs multi-billion naira funds" /><meta property="og:description" content="By OBINNA EZUGWU The Tony Elumelu Foundation (TEF), the leading philanthropy empowering African entrepreneurs, has received commendation from Nigeria&rsquo;s president, Muhammadu Buhari, among others, for continuing to drive African economies by providing funding yearly to thousands of Small and..." /><meta property="og:updated_time" content="2021-11-15T06:36:50+00:00" /><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/08/tef-2019.png" /><meta property="og:image:width" content="673" /><meta property="og:image:height" content="542" /><meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" /><meta property="article:publisher" content="https://www.facebook.com/BusinessHallmarkNewspapers" /><meta property="article:published_time" content="2021-11-15T06:36:50+00:00" /><meta property="article:modified_time" content="2021-11-15T06:36:50+00:00" /><meta property="article:section" content="Business" /><meta property="article:tag" content="Elumelu Foundation grants SMEs multi-billion naira funds" /><meta property="article:tag" content="Ifenyinwa Ugochukwu" /><meta property="article:tag" content="Tony Elumelu" /><meta property="article:tag" content="Tony Elumelu Foundation (TEF)" /><meta name="twitter:domain" content="hallmarknews.com" /><meta name="twitter:site" content="@hallmarkfriends" /><meta name="twitter:title" content="Elumelu Foundation grants SMEs multi-billion naira funds" /><meta name="twitter:description" content="By OBINNA EZUGWU The Tony Elumelu Foundation (TEF), the leading philanthropy empowering African entrepreneurs, has received commendation from Nigeria&rsquo;s president, Muhammadu Buhari, among others..." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://hallmarknews.com/wp-content/uploads/2019/08/tef-2019.png?p=61872" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Obinna Ezugwu" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /><meta name="author" content="Obinna Ezugwu" /><meta name="thumbnail" content="https://hallmarknews.com/wp-content/uploads/2019/08/tef-2019.png" /> <script type="application/ld+json">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</script> <meta name="wpsso-end" content="wpsso meta tags and schema markup end" /><meta name="wpsso-cached" content="2021-11-15T06:36:54+00:00"><meta name="wpsso-added" content="2021-11-15T07:57:53+00:00 in 0.001276 secs for hallmarknews.com"> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" ="async" defer data-deferred="1"></script> <script data-phast-original-type="text/javascript" type="text/phast" id="google_gtagjs-inline" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCdqcycsbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywnVUEtNDE5MTAzMjYtMScse30p" defer></script> <style>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</style> <script type="text/phast" src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1" defer data-deferred="1"></script> <script type="text/phast" src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnanMnLG5ldyBEYXRlKCkpO2d0YWcoJ2NvbmZpZycsJ1VBLTQxOTEwMzI2LTEnKQ==" defer></script> <meta name="yandex-verification" content="33013376796111c1" /><head><title>Elumelu Foundation Grants SMEs Multi-billion Naira Funds - Business Hallmark</title> <script type="text/phast" src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOm5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSxqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9ITA7ai5zcmM9J2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tNU5aOUc2NScp" defer></script> </head> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/","name":"Elumelu Foundation grants SMEs multi-billion naira funds"}}]}</script> <style id="wp-custom-css">@media (max-width:1023px) and (min-width:768px) .td-header-sp-logo{width:700px !important;max-width:700px !important;}.td-header-sp-rec{float:right;margin-bottom:25px;margin-top:25px;width:600px;position:relative;}.td-header-sp-logo img{margin-bottom:5px;margin-top:25px;height:180px;width:700px;}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-61872 single-format-standard elumelu-foundation-grants-smes-multi-billion-naira-funds global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-web-story menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li id="menu-item-52922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li><li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li><li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
<span class="td-visual-hidden">Business Hallmark</span>
</a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  td_uid_1_61921301ab82c_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGdWJhX29hb19oYWxsbWFya25ld3NfNzAwLVgtMTMyLW5ldy5naWYmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS0zODE0NyZ0b2tlbj00NWI5ZWEzM2UwODA3YjU0.q.gif" loading="lazy" alt="UBA" width="600" height="70"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjExJTJGbG9nby1sYXJnZS00MjB4ODEucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjctMTMyMzEmdG9rZW49ZDg5ZjQwOTg5MzM1NzljMQ.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a>
<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
<img data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dveC00MjB4NzMucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2ODktOTMxMCZ0b2tlbj1kYzIxMTc1ZjI3MzA0NGMy.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" />
</a></div><div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://hallmarknews.com/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-2"><div class="td-container-border"><article id="post-61872" class="post-61872 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-finance category-sme tag-elumelu-foundation-grants-smes-multi-billion-naira-funds tag-ifenyinwa-ugochukwu tag-tony-elumelu tag-tony-elumelu-foundation-tef" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Elumelu Foundation grants SMEs multi-billion naira funds</span></div><ul class="td-category"><li class="entry-category"><a href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/finance/">Finance</a></li><li class="entry-category"><a href="https://hallmarknews.com/category/sme/">SME</a></li></ul><header><h1 class="entry-title">Elumelu Foundation grants SMEs multi-billion naira funds</h1><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-11-15T07:36:50+00:00">November 15, 2021</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Elumelu+Foundation+grants+SMEs+multi-billion+naira+funds&url=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Elumelu Foundation grants SMEs multi-billion naira funds %0A%0A https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/&title=Elumelu Foundation grants SMEs multi-billion naira funds"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#516e2224333b3432256c143d243c343d2471173e243f353025383e3f713623303f252271021c1422713c243d25387c33383d3d383e3f713f303823307137243f352277333e35286c39252521226b7e7e39303d3d3c30233a3f3426227f323e3c7e343d243c343d247c373e243f353025383e3f7c3623303f25227c223c34227c3c243d25387c33383d3d383e3f7c3f303823307c37243f35227e"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTkucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjAtMjA2ODc1JnRva2VuPTc3MGMwMTMxOWU3ZGM4ZGU.q.png" data-caption="Participants at 2019 TEF Forum "><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTktNjQweDUxNS5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2MC02MTY4MjkmdG9rZW49ZjdjNDExNzU3MTdjMDU2ZQ.q.png" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTktNjQweDUxNS5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2MC02MTY4MjkmdG9rZW49ZjdjNDExNzU3MTdjMDU2ZQ.q.png 640w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTktMTUweDEyMS5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2MC0xNDMzNiZ0b2tlbj1iNWFjZWNiNTA4YTEzZDg5.q.png 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTktMzczeDMwMC5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2MC02OTE1OCZ0b2tlbj1jYzk2Zjg4MjI5YjRmNWU0.q.png 373w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTktNTIyeDQyMC5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2MC00MzE4OTcmdG9rZW49NGE3MDM2ZjYwZDA3M2QxYw.q.png 522w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA4JTJGdGVmLTIwMTkucG5nJmNhY2hlTWFya2VyPTE2MTU5OTk2NjAtMjA2ODc1JnRva2VuPTc3MGMwMTMxOWU3ZGM4ZGU.q.png 673w" loading="lazy" width="640" height="515" class="entry-thumb td-modal-image" sizes="(max-width: 640px) 100vw, 640px" alt title="tef 2019" /></a><figcaption class="wp-caption-text">Participants at 2019 TEF Forum</figcaption></figure></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_61921301cf05a_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><p>By OBINNA EZUGWU</p>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_61921301cee6f_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><p>The Tony Elumelu Foundation (TEF), the leading philanthropy empowering African entrepreneurs, has received commendation from Nigeria’s president, Muhammadu Buhari, among others, for continuing to drive African economies by providing funding yearly to thousands of Small and Medium Enterprises (SMEs) through its entrepreneurship programme.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-et-7q+dk+bk-ye" data-ad-client="ca-pub-9115702317296669" data-ad-slot="9874167275"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><p>Buhari’s commendation, contained in a statement by his media aide, Femi Adesina on Friday, follows the latest provision of funding to about 5000 entrepreneurs from 54 African countries, who are beneficiaries in its 2021 entrepreneurship programme, in a ceremony held in Lagos yesterday.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><p>The President also lauded the founder of the foundation, Mr. Tony O. Elumelu, for his vision in mentoring and funding African entrepreneurs, describing his vision as “a truly lasting legacy.”</p><p>In the statement titled, “President Buhari Congratulates Tony Elumelu Foundation on Selection of 5000 Young Africans for 2021 Entrepreneurship Programme,’ Buhari said, “I would like to specifically congratulate the Tony Elumelu Foundation on this extraordinary humanitarian act of funding 4,949 entrepreneurs.</p><p>“I am particularly pleased that, this year alone, the Tony Elumelu Foundation will fund 1,522 Nigerian entrepreneurs from all the 36 States and Federal Capital Territory of the Federation. This unifying act by a private sector leader is commendable and worthy of emulation by others.”</p><p>The president noted that his administration viewed entrepreneurship and youth empowerment as important components, adding that, “We believe that they are the key to the future and recognize that by empowering our youth, we will build businesses that in turn sustain our economy.”</p><p>TEF had on Friday, selected 4,949 entrepreneurs – each of whom gets $5,000 (about N2.5m) – from all 54 African countries for its 2021 Entrepreneurship Programme.</p><p>The beneficiaries were selected from a pool of over 400,000 applications, based on their innovation, performance, and growth potential to create jobs and eradicate poverty on the continent.</p><p>Consisting of both new start-ups and existing small businesses, the 2021 Tony Elumelu Entrepreneurs have undergone world-class business training, mentorship and coaching and will have a life-time access to the Tony Elumelu Foundation alumni network.</p><p>Speaking during at the event, Mr. Elumelu, the foundation’s Founder and founder, encouraged the beneficiaries to work hard and stay disciplined, noting that the future of the continent is in their hands.</p><p>“To you young African entrepreneurs – work hard, dream dreams, and be very disciplined. You must continue to think of impact. The entrepreneurship journey is not linear – there are ups and downs, but by staying focused and resilient, ultimately success will come your way,” he said.</p><p>“The future of our continent is in your hands. What you do as entrepreneurs will go a long way in lifting Africa out of poverty. I am happy that our female entrepreneurs are doing very well, with 68% representation this year.”</p><p>Elumelu added: “To our African leaders – these young, intelligent, energetic hardworking, resilient Africans are ready to go. We need to keep creating the right enabling environment to enable our young ones to succeed. We must realise that their success is success for all of us on the continent. We must prioritise them because nations and continents that prioritise their people, succeed. To my fellow business leaders, let us realise that in the 21st century and beyond, it is about impact, legacy and about how we work together to power people out of poverty. It is such a great feeling to see 5000 young Africans also commence their own entrepreneurial journeys today.”</p><p>In his own remarks at the event, Director-General, International Cooperation and Development, European Commission, Mr. Koen Doens commenced Mr. Elumelu for the effort, expressing happiness that the European Union is able to play a part.</p><p>“I remember very well, a few years ago in Brussels when I first met Tony Elumelu at one of the events his Foundation was organising,” he said. “Both of us were struck by how there was such a clear match between his vision on how he could support African entrepreneurship and the European Union’s own vision on how we wanted to support African entrepreneurship.</p><p>“Ever since, our partnership has embodied this same spirit that ultimately African growth cannot neglect the huge potential, creativity, and entrepreneurial spirit that harbours so many Africans, especially young people and women. I am extremely glad our partnership is moving into this active stage, and I am very glad that over 2400 women will benefit from the Tony Elumelu Foundation’s training programme, and will get seed capital to support their ideas. I am extremely happy that at the European Union, we are able to be part of this great endeavour and to support it.”</p><p>Also speaking at the event, Assistant Administrator, UNDP/Director, UNDP Regional Bureau for Africa, Ms. Ahunna Eziakonwa stated: “Our partnership with the Tony Elumelu Foundation on youth entrepreneurship is informed by our belief that Africa will only succeed when young Africans are given the opportunity to excel. This is what has inspired us to invest more than $20 million in emerging African entrepreneurs since we entered into our partnership with the Tony Elumelu Foundation. Our joint ambition is to empower 100,000 young African entrepreneurs over the next ten years across Africa, recognising that entrepreneurship is the only way dreams can be realised.”</p><p>Speaking, Secretary General, OACPS, H.E. Georges Rebelo Pinto Chikoti stated: “On behalf of the Organisation of African, Caribbean and Pacific States (OACPS), I would like to heartily commend the Tony Elumelu Foundation for this extraordinary achievement. We are proud to have partnered with the Tony Elumelu Foundation and our longstanding partner, the European Union to unlock the potential of 2420 young African women through this TEF Entrepreneurship Programme, providing mentorship and funding, to grow and sustain these small businesses.”</p><p>Speaking on the panel with Mr. Elumelu, 2015 Tony Elumelu Entrepreneur, Hauwa Liman, Founder of Afrik Abaya, shared: “I am always proud to say that I am from the inaugural cohort of the Tony Elumelu Foundation Entrepreneurship Programme. My business is located in Kaduna, Nigeria. I benefitted from this Programme in 2015, and it opened up lots of doors and opportunities. It is not just about the seed capital, but what really fascinates me about the Programme is the knowledge. I call it a mini-MBA programme, because from the ideation stage it teaches you how to really articulate your business, and it gave me my first business plan. The network, visibility and opportunities are endless. My entrepreneurship experience cannot be complete without the Tony Elumelu Foundation. I will start exporting soon courtesy of the Foundation. We now employ ten permanent staff and an additional eight staff on a commission basis.”</p><p>Tony Elumelu Foundation CEO, Ifeyinwa Ugochukwu, concluded the event stating: “Today, we have trained ten times more young African entrepreneurs than we have trained from 2015 to 2019 combined. Today in 2021, we will be paying out a record US$24,750,000 directly to the hands of African entrepreneurs from all 54 African countries. This is impact.”</p><p>Since its inception, the Tony Elumelu Foundation has now funded a total of 15,847 entrepreneurs who have created more than 400,000 direct and indirect jobs and counting. Through TEFConnect, the Foundation’s proprietary digital platform, it has provided capacity-building support, advisory and market linkages, to over 1.5 million Africans.</p><p>Applications for the 2022 Tony Elumelu Foundation opens on January 1, 2022, on www.tefconnect.com.</p><div class="fb-background-color"><div class="fb-comments" data-href="https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/" data-numposts="10" data-lazy="true" data-colorscheme="light" data-order-by="time" data-mobile=true></div></div><style>.fb-background-color{background:#ffffff !important;}.fb_iframe_widget_fluid_desktop iframe{width:100% !important;}</style><div id="aler" class="alert warning">
<strong>Facebook Notice for EU!</strong>
You need to login to view and post FB Comments!</div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_61921301cf218_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/elumelu-foundation-grants-smes-multi-billion-naira-funds/">Elumelu Foundation grants SMEs multi-billion naira funds</a></li><li><a href="https://hallmarknews.com/tag/ifenyinwa-ugochukwu/">Ifenyinwa Ugochukwu</a></li><li><a href="https://hallmarknews.com/tag/tony-elumelu/">Tony Elumelu</a></li><li><a href="https://hallmarknews.com/tag/tony-elumelu-foundation-tef/">Tony Elumelu Foundation (TEF)</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Elumelu+Foundation+grants+SMEs+multi-billion+naira+funds&url=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&via=Business+Hallmark"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Elumelu Foundation grants SMEs multi-billion naira funds %0A%0A https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/&title=Elumelu Foundation grants SMEs multi-billion naira funds"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3d024e485f57585e4900785148505851481d7b524853595c495452531d5a4f5c53494e1d6e70784e1d5048514954105f5451515452531d535c544f5c1d5b4853594e1b5f525944005549494d4e071212555c5151505c4f5653584a4e135e52501258514850585148105b524853595c49545253105a4f5c53494e104e50584e105048514954105f54515154525310535c544f5c105b4853594e12"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/drivers-undercut-ride-hailing-firm-woo-passengers-offline/">Drivers undercut ride hailing firm, woo passengers offline</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/enaira-stabilises-after-initial-floundering-hiccups/">eNaira stabilises after initial floundering, hiccups</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2021-11-15T07:36:50+00:00"><meta itemprop="dateModified" content="2021-11-15T07:36:50+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/elumelu-foundation-grants-smes-multi-billion-naira-funds/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Business Hallmark"></span><meta itemprop="headline " content="Elumelu Foundation grants SMEs multi-billion naira funds"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/08/tef-2019.png"><meta itemprop="width" content="673"><meta itemprop="height" content="542"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elumelu-foundation-grants-smes-multi-billion-naira-funds/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hallmarknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_5_61921301d0a43_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><div class="td_block_wrap td_block_2 td_block_widget td_uid_6_61921301d0d41_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_61921301d0d41"><div id=td_uid_6_61921301d0d41 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://hallmarknews.com/gov-makinde-confounds-detractors-as-profile-soars-in-the-south-west/" rel="bookmark" class="td-image-wrap" title="Gov. Makinde confounds detractors …as profile soars in the South West"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGSU1HXzIwMjAwOTA4XzE3MzgzNy0zMDB4MTk0LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg4LTk2NTUmdG9rZW49ZmZiMjE0M2Y1NTBmMWM0Nw.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGSU1HXzIwMjAwOTA4XzE3MzgzNy0zMDB4MTk0LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg4LTk2NTUmdG9rZW49ZmZiMjE0M2Y1NTBmMWM0Nw.q.jpg 300w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGSU1HXzIwMjAwOTA4XzE3MzgzNy0zNDF4MjIwLmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njg4LTExNDY2JnRva2VuPTRkZTJjZDg3M2U0N2JkZDY.q.jpg 341w" loading="lazy" width="300" height="194" class="entry-thumb" sizes="(max-width: 300px) 100vw, 300px" alt="Seyi Makinde" title="Gov. Makinde confounds detractors …as profile soars in the South West" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/gov-makinde-confounds-detractors-as-profile-soars-in-the-south-west/" rel="bookmark" title="Gov. Makinde confounds detractors …as profile soars in the South West">Gov. Makinde confounds detractors …as profile soars in the South West</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-15T07:18:03+00:00">November 15, 2021</time></span></div><div class="td-excerpt">
Olusesan LaoyeThere is no doubt and any ambiguity that the incumbent governor of Oyo State Engineer Seyi Makinde is one of the power brokers today in...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/nigerian-banks-credit-to-private-sector-rose-by-n4-1tn-in-one-year-report/" rel="bookmark" class="td-image-wrap" title="Nigerian banks’ credit to private sector rose by N4.1tn in one year –Report"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjU2LTM5NjcmdG9rZW49NjA0YTVkMjE2OGRjMjc0ZA.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjU2LTM5NjcmdG9rZW49NjA0YTVkMjE2OGRjMjc0ZA.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtMTUweDExMy5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTY1Ni02NDI3JnRva2VuPTgwYzA1ZWJhMGVlMTYzM2Q.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtNDAweDMwMC5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTY1Ni0yNDE1MiZ0b2tlbj03NDgyMjhiNzIzOTdiMjkx.q.jpg 400w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtNTYweDQyMC5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTY1Ni00MDg0NCZ0b2tlbj1iZDQ0MWZlYzY0YTdmODc1.q.jpg 560w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtODB4NjAuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NTYtMzAxMSZ0b2tlbj1jN2ZhOTlkMGViNTc2OWE4.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTY1Ni04OTc1JnRva2VuPTQ0NGUwN2MyZjFiNDFjYWE.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MtMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTY1Ni0xMjkwOCZ0b2tlbj0zMTBmMDNmNTJlMjQwMTY1.q.jpg 238w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA3JTJGTmFpamEtYmFua3MuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2NTYtMjk0MzAmdG9rZW49NmU3YTQ2NTJmZTBlNzFlYg.q.jpg 640w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Nigerian banks’ credit to private sector rose by N4.1tn in one year –Report" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nigerian-banks-credit-to-private-sector-rose-by-n4-1tn-in-one-year-report/" rel="bookmark" title="Nigerian banks’ credit to private sector rose by N4.1tn in one year –Report">Nigerian banks’ credit to private sector rose by N4.1tn in one...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-15T04:43:45+00:00">November 15, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/army-denies-issuing-statement-on-attempt-to-overthrow-buhari/" rel="bookmark" class="td-image-wrap" title="Army denies issuing statement on plan to overthrow Buhari"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA1JTJGRTJaV0pTY1dFQUFIMVlaMi0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjIyMTIwNTE1LTMyODMmdG9rZW49MGU3ODgzM2ZhOWU3Nzk0OA.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA1JTJGRTJaV0pTY1dFQUFIMVlaMi0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjIyMTIwNTE1LTMyODMmdG9rZW49MGU3ODgzM2ZhOWU3Nzk0OA.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA1JTJGRTJaV0pTY1dFQUFIMVlaMi04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2MjIxMjA1MTUtMjQ4MyZ0b2tlbj0yNmYyOWEwMGNjM2I4MzI5.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA1JTJGRTJaV0pTY1dFQUFIMVlaMi0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTYyMjEyMDUxNS03MTQ5JnRva2VuPTRlNDQyMWY1MWIyOGUyM2Y.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA1JTJGRTJaV0pTY1dFQUFIMVlaMi0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTYyMjEyMDUxNS0xMTEzNiZ0b2tlbj00YWZmNjBkOWY5MzU0MGU5.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Gen. Farouk Yahaya" title="Army denies issuing statement on plan to overthrow Buhari" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/army-denies-issuing-statement-on-attempt-to-overthrow-buhari/" rel="bookmark" title="Army denies issuing statement on plan to overthrow Buhari">Army denies issuing statement on plan to overthrow Buhari</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-14T16:11:10+00:00">November 14, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/terrorists-retaliate-military-bombardment-in-borno-kill-nigerian-army-general-destroy-telecom-facilities/" rel="bookmark" class="td-image-wrap" title="Terrorists retaliate military bombardment in Borno, kill Nigerian Army general, destroy telecom facilities"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXo0MHVCeVhJQUkyZnMtLTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2MTk0Mzg1MzAtMjA3MSZ0b2tlbj04NmZmMGZjNmMxMjA5NTc0.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXo0MHVCeVhJQUkyZnMtLTEwMHg3NS5qcGVnJmNhY2hlTWFya2VyPTE2MTk0Mzg1MzAtMjA3MSZ0b2tlbj04NmZmMGZjNmMxMjA5NTc0.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXo0MHVCeVhJQUkyZnMtLTgweDYwLmpwZWcmY2FjaGVNYXJrZXI9MTYxOTQzODUzMC0xNjAxJnRva2VuPTcyZjIyY2ZjODEwYjA4MTM.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXo0MHVCeVhJQUkyZnMtLTE4MHgxMzUuanBlZyZjYWNoZU1hcmtlcj0xNjE5NDM4NTMwLTQxMzMmdG9rZW49NTA4NDgzZTMxOWI4MmM5Mg.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjA0JTJGRXo0MHVCeVhJQUkyZnMtLTIzOHgxNzguanBlZyZjYWNoZU1hcmtlcj0xNjE5NDM4NTMwLTYxMTAmdG9rZW49ODg2YjNiYzg3MGIxM2E4NQ.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Terrorists retaliate military bombardment in Borno, kill Nigerian Army general, destroy telecom facilities" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/terrorists-retaliate-military-bombardment-in-borno-kill-nigerian-army-general-destroy-telecom-facilities/" rel="bookmark" title="Terrorists retaliate military bombardment in Borno, kill Nigerian Army general, destroy telecom facilities">Terrorists retaliate military bombardment in Borno, kill Nigerian Army general, destroy...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-13T18:35:02+00:00">November 13, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/enugu-govt-promises-support-ugwuanyi-for-woman-whose-husband-killed-son-for-ritual/" rel="bookmark" class="td-image-wrap" title="Enugu govt promises support for woman whose husband killed son for ritual"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNyUyRjA3JTJGVWd3dWFueWkuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2MjMtMzY2MTQmdG9rZW49Njk1YmM1YTBmNTAxNzNhZQ.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNyUyRjA3JTJGVWd3dWFueWkuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk2MjMtMzY2MTQmdG9rZW49Njk1YmM1YTBmNTAxNzNhZQ.q.jpg 471w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNyUyRjA3JTJGVWd3dWFueWktMTUweDE0My5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTYyMy00NTA4JnRva2VuPTg0MDAxMDVhZDgyNDI1YTQ.q.jpg 150w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxNyUyRjA3JTJGVWd3dWFueWktMzE0eDMwMC5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTYyMy0xMzI4NCZ0b2tlbj0zMDRmNGJkMDM1NmUyMDk4.q.jpg 314w" loading="lazy" width="79" height="75" class="entry-thumb" sizes="(max-width: 79px) 100vw, 79px" alt title="Enugu govt promises support for woman whose husband killed son for ritual" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/enugu-govt-promises-support-ugwuanyi-for-woman-whose-husband-killed-son-for-ritual/" rel="bookmark" title="Enugu govt promises support for woman whose husband killed son for ritual">Enugu govt promises support for woman whose husband killed son for...</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-13T12:48:28+00:00">November 13, 2021</time></span></div></div></div></div></div></div>
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_61921301d49de_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div> <script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_61921301d4bb2_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/phast" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="text/phast" src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></aside></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12">
<script type="text/phast" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_9_61921301d4fea_rand td_block_template_1"> <script data-phast-original-type="text/javascript" type="text/phast" src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzYmlnLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03NDA0JnRva2VuPWY2ZTJkNjQ3YWI1ZGQ5NmI.q.png" data-retina="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjA5JTJGYmhsb2dvMTIzLTQyMHg3My5wbmcmY2FjaGVNYXJrZXI9MTYxNTk5OTY4OS03MDM4JnRva2VuPWRlOTQ3ZWVhZTEzNzQwMGE.q.png" loading="lazy" class="td-retina-data" alt title="Business Hallmark Newspapers logo" width /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_61921301d5560_rand td_block_template_1" data-td-block-uid="td_uid_10_61921301d5560"><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_61921301d5560 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/anambra-soludos-burden/" rel="bookmark" class="td-image-wrap" title="Anambra: Soludo’s Burden"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEwJTJGaW1hZ2VzLTIwMTktMTAtMDFUMTc0NDU1LjkzMi0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjY0LTI3MDYmdG9rZW49NTI1Mzk4ZTNkZGFiNDgyZQ.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEwJTJGaW1hZ2VzLTIwMTktMTAtMDFUMTc0NDU1LjkzMi0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5NjY0LTI3MDYmdG9rZW49NTI1Mzk4ZTNkZGFiNDgyZQ.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEwJTJGaW1hZ2VzLTIwMTktMTAtMDFUMTc0NDU1LjkzMi04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk2NjQtMjEwMSZ0b2tlbj03ZWI2Y2E2NzJkY2I2MWQx.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEwJTJGaW1hZ2VzLTIwMTktMTAtMDFUMTc0NDU1LjkzMi0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2NC01NjMwJnRva2VuPTRiYWVlODljNGE3Yzc3MWI.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjEwJTJGaW1hZ2VzLTIwMTktMTAtMDFUMTc0NDU1LjkzMi0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTY2NC04NDIzJnRva2VuPTJlNmFmNzVjYTJkODE5MTA.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt title="Anambra: Soludo’s Burden" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/anambra-soludos-burden/" rel="bookmark" title="Anambra: Soludo’s Burden">Anambra: Soludo’s Burden</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-15T08:57:36+00:00">November 15, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/2023-presidency-anyim-raises-the-stakes/" rel="bookmark" class="td-image-wrap" title="2023 Presidency: Anyim raises the stakes"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjExJTJGaW1hZ2VzLTYtMS0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njk1LTI1NDAmdG9rZW49NTQ5YzRjYjQ5OWRlYmM1MA.q.jpeg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjExJTJGaW1hZ2VzLTYtMS0xMDB4NzUuanBlZyZjYWNoZU1hcmtlcj0xNjE1OTk5Njk1LTI1NDAmdG9rZW49NTQ5YzRjYjQ5OWRlYmM1MA.q.jpeg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjExJTJGaW1hZ2VzLTYtMS04MHg2MC5qcGVnJmNhY2hlTWFya2VyPTE2MTU5OTk2OTUtMTk0MSZ0b2tlbj02ZWM3MTIxNjk5ZmI0MzUw.q.jpeg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjExJTJGaW1hZ2VzLTYtMS0xODB4MTM1LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTY5NS01MzQ0JnRva2VuPTk4MWQ3YmE1Y2IwODQyZjQ.q.jpeg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjExJTJGaW1hZ2VzLTYtMS0yMzh4MTc4LmpwZWcmY2FjaGVNYXJrZXI9MTYxNTk5OTY5NS03OTMwJnRva2VuPWNhN2RjYjcyODYxMWQzNzA.q.jpeg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="Anyim Pius Anyim" title="2023 Presidency: Anyim raises the stakes" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/2023-presidency-anyim-raises-the-stakes/" rel="bookmark" title="2023 Presidency: Anyim raises the stakes">2023 Presidency: Anyim raises the stakes</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-15T08:45:03+00:00">November 15, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://hallmarknews.com/paris-club-refund-crisis-deepens-fg-states-poise-for-a-fight/" rel="bookmark" class="td-image-wrap" title="Paris club refund crisis deepens; FG, states poise for a fight"><img src="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGSU1HLTIwMjEwMzE1LVdBMDAwMDItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzIwLTI3NzUmdG9rZW49NGJhNzJiYmM4YmMzYTkzZA.q.jpg" srcset="https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGSU1HLTIwMjEwMzE1LVdBMDAwMDItMTAweDc1LmpwZyZjYWNoZU1hcmtlcj0xNjE1OTk5NzIwLTI3NzUmdG9rZW49NGJhNzJiYmM4YmMzYTkzZA.q.jpg 100w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGSU1HLTIwMjEwMzE1LVdBMDAwMDItODB4NjAuanBnJmNhY2hlTWFya2VyPTE2MTU5OTk3MjEtMjEzNSZ0b2tlbj0yMWQzZTk2MmEwYjg0MmY5.q.jpg 80w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGSU1HLTIwMjEwMzE1LVdBMDAwMDItMTgweDEzNS5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTcyMC01NzA5JnRva2VuPTdmOTI1ZDgwMzQzNzE1YzE.q.jpg 180w, https://hallmarknews.com/wp-content/plugins/phastpress/phast.php/c2VydmljZT1pbWFnZXMmc3JjPWh0dHBzJTNBJTJGJTJGaGFsbG1hcmtuZXdzLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAzJTJGSU1HLTIwMjEwMzE1LVdBMDAwMDItMjM4eDE3OC5qcGcmY2FjaGVNYXJrZXI9MTYxNTk5OTcyMS04MzI1JnRva2VuPTYyZjRmNjkyYWJmYzVlMjg.q.jpg 238w" loading="lazy" width="100" height="75" class="entry-thumb" sizes="(max-width: 100px) 100vw, 100px" alt="AGF, Abubakar Malami" title="Paris club refund crisis deepens; FG, states poise for a fight" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/paris-club-refund-crisis-deepens-fg-states-poise-for-a-fight/" rel="bookmark" title="Paris club refund crisis deepens; FG, states poise for a fight">Paris club refund crisis deepens; FG, states poise for a fight</a></h3><div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-15T08:07:41+00:00">November 15, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_61921301d7814_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_61921301d7814"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">9111</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">5883</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">4157</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">3792</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2791</span></a></li><li><a href="https://hallmarknews.com/category/business/economy/">Economy<span class="td-cat-no">2134</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1917</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-web-story td-menu-item td-normal-menu menu-item-49225"><a href="https://hallmarknews.com/web-stories/banditry%3a-akeredolu-orders-herdsmen-to-vacate-ondo-forests/">WebStory 19 Jan 2021</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52922"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; Copyright 2016 Business Hallmark. All Rights Reserved.</div></div></div></div></div></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Felumelu-foundation-grants-smes-multi-billion-naira-funds%2F&amp;linkname=Elumelu%20Foundation%20Grants%20SMEs%20Multi-billion%20Naira%20Funds%20-%20Business%20Hallmark" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div id="fb-root"></div>
<style media="screen">body{background-color:#eee;}.td_uid_623_5cb128907e39c_rand_style{background-color:#2b446d !important;}.td-post-views{display:none;margin-left:9px;}</style><div class="td-container"></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js" data-phast-params='{"ref":"tTS3I_GETXs"}' data-phast-original-type="text/javascript" type="text/phast" id="litespeed-cache-js"></script> <script type="text/phast" src="https://stats.wp.com/e-202146.js" defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_61921301dcc37"></textarea><div id="td_live_css_uid_1_61921301dcc37" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script data-phast-original-src="https://hallmarknews.com/wp-content/litespeed/js/bae1106e84c8970aaf92475102685956.js?ver=9a59c" data-phast-params='{"ref":"dFjjDCrHQN8"}' type="text/phast" data-phast-defer data-optimized="1"></script><script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6ae73432dd2b37ed","version":"2021.11.0","r":1,"token":"08f1265ef6fe4d20b322a920ce134fdb","si":100}' crossorigin="anonymous"></script>
</body></html>

