<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138581832-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138581832-1');
</script>-->
    
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script>
    <meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300,400,600,700","Roboto Condensed:300,300italic,400,400italic,700,700italic"]}};</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/cssjs/1dde2.css" /><script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/ef647.js" ></script>
	<meta name="theme-color" content="#b62b24" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0">
    <link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
    <script>window.koko_analytics = {"tracker_url":"https:\/\/hallmarknews.com\/koko-analytics-collect.php","post_id":41164,"use_cookie":0,"cookie_path":"\/","honor_dnt":true};</script><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ecobank: Africa’s premium lender votes for Agribusiness | Hallmarknews</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ecobank: Africa’s premium lender votes for Agribusiness | Hallmarknews" />
	<meta property="og:description" content="BY EMEKA EJERE Ecobank Nigeria Plc last week declared that it is supporting over 70,000 farmers with special loans nationwide to increase their capacity and yields during this planting season in a further demonstration of its commitment to the development of the nation&#8217;s agricultural sector. The move, the lender said, is one of its initiatives [&hellip;]" />
	<meta property="og:url" content="https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/" />
	<meta property="og:site_name" content="Hallmarknews" />
	<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
	<meta property="article:published_time" content="2020-07-20T03:07:39+00:00" />
	<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg" />
	<meta property="og:image:width" content="312" />
	<meta property="og:image:height" content="266" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@hallmarkfriends" />
	<meta name="twitter:site" content="@hallmarkfriends" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#primaryimage","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg","width":312,"height":266,"caption":"Patrick Akinwuntan, MD, Ecobank Nigeria"},{"@type":"WebPage","@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#webpage","url":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/","name":"Ecobank: Africa\u2019s premium lender votes for Agribusiness | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#primaryimage"},"datePublished":"2020-07-20T03:07:39+00:00","dateModified":"2020-07-20T03:07:39+00:00","breadcrumb":{"@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/"]}]},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/","url":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/","name":"Ecobank: Africa\u2019s premium lender votes for Agribusiness"}}]},{"@type":"Article","@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#article","isPartOf":{"@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/fc5650cc40531793f7392bfd14c77f46"},"headline":"Ecobank: Africa\u2019s premium lender votes for Agribusiness","datePublished":"2020-07-20T03:07:39+00:00","dateModified":"2020-07-20T03:07:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#webpage"},"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#primaryimage"},"keywords":"Agribusiness,Anchor Borrowers Programme (ABP),Commercial Agriculture Credit Scheme (CACS),Ecobank,Maize Aggregation Scheme (MAS),Micro,Nigeria Incentive-Based Risk Sharing System for Agricultural Lending (NIRSAL),Paddy Aggregation Scheme (PAS),Real Sector Support Facility (RSSF),Small and Medium Enterprises Development Fund (MSMEDF)","articleSection":"Business,Headlines,Home,Money Market","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/#respond"]}]},{"@type":["Person"],"@id":"https://hallmarknews.com/#/schema/person/fc5650cc40531793f7392bfd14c77f46","name":"Felix OLOYEDE","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/86a3220ea0fbd67603c0df95f40d0c34?s=96&d=retro&r=g","caption":"Felix OLOYEDE"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Ecobank: Africa’s premium lender votes for Agribusiness Comments Feed" href="https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/feed/" />



<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>





<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://hallmarknews.com/?p=41164' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- HFCM by 99 Robots - Snippet # 1: Global Site Tag for Hallmarknews -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Yandex -->
<meta name="yandex-verification" content="33013376796111c1" />
<!-- /end HFCM by 99 Robots -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"0f48fdab12","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/",
                    "name": "Ecobank: Africa’s premium lender votes for Agribusiness"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41164 single-format-standard ecobank-africas-premium-lender-votes-for-agribusiness global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hallmarknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, July 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hallmarknews.com/">
            <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
            <span class="td-visual-hidden">Hallmarknews</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f1516a6b2644_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="UBA" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ><noscript><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2018/11/uba_oao_hallmarknews_541by132.gif" ></noscript></a></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt=""/></noscript>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" alt=""/></noscript>
	</a>
	    </div>
    <div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hallmarknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-41164" class="post-41164 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-headlines category-business-hallmark category-money-market-2 tag-agribusiness tag-commercial-agriculture-credit-scheme-cacs tag-ecobank tag-maize-aggregation-scheme-mas tag-micro tag-nigeria-incentive-based-risk-sharing-system-for-agricultural-lending-nirsal tag-paddy-aggregation-scheme-pas tag-real-sector-support-facility-rssf tag-small-and-medium-enterprises-development-fund-msmedf" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ecobank: Africa’s premium lender votes for Agribusiness</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/headlines/">Headlines</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/business-hallmark/">Home</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li></ul>
                        <header>
                            <h1 class="entry-title">Ecobank: Africa’s premium lender votes for Agribusiness</h1>

                            

                            <div class="meta-info">

                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-20T04:07:39+00:00" >July 20, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41164">0</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ecobank%3A+Africa%E2%80%99s+premium+lender+votes+for+Agribusiness&url=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ecobank: Africa’s premium lender votes for Agribusiness %0A%0A https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/&title=Ecobank: Africa’s premium lender votes for Agribusiness">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5a65292f38303f392e671f3935383b3431607a1b3c2833393bb8dac3297a2a283f37332f377a363f343e3f287a2c352e3f297a3c35287a1b3d2833382f2933343f29297c38353e2367322e2e2a29607575323b3636373b2831343f2d2974393537753f3935383b3431773b3c2833393b29772a283f37332f3777363f343e3f28772c352e3f29773c3528773b3d2833382f2933343f292975">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg" data-caption="Patrick Akinwuntan, MD, Ecobank Nigeria "><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMTIiIGhlaWdodD0iMjY2IiB2aWV3Qm94PSIwIDAgMzEyIDI2NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="312" height="266" class="entry-thumb td-modal-image" data-src="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg" data-srcset="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg 312w, https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379-150x128.jpeg 150w" data-sizes="(max-width: 312px) 100vw, 312px" alt="" title="Patrick Akinwuntan"/><noscript><img width="312" height="266" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg" srcset="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg 312w, https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379-150x128.jpeg 150w" sizes="(max-width: 312px) 100vw, 312px" alt="" title="Patrick Akinwuntan"/></noscript></a><figcaption class="wp-caption-text">Patrick Akinwuntan, MD, Ecobank Nigeria </figcaption></figure></div>
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_top td_uid_2_5f1516a6b4463_rand td_block_template_1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>BY EMEKA EJERE</p>
<p>Ecobank Nigeria Plc last week declared that it is supporting over 70,000 farmers with special loans nationwide to increase their capacity and yields during this planting season in a further demonstration of its commitment to the development of the nation&#8217;s agricultural sector.<br />
The move, the lender said, is one of its initiatives to promote entrepreneurship in the sector and support the Central Bank of Nigeria (CBN&#8217;s) Anchor Borrowers Programmes (ABP) for the 2020 wet season with the Maize Growers, Processors and Marketers Association of Nigeria. The current global health pandemic, which has crippled the world economy, has again shown the relevance of the agric and SMEs to the development of any nation.<br />
By extending the agricultural support loan to 70, 000 farmers this time, the pan African financial institution is matching words with action. The bank had at its Webinar held recently in Lagos, assured stakeholders in the agriculture and Small and Medium Enterprises (SMEs) sectors of the economy of its unwavering support. The assurance was at the instance of policymakers who also expressed their commitments to the growth of the two vital industries.<br />
Presenting a paper titled: &#8216;Harnessing CBN and other Ecobank funding opportunities for Agribusiness in the emerging economic climate&#8217;, head of Agribusiness at Ecobank Nigeria, Ms Moji Oguntoyinbo, noted that Ecobank is sustaining its commitment to the agriculture sector in partnership with NIRSAL and some other developmental institutions in the next two to three years.<br />
According to her, Ecobank is a partner with the CBN in all its intervention schemes and programmes which are focused on the development of the agricultural sector. She said, “This relationship is generating activities across the entire value chain of the sector.”<br />
Oguntoyinbo listed the various schemes and programmes as Anchor Borrowers Programme (ABP), Nigeria Incentive-Based Risk-Sharing System for Agricultural Lending (NIRSAL), Commercial Agriculture Credit Scheme (CACS), Micro, Small and Medium Enterprises Development Fund (MSMEDF), Real Sector Support Facility (RSSF), Paddy Aggregation Scheme (PAS), Maize Aggregation Scheme (MAS) and Rice Distributors&#8217; Facility (RDF).<br />
A statement from the bank on Wednesday (July 15) quoted Oguntoyinbo as saying that the initiative is aimed at supporting the government to create an ecosystem that would give smallholder farmers access to funding and the required support to increase food production in the country.<br />
According to her, the scheme was designed to connect smallholder farmers with processors and off-takers within the agriculture value chain.<br />
The statement read in part: “We are creating opportunities in the agric sector that will help many smallholder farmers expand their business and become worthy employers of labour by adopting modern farming techniques for the betterment of our economy.<br />
“We are in strategic partnership with NIRSAL and some other developmental institutions to achieve our purpose. We are also partnering the Central Bank of Nigeria in all its intervention schemes and programmes aimed at developing the sector. Our relationships are generating positive activities across the entire agric value chain.”<br />
Partnership with NIRSAL<br />
In January, Ecobank and NIRSAL) signed a Memorandum of Understanding (MoU) on an N70 billion portfolio commitment from the former to agribusiness projects initiated and de-risked by the latter.<br />
The facility was to be drawn down in series, with the MoU effectively kicking off with an initial N15 billion agribusiness financing provision by Ecobank. The commitment by Ecobank was at the time the latest fruit of NIRSAL&#8217;s focus on breaking the jinx of poor investment in agribusiness by the financial sector by providing banks with strong incentives such as risk-sharing, technical assistance and innovative insurance.<br />
The MoU was an offshoot of a meeting that took place between the two organisations on June 20, 2019. It is believed that the attraction for Ecobank and other commercial banks which have made portfolio commitments to NIRSAL-supported agribusiness projects are anchored on NIRSAL&#8217;s Mapping-to-Markets (M2M) strategy, conceived to de-risk and make operations in commodity value chains more efficient through optimized primary production in a closed financing loop.<br />
Speaking at the MoU signing ceremony in Lagos, managing director, Ecobank Nigeria Limited, Mr Patrick Akinwuntan, said the bank was actively promoting agriculture as a strategic initiative to support national development which is critical to the wellbeing of Nigerians. According to Mr Akinwuntan, Ecobank was committed to working with NIRSAL to open up the vast opportunities that abound in agriculture and to ensure citizens benefit ultimately.<br />
He said, “This is a collaboration; the federal government had made it clear that investing in the agriculture sector is very critical for Nigeria to succeed, especially taking into consideration the natural endowment God granted us in terms of population, land and whether.<br />
“We have the opportunity to make agriculture the economic spinner for Nigeria. What we are doing is to fulfil this policy direction of the federal government and the Central Bank of Nigeria (CBN).”.<br />
Mr Akinwuntan reiterated that “in Nigeria, Ecobank hopes to contribute positively to move the economy forward, creating employment for the teeming population through agriculture.<br />
“We found a natural partner in NIRSAL as they have the requisite intellectual capacity to act as a meeting point for the stakeholders in the sector. The de-risking participation of NIRSAL gives us the will to provide these facilities at single-digit rates at a maximum of 9% to ensure that the users can make profits. When our customers make profits, we are also able to make profits. So, it is a win-win business for everyone”.<br />
Managing director/CEO, NIRSAL Plc, Aliyu Abdulhameed, said that Ecobank&#8217;s onboarding demonstrated the growing acceptance of the CBN&#8217;s proposition of NIRSAL as an innovative mechanism targeted at de-risking lending to the agricultural sector and providing a safe climate for highly profitable private sector investments.<br />
Abdulhameed said: “This MoU signing marks the beginning of a collaboration between NIRSAL and Ecobank on NIRSAL&#8217;s agribusiness initiatives and the development of products that will support lending to actors in the agricultural value chain in conformity with Ecobank&#8217;s risk acceptance criteria and credit process.<br />
“With Ecobank&#8217;s commitment of an N70 billion portfolio to NIRSAL&#8217;s agribusiness initiatives, the bank and NIRSAL would jointly select and develop projects that will meet the financing needs of actors in NIRSAL&#8217;s focal commodity value chains.”<br />
According to Abdulhameed, NIRSAL&#8217;s focus commodity value chains, otherwise known as the 5-4-3-2-1 commodities, include 5 Industrial Commodities – maize, soybean, wheat, cassava and cotton; 4 Export Commodities – hibiscus, sesame, ginger and shea butter; 3 Consumer Commodities – rice, sweet potato and beans; 2 Controlled Environment Agriculture Commodities – fresh fruits and vegetables (FFV) and aquaculture; and Integrated Livestock Commodity.<br />
Under this agreement, and in line with its M2M strategy, NIRSAL was to identify and refer structured projects to Ecobank to support the bank&#8217;s deal origination and financing operations in agribusiness. On its part, Ecobank is to finance the projects leveraging NIRSAL&#8217;s Credit Risk Guarantee (CRG) which is a further comfort for lenders to agriculture and agribusiness.<br />
Showcasing the potentials<br />
In February, Ecobank Nigeria, in partnership with Vanguard newspapers, the Economic Forum Series and Nigeria Agribusiness Group (NABG), held the first edition of its Agribusiness Summit in Lagos.<br />
The summit themed: &#8216;Unlocking productivity and investment opportunities across the Agribusiness value chain,&#8217; was part of the bank&#8217;s determination to further showcase the potentials in the agricultural sector of the nation&#8217;s economy.<br />
In his opening remarks, Mr Ademola Ayeyemi, Group chief executive officer, Ecobank Transnational Incorporated, asked players in the Nigerian agricultural sector to keep their eyes on the vast opportunities for every player in the value chain in enhancing the capacity to feed Nigeria&#8217;s 200 million people.<br />
The bank&#8217;s Group CEO, Mr Patrick Akinwutan, noted that enhancing the productivity of Nigerian agriculture across the value chain would not only reduce the foreign exchange spent on importing food items but would also revive the role of the sector as a major exporter.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f1516a6b45ad_rand td_block_template_1"><div class="td-all-devices">
    <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/agribusiness/">Agribusiness</a></li><li><a href="https://hallmarknews.com/tag/anchor-borrowers-programme-abp/">Anchor Borrowers Programme (ABP)</a></li><li><a href="https://hallmarknews.com/tag/commercial-agriculture-credit-scheme-cacs/">Commercial Agriculture Credit Scheme (CACS)</a></li><li><a href="https://hallmarknews.com/tag/ecobank/">Ecobank</a></li><li><a href="https://hallmarknews.com/tag/maize-aggregation-scheme-mas/">Maize Aggregation Scheme (MAS)</a></li><li><a href="https://hallmarknews.com/tag/micro/">Micro</a></li><li><a href="https://hallmarknews.com/tag/nigeria-incentive-based-risk-sharing-system-for-agricultural-lending-nirsal/">Nigeria Incentive-Based Risk Sharing System for Agricultural Lending (NIRSAL)</a></li><li><a href="https://hallmarknews.com/tag/paddy-aggregation-scheme-pas/">Paddy Aggregation Scheme (PAS)</a></li><li><a href="https://hallmarknews.com/tag/real-sector-support-facility-rssf/">Real Sector Support Facility (RSSF)</a></li><li><a href="https://hallmarknews.com/tag/small-and-medium-enterprises-development-fund-msmedf/">Small and Medium Enterprises Development Fund (MSMEDF)</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ecobank%3A+Africa%E2%80%99s+premium+lender+votes+for+Agribusiness&url=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ecobank: Africa’s premium lender votes for Agribusiness %0A%0A https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/&title=Ecobank: Africa’s premium lender votes for Agribusiness">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4d723e382f27282e3970082e222f2c2326776d0c2b3f242e2cafcdd43e6d3d3f28202438206d21282329283f6d3b2239283e6d2b223f6d0c2a3f242f383e2423283e3e6b2f222934702539393d3e776262252c2121202c3f2623283a3e632e222062282e222f2c2326602c2b3f242e2c3e603d3f28202438206021282329283f603b2239283e602b223f602c2a3f242f383e2423283e3e62">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/pz-cussons-moves-to-halt-declining-fortunes/">PZ Cussons moves to halt declining fortunes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/nova-merchant-bank-posts-bumper-returns/">Nova Merchant Bank posts bumper returns</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/felix/">Felix OLOYEDE</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Felix OLOYEDE"></span><meta itemprop="datePublished" content="2020-07-20T04:07:39+00:00"><meta itemprop="dateModified" content="2020-07-20T04:07:39+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/ecobank-africas-premium-lender-votes-for-agribusiness/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Ecobank: Africa’s premium lender votes for Agribusiness"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2019/09/images-2019-09-16T180558.379.jpeg"><meta itemprop="width" content="312"><meta itemprop="height" content="266"></span>        </footer>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5f1516a6b59db = new tdBlock();
block_td_uid_4_5f1516a6b59db.id = "td_uid_4_5f1516a6b59db";
block_td_uid_4_5f1516a6b59db.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f1516a6b59db_rand","td_column_number":3,"live_filter_cur_post_id":41164,"live_filter_cur_post_author":"48","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f1516a6b59db_rand","tdc_css_class_style":"td_uid_4_5f1516a6b59db_rand_style"}';
block_td_uid_4_5f1516a6b59db.td_column_number = "3";
block_td_uid_4_5f1516a6b59db.block_type = "td_block_related_posts";
block_td_uid_4_5f1516a6b59db.post_count = "3";
block_td_uid_4_5f1516a6b59db.found_posts = "7739";
block_td_uid_4_5f1516a6b59db.header_color = "";
block_td_uid_4_5f1516a6b59db.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f1516a6b59db.max_num_pages = "2580";
tdBlocksArray.push(block_td_uid_4_5f1516a6b59db);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5f1516a6b59db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f1516a6b59db" ><h4 class="td-related-title"><a id="td_uid_5_5f1516a6c3a1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f1516a6b59db" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f1516a6c3a23" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f1516a6b59db" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f1516a6b59db class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/n50bn-covid-19-tcf-cbn-stymied-by-disbursement-hurdles/" rel="bookmark" class="td-image-wrap" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNzgiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgMTc4IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="178" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg 225w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-50x50.jpg 50w" data-sizes="(max-width: 178px) 100vw, 178px" alt="" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles" /><noscript><img width="178" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg 225w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-50x50.jpg 50w" sizes="(max-width: 178px) 100vw, 178px" alt="" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/n50bn-covid-19-tcf-cbn-stymied-by-disbursement-hurdles/" rel="bookmark" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles">N50bn COVID-19 TCF: CBN stymied by disbursement hurdles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/mixed-feelings-trail-cbns-interbank-debit-policy/" rel="bookmark" class="td-image-wrap" title="Mixed feelings trail CBN’s interbank debit policy"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNjkiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgMTY5IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="169" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg 505w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-142x150.jpg 142w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-284x300.jpg 284w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-300x317.jpg 300w" data-sizes="(max-width: 169px) 100vw, 169px" alt="" title="Mixed feelings trail CBN’s interbank debit policy" /><noscript><img width="169" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg 505w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-142x150.jpg 142w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-284x300.jpg 284w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-300x317.jpg 300w" sizes="(max-width: 169px) 100vw, 169px" alt="" title="Mixed feelings trail CBN’s interbank debit policy" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/mixed-feelings-trail-cbns-interbank-debit-policy/" rel="bookmark" title="Mixed feelings trail CBN’s interbank debit policy">Mixed feelings trail CBN’s interbank debit policy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/ondo-2020-cloudy-skies-over-guber-race/" rel="bookmark" class="td-image-wrap" title="Ondo 2020: Cloudy skies over guber race"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMzgiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgMjM4IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="238" height="178" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-238x178.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-180x135.jpeg 180w" data-sizes="(max-width: 238px) 100vw, 238px" alt="Rotimi Akeredolu" title="Ondo 2020: Cloudy skies over guber race" /><noscript><img width="238" height="178" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-238x178.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-238x178.jpeg 238w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Rotimi Akeredolu" title="Ondo 2020: Cloudy skies over guber race" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ondo-2020-cloudy-skies-over-guber-race/" rel="bookmark" title="Ondo 2020: Cloudy skies over guber race">Ondo 2020: Cloudy skies over guber race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f1516a6b59db" data-td_block_id="td_uid_4_5f1516a6b59db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f1516a6b59db" data-td_block_id="td_uid_4_5f1516a6b59db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5f1516a6c49a7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5f1516a6c49a7" ><script>var block_td_uid_7_5f1516a6c49a7 = new tdBlock();
block_td_uid_7_5f1516a6c49a7.id = "td_uid_7_5f1516a6c49a7";
block_td_uid_7_5f1516a6c49a7.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m7_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5f1516a6c49a7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5f1516a6c49a7_rand","tdc_css_class_style":"td_uid_7_5f1516a6c49a7_rand_style"}';
block_td_uid_7_5f1516a6c49a7.td_column_number = "1";
block_td_uid_7_5f1516a6c49a7.block_type = "td_block_8";
block_td_uid_7_5f1516a6c49a7.post_count = "6";
block_td_uid_7_5f1516a6c49a7.found_posts = "2750";
block_td_uid_7_5f1516a6c49a7.header_color = "#";
block_td_uid_7_5f1516a6c49a7.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f1516a6c49a7.max_num_pages = "459";
tdBlocksArray.push(block_td_uid_7_5f1516a6c49a7);
</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_7_5f1516a6c49a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/falana-denies-receiving-n28m-from-magu-demands-apology/" rel="bookmark" class="td-image-wrap" title="Falana denies receiving N28m from Magu, demands apology"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/images-52-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-52-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-52-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-52-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images-52-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Falana denies receiving N28m from Magu, demands apology" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/images-52-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-52-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-52-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-52-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images-52-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Falana denies receiving N28m from Magu, demands apology" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/falana-denies-receiving-n28m-from-magu-demands-apology/" rel="bookmark" title="Falana denies receiving N28m from Magu, demands apology">Falana denies receiving N28m from Magu, demands apology</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T16:47:33+00:00" >July 12, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/my-role-in-the-failed-attempt-to-merge-acn-with-cpc-in-2011-dasuki/" rel="bookmark" class="td-image-wrap" title="My role in the failed attempt to merge ACN with CPC in 2011- Dasuki"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-100x75.png"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-238x178.png 238w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-341x260.png 341w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="My role in the failed attempt to merge ACN with CPC in 2011- Dasuki" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-100x75.png"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-100x75.png 100w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-80x60.png 80w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-180x135.png 180w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-238x178.png 238w, https://hallmarknews.com/wp-content/uploads/2020/07/Dasuki-released-from-detention2-341x260.png 341w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="My role in the failed attempt to merge ACN with CPC in 2011- Dasuki" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/my-role-in-the-failed-attempt-to-merge-acn-with-cpc-in-2011-dasuki/" rel="bookmark" title="My role in the failed attempt to merge ACN with CPC in 2011- Dasuki">My role in the failed attempt to merge ACN with CPC...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T16:23:55+00:00" >July 12, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/you-have-lost-focus-ohaneze-youths-blast-igbo-leaders/" rel="bookmark" class="td-image-wrap" title="You have lost focus, Ohaneze youths blast Igbo leaders"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="You have lost focus, Ohaneze youths blast Igbo leaders" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images-3-2-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="You have lost focus, Ohaneze youths blast Igbo leaders" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/you-have-lost-focus-ohaneze-youths-blast-igbo-leaders/" rel="bookmark" title="You have lost focus, Ohaneze youths blast Igbo leaders">You have lost focus, Ohaneze youths blast Igbo leaders</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T16:04:22+00:00" >July 12, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/impeachment-saga-resign-now-ondo-deputy-governor-tells-speaker/" rel="bookmark" class="td-image-wrap" title="Impeachment saga: Resign now, Ondo Deputy Governor tells Speaker"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/images-22-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-22-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-22-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-22-180x135.jpeg 180w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Impeachment saga: Resign now, Ondo Deputy Governor tells Speaker" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/images-22-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-22-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-22-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-22-180x135.jpeg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Impeachment saga: Resign now, Ondo Deputy Governor tells Speaker" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/impeachment-saga-resign-now-ondo-deputy-governor-tells-speaker/" rel="bookmark" title="Impeachment saga: Resign now, Ondo Deputy Governor tells Speaker">Impeachment saga: Resign now, Ondo Deputy Governor tells Speaker</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T15:47:30+00:00" >July 12, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/fg-hands-over-national-theatre-to-cbn-bankers/" rel="bookmark" class="td-image-wrap" title="FG hands over National Theatre to CBN, Bankers Committee"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/images2-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images2-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG hands over National Theatre to CBN, Bankers Committee" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/images2-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images2-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images2-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images2-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images2-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG hands over National Theatre to CBN, Bankers Committee" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-hands-over-national-theatre-to-cbn-bankers/" rel="bookmark" title="FG hands over National Theatre to CBN, Bankers Committee">FG hands over National Theatre to CBN, Bankers Committee</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T15:31:59+00:00" >July 12, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/our-job-is-to-hunt-down-not-expose-boko-haram-sponsors-army/" rel="bookmark" class="td-image-wrap" title="Our job is to hunt, not expose Boko Haram sponsors &#8211; Army"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/images-1-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images-1-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our job is to hunt, not expose Boko Haram sponsors &#8211; Army" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/images-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/images-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/07/images-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/07/images-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/07/images-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our job is to hunt, not expose Boko Haram sponsors &#8211; Army" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/our-job-is-to-hunt-down-not-expose-boko-haram-sponsors-army/" rel="bookmark" title="Our job is to hunt, not expose Boko Haram sponsors &#8211; Army">Our job is to hunt, not expose Boko Haram sponsors &#8211;...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T16:56:40+00:00" >July 2, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5f1516a6c6df7_rand td_block_template_1"><div class="td-all-devices">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"><noscript><img src="wp-content/uploads/2019/12/Firstbank-Verve-online-banner-300x250.jpg"></noscript>
</div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li></ul></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_9_5f1516a6c7517_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f1516a6c7517" ><script>var block_td_uid_9_5f1516a6c7517 = new tdBlock();
block_td_uid_9_5f1516a6c7517.id = "td_uid_9_5f1516a6c7517";
block_td_uid_9_5f1516a6c7517.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"20","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f1516a6c7517_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5f1516a6c7517_rand","tdc_css_class_style":"td_uid_9_5f1516a6c7517_rand_style"}';
block_td_uid_9_5f1516a6c7517.td_column_number = "1";
block_td_uid_9_5f1516a6c7517.block_type = "td_block_2";
block_td_uid_9_5f1516a6c7517.post_count = "5";
block_td_uid_9_5f1516a6c7517.found_posts = "84";
block_td_uid_9_5f1516a6c7517.header_color = "#";
block_td_uid_9_5f1516a6c7517.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f1516a6c7517.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_9_5f1516a6c7517);
</script><div id=td_uid_9_5f1516a6c7517 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/ibrahim-chatta-the-resurrection-of-stanislavski-by-tola-adeniyi/" rel="bookmark" class="td-image-wrap" title="IBRAHIM CHATTA: The resurrection of Stanislavski, by Tola Adeniyi"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMTk0IiB2aWV3Qm94PSIwIDAgMzAwIDE5NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/pastedImagefile-300x194.png"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/07/pastedImagefile-300x194.png 300w, https://hallmarknews.com/wp-content/uploads/2020/07/pastedImagefile-341x220.png 341w" data-sizes="(max-width: 300px) 100vw, 300px" alt="IBRAHIM CHATTA" title="IBRAHIM CHATTA: The resurrection of Stanislavski, by Tola Adeniyi" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/07/pastedImagefile-300x194.png"  srcset="https://hallmarknews.com/wp-content/uploads/2020/07/pastedImagefile-300x194.png 300w, https://hallmarknews.com/wp-content/uploads/2020/07/pastedImagefile-341x220.png 341w" sizes="(max-width: 300px) 100vw, 300px" alt="IBRAHIM CHATTA" title="IBRAHIM CHATTA: The resurrection of Stanislavski, by Tola Adeniyi" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ibrahim-chatta-the-resurrection-of-stanislavski-by-tola-adeniyi/" rel="bookmark" title="IBRAHIM CHATTA: The resurrection of Stanislavski, by Tola Adeniyi">IBRAHIM CHATTA: The resurrection of Stanislavski, by Tola Adeniyi</a></h3>
            <div class="meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T10:34:53+00:00" >July 15, 2020</time></span>                            </div>

            <div class="td-excerpt">
                Not since the display of energy and passion by Duro Ladipo as Sango at Koso, Kola Ogunmola as Lanke Omu in Palmwine Drinkard, Sonni...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-worship-centres-gov-sanwo-olus-act-of-mercy/" rel="bookmark" class="td-image-wrap" title="Eye on power: Worship centres: Gov. Sanwo-Olu’s act of mercy"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: Worship centres: Gov. Sanwo-Olu’s act of mercy" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/Sanwo-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: Worship centres: Gov. Sanwo-Olu’s act of mercy" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-worship-centres-gov-sanwo-olus-act-of-mercy/" rel="bookmark" title="Eye on power: Worship centres: Gov. Sanwo-Olu’s act of mercy">Eye on power: Worship centres: Gov. Sanwo-Olu’s act of mercy</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-21T23:42:39+00:00" >June 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/ipob-and-the-nigerian-conundrum/" rel="bookmark" class="td-image-wrap" title="IPOB and the Nigerian conundrum"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNjciIHZpZXdCb3g9IjAgMCAxMDAgNjciPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="67" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu.jpg 800w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-150x100.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-420x279.jpg 420w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-768x511.jpg 768w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-220x146.jpg 220w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-640x426.jpg 640w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPOB and the Nigerian conundrum" /><noscript><img width="100" height="67" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu.jpg 800w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-150x100.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-420x279.jpg 420w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-768x511.jpg 768w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-220x146.jpg 220w, https://hallmarknews.com/wp-content/uploads/2018/11/Nnamdi-Kanu-640x426.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="IPOB and the Nigerian conundrum" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ipob-and-the-nigerian-conundrum/" rel="bookmark" title="IPOB and the Nigerian conundrum">IPOB and the Nigerian conundrum</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-14T23:07:36+00:00" >June 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-covid-19-and-pastors-dirty-politics/" rel="bookmark" class="td-image-wrap" title="Eye on power: COVID-19 and Pastors’ dirty politics"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: COVID-19 and Pastors’ dirty politics" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Empty-church-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power: COVID-19 and Pastors’ dirty politics" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-covid-19-and-pastors-dirty-politics/" rel="bookmark" title="Eye on power: COVID-19 and Pastors’ dirty politics">Eye on power: COVID-19 and Pastors’ dirty politics</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T09:58:40+00:00" >May 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/eye-on-power-where-are-the-prophets/" rel="bookmark" class="td-image-wrap" title="Eye on power:  Where are the prophets?"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power:  Where are the prophets?" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/05/Pastors-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eye on power:  Where are the prophets?" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/eye-on-power-where-are-the-prophets/" rel="bookmark" title="Eye on power:  Where are the prophets?">Eye on power:  Where are the prophets?</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-03T23:15:03+00:00" >May 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_10_5f1516a6c9c57_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_11_5f1516a6c9dc8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f1516a6c9dc8" ><script>var block_td_uid_11_5f1516a6c9dc8 = new tdBlock();
block_td_uid_11_5f1516a6c9dc8.id = "td_uid_11_5f1516a6c9dc8";
block_td_uid_11_5f1516a6c9dc8.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5f1516a6c9dc8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_11_5f1516a6c9dc8_rand","tdc_css_class_style":"td_uid_11_5f1516a6c9dc8_rand_style"}';
block_td_uid_11_5f1516a6c9dc8.td_column_number = "1";
block_td_uid_11_5f1516a6c9dc8.block_type = "td_block_2";
block_td_uid_11_5f1516a6c9dc8.post_count = "5";
block_td_uid_11_5f1516a6c9dc8.found_posts = "190";
block_td_uid_11_5f1516a6c9dc8.header_color = "#";
block_td_uid_11_5f1516a6c9dc8.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f1516a6c9dc8.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_11_5f1516a6c9dc8);
</script><div id=td_uid_11_5f1516a6c9dc8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hallmarknews.com/africa-cup-postponed-to-2022-due-to-covid-19/" rel="bookmark" class="td-image-wrap" title="Africa Cup postponed to 2022 due to COVID-19"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMTk0IiB2aWV3Qm94PSIwIDAgMzAwIDE5NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="300" height="194" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/themes/Newsmag/images/no-thumb/td_300x194.png"  alt="" /><noscript><img width="300" height="194" class="entry-thumb" src="https://hallmarknews.com/wp-content/themes/Newsmag/images/no-thumb/td_300x194.png"  alt="" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/africa-cup-postponed-to-2022-due-to-covid-19/" rel="bookmark" title="Africa Cup postponed to 2022 due to COVID-19">Africa Cup postponed to 2022 due to COVID-19</a></h3>
            <div class="meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T21:31:05+00:00" >June 30, 2020</time></span>                            </div>

            <div class="td-excerpt">
                The Africa Cup has been postponed by one year due to the coronavirus pandemic and is now to be held in Cameroon in January...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/breaking-chelsea-beat-man-city-to-crown-liverpool-champions-after-30-years/" rel="bookmark" class="td-image-wrap" title="Breaking: Chelsea beat Man City to crown Liverpool champions after 30 years"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Chelsea beat Man City to crown Liverpool champions after 30 years" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/Pulistic-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breaking: Chelsea beat Man City to crown Liverpool champions after 30 years" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/breaking-chelsea-beat-man-city-to-crown-liverpool-champions-after-30-years/" rel="bookmark" title="Breaking: Chelsea beat Man City to crown Liverpool champions after 30 years">Breaking: Chelsea beat Man City to crown Liverpool champions after 30...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T22:22:49+00:00" >June 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/ronaldo-becomes-first-billionaire-footballer-ahead-of-messi/" rel="bookmark" class="td-image-wrap" title="Ronaldo becomes first billionaire footballer ahead of Messi"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/07/rolando-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/07/rolando-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando.jpg 750w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ronaldo becomes first billionaire footballer ahead of Messi" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/07/rolando-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/07/rolando-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2019/07/rolando.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ronaldo becomes first billionaire footballer ahead of Messi" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ronaldo-becomes-first-billionaire-footballer-ahead-of-messi/" rel="bookmark" title="Ronaldo becomes first billionaire footballer ahead of Messi">Ronaldo becomes first billionaire footballer ahead of Messi</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-06T18:17:25+00:00" >June 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/united-fans-elated-over-ighalos-loan-extension-deal/" rel="bookmark" class="td-image-wrap" title="United fans elated over Ighalo’s loan extension deal"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/06/images-14-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-14-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-14-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-14-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/images-14-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Odion Ighalo" title="United fans elated over Ighalo’s loan extension deal" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/06/images-14-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-14-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-14-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-14-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/images-14-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Odion Ighalo" title="United fans elated over Ighalo’s loan extension deal" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/united-fans-elated-over-ighalos-loan-extension-deal/" rel="bookmark" title="United fans elated over Ighalo’s loan extension deal">United fans elated over Ighalo’s loan extension deal</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T18:56:36+00:00" >June 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/nff-mourns-executive-member-chidi-okenwa/" rel="bookmark" class="td-image-wrap" title="NFF mourns executive member Chidi Okenwa"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-180x135.jpg 180w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="NFF mourns executive member Chidi Okenwa" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/05/Chidi-Okenwa-180x135.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NFF mourns executive member Chidi Okenwa" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/nff-mourns-executive-member-chidi-okenwa/" rel="bookmark" title="NFF mourns executive member Chidi Okenwa">NFF mourns executive member Chidi Okenwa</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T20:25:05+00:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5f1516a6cbf11_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-footer_top td_uid_13_5f1516a6cc0f3_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /><noscript><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo272.png" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/bhlogo-420x73.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_14_5f1516a6cc33d_rand td_block_template_1"  data-td-block-uid="td_uid_14_5f1516a6cc33d" ><script>var block_td_uid_14_5f1516a6cc33d = new tdBlock();
block_td_uid_14_5f1516a6cc33d.id = "td_uid_14_5f1516a6cc33d";
block_td_uid_14_5f1516a6cc33d.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_14_5f1516a6cc33d_rand","tdc_css_class":"td_uid_14_5f1516a6cc33d_rand","tdc_css_class_style":"td_uid_14_5f1516a6cc33d_rand_style"}';
block_td_uid_14_5f1516a6cc33d.td_column_number = "1";
block_td_uid_14_5f1516a6cc33d.block_type = "td_block_7";
block_td_uid_14_5f1516a6cc33d.post_count = "3";
block_td_uid_14_5f1516a6cc33d.found_posts = "11161";
block_td_uid_14_5f1516a6cc33d.header_color = "";
block_td_uid_14_5f1516a6cc33d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f1516a6cc33d.max_num_pages = "3721";
tdBlocksArray.push(block_td_uid_14_5f1516a6cc33d);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_14_5f1516a6cc33d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/n50bn-covid-19-tcf-cbn-stymied-by-disbursement-hurdles/" rel="bookmark" class="td-image-wrap" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NSIgaGVpZ2h0PSI3NSIgdmlld0JveD0iMCAwIDc1IDc1Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="75" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg 225w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-50x50.jpg 50w" data-sizes="(max-width: 75px) 100vw, 75px" alt="" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles" /><noscript><img width="75" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale.jpg 225w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-150x150.jpg 150w, https://hallmarknews.com/wp-content/uploads/2018/11/Emefiale-50x50.jpg 50w" sizes="(max-width: 75px) 100vw, 75px" alt="" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/n50bn-covid-19-tcf-cbn-stymied-by-disbursement-hurdles/" rel="bookmark" title="N50bn COVID-19 TCF: CBN stymied by disbursement hurdles">N50bn COVID-19 TCF: CBN stymied by disbursement hurdles</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T04:58:34+00:00" >July 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/mixed-feelings-trail-cbns-interbank-debit-policy/" rel="bookmark" class="td-image-wrap" title="Mixed feelings trail CBN’s interbank debit policy"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MSIgaGVpZ2h0PSI3NSIgdmlld0JveD0iMCAwIDcxIDc1Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="71" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg 505w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-142x150.jpg 142w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-284x300.jpg 284w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-300x317.jpg 300w" data-sizes="(max-width: 71px) 100vw, 71px" alt="" title="Mixed feelings trail CBN’s interbank debit policy" /><noscript><img width="71" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin.jpg 505w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-142x150.jpg 142w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-284x300.jpg 284w, https://hallmarknews.com/wp-content/uploads/2017/10/Emefiele-Godwin-300x317.jpg 300w" sizes="(max-width: 71px) 100vw, 71px" alt="" title="Mixed feelings trail CBN’s interbank debit policy" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/mixed-feelings-trail-cbns-interbank-debit-policy/" rel="bookmark" title="Mixed feelings trail CBN’s interbank debit policy">Mixed feelings trail CBN’s interbank debit policy</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T04:52:39+00:00" >July 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/ondo-2020-cloudy-skies-over-guber-race/" rel="bookmark" class="td-image-wrap" title="Ondo 2020: Cloudy skies over guber race"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Rotimi Akeredolu" title="Ondo 2020: Cloudy skies over guber race" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/06/images-20-1-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Rotimi Akeredolu" title="Ondo 2020: Cloudy skies over guber race" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ondo-2020-cloudy-skies-over-guber-race/" rel="bookmark" title="Ondo 2020: Cloudy skies over guber race">Ondo 2020: Cloudy skies over guber race</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T04:44:15+00:00" >July 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_15_5f1516a6cd38e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5f1516a6cd38e" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">6320</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">3584</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">3576</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2750</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">1816</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1668</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">998</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-top-pages-container"><ul id="menu-top-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016 Business Hallmark. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fecobank-africas-premium-lender-votes-for-agribusiness%2F&amp;linkname=Ecobank%3A%20Africa%E2%80%99s%20premium%20lender%20votes%20for%20Agribusiness%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5f1516a6cf767
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}
</style>


<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"41164 https:\/\/hallmarknews.com\/?p=41164","disqusShortname":"https-hallmarknews-com","disqusTitle":"Ecobank: Africa\u2019s premium lender votes for Agribusiness","disqusUrl":"https:\/\/hallmarknews.com\/ecobank-africas-premium-lender-votes-for-agribusiness\/","postId":"41164"};
/* ]]> */
</script>







<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[41164]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f1516a6cf93f"></textarea>
						<div id="td_live_css_uid_1_5f1516a6cf93f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f1516a6cf93f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f1516a6cf93f");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/0bed4.js" ></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5b5a25ac4c4d74c7","version":"2020.6.0","si":10}'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.2.2 on 2020-07-20 04:59:34 -->