<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138581832-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138581832-1');
</script>-->
    
	<script src="/cdn-cgi/apps/head/2Z-5_n2Enjyexf9yNVlzEzNNhk8.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/db236e6afdc2c9862dbb6df10/bb36ec13f5b72efa07afe5763.js");</script>
    <meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans:300,400,600,700","Roboto Condensed:300,300italic,400,400italic,700,700italic"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://hallmarknews.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://hallmarknews.com/wp-content/litespeed/cssjs/648ee.css?42186" /><script type='text/javascript' src='https://hallmarknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-cfasync="false" id="parsely-cfg" data-parsely-site="hallmarknews.com" src="//cdn.parsely.com/keys/hallmarknews.com/p.js"></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/67e0e.js?2acb6" ></script>
	<meta name="theme-color" content="#b62b24" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0">
    <link rel="pingback" href="https://hallmarknews.com/xmlrpc.php" />
    <script>window.koko_analytics = {"tracker_url":"https:\/\/hallmarknews.com\/koko-analytics-collect.php","post_id":44497,"use_cookie":0,"cookie_path":"\/","honor_dnt":true};</script><meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg" /><link rel="icon" type="image/png" href="https://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Buhari approves $1.9bn rail line to Niger Republic | Hallmarknews</title>
	<meta name="description" content="Nigeria&#039;s preferred site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buhari approves $1.9bn rail line to Niger Republic | Hallmarknews" />
	<meta property="og:description" content="Nigeria&#039;s preferred site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy." />
	<meta property="og:url" content="https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/" />
	<meta property="og:site_name" content="Hallmarknews" />
	<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
	<meta property="article:author" content="https://www.facebook.com/obinnaezugwupatrick" />
	<meta property="article:published_time" content="2020-09-23T17:08:47+00:00" />
	<meta property="og:image" content="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="435" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@hallmarkfriends" />
	<meta name="twitter:site" content="@hallmarkfriends" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hallmarknews.com/#organization","name":"Business Hallmark Newspaper","url":"https://hallmarknews.com/","sameAs":["https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl","https://twitter.com/hallmarkfriends"],"logo":{"@type":"ImageObject","@id":"https://hallmarknews.com/#logo","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2015/04/hallmark-logo-Copy.jpg","width":437,"height":133,"caption":"Business Hallmark Newspaper"},"image":{"@id":"https://hallmarknews.com/#logo"}},{"@type":"WebSite","@id":"https://hallmarknews.com/#website","url":"https://hallmarknews.com/","name":"Hallmarknews","description":"Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment","publisher":{"@id":"https://hallmarknews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hallmarknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#primaryimage","inLanguage":"en-US","url":"https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg","width":696,"height":435,"caption":"President Muhammadu Buhari"},{"@type":["WebPage","SearchResultsPage"],"@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#webpage","url":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/","name":"Buhari approves $1.9bn rail line to Niger Republic | Hallmarknews","isPartOf":{"@id":"https://hallmarknews.com/#website"},"primaryImageOfPage":{"@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#primaryimage"},"datePublished":"2020-09-23T17:08:47+00:00","dateModified":"2020-09-23T17:08:47+00:00","description":"Nigeria's preferred site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financial literacy.","breadcrumb":{"@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/"]}]},{"@type":"BreadcrumbList","@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/","url":"https://hallmarknews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/tag/nigerias-rail-line-to-niger-republic/","url":"https://hallmarknews.com/tag/nigerias-rail-line-to-niger-republic/","name":"Nigeria's rail line to Niger Republic"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/","url":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/","name":"Buhari approves $1.9bn rail line to Niger Republic"}}]},{"@type":"Article","@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#article","isPartOf":{"@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#webpage"},"author":{"@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf"},"headline":"Buhari approves $1.9bn rail line to Niger Republic","datePublished":"2020-09-23T17:08:47+00:00","dateModified":"2020-09-23T17:08:47+00:00","mainEntityOfPage":{"@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#webpage"},"commentCount":0,"publisher":{"@id":"https://hallmarknews.com/#organization"},"image":{"@id":"https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#primaryimage"},"keywords":"Nigeria's rail line to Niger Republic,President Muhammadu Buhari","articleSection":"Business,Economy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/#respond"]}]},{"@type":"Person","@id":"https://hallmarknews.com/#/schema/person/35267be893a885ce0652499516a15daf","name":"Obinna Ezugwu","image":{"@type":"ImageObject","@id":"https://hallmarknews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/19a0c55d64eca858d1c32b9debc7d4c9?s=96&d=retro&r=g","caption":"Obinna Ezugwu"},"description":"Obinna Ezugwu. Contact: ezugupatricko@gmail.com","sameAs":["https://www.facebook.com/obinnaezugwupatrick","ezugupatricko","https://www.linkedin.com/in/obinna-patrick-ezugwu-310a438b"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Feed" href="https://hallmarknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Comments Feed" href="https://hallmarknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Buhari approves $1.9bn rail line to Niger Republic Comments Feed" href="https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41910326-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41910326-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->




<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>


<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hallmarknews.com","hash_tracking":"false"};
/* ]]> */
</script>




<link rel='https://api.w.org/' href='https://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://hallmarknews.com/?p=44497' />
<link rel="alternate" type="application/json+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hallmarknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<meta charset="utf-8">
		<meta name="abstract" content="Nigeria&#039;s preferred news site for top headlines, breaking news, financial market analysis, banks performance reports, across the counter, fertility, money market, politics, topical issues, and financi">
		<meta name="author" content="Obinnah Ezeguw, Prince Emeka Obasi, Okey Onyemweaku, Ayoola Olaoluwa, Bayo Obajemu, Uche Chris, Richard W Aderounmu,Julius Alagbe, Bismarck Rewane,  ">
		<meta name="classification" content="Breaking news and top stories on Nigeria business environment assessment,  politics, money, financial and stock markets ">
		<meta name="copyright" content="Copyright Hallmarknews - All rights Reserved.">
		<meta name="designer" content="Technoviti">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Business Hallmarknews">
		<meta name="rating" content="General">
		<meta name="resource-type" content="posts, document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Across the Counter, Aviation, Brands, Business, Business Intelligence, Capital Market, Economy, Editorial, Education, Energy, Entertainment, Events Diary, Eye on Power, Features, Fertility Doctor, Fin">
		<meta name="template" content="Business Hallmark">
		<meta name="robots" content="index,follow">
		
<!-- HFCM by 99 Robots - Snippet # 1: Global Site Tag for Hallmarknews -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41910326-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41910326-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Yandex -->
<meta name="yandex-verification" content="33013376796111c1" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: MailChimpNewsLetter -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cae43d3629cead8daad78a405/47fb46eefaaeb17b9db8a2492.js");</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Parsely Integration -->

<!-- /end HFCM by 99 Robots -->

<!-- begin LH Instant Articles meta output -->
<meta property="fb:pages" content="273939096687066" />
<!-- end LH Instant Articles meta output -->

<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hallmarknews.com\/buhari-approves-1-9bn-rail-line-to-niger-republic\/"},"headline":"Buhari approves $1.9bn rail line to Niger Republic","url":"http:\/\/hallmarknews.com\/buhari-approves-1-9bn-rail-line-to-niger-republic\/","thumbnailUrl":"https:\/\/hallmarknews.com\/wp-content\/uploads\/2020\/08\/Buhari-Budget-1-150x94.jpg","image":{"@type":"ImageObject","url":"https:\/\/hallmarknews.com\/wp-content\/uploads\/2020\/08\/Buhari-Budget-1-150x94.jpg"},"dateCreated":"2020-09-23T17:08:47Z","datePublished":"2020-09-23T17:08:47Z","dateModified":"2020-09-23T17:08:47Z","articleSection":"Economy","author":[{"@type":"Person","name":"Obinna Ezugwu"}],"creator":["Obinna Ezugwu"],"publisher":{"@type":"Organization","name":"Hallmarknews"},"keywords":["nigeria's rail line to niger republic","president muhammadu buhari","business","economy","yes"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.1.3 -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hallmarknews.com\/wp-admin\/","wpRestNonce":"dac47b0f8c","wpRestUrl":"https:\/\/hallmarknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56843c00-ef5a-45c7-886b-88426563f1c6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to Business Hallmark";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://hallmarknews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "BUSINESS HALLMARK";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2b446d';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.7";
var td_get_template_directory_uri="https:\/\/hallmarknews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b446d";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://hallmarknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/",
                    "name": "Buhari approves $1.9bn rail line to Niger Republic"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 1023px) and (min-width: 768px)
.td-header-sp-logo {
    width: 700px !important;
    max-width: 700px !important;
}

.td-header-sp-rec {
    float: right;
    margin-bottom: 25px;
    margin-top: 25px;
    width: 600px;
    position: relative;
}

.td-header-sp-logo img {
    margin-bottom: 5px;
    margin-top: 25px;
    height: 180px;
    width: 700px;
}
		</style>
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44497 single-format-standard buhari-approves-1-9bn-rail-line-to-niger-republic global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-under-logo-container"><ul id="menu-under-logo" class="td-mobile-main-menu"><li id="menu-item-23306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hallmarknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-2">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, September 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-pages" class="top-header-menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1896"><a href="https://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="https://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="https://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-43996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43996"><a href="https://hallmarknews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1899"><a href="https://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://hallmarknews.com/">
            <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/></noscript>
            <span class="td-visual-hidden">Hallmarknews</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f6b8b8fd8367_rand td_block_template_1"><a href="https://www.ubagroup.com/" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2MDAiIGhlaWdodD0iNzAiIHZpZXdCb3g9IjAgMCA2MDAgNzAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" alt="UBA" data-src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"><noscript><img alt="UBA" src="https://hallmarknews.com/wp-content/uploads/2020/09/uba_oao_hallmarknews_700-X-132-new.gif" alt="" width="600" height="70"></noscript></a></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" src="https://hallmarknews.com/wp-content/uploads/2019/11/logo-large-420x81.png" alt="" title="Business Hallmark Newspapers logo"/></noscript>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://hallmarknews.com/">
		<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" data-src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/><noscript><img class="td-retina-data" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png" alt="" title="Business Hallmark Newspapers logo"/></noscript>
	</a>
	    </div>
    <div class="menu-under-logo-container"><ul id="menu-under-logo-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hallmarknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-44497" class="post-44497 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-nigerias-rail-line-to-niger-republic tag-president-muhammadu-buhari lh_instant_articles-syndicate-yes" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://hallmarknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://hallmarknews.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Buhari approves $1.9bn rail line to Niger Republic</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://hallmarknews.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://hallmarknews.com/category/business/economy/">Economy</a></li></ul>
                        <header>
                            <h1 class="entry-title">Buhari approves $1.9bn rail line to Niger Republic</h1>

                            

                            <div class="meta-info">

                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-23T18:08:47+00:00" >September 23, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44497">0</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.firstbanknigeria.com/"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://hallmarknews.com/wp-content/uploads/2020/09/Zero-Account-Partner-720x90-1.jpg"><noscript><img src="https://hallmarknews.com/wp-content/uploads/2020/09/Zero-Account-Partner-720x90-1.jpg"></noscript> </a></div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buhari+approves+%241.9bn+rail+line+to+Niger+Republic&url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buhari approves $1.9bn rail line to Niger Republic %0A%0A https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/&title=Buhari approves $1.9bn rail line to Niger Republic">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb84b3aea7b4afe6a7b6b6b4a9b0a3b5e6e2f7e8ffa4a8e6b4a7afaae6aaafa8a3e6b2a9e688afa1a3b4e694a3b6b3a4aaafa5e0a4a9a2bffbaeb2b2b6b5fce9e9aea7aaaaaba7b4ada8a3b1b5e8a5a9abe9a4b3aea7b4afeba7b6b6b4a9b0a3b5ebf7ebffa4a8ebb4a7afaaebaaafa8a3ebb2a9eba8afa1a3b4ebb4a3b6b3a4aaafa5e9">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><a href="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg" data-caption=""><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NDAiIGhlaWdodD0iNDAwIiB2aWV3Qm94PSIwIDAgNjQwIDQwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="640" height="400" class="entry-thumb td-modal-image" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-640x400.jpg" data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-640x400.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-420x263.jpg 420w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-150x94.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-672x420.jpg 672w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-681x426.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg 696w" data-sizes="(max-width: 640px) 100vw, 640px" alt="President Muhammadu Buhari" title="Buhari"/><noscript><img width="640" height="400" class="entry-thumb td-modal-image" src="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-640x400.jpg" srcset="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-640x400.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-420x263.jpg 420w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-150x94.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-672x420.jpg 672w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-681x426.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg 696w" sizes="(max-width: 640px) 100vw, 640px" alt="President Muhammadu Buhari" title="Buhari"/></noscript></a></div>
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_top td_uid_3_5f6b8b8fdb7df_rand td_block_template_1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="8694681591"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Nigeria&#8217;s federal government has approved the sum of $1,959,744,723.71 for the construction of a rail line that will link Nigeria to Niger Republic.</p>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f6b8b8fdb67b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<div class='code-block code-block-5' style='margin: 8px 8px 8px 0; float: left;'>
<a href="https://www.firstbanknigeria.com/personal-banking/loans-and-mortgages/firstadvance/"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"><noscript><img src="https://hallmarknews.com/wp-content/uploads/2020/07/We-have-done-the-Math_PartnerBanner_300-by-250px.jpg"></noscript> </a></div>
<p>The approval was given at a meeting of the Federal Executive Council presided over by President Muhammadu Buhari on Wednesday.</p><div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-et-7q+dk+bk-ye"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="9874167275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Chibuike Amaechi, minister of transportation told state house correspondents at the end of the meeting that the sum approved for the development of the proposed rail line linking Kano-Dutse-Katsina-Jibia and to Maradi in Niger Republic is inclusive of Value Added Tax.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-et-7q+dk+bk-ye"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="9874167275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The minister said apart from that, the council also approved the award of a contract worth N3.049 bilion for the design, manufacture, supply, testing, and commissioning of one railway crane for the purposes of clearing rail tracks in situations of accidents.</p>
<!-- AI CONTENT END 2 -->

 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5f6b8b8fdb8e9_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hallmarknews.com/tag/nigerias-rail-line-to-niger-republic/">Nigeria's rail line to Niger Republic</a></li><li><a href="https://hallmarknews.com/tag/president-muhammadu-buhari/">President Muhammadu Buhari</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buhari+approves+%241.9bn+rail+line+to+Niger+Republic&url=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&via=Hallmarknews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buhari approves $1.9bn rail line to Niger Republic %0A%0A https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/&title=Buhari approves $1.9bn rail line to Niger Republic">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#526d212730383731266f10273a33203b72332222203d2437217276637c6b303c7220333b3e723e3b3c3772263d721c3b3537207200372227303e3b3174303d362b6f3a26262221687d7d3a333e3e3f3320393c3725217c313d3f7d30273a33203b7f332222203d2437217f637f6b303c7f20333b3e7f3e3b3c377f263d7f3c3b3537207f20372227303e3b317d">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hallmarknews.com/ogun-approves-denro-ishashi-akute-two-other-roads-for-construction/">Ogun approves Denro-Ishashi-Akute, two other roads for construction</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hallmarknews.com/the-buhari-administration-1/">The Buhari administration (1)</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://hallmarknews.com/author/obinna/">Obinna Ezugwu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Obinna Ezugwu"></span><meta itemprop="datePublished" content="2020-09-23T18:08:47+00:00"><meta itemprop="dateModified" content="2020-09-23T18:08:47+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogox-420x73.png"></span><meta itemprop="name" content="Hallmarknews"></span><meta itemprop="headline " content="Buhari approves $1.9bn rail line to Niger Republic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="435"></span>        </footer>

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_5_5f6b8b8fdca5d_rand td_block_template_1"  data-td-block-uid="td_uid_5_5f6b8b8fdca5d" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_5f6b8b8fdca5d = new tdBlock();
block_td_uid_5_5f6b8b8fdca5d.id = "td_uid_5_5f6b8b8fdca5d";
block_td_uid_5_5f6b8b8fdca5d.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"no_border_top","color_preset":"","m7_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5f6b8b8fdca5d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_5_5f6b8b8fdca5d_rand","tdc_css_class_style":"td_uid_5_5f6b8b8fdca5d_rand_style"}';
block_td_uid_5_5f6b8b8fdca5d.td_column_number = "1";
block_td_uid_5_5f6b8b8fdca5d.block_type = "td_block_8";
block_td_uid_5_5f6b8b8fdca5d.post_count = "4";
block_td_uid_5_5f6b8b8fdca5d.found_posts = "2778";
block_td_uid_5_5f6b8b8fdca5d.header_color = "#";
block_td_uid_5_5f6b8b8fdca5d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f6b8b8fdca5d.max_num_pages = "695";
tdBlocksArray.push(block_td_uid_5_5f6b8b8fdca5d);
</script><h4 class="block-title"><span class="td-pulldown-size">TOP STORIES</span></h4><div id=td_uid_5_5f6b8b8fdca5d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/fg-bows-to-pressure-suspends-new-bvn-policy/" rel="bookmark" class="td-image-wrap" title="FG bows to pressure, suspends new BVN policy"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/09/images-4-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/09/images-4-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/09/images-4-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/09/images-4-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/09/images-4-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG bows to pressure, suspends new BVN policy" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/09/images-4-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/09/images-4-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/09/images-4-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/09/images-4-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/09/images-4-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FG bows to pressure, suspends new BVN policy" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/fg-bows-to-pressure-suspends-new-bvn-policy/" rel="bookmark" title="FG bows to pressure, suspends new BVN policy">FG bows to pressure, suspends new BVN policy</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-18T11:36:18+00:00" >September 18, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/my-deputy-plans-to-embarrass-me-with-fake-documents-akeredolu-cries-out/" rel="bookmark" class="td-image-wrap" title="My deputy plans to embarrass me with fake documents, Akeredolu cries out"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-32-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-32-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-32-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-32-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-32-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="My deputy plans to embarrass me with fake documents, Akeredolu cries out" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-32-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-32-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-32-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-32-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-32-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="My deputy plans to embarrass me with fake documents, Akeredolu cries out" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/my-deputy-plans-to-embarrass-me-with-fake-documents-akeredolu-cries-out/" rel="bookmark" title="My deputy plans to embarrass me with fake documents, Akeredolu cries out">My deputy plans to embarrass me with fake documents, Akeredolu cries...</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T15:21:15+00:00" >August 28, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/female-inheritance-court-ruling-cant-abolish-customs-of-igbos-monarch/" rel="bookmark" class="td-image-wrap" title="Female Inheritance: Court ruling can’t abolish customs of Igbos — Monarch"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-31-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-31-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-31-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-31-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-31-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Female Inheritance: Court ruling can’t abolish customs of Igbos — Monarch" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-31-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-31-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-31-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-31-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-31-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Female Inheritance: Court ruling can’t abolish customs of Igbos — Monarch" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/female-inheritance-court-ruling-cant-abolish-customs-of-igbos-monarch/" rel="bookmark" title="Female Inheritance: Court ruling can’t abolish customs of Igbos — Monarch">Female Inheritance: Court ruling can’t abolish customs of Igbos — Monarch</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T15:09:49+00:00" >August 28, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://hallmarknews.com/impeachment-row-court-annuls-suspension-of-ondo-deputy-speaker-three-others/" rel="bookmark" class="td-image-wrap" title="Impeachment row: Court annuls suspension of Ondo Deputy Speaker, three others"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/images-30-100x75.jpeg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-30-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-30-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-30-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-30-238x178.jpeg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Impeachment row: Court annuls suspension of Ondo Deputy Speaker, three others" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/images-30-100x75.jpeg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/images-30-100x75.jpeg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/images-30-80x60.jpeg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/images-30-180x135.jpeg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/images-30-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Impeachment row: Court annuls suspension of Ondo Deputy Speaker, three others" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/impeachment-row-court-annuls-suspension-of-ondo-deputy-speaker-three-others/" rel="bookmark" title="Impeachment row: Court annuls suspension of Ondo Deputy Speaker, three others">Impeachment row: Court annuls suspension of Ondo Deputy Speaker, three others</a></h3>
            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T14:57:33+00:00" >August 28, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_6_5f6b8b8fde8ea_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow ugc' class='url'>oladipupo funto</a></span> on <a href="https://hallmarknews.com/army-to-add-4832-recruits-to-strengthen-capacity/#comment-13959">Army to add 4,832 recruits to strengthen capacity</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13875">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Hallmarknews.com' rel='external nofollow ugc' class='url'>Ojolof</a></span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13874">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">Edum</span> on <a href="https://hallmarknews.com/jonathan-to-blame-for-buharis-failure-to-fix-economy-osinbajo/#comment-13872">Jonathan to blame for Buhari&#8217;s inability to fix economy &#8211; Osinbajo</a></li><li class="recentcomments"><span class="comment-author-link">iykomo</span> on <a href="https://hallmarknews.com/buhari-directs-osinbajo-to-seek-his-approval-before-taking-decisions-henceforth/#comment-13869">Buhari directs Osinbajo to seek his approval before taking decisions henceforth</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://hallmarknews' rel='external nofollow ugc' class='url'>Felix OLOYEDE</a></span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13868">Alternative medicine: I have cured many people of HIV  &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link">Victor Igbinigie</span> on <a href="https://hallmarknews.com/suspend-charges-on-deposits-withdrawals-reps-tell-cbn/#comment-13865">Suspend charges on deposits, withdrawals &#8211; Reps tell CBN</a></li><li class="recentcomments"><span class="comment-author-link">Derrick</span> on <a href="https://hallmarknews.com/alternative-medicine-i-have-cured-many-people-of-hiv-raymond-toyo/#comment-13863">Alternative medicine: I have cured many people of HIV  &#8211; Raymond Toyo</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ofemekpeobongh@yahoo.com' rel='external nofollow ugc' class='url'>ofem ekpe obongha</a></span> on <a href="https://hallmarknews.com/buhari-has-rendered-osinbajo-useless-impotent-afenifere/#comment-13860">Buhari has rendered Osinbajo useless, impotent — Afenifere</a></li></ul></aside>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_7_5f6b8b8fdf27c_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="5902665596"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_8_5f6b8b8fdf3b4_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9115702317296669" data-ad-slot="6530732330"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-et-7q+dk+bk-ye"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="9874167275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- after content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="6530732330"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-footer_top td_uid_9_5f6b8b8fdf6f7_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9115702317296669" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://hallmarknews.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /><noscript><img class="td-retina-data" src="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123big-420x73.png" data-retina="https://hallmarknews.com/wp-content/uploads/2020/09/bhlogo123-420x73.png" alt="" title="Business Hallmark Newspapers logo" width="" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Business-Hallmark-273939096687066/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mobile.twitter.com/BusinessHallma1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5f6b8b8fdf9c6_rand td_block_template_1"  data-td-block-uid="td_uid_10_5f6b8b8fdf9c6" ><script>var block_td_uid_10_5f6b8b8fdf9c6 = new tdBlock();
block_td_uid_10_5f6b8b8fdf9c6.id = "td_uid_10_5f6b8b8fdf9c6";
block_td_uid_10_5f6b8b8fdf9c6.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_5f6b8b8fdf9c6_rand","tdc_css_class":"td_uid_10_5f6b8b8fdf9c6_rand","tdc_css_class_style":"td_uid_10_5f6b8b8fdf9c6_rand_style"}';
block_td_uid_10_5f6b8b8fdf9c6.td_column_number = "1";
block_td_uid_10_5f6b8b8fdf9c6.block_type = "td_block_7";
block_td_uid_10_5f6b8b8fdf9c6.post_count = "3";
block_td_uid_10_5f6b8b8fdf9c6.found_posts = "12190";
block_td_uid_10_5f6b8b8fdf9c6.header_color = "";
block_td_uid_10_5f6b8b8fdf9c6.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f6b8b8fdf9c6.max_num_pages = "4064";
tdBlocksArray.push(block_td_uid_10_5f6b8b8fdf9c6);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5f6b8b8fdf9c6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/the-buhari-administration-1/" rel="bookmark" class="td-image-wrap" title="The Buhari administration (1)"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari.jpg 800w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Buhari administration (1)" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-400x300.jpg 400w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-150x113.jpg 150w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-768x576.jpg 768w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-560x420.jpg 560w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-238x178.jpg 238w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-640x480.jpg 640w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari-681x511.jpg 681w, https://hallmarknews.com/wp-content/uploads/2020/03/Buhari.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Buhari administration (1)" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/the-buhari-administration-1/" rel="bookmark" title="The Buhari administration (1)">The Buhari administration (1)</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T18:17:04+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/" rel="bookmark" class="td-image-wrap" title="Buhari approves $1.9bn rail line to Niger Republic"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="President Muhammadu Buhari" title="Buhari approves $1.9bn rail line to Niger Republic" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2020/08/Buhari-Budget-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="President Muhammadu Buhari" title="Buhari approves $1.9bn rail line to Niger Republic" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/buhari-approves-1-9bn-rail-line-to-niger-republic/" rel="bookmark" title="Buhari approves $1.9bn rail line to Niger Republic">Buhari approves $1.9bn rail line to Niger Republic</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T18:08:47+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hallmarknews.com/ogun-approves-denro-ishashi-akute-two-other-roads-for-construction/" rel="bookmark" class="td-image-wrap" title="Ogun approves Denro-Ishashi-Akute, two other roads for construction"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxMDAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="75" class="entry-thumb" data-src="https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-100x75.jpg"  data-srcset="https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-238x178.jpg 238w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ogun approves Denro-Ishashi-Akute, two other roads for construction" /><noscript><img width="100" height="75" class="entry-thumb" src="https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-100x75.jpg"  srcset="https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-100x75.jpg 100w, https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-80x60.jpg 80w, https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-180x135.jpg 180w, https://hallmarknews.com/wp-content/uploads/2019/11/426d8750be8401eca3f62271443e54da-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ogun approves Denro-Ishashi-Akute, two other roads for construction" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hallmarknews.com/ogun-approves-denro-ishashi-akute-two-other-roads-for-construction/" rel="bookmark" title="Ogun approves Denro-Ishashi-Akute, two other roads for construction">Ogun approves Denro-Ishashi-Akute, two other roads for construction</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T14:16:30+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5f6b8b8fe140b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f6b8b8fe140b" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hallmarknews.com/category/headlines/">Headlines<span class="td-cat-no">6782</span></a></li><li><a href="https://hallmarknews.com/category/business/">Business<span class="td-cat-no">4036</span></a></li><li><a href="https://hallmarknews.com/category/business-hallmark/">Home<span class="td-cat-no">3915</span></a></li><li><a href="https://hallmarknews.com/category/latest/">Latest<span class="td-cat-no">2778</span></a></li><li><a href="https://hallmarknews.com/category/politics/">Politics<span class="td-cat-no">2040</span></a></li><li><a href="https://hallmarknews.com/category/top-stories/">Top Stories<span class="td-cat-no">1723</span></a></li><li><a href="https://hallmarknews.com/category/cover-story/">Cover Story<span class="td-cat-no">1062</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-under-logo-container"><ul id="menu-under-logo-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23306"><a href="https://hallmarknews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://hallmarknews.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6243"><a href="https://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6246"><a href="https://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11"><a href="https://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://hallmarknews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://hallmarknews.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1885"><a href="https://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6251"><a href="https://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14126"><a href="https://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14124"><a href="https://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016 Business Hallmark. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fhallmarknews.com%2Fbuhari-approves-1-9bn-rail-line-to-niger-republic%2F&amp;linkname=Buhari%20approves%20%241.9bn%20rail%20line%20to%20Niger%20Republic%20%7C%20Hallmarknews" title="Gmail" rel="nofollow noopener" target="_blank"></a></div>

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5f6b8b8fe3d8a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body{
    background-color:#eee;
}

.td_uid_623_5cb128907e39c_rand_style {
    background-color: #2b446d !important;
}

.td-post-views {
    display: none;
    margin-left: 9px;
}
</style>


<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-hallmarknews-com"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"44497 https:\/\/hallmarknews.com\/?p=44497","disqusShortname":"https-hallmarknews-com","disqusTitle":"Buhari approves $1.9bn rail line to Niger Republic","disqusUrl":"https:\/\/hallmarknews.com\/buhari-approves-1-9bn-rail-line-to-niger-republic\/","postId":"44497"};
/* ]]> */
</script>







<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[44497]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hallmarknews.com/wp-content/themes/Hallmarknews/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hallmarknews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f6b8b8fe3f8b"></textarea>
						<div id="td_live_css_uid_1_5f6b8b8fe3f8b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f6b8b8fe3f8b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f6b8b8fe3f8b");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>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</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script><script data-optimized="1" src="https://hallmarknews.com/wp-content/litespeed/cssjs/42287.js?50154" ></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.4.2 on 2020-09-23 18:53:19 -->