<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Presidency, governors keep sealed lips over minimum wage | 
 Hallmarknews </title> 
<meta name="keywords" content="nigeria politics,business news,banking,broad-street-watch,naira-watch,biafra,best-news-information-platform-for-business-and-curent-news-in-nigeria"/>
	<meta property="og:title" content="Presidency, governors keep sealed lips over minimum wage" />
	<meta property="og:description" content="	
		&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions" />
	<meta property="og:type" content="	
		<p>&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Presidency, governors keep sealed lips over minimum wage' data-link='http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" data-text="Presidency, governors keep sealed lips over minimum wage" data-via="HallmarkNewspaper" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fpresidency-governors-keep-sealed-lips-over-minimum-wage%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2018%2F05%2FGovernors-threaten-NNPC-over-fuel-subsidy.jpg&#038;description=Presidency%2C%20governors%20keep%20sealed%20lips%20over%20minimum%20wage" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>" />
	<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy.jpg" />
   
       
        
	<link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /> 
<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" /> 


   <style>#header{height: auto;}</style>        
     <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Presidency, governors keep sealed lips over minimum wage Comments Feed" href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"11","day":"19","hour":"20","minute":"50","second":"12","post_id":"18414","postname":"presidency-governors-keep-sealed-lips-over-minimum-wage","author":"felix","category":"home"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/' />
<meta name='shareaholic:keywords' content='economy, headlines, home, latest, post' />
<meta name='shareaholic:article_published_time' content='2018-11-19T20:50:12+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-19T20:50:12+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Felix OLOYEDE' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.8.4' />
<meta name='shareaholic:image' content='http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-300x200.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://hallmarknews.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edn-font-awesome-css'  href='http://hallmarknews.com/wp-content/plugins/8-degree-notification-bar/css/font-awesome/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edn-frontend-style-css'  href='http://hallmarknews.com/wp-content/plugins/8-degree-notification-bar/css/frontend/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edn-frontend-bxslider-style-css'  href='http://hallmarknews.com/wp-content/plugins/8-degree-notification-bar/css/frontend/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edn-google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcp-caption-styles-css'  href='http://hallmarknews.com/wp-content/plugins/image-in-widget/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://hallmarknews.com/wp-content/plugins/newsletter/style.css?ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hallmarknews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hallmarknews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.marquee.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsubs = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","check_show_once":"0","control_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/8-degree-notification-bar/js/frontend/frontend.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.7'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.7'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2019: Atiku unveils plan for Nigeria, promises &#8216;tough but necessary&#8217; decisions to get country working again' href='http://hallmarknews.com/2019-atiku-unveils-plan-for-nigeria-promises-tough-but-necessary-decisions-to-get-country-working-again/' />
<link rel='next' title='AU mulls integrated market from January' href='http://hallmarknews.com/au-mulls-integrated-market-from-january/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" />
<link rel='shortlink' href='https://wp.me/p604kI-4N0' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fpresidency-governors-keep-sealed-lips-over-minimum-wage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fpresidency-governors-keep-sealed-lips-over-minimum-wage%2F&#038;format=xml" />
<meta property="fb:app_id" content="367889823258054"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('hallmarknews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04ea240e-2c11-4930-b8cc-e0e48de0e067';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "hallmarknews";
oneSignal_options['safari_web_id'] = "hallmarknews.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://hallmarknews.com/wp-content/uploads/2018/04/Simple-Best-Background-Website.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Presidency, governors keep sealed lips over minimum wage" />
<meta property="og:url" content="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" />
<meta property="og:description" content="President Muhammadu Buhari and governors rose from a closed-door meeting over the controversial new national minimum wage without information on the settlement of the stalemate. The meeting which w…" />
<meta property="article:published_time" content="2018-11-19T19:50:12+00:00" />
<meta property="article:modified_time" content="2018-11-19T19:50:12+00:00" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="573" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@twitavic" />
<meta name="twitter:site" content="@Hallmark Newspaper" />
<meta name="twitter:text:title" content="Presidency, governors keep sealed lips over minimum wage" />
<meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

 
         <link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-18414 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Monday 19 November, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/el-rufai-new-emperor-of-divisive-politics/" rel="bookmark" title="Permanent Link: El-Rufai: New emperor of divisive politics">El-Rufai: New emperor of divisive politics</a></li>    <li><a href="http://hallmarknews.com/bitter-leaf-boosts-fertility-fights-prostate/" rel="bookmark" title="Permanent Link: Bitter leaf boosts fertility, fights prostate">Bitter leaf boosts fertility, fights prostate</a></li>    <li><a href="http://hallmarknews.com/intl-community-beams-searchlight-on-nigerias-2019-general-election/" rel="bookmark" title="Permanent Link: Int’l community beams searchlight on Nigeria’s 2019 general election">Int’l community beams searchlight on Nigeria’s 2019 general election</a></li>    <li><a href="http://hallmarknews.com/au-mulls-integrated-market-from-january/" rel="bookmark" title="Permanent Link: AU mulls integrated market from January">AU mulls integrated market from January</a></li>    <li><a href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" rel="bookmark" title="Permanent Link: Presidency, governors keep sealed lips over minimum wage">Presidency, governors keep sealed lips over minimum wage</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123"><a href="http://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="http://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-11"><a href="http://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/category/op-ed/">Op-Ed.</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="http://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-14126"><a href="http://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="http://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="http://hallmarknews.com/category/brands/">Brands</a></li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="http://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="http://hallmarknews.com/category/energy/">Energy</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="http://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
      <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Nov 19th, 2018 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/category/business/economy/" rel="category tag">Economy</a> / <a href="http://hallmarknews.com/category/headlines/" rel="category tag">Headlines</a> / <a href="http://hallmarknews.com/category/home/" rel="category tag">Home</a> / <a href="http://hallmarknews.com/category/latest/" rel="category tag">Latest</a> | By <b><a href="http://hallmarknews.com/author/felix/" title="View all posts by Felix OLOYEDE">Felix OLOYEDE </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Presidency, governors keep sealed lips over minimum wage</h1>
 


              
  
     
			<div class="entry">

 			  	
		<div id="attachment_14850" style="width: 430px" class="wp-caption alignleft"><a href="http://hallmarknews.com/governors-threaten-nnpc-over-fuel-subsidy/governors-threaten-nnpc-over-fuel-subsidy/"><img class="size-medium wp-image-14850" src="http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-420x280.jpg" alt="" width="420" height="280" srcset="http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-420x280.jpg 420w, http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-150x100.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-768x512.jpg 768w, http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-220x146.jpg 220w, http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy-300x200.jpg 300w, http://hallmarknews.com/wp-content/uploads/2018/05/Governors-threaten-NNPC-over-fuel-subsidy.jpg 860w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Nigerian Governors</p></div>
<p>President Muhammadu Buhari and governors rose from a closed-door meeting over the controversial new national minimum wage without information on the settlement of the stalemate.<br />
The meeting which was held at the presidential villa had representatives of the Nigeria Governor’s Forum (NGF) in attendance.<br />
The governors after the meeting, however, refused to disclose the outcome of their discussions with the President to journalists.<br />
Chairman of the NGF who is also the Governor of Zamfara Abdulaziz Yari and the Minister of Labour and productivity, Chris Ngige were at the meeting.<br />
Others governors at the meeting include Akinwunmi Ambode of Lagos State, Senator Atiku Abubabakar Bagudu of Kebbi State, David Umahi of Ebonyi State, and Udom Emmanuel of Akwa Ibom State.<br />
Enugu State and Kaduna State governors were also at the meeting.<br />
The meeting comes a week after the governors had an emergency meeting after which they announced they would not be able to pay the N30,000 per month minimum wage being demanded by labour unions.<br />
The governors are insisting the they could only be able to pay the minimum wage if federal allocation was increased.</p>
<p style='text-align:left'>&copy; 2018, <a href='http://hallmarknews.com'>Hallmarknews</a>. All rights reserved. Reference and link to this site is required if you wish to reuse any article. </p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Reactions from Facebook </h3><p class='commentcount'><fb:comments-count href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/"></fb:comments-count> comments and opinions</p><div class="fb-comments" data-href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" data-numposts="8" data-width="100%" data-colorscheme="dark"></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Presidency, governors keep sealed lips over minimum wage' data-link='http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" data-text="Presidency, governors keep sealed lips over minimum wage" data-via="HallmarkNewspaper" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fpresidency-governors-keep-sealed-lips-over-minimum-wage%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2018%2F05%2FGovernors-threaten-NNPC-over-fuel-subsidy.jpg&#038;description=Presidency%2C%20governors%20keep%20sealed%20lips%20over%20minimum%20wage" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/presidency-governors-keep-sealed-lips-over-minimum-wage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/el-rufai-new-emperor-of-divisive-politics/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/02/Gov.-Nasir-El-Rufai-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/02/Gov.-Nasir-El-Rufai-1-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/02/Gov.-Nasir-El-Rufai-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/el-rufai-new-emperor-of-divisive-politics/" rel="bookmark" title="El-Rufai: New emperor of divisive politics">El-Rufai: New emperor of divisive politics</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/bitter-leaf-boosts-fertility-fights-prostate/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/11/Bitter-Leaf-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/11/Bitter-Leaf-150x125.png 150w, http://hallmarknews.com/wp-content/uploads/2018/11/Bitter-Leaf-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/bitter-leaf-boosts-fertility-fights-prostate/" rel="bookmark" title="Bitter leaf boosts fertility, fights prostate">Bitter leaf boosts fertility, fights prostate</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
               
           <a href="http://hallmarknews.com/intl-community-beams-searchlight-on-nigerias-2019-general-election/">  <img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/nothumbnail.png" /> </a> 
            
           
           				<h3><a href="http://hallmarknews.com/intl-community-beams-searchlight-on-nigerias-2019-general-election/" rel="bookmark" title="Int’l community beams searchlight on Nigeria’s 2019 general election">Int’l community beams searchlight on Nigeria’s 2019 general election</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/au-mulls-integrated-market-from-january/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/11/Africa-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/11/Africa-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/11/Africa-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/au-mulls-integrated-market-from-january/" rel="bookmark" title="AU mulls integrated market from January">AU mulls integrated market from January</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/2019-atiku-unveils-plan-for-nigeria-promises-tough-but-necessary-decisions-to-get-country-working-again/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/11/images-61-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/11/images-61-150x125.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2018/11/images-61-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/2019-atiku-unveils-plan-for-nigeria-promises-tough-but-necessary-decisions-to-get-country-working-again/" rel="bookmark" title="2019: Atiku unveils plan for Nigeria, promises &#8216;tough but necessary&#8217; decisions to get country working again">2019: Atiku unveils plan for Nigeria, promises &#8216;tough but necessary&#8217; decisions to get country working again</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/buhari-state-governors-in-crucial-meeting-over-minimum-wage/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/11/gover-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/11/gover-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/11/gover-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/buhari-state-governors-in-crucial-meeting-over-minimum-wage/" rel="bookmark" title="Buhari, state governors in crucial meeting over minimum wage">Buhari, state governors in crucial meeting over minimum wage</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/tier-1-banks-battle-headwinds/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/11/Graph6-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/11/Graph6-150x125.png 150w, http://hallmarknews.com/wp-content/uploads/2018/11/Graph6-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/tier-1-banks-battle-headwinds/" rel="bookmark" title="Tier 1 banks battle headwinds ">Tier 1 banks battle headwinds </a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nigerians-lose-confidence-in-buhari-75-express-fears-over-the-future/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/09/Buhari-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/09/Buhari-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/09/Buhari-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nigerians-lose-confidence-in-buhari-75-express-fears-over-the-future/" rel="bookmark" title="Nigerians lose confidence in Buhari: 75% express fears over the future">Nigerians lose confidence in Buhari: 75% express fears over the future</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/ndic-recovers-n28bn-debts-in-2017/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2016/03/Umaru-Ibrahim-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2016/03/Umaru-Ibrahim-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2016/03/Umaru-Ibrahim-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/ndic-recovers-n28bn-debts-in-2017/" rel="bookmark" title="NDIC recovers N28bn debts in 2017">NDIC recovers N28bn debts in 2017</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/presidency-governors-keep-sealed-lips-over-minimum-wage/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='18414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67dd043ede" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <a href="https://www.firstbanknigeria.com/getfirstmobile/" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2018/04/UI-300-x-250-2.jpg" ></a><div style="margin-top: 10px;"></div> 
<div id="sidebar">
</div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href= 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=367889823258054&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hallmarknews.com\/presidency-governors-keep-sealed-lips-over-minimum-wage\/":18414};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://hallmarknews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.7'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

  <script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script>   </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
