<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Macron Live at the Afrika Shrine | 
 Hallmarknews </title> 
<meta name="keywords" content="nigeria politics,business news,banking,broad-street-watch,naira-watch,biafra,best-news-information-platform-for-business-and-curent-news-in-nigeria"/>
	<meta property="og:title" content="Macron Live at the Afrika Shrine" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="<div class='shareaholic-canvas' data-app='share_buttons' data-title='Macron Live at the Afrika Shrine' data-link='http://hallmarknews.com/macron-live-at-the-afrika-shrine/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" data-text="Macron Live at the Afrika Shrine" data-via="HallmarkNewspaper" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fmacron-live-at-the-afrika-shrine%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2018%2F07%2FMacron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg&#038;description=Macron%20Live%20at%20the%20Afrika%20Shrine" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>" />
	<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg" />
   
       
        
	<link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /> 
<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" /> 


   <style>#header{height: auto;}</style>        
     
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Macron Live at the Afrika Shrine" />
<meta property="og:description" content="The President of France, Mr Emmanuel Macron, has arrived at Fela Anikulapo Kuti’s  iconic Afrika Shrine in Ikeja Lagos.    He arrived at the night club in a casual white shirt, with sleeves rolled and was seen" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg" />
<meta property="og:url" content="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://web.facebook.com/Hallmark-Newspaper-1621793488044349/" />
<meta property="article:published_time" content="2018-07-04T07:41:33+00:00" />
<meta property="article:modified_time" content="2018-07-04T07:41:33+00:00" />
<meta property="og:updated_time" content="2018-07-04T07:41:33+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Macron Live at the Afrika Shrine">
<meta name="twitter:description" content="The President of France, Mr Emmanuel Macron, has arrived at Fela Anikulapo Kuti’s  iconic Afrika Shrine in Ikeja Lagos.    He arrived at the night club in a casual white shirt, with sleeves rolled and was seen">
<meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg">
<meta name="twitter:site" content="@hallmarkfriends">
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Macron Live at the Afrika Shrine Comments Feed" href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"07","day":"04","post_id":"15884","postname":"macron-live-at-the-afrika-shrine","author":"ajah"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://hallmarknews.com/macron-live-at-the-afrika-shrine/' />
<meta name='shareaholic:keywords' content='entertainment, foreign news, latest, top stories, post' />
<meta name='shareaholic:article_published_time' content='2018-07-04T07:41:33+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-07-04T07:41:33+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Uchenna Ajah' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.6.7' />
<meta name='shareaholic:image' content='http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css,wp-content/plugins/8-degree-notification-bar/css/font-awesome/font-awesome.css,wp-content/plugins/8-degree-notification-bar/css/frontend/frontend.css,wp-content/plugins/8-degree-notification-bar/css/frontend/jquery.bxslider.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css,wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css,wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css,wp-content/plugins/email-subscribe/css/subscribe-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='edn-google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/featured-video-plus/styles/frontend.css,wp-content/plugins/image-in-widget/css/style.css,wp-content/plugins/mashsharer/assets/css/mashsb.min.css,wp-content/plugins/jetpack/modules/likes/style.css,wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css,wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css,wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css,wp-content/plugins/newsletter/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='jetpack_css-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsubs = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","check_show_once":"0","control_type":"2"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.bxslider.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.marquee.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/frontend.js,wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js,wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js,wp-content/plugins/email-subscribe/js/subscribe-popup.js,wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","nonce":"17df32a5da","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"192","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/hallmarknews.com\/macron-live-at-the-afrika-shrine\/","title":"Macron+Live+at+the+Afrika+Shrine","image":"http:\/\/hallmarknews.com\/wp-content\/uploads\/2018\/07\/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg","desc":"The President of France, Mr Emmanuel Macron, has arrived at Fela Anikulapo Kuti\u2019s\u00a0 iconic Afrika Shrine in Ikeja Lagos.\r\n\r\nHe arrived at the night club in a casual white shirt, with sleeves rolled and was seen \u2026","hashtag":"@hallmarkfriends","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"0f13cafe32","postid":"15884","servertime":"1530763705","ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/featured-video-plus/js/frontend.min.js,wp-content/plugins/mashsharer/assets/js/mashsb.min.js,wp-content/plugins/jetpack/_inc/build/postmessage.min.js,wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js,wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js,wp-content/themes/newspapertimes-codebase/js/ticker.js,wp-content/themes/newspapertimes-codebase/js/tabticker.js'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senate plans state police' href='http://hallmarknews.com/senate-plans-state-police/' />
<link rel='next' title='NNPC eyes capital market for funds' href='http://hallmarknews.com/nnpc-eyes-capital-market-for-funds/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" />
<link rel='shortlink' href='https://wp.me/p604kI-48c' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fmacron-live-at-the-afrika-shrine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fmacron-live-at-the-afrika-shrine%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('hallmarknews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://hallmarknews.com/wp-content/uploads/2018/04/Simple-Best-Background-Website.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

 
         <link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-15884 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Thursday 05 July, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/2019-will-decide-future-of-igbo/" rel="bookmark" title="Permanent Link: 2019 will decide future of Igbo">2019 will decide future of Igbo</a></li>    <li><a href="http://hallmarknews.com/nnpc-eyes-capital-market-for-funds/" rel="bookmark" title="Permanent Link: NNPC eyes capital market for funds">NNPC eyes capital market for funds</a></li>    <li><a href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" rel="bookmark" title="Permanent Link: Macron Live at the Afrika Shrine">Macron Live at the Afrika Shrine</a></li>    <li><a href="http://hallmarknews.com/senate-plans-state-police/" rel="bookmark" title="Permanent Link: Senate plans state police">Senate plans state police</a></li>    <li><a href="http://hallmarknews.com/nigeria-france-in-475m-deal/" rel="bookmark" title="Permanent Link: Nigeria, France in $475m deal">Nigeria, France in $475m deal</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123"><a href="http://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="http://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/category/op-ed/">Op-Ed.</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="http://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-14126"><a href="http://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="http://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="http://hallmarknews.com/category/brands/">Brands</a></li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="http://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="http://hallmarknews.com/category/energy/">Energy</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14124"><a href="http://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
      <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, Jul 4th, 2018 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/category/entertainment/" rel="category tag">Entertainment</a> / <a href="http://hallmarknews.com/category/foreign-news/" rel="category tag">Foreign News</a> / <a href="http://hallmarknews.com/category/latest/" rel="category tag">Latest</a> / <a href="http://hallmarknews.com/category/top-stories/" rel="category tag">Top Stories</a> | By <b><a href="http://hallmarknews.com/author/ajah/" title="View all posts by Uchenna Ajah">Uchenna Ajah </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Macron Live at the Afrika Shrine</h1>
 


              
  
     
			<div class="entry">

 			  <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fmacron-live-at-the-afrika-shrine%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Macron%20Live%20at%20the%20Afrika%20Shrine&url=http://hallmarknews.com/macron-live-at-the-afrika-shrine/&via=hallmarkfriends" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3-->
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<p>The President of France, Mr Emmanuel Macron, has arrived at Fela Anikulapo Kuti’s  iconic Afrika Shrine in Ikeja Lagos.</p>
<p>He arrived at the night club in a casual white shirt, with sleeves rolled and was seen at the balcony, acknowledging cheers from a large crowd of Nollywood actors, actresses and entertainers.</p>
<div id="attachment_15888" style="width: 430px" class="wp-caption alignright"><img class="size-medium wp-image-15888" src="http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196-420x280.jpg" alt="" width="420" height="280" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196-420x280.jpg 420w, http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196-150x100.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196-220x146.jpg 220w, http://hallmarknews.com/wp-content/uploads/2018/07/Macron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg 600w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">President Emmanuel Macron, 3rd right, at the Afrika Shrine, with Lagos State Governor Ambode</p></div>
<p>Macron after his discussions with Nigerian leader, Muhammadu Buhari in Abuja, headed to Lagos.</p>
<p>He arrived at the Presidential Lounge of the Murtala Muhammad International Airport (MMIA) exactly 9:05 p.m. on Tuesday evening.</p>
<p>Lagos State Gov., Akinwunmi Ambode, had arrived at the lounge at exactly 8:10 p.m. to receive the French president.</p>
<p>Also on ground to receive Macron were the top echelons of the Nigeria Police Force, the Federal Road Safety Corps, the Nigeria Customs Service and the Nigeria Immigration Service.</p>
<p>He left the airport in a long convoy at about 9.30 p.m. for the visit to the Afrika Shrine of the late Afrobeat musician, Fela Anikulapo-Kuti.</p>
<p>The French president is also expected to inaugurate the headquarters of Alliance Francaise, a French Language and Cultural Centre in Ikoyi on July 4.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>Foreign Affairs Minister, Geoffrey Onyeama told newsmen in Abuja that the visit would enhance ties and trade relations between France and Nigeria.</p>
<p>He added that it would also be the first formal meeting between President Muhammadu Buhari and the French President since assumption of Office.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Macron Live at the Afrika Shrine' data-link='http://hallmarknews.com/macron-live-at-the-afrika-shrine/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button external" data-url="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" data-text="Macron Live at the Afrika Shrine" data-via="HallmarkNewspaper"  rel="nofollow">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fmacron-live-at-the-afrika-shrine%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2018%2F07%2FMacron-at-the-Afrika-Shrine-with-Lagos-State-Governor-Ambode-e1530660324196.jpg&#038;description=Macron%20Live%20at%20the%20Afrika%20Shrine" data-pin-do="buttonPin" data-pin-config="beside" class="external" rel="nofollow"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/macron-live-at-the-afrika-shrine/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:0px 0 0px 0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fmacron-live-at-the-afrika-shrine%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Macron%20Live%20at%20the%20Afrika%20Shrine&url=http://hallmarknews.com/macron-live-at-the-afrika-shrine/&via=hallmarkfriends" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3-->


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/2019-will-decide-future-of-igbo/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/South-East-Rally-for-Buhari-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/South-East-Rally-for-Buhari-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/South-East-Rally-for-Buhari-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/2019-will-decide-future-of-igbo/" rel="bookmark" title="2019 will decide future of Igbo">2019 will decide future of Igbo</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nnpc-eyes-capital-market-for-funds/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/Barkindo-Kachikwu-and-Baru-e1530660927384-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Barkindo-Kachikwu-and-Baru-e1530660927384-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Barkindo-Kachikwu-and-Baru-e1530660927384-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nnpc-eyes-capital-market-for-funds/" rel="bookmark" title="NNPC eyes capital market for funds">NNPC eyes capital market for funds</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/senate-plans-state-police/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/Senate-President-Bukola-Saraki-with-deputy-Senator-Ekweremadu-e1520441657396-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Senate-President-Bukola-Saraki-with-deputy-Senator-Ekweremadu-e1520441657396-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Senate-President-Bukola-Saraki-with-deputy-Senator-Ekweremadu-e1520441657396-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/senate-plans-state-police/" rel="bookmark" title="Senate plans state police">Senate plans state police</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nigeria-france-in-475m-deal/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/Presidents-Buhari-and-Macron-e1530653965466-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Presidents-Buhari-and-Macron-e1530653965466-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Presidents-Buhari-and-Macron-e1530653965466-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nigeria-france-in-475m-deal/" rel="bookmark" title="Nigeria, France in $475m deal">Nigeria, France in $475m deal</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/business-hallmark-cover-july-2-6/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/Cover-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Cover-1-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Cover-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/business-hallmark-cover-july-2-6/" rel="bookmark" title="Business Hallmark Cover July 2-6">Business Hallmark Cover July 2-6</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/crisis-hits-apapa-traffic-call-up-system/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/Apapa-gridlock-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Apapa-gridlock-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Apapa-gridlock-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/crisis-hits-apapa-traffic-call-up-system/" rel="bookmark" title="Crisis hits Apapa traffic call up system">Crisis hits Apapa traffic call up system</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/jos-86-stop-this-senseless-carnage/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/A-community-attacked-by-suspected-herdsmen-in-Barkin-Ladi-LGA-of-Plateau-State.-Photo-Channel-TV-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/A-community-attacked-by-suspected-herdsmen-in-Barkin-Ladi-LGA-of-Plateau-State.-Photo-Channel-TV-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/A-community-attacked-by-suspected-herdsmen-in-Barkin-Ladi-LGA-of-Plateau-State.-Photo-Channel-TV-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/jos-86-stop-this-senseless-carnage/" rel="bookmark" title="Jos 86: Stop this senseless carnage">Jos 86: Stop this senseless carnage</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/world-cup-why-i-wanted-nigeria-to-lose/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/Eagles-train-in-London-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/Eagles-train-in-London-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/Eagles-train-in-London-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/world-cup-why-i-wanted-nigeria-to-lose/" rel="bookmark" title="World Cup: Why I wanted Nigeria to lose">World Cup: Why I wanted Nigeria to lose</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/investors-bemoan-slow-market/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/as-stock-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/as-stock-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/as-stock-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/investors-bemoan-slow-market/" rel="bookmark" title="Investors bemoan slow market">Investors bemoan slow market</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/macron-live-at-the-afrika-shrine/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='15884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff9e9e2209" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <a href="https://www.firstbanknigeria.com/getfirstmobile/" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2018/04/UI-300-x-250-2.jpg" ></a><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_media_image"><a href="http://hallmarknews.com/got-news-for-us-submit-here/"><img width="263" height="135" src="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg" class="image wp-image-1786 alignnone attachment-300x135 size-300x135" alt="Got news for us?" style="max-width: 100%; height: auto;" srcset="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg 457w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-150x77.jpg 150w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-300x154.jpg 300w" sizes="(max-width: 263px) 100vw, 263px" /></a></div></div><div class="section widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Hallmark-Newspaper-1621793488044349" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div></div><!-- MashShare Most Popular Widget //--><div class="section widget_mashsb_mostshared_posts_widget"><div id="sidebartitlewrapper"><h3><span>Most Shared</span></h3></div><div class="sectioncont"><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/ayade.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/">Cross Rivers State’s budget of smokes and mirrors...</a></div><div class="mashsb-excerpt">When a state’s budget rises from N301 billion in 2017 to N1.35 trillion in 2018, it is not just a </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/fel.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/">E-BANKING:  New Hi-Tech culture changes the rules...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE  | Nigerian banks have moved the theatre of competition from brick and mortar financi</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/PUBLIC-POLICY-LECTURE-PROMO-ENDS-WITH-R-S-V-P.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/">Business Hallmark Public Policy Lecture Presents...</a></div><div class="mashsb-excerpt"></div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/Igor-Hendriksen.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/mobile-audio-advertising-cost-effective-channel-advertising-multi-lingual-high-illiterate-society-advoice-markeing-director/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/mobile-audio-advertising-cost-effective-channel-advertising-multi-lingual-high-illiterate-society-advoice-markeing-director/">Mobile audio advertising  is the most cost-effective  channel of adver...</a></div><div class="mashsb-excerpt">Mobile audio advertising is the new frontier in advertising being latched onto by brands looking at </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/Ashiru.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/">Prof Oladapo Ashiru:   Nigeria&#8217;s golden boy of medical science i...</a></div><div class="mashsb-excerpt">OBINNA EZUGWU| Through his scientific innovations in reproductive health, in In Vitro Fertilization </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/cart.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/rape-skye-bank/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/rape-skye-bank/">The Rape of Skye Bank:...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE| Skye Bank has never been lucky, right from its inception in 2005, the financial insti</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/Irondi.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/lots-inadequacies-educational-system-associate-prof-irondi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/lots-inadequacies-educational-system-associate-prof-irondi/">There are lots of inadequacies in our educational   system –Associat...</a></div><div class="mashsb-excerpt">Associate Professor Emezuo  Ogbonna  Irondi is an Educational Policy Analyst. He teaches Comparati</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/10/IMG_20171030_170822.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/">(Interview) The Fulani have enslaved NigeriaChief Tola Adeniyi...</a></div><div class="mashsb-excerpt">Veteran journalist, columnist and administrator, Chief Adetola Adeniyi says that restructuring Niger</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/Bob-Marley.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/">How CIA Killed Bob Marley...</a></div><div class="mashsb-excerpt">Former CIA agent Bill Oxley has confessed on his deathbed to assassinating Bob Marley on behalf of t</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/01/images-12.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-not-lure-us-into-deadly-trap-of-cattle-colonies-by-prof-ben-nwabueze/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-not-lure-us-into-deadly-trap-of-cattle-colonies-by-prof-ben-nwabueze/">Buhari should not lure us into deadly trap of cattle colonies- by Prof...</a></div><div class="mashsb-excerpt">&nbsp; A COLONY OF ANY TYPE AND IN ALL PERIODS OF HISTORY AND A SETTLEMENT ARE INSEPARABLE FROM EACH</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/python_dance-1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/no-igbo-no-nigeria/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/no-igbo-no-nigeria/">No Igbo, no Nigeria!...</a></div><div class="mashsb-excerpt">Nigeria may be sliding into a Rwanda-like situation with the Igbo being primed as scapegoat for Nige</div></li></ul></div></div><!-- MashShare Most Popular Widget End //--><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primegift&banner=10BSGCHPCJG0HZN45H82&f=ifr&lc=pf4&linkID=ec0eb762579ac4dbaa18f0d08eb628e5&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=wedding&banner=0QC7996AJYYW87N2WRR2&f=ifr&lc=pf4&linkID=319d92ea18dcd0b0942bc71faf3c4560&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><div class="section sg_jquery_scroller_widget_plugin_class"><div id="sidebartitlewrapper"><h3><span>Recent posts</span></h3></div><div class="sectioncont"><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller14 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 100%;  /* 100%; */
        height: 200px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller14').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller14">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nnpc-eyes-capital-market-for-funds/">NNPC eyes capital market for funds</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The Nigerian National Petroleum Corporation (NNPC) is set to hit the Capital market to fund its new projects which include the NNPC/NAOC JV Idu-Re-development, South Gas Project, North Gas Project and Central Gas Project. Group Managing Director of the corporation, Dr. Maikanti Baru, made this disclosure at the ongoing Nigeria Oil and Gas Strategic Conference [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nigeria-france-in-475m-deal/">Nigeria, France in $475m deal</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            Nigeria and France on Tuesday in Abuja signed three agreements worth US$475 million on social amenities and reforestation. The agreements cover Urban Mobility Improvement Programme of Lagos State, sustainable water supply in Kano city and reforestation in Ogun. President Muhammadu Buhari and the visiting French President Emmanuel Macron witnessed the signing of the agreements during [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/crisis-hits-apapa-traffic-call-up-system/">Crisis hits Apapa traffic call up system</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            &#8212;-as truckers threaten to shut ports over extortion by govt. officials The government officials of  Nigerian Navy, Nigerian Ports Authority  (NPA )and Lagos State Transport Management Authority  (LASTMA), who are managing the notorious Apapa port traffic gridlock through a call up card system,  are presently trying to ward off odious allegation of massive extortion of [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/investors-bemoan-slow-market/">Investors bemoan slow market</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By TESLIM SHITTA-BEY After a sizzling 2017 performance with market yield closing at a striking 46 per cent by December, second quarter 2018 has proven to be a major disappointment with mid-quarter market yields stuck under 8 per cent. A number of local analysts rue the depressed state of the market and are predicting a [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/scare-over-human-flesh-capsules-in-nigeria/">Scare over human flesh capsules in Nigeria</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By OBINNA EZUGWU There is growing fear over possible presence of &#8220;human flesh&#8221; capsules alleged to be produced by a Chinese based drug syndicate in Nigeria. The capsules said to be made from dead babies and foetuses are believed by consumers to enhance stamina and cure diseases. However, investigations by officials of health ministries of [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/wema-bank-md-bows-out/">Wema Bank MD bows out</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The Managing Director/Chief Executive Officer of Wema Bank, has retired after spending almost a decade at the helm of the Bank. “On behalf of the Board and Management of the Bank, I want to thank Mr Oloketuyi for his service and wish him the best in his future endeavours,” said Oluwole Ajimisinmi, Wema Bank’s Company [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/global-outrage-over-fulani-herdsmen-killings-uk-usa-all-demand-action/">Global outrage over Fulani Herdsmen Killings: UK, USA, All demand action</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By OBINNA EZUGWU It&#8217;s a gradual descent into anarchy in Africa&#8217;s most populous nation, as a largely ignored conflict &#8211; the farmers and herders clashes, as the government of President Muhammadu Buhari calls it &#8211; take a toll, all in a bid, some say, to sustain a 17th Century nomadic lifestyle in the 21st century. [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/big-banks-in-equity-market-slump/">Big banks in equity market slump</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By OKEY ONYENWEAKU Investors are seeking bumper harvests by year end as they begin to cherry pick low priced banking sector stocks. Price earnings ratio (P/E) for banks has continued to dip over the last two quarters as foreign portfolio investor bailout on the market in expectation of potential challenges of politics in 2019. This [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/metropolitan-motors-emerges-new-chairman-of-elan-board/">Metropolitan Motors emerges new chairman of ELAN board</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            FELIX OLOYEDE Olutoyin Okeowo, Managing Director/CEO Metropolitan Motors Limited has elected the new chairman of  the Equipment Leasing Association of Nigeria (ELAN) board of directors. The new board of ELAN was inaugurated at its recently held 23rd Annual General Meeting (AGM) in Lagos. Major highlights of the meeting include the presentation of the 2017 Annual [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/cellulant-to-scale-agrikore-mobile-blockchain-based-platform-to-more-farmers/">Cellulant to Scale Agrikore Mobile Blockchain-based Platform to More Farmers</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            After raising $47.5m from the Rise Fund, a global impact investing fund managed by growth equity platform TPG Growth, Cellulant, says the investment will help scale its blockchain-based platform Agrikore. Agrikore is a mobile blockchain-based platform that has served more than 7 million farmers across the continent, better connecting them to the market and helping [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/buhari-plans-reorganisation-to-end-killings/">Buhari plans reorganisation to end killings</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            In a comprehensive strategy to tackle insecurity in Nigeria, President Muhammadu Buhari is planning to carry out a reorganisation, Mr Yakubu Dogara, Speaker of the House of Representatives, has said. Dogara spoke on the plan after he and Senate President Bukola Saraki had a closed door meeting with Buhari on Wednesday in Abuja over the [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/max-air-joins-nigerian-domestic-market/">Max Air joins Nigerian domestic market</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The owners of Max Air Limited have concluded plans to venture into the Nigerian domestic air transport market in addition to its usual Hajj and Umrah operations. Alhaji Bashir Mangal, Vice Chairman, Max Air, in an interview with the News Agency of Nigeria (NAN), on Wednesday in Abuja, said the airline would commence full operation [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/governors-meet-over-minimum-wage/">Governors meet over minimum wage</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The Nigeria Governors’ Forum (NGF) on Wednesday night met in Abuja to discuss issues of minimum wage, insecurity and other matters of interests for the development of the country. While the Nigeria Labour Congress (NLC) is proposing a minimum wage of N65,000 for workers, the governors have been insisting on the staggering of the implementation [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/fulani-group-justifies-plateau-killings-vow-to-overrun-nigeria-full-text/">Fulani group justifies Plateau killings, vow to overrun Nigeria. Full text.</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            FOR IMMEDIATE MEDIA RELEASE JUNE 25, 2018 THE KILLINGS IN PLATEAU STATEMENT BY THE FULANI NATIONALITY MOVEMENT, (FUNAM) WE REMAIN SOLID AND UNSHAKEN BY THE WIND Our attention has been drawn to the series of campaigns being waged against the FULANI NATIONALITY following the killings in PLATEAU where some civilians who have been tormenting the [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/bdcs-banks-rate-unification-triumph-over-multiple-exchange-rate/">BDCs’, Banks’ Rate Unification: Triumph Over Multiple Exchange Rate</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The Central Bank of Nigeria (CBN) moved closer to realizing its single exchange rate target by unifying dollar buying rates for banks and Bureau de Change (BDC) operators. The development has brought stability to the foreign exchange market and showed CBN’s proactive approach to ending multiple exchange rates tipped to permanently send currency speculators out [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/2018-budget-in-need-of-a-fix/">2018: Budget in need of a fix</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By TESLIM SHITTA-BEY Budget 2018 may have been signed by President Muhammadu Buhari but the odds against its full implementation seem stacked as analysts doubt the ability of the administration to achieve even half of its promise. The key challenge of the  new budget is that capital expenditure may be off to a disappointing start.  [&hellip;]                        </p>
                                    </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://hallmarknews.com/category/brands/">read more...</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></div><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="adspace-widget widget">		<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audible&banner=1C5G327FPA4S79WQ9Z82&f=ifr&lc=pf4&linkID=e9bc18728d0028b61ab3429516071d43&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>		
		<br/></div><div class="section widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="5"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href= 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
 <div class="overlay" id="mainoverlayDiv" ></div> 
 
 <div class="mydiv" id='formFormEmail' >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="http://hallmarknews.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please hold on a bit</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3>You Qualify to Read Our Quality Contents</h3>
            
            <div class="subheading">Get our News &amp; Business Information updates early and get properly informed in your area of interest.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             <input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             
             <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">Submit</a>
        
        </div>

    </form>

    </div>      
</div>                     
    <script type='text/javascript'>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</script>
    
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hallmarknews.com\/macron-live-at-the-afrika-shrine\/":15884};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":[],"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js,wp-content/plugins/newsletter/subscription/validate.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>

  <script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script>   </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
