<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Equity market halts four straight losses, rises 0.19% | 
 Hallmarknews </title> 
<meta name="keywords" content="nigeria politics,business news,banking,broad-street-watch,naira-watch,biafra,best-news-information-platform-for-business-and-curent-news-in-nigeria"/>
	<meta property="og:title" content="Equity market halts four straight losses, rises 0.19%" />
	<meta property="og:description" content="	
		&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions" />
	<meta property="og:type" content="	
		<p>&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Equity market halts four straight losses, rises 0.19%' data-link='http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/' data-app-id='27288335' data-app-id-name='post_below_content'></div>" />
	<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/10/Capture.png" />
   
       
        
	<link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /> 
<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/" /> 


   <style>#header{height: auto;}</style>        
     
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Equity market halts four straight losses, rises 0.19%" />
<meta property="og:description" content="The Nigerian Stock market started this week on a bright as it returned bullish after four consecutive decline last week.  The All Share Index (ASI) appreciated by 61.81 absolute points on Monday, representing an increase of" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/10/Capture.png" />
<meta property="og:url" content="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://web.facebook.com/Hallmark-Newspaper-1621793488044349/" />
<meta property="article:published_time" content="2018-10-08T22:01:51+00:00" />
<meta property="article:modified_time" content="2018-10-08T22:06:19+00:00" />
<meta property="og:updated_time" content="2018-10-08T22:06:19+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="286" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Equity market halts four straight losses, rises 0.19%">
<meta name="twitter:description" content="The Nigerian Stock market started this week on a bright as it returned bullish after four consecutive decline last week.  The All Share Index (ASI) appreciated by 61.81 absolute points on Monday, representing an increase of">
<meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2018/10/Capture.png">
<meta name="twitter:site" content="@hallmarkfriends">
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Equity market halts four straight losses, rises 0.19% Comments Feed" href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"10","day":"08","post_id":"17494","postname":"equity-market-halts-four-losses-rises-0-19","author":"felix"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/' />
<meta name='shareaholic:keywords' content='gtbank, johnholt, unity bank, zenith bank, finance, headlines, home, latest, post' />
<meta name='shareaholic:article_published_time' content='2018-10-08T22:01:51+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-10-08T22:06:19+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Felix OLOYEDE' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.8.3' />
<meta name='shareaholic:image' content='http://hallmarknews.com/wp-content/uploads/2018/10/Capture.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css,wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css,wp-content/plugins/8-degree-notification-bar/css/font-awesome/font-awesome.css,wp-content/plugins/8-degree-notification-bar/css/frontend/frontend.css,wp-content/plugins/8-degree-notification-bar/css/frontend/jquery.bxslider.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css,wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css,wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='edn-google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-popup-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/email-subscribe/css/subscribe-popup.css,wp-content/plugins/featured-video-plus/styles/frontend.css,wp-content/plugins/image-in-widget/css/style.css,wp-content/plugins/mashsharer/assets/css/mashsb.min.css,wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsubs = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","check_show_once":"0","control_type":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.bxslider.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.marquee.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/frontend.js,wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js,wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js,wp-content/plugins/email-subscribe/js/subscribe-popup.js,wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","nonce":"2790f34126","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"256","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/hallmarknews.com\/equity-market-halts-four-losses-rises-0-19\/","title":"Equity+market+halts+four+straight+losses%2C+rises+0.19%25","image":"http:\/\/hallmarknews.com\/wp-content\/uploads\/2018\/10\/Capture.png","desc":"The Nigerian Stock market started this week on a bright as it returned bullish after four consecutive decline last week.\r\nThe All Share Index (ASI) appreciated by 61.81 absolute points on Monday, representing an increase of \u2026","hashtag":"@hallmarkfriends","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"2a50f7f67b","postid":"17494","servertime":"1539080481","ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/featured-video-plus/js/frontend.min.js,wp-content/plugins/mashsharer/assets/js/mashsb.min.js,wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js,wp-content/themes/newspapertimes-codebase/js/ticker.js,wp-content/themes/newspapertimes-codebase/js/tabticker.js'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2019 Battle Royale: Atiku dares Buhari' href='http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/' />
<link rel='next' title='Naira depreciates 0.22% against dollar in Investors’ Forex Window' href='http://hallmarknews.com/naira-depreciates-0-22-against-dollar-in-investors-forex-window/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/" />
<link rel='shortlink' href='http://hallmarknews.com/?p=17494' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fequity-market-halts-four-losses-rises-0-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fequity-market-halts-four-losses-rises-0-19%2F&#038;format=xml" />
<meta property="fb:app_id" content="367889823258054"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('hallmarknews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04ea240e-2c11-4930-b8cc-e0e48de0e067';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "hallmarknews";
oneSignal_options['safari_web_id'] = "hallmarknews.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://hallmarknews.com/wp-content/uploads/2018/04/Simple-Best-Background-Website.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

 
         <link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-17494 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Tuesday 09 October, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/new-documents-may-cut-mtns-penalty-says-emefiele/" rel="bookmark" title="Permanent Link: New documents may cut MTN&#039;s penalty, says Emefiele">New documents may cut MTN&#039;s penalty, says Emefiele</a></li>    <li><a href="http://hallmarknews.com/naira-depreciates-0-22-against-dollar-in-investors-forex-window/" rel="bookmark" title="Permanent Link: Naira depreciates 0.22% against dollar in Investors’ Forex Window">Naira depreciates 0.22% against dollar in Investors’ Forex Window</a></li>    <li><a href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/" rel="bookmark" title="Permanent Link: Equity market halts four straight losses, rises 0.19%">Equity market halts four straight losses, rises 0.19%</a></li>    <li><a href="http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/" rel="bookmark" title="Permanent Link: 2019 Battle Royale: Atiku dares Buhari">2019 Battle Royale: Atiku dares Buhari</a></li>    <li><a href="http://hallmarknews.com/primary-rumbles-in-the-house-of-apc/" rel="bookmark" title="Permanent Link: Primary rumbles in the house of APC">Primary rumbles in the house of APC</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123"><a href="http://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="http://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/category/op-ed/">Op-Ed.</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="http://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-14126"><a href="http://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="http://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="http://hallmarknews.com/category/brands/">Brands</a></li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="http://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="http://hallmarknews.com/category/energy/">Energy</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="http://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
      <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Oct 8th, 2018 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/category/finance/" rel="category tag">Finance</a> / <a href="http://hallmarknews.com/category/headlines/" rel="category tag">Headlines</a> / <a href="http://hallmarknews.com/category/home/" rel="category tag">Home</a> / <a href="http://hallmarknews.com/category/latest/" rel="category tag">Latest</a> | By <b><a href="http://hallmarknews.com/author/felix/" title="View all posts by Felix OLOYEDE">Felix OLOYEDE </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Equity market halts four straight losses, rises 0.19%</h1>
 


              
  
     
			<div class="entry">

 			  	
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fequity-market-halts-four-losses-rises-0-19%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Equity%20market%20halts%20four%20straight%20losses%2C%20rises%200.19%25&url=http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/&via=hallmarkfriends" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.4-->
<!-- WP QUADS Content Ad Plugin v. 1.8.0 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.0 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<p><a href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/capture-5/" rel="attachment wp-att-17495"><img class="size-medium wp-image-17495 alignleft" src="http://hallmarknews.com/wp-content/uploads/2018/10/Capture-420x254.png" alt="" width="420" height="254" srcset="http://hallmarknews.com/wp-content/uploads/2018/10/Capture-420x254.png 420w, http://hallmarknews.com/wp-content/uploads/2018/10/Capture-150x91.png 150w, http://hallmarknews.com/wp-content/uploads/2018/10/Capture.png 473w" sizes="(max-width: 420px) 100vw, 420px" /></a>The Nigerian Stock market started this week on a bright as it returned bullish after four consecutive decline last week.<br />
The All Share Index (ASI) appreciated by 61.81 absolute points on Monday, representing an increase of 0.19 per cent to closed at 32,444.96 points, propelled by gains recorded in medium and large capitalized stocks, amongst which are: Honey Flour (+2.13 per cent), FBNH (+1.69 per cent), Stanbic IBTC (+1.06 per cent), Zenith Bank (+0.93 per cent), GTBank (+0.41 per cent), etc.<br />
The Market Capitalization increased by N22.56 billion, representing a growth of 0.19 per cent to berth at N11.84 trillion.<br />
Unity Bank appreciated 9.09 per cent to lead 16 other gainers to top the advancers chart while John Holt shed -9.43 per cent to top 10 other losers.<br />
Guaranty Trust Bank was the most active stock, accounting for 59 per cent of 120,822,125 stocks traded, valued at N1,337,704,320.71 achieved in 2,662 deals.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.0 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.0 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p style='text-align:left'>&copy; 2018, <a href='http://hallmarknews.com'>Hallmarknews</a>. All rights reserved. Reference and link to this site is required if you wish to reuse any article. </p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Reactions from Facebook </h3><p class='commentcount'><fb:comments-count href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/"></fb:comments-count> comments and opinions</p><div class="fb-comments" data-href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/" data-numposts="8" data-width="100%" data-colorscheme="dark"></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Equity market halts four straight losses, rises 0.19%' data-link='http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/' data-app-id='27288335' data-app-id-name='post_below_content'></div>
<!-- WP QUADS Content Ad Plugin v. 1.8.0 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:0px 0 0px 0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.0 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fequity-market-halts-four-losses-rises-0-19%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Equity%20market%20halts%20four%20straight%20losses%2C%20rises%200.19%25&url=http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/&via=hallmarkfriends" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.4-->


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/new-documents-may-cut-mtns-penalty-says-emefiele/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/10/MTN-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/10/MTN-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/10/MTN-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/new-documents-may-cut-mtns-penalty-says-emefiele/" rel="bookmark" title="New documents may cut MTN&#8217;s penalty, says Emefiele">New documents may cut MTN&#8217;s penalty, says Emefiele</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/naira-depreciates-0-22-against-dollar-in-investors-forex-window/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/01/Naira-against-Dollar-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/naira-depreciates-0-22-against-dollar-in-investors-forex-window/" rel="bookmark" title="Naira depreciates 0.22% against dollar in Investors’ Forex Window">Naira depreciates 0.22% against dollar in Investors’ Forex Window</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/10/President-Buhari-and-former-Vice-President-Atiku-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/10/President-Buhari-and-former-Vice-President-Atiku-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/10/President-Buhari-and-former-Vice-President-Atiku-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/" rel="bookmark" title="2019 Battle Royale: Atiku dares Buhari">2019 Battle Royale: Atiku dares Buhari</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/primary-rumbles-in-the-house-of-apc/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/07/Adams-Oshiomole-for-APC-Chairmanship-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/07/Adams-Oshiomole-for-APC-Chairmanship-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/07/Adams-Oshiomole-for-APC-Chairmanship-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/primary-rumbles-in-the-house-of-apc/" rel="bookmark" title="Primary rumbles in the house of APC">Primary rumbles in the house of APC</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/ambode-end-of-the-road-for-the-god-son/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/09/ambode-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/09/ambode-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/09/ambode-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/ambode-end-of-the-road-for-the-god-son/" rel="bookmark" title="Ambode: End of the road for the god son ">Ambode: End of the road for the god son </a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/election-fears-dampen-equity-market/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/10/Chart2-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/10/Chart2-150x125.png 150w, http://hallmarknews.com/wp-content/uploads/2018/10/Chart2-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/election-fears-dampen-equity-market/" rel="bookmark" title="Election fears dampen equity market">Election fears dampen equity market</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/the-jim-ovia-manual-on-how-to-be-a-billionaire/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/10/Africa-Rise-and-Shine-660x330-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/10/Africa-Rise-and-Shine-660x330-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/10/Africa-Rise-and-Shine-660x330-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/the-jim-ovia-manual-on-how-to-be-a-billionaire/" rel="bookmark" title="The Jim Ovia manual on how to be a billionaire">The Jim Ovia manual on how to be a billionaire</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nigerian-banks-assets-rise-by-43-6-to-n35-1trn-in-5yrs/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/09/Godwin-Emefiele-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/09/Godwin-Emefiele-1-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/09/Godwin-Emefiele-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nigerian-banks-assets-rise-by-43-6-to-n35-1trn-in-5yrs/" rel="bookmark" title="Nigerian banks&#8217; assets rise by 43.6% to N35.1trn in 5yrs">Nigerian banks&#8217; assets rise by 43.6% to N35.1trn in 5yrs</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/business-hallmark-cover-for-this-week-2/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/10/Cover2-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/10/Cover2-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/10/Cover2-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/business-hallmark-cover-for-this-week-2/" rel="bookmark" title="Business Hallmark Cover for this Week">Business Hallmark Cover for this Week</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/equity-market-halts-four-losses-rises-0-19/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='17494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c4aa5273c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <a href="https://www.firstbanknigeria.com/getfirstmobile/" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2018/04/UI-300-x-250-2.jpg" ></a><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boomlarge Scrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="1027129192"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="section widget_media_image"><a href="http://hallmarknews.com/got-news-for-us-submit-here/"><img width="263" height="135" src="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg" class="image wp-image-1786 alignnone attachment-300x135 size-300x135" alt="Got news for us?" style="max-width: 100%; height: auto;" srcset="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg 457w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-150x77.jpg 150w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-300x154.jpg 300w" sizes="(max-width: 263px) 100vw, 263px" /></a></div></div><div class="section widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Hallmark-Newspaper-1621793488044349" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div></div><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boompost Meduim -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="8131593597"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- MashShare Most Popular Widget //--><div class="section widget_mashsb_mostshared_posts_widget"><div id="sidebartitlewrapper"><h3><span>Most Shared</span></h3></div><div class="sectioncont"><ul class="mashsb-share-widget">	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/10/President-Buhari-and-former-Vice-President-Atiku.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/">2019 Battle Royale: Atiku dares Buhari...</a></div><div class="mashsb-excerpt">By OBINNA EZUGWU Former vice president, Alhaji Atiku Abubakar, on Sunday defeated other contestants </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/09/Muhammadu-Buhari1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/tension-in-apc-over-2019/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/tension-in-apc-over-2019/">Tension in APC over 2019...</a></div><div class="mashsb-excerpt">…Threat to the party is real – Taofik, APC chieftain  By AYOOLA OLAOLUWA The political climate </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/09/images-42.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/ambode-fights-for-his-political-life-2/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/ambode-fights-for-his-political-life-2/">Ambode fights for his political life...</a></div><div class="mashsb-excerpt">By OBINNA EZUGWU It is no longer news; the political love affair in Lagos state is in trouble. For t</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/09/images-42.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/ambode-2019-the-godfathers-revolt/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/ambode-2019-the-godfathers-revolt/">Ambode 2019: The godfather’s revolt...</a></div><div class="mashsb-excerpt">By OBINNA EZUGWU As uncertainty continues to hover around the second term bid of Lagos State governo</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/09/Ferdi-Moolman-CEO-MTN-Nigeria.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/anxiety-mounts-over-mtns-future/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/anxiety-mounts-over-mtns-future/">Anxiety mounts over MTN’s Future...</a></div><div class="mashsb-excerpt">UCHE CHRIS From every indication, this may be the last straw for the South African company, MTN. Inf</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/ayade.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/">Cross Rivers State’s budget of smokes and mirrors...</a></div><div class="mashsb-excerpt">When a state’s budget rises from N301 billion in 2017 to N1.35 trillion in 2018, it is not just a </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/fel.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/">E-BANKING:  New Hi-Tech culture changes the rules...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE  | Nigerian banks have moved the theatre of competition from brick and mortar financi</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/PUBLIC-POLICY-LECTURE-PROMO-ENDS-WITH-R-S-V-P.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/">Business Hallmark Public Policy Lecture Presents...</a></div><div class="mashsb-excerpt">&copy; 2017, Hallmarknews. All rights reserved. Reference and link to this site is required if you w</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/10/IMG_20171030_170822.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/">(Interview) The Fulani have enslaved NigeriaChief Tola Adeniyi...</a></div><div class="mashsb-excerpt">Veteran journalist, columnist and administrator, Chief Adetola Adeniyi says that restructuring Niger</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/Bob-Marley.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/">How CIA Killed Bob Marley...</a></div><div class="mashsb-excerpt">Former CIA agent Bill Oxley has confessed on his deathbed to assassinating Bob Marley on behalf of t</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/01/images-12.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-not-lure-us-into-deadly-trap-of-cattle-colonies-by-prof-ben-nwabueze/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-not-lure-us-into-deadly-trap-of-cattle-colonies-by-prof-ben-nwabueze/">Buhari should not lure us into deadly trap of cattle colonies- by Prof...</a></div><div class="mashsb-excerpt">&nbsp; A COLONY OF ANY TYPE AND IN ALL PERIODS OF HISTORY AND A SETTLEMENT ARE INSEPARABLE FROM EACH</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/01/IMG_20180111_154950.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/communique-issued-at-the-end-of-igbo-yoruba-s-south-m-belt-unity-meeting-in-enugu/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/communique-issued-at-the-end-of-igbo-yoruba-s-south-m-belt-unity-meeting-in-enugu/">Communique issued at the end of Igbo, Yoruba, S/South, M/Belt unity me...</a></div><div class="mashsb-excerpt">After today’s meeting of all strata of persons of Igbo and Yoruba origins in Enugu, the erstwhile </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/11/poor.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/personal-finance-money-mistakes-keep-poor/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/personal-finance-money-mistakes-keep-poor/">Personal Finance: Money mistakes that would keep you poor ...</a></div><div class="mashsb-excerpt">There are a lot of postulations about wealth and wealth creation that have been preached for centuri</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/04/Uwazurike.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/gov-okorocha-will-end-like-all-mortals-chief-uwazurike/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/gov-okorocha-will-end-like-all-mortals-chief-uwazurike/">Gov Okorocha will end like all mortals &#8211; Chief Uwazurike...</a></div><div class="mashsb-excerpt">Senior lawyer and president emeritus of Igbo think tank group, Aka Ikenga, Chief Goddy Uwazurike say</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/04/unnamed-3-1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-tell-us-what-he-has-done-to-deserve-second-term-chief-uwazurike/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-tell-us-what-he-has-done-to-deserve-second-term-chief-uwazurike/">Buhari should tell us what he has done to deserve second term &#8211; ...</a></div><div class="mashsb-excerpt">By OBINNA EZUGWU Senior lawyer and president emeritus of Igbo think tank group, Aka Ikenga, Chief Go</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/IMG_20171215_153254.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/biafra-not-achievable-nnia-nwodo-ohanaeze-pg/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/biafra-not-achievable-nnia-nwodo-ohanaeze-pg/">Why Biafra is not achievable- Nnia Nwodo, Ohanaeze PG...</a></div><div class="mashsb-excerpt">By Obinna Ezugwu President General of Ohanaeze Ndigbo, Dr. John Nnia Nwodo has emphasized that an in</div></li></ul></div></div><!-- MashShare Most Popular Widget End //--><div class="section sg_jquery_scroller_widget_plugin_class"><div id="sidebartitlewrapper"><h3><span>Recent posts</span></h3></div><div class="sectioncont"><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller7 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 100%;  /* 100%; */
        height: 200px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller7').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller7">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/new-documents-may-cut-mtns-penalty-says-emefiele/">New documents may cut MTN&#8217;s penalty, says Emefiele</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		MTN Group Ltd. and its bankers have provided more documents that may reduce Nigeria’s $8.1 billion claim on the South African wireless carrier, which could be resolved soon, Central Bank of Nigeria Governor Godwin Emefiele said. The central bank alleged in late August that MTN and four banks &#8212; Standard Chartered Plc, Citigroup Inc., Stanbic [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/naira-depreciates-0-22-against-dollar-in-investors-forex-window/">Naira depreciates 0.22% against dollar in Investors’ Forex Window</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		The Naira was slightly devalued against the Dollar at the Investors’ &amp; Exporters’ Foreign Exchange Window FX window, losing 0.22 per cent to exchange $/ N363.61 on Monday. At the I&amp;E FX segment of the forex segment, a total of $128.04mn was traded in 273 deals, with rates ranging between $/N351.00-$/N365.30. On the other, at [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/equity-market-halts-four-losses-rises-0-19/">Equity market halts four straight losses, rises 0.19%</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		The Nigerian Stock market started this week on a bright as it returned bullish after four consecutive decline last week. The All Share Index (ASI) appreciated by 61.81 absolute points on Monday, representing an increase of 0.19 per cent to closed at 32,444.96 points, propelled by gains recorded in medium and large capitalized stocks, amongst [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/2019-battle-royale-atiku-dares-buhari/">2019 Battle Royale: Atiku dares Buhari</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OBINNA EZUGWU Former vice president, Alhaji Atiku Abubakar, on Sunday defeated other contestants in the Peoples Democratic Party (PDP) presidential primary held at the Adokiye Amasiemaka Stadium, Port Harcourt, Rivers State, thus setting up an epic battle with President Muhammadu Buhari of the All Progressives Congress (APC) for the February 16, 2019 presidential election. [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/primary-rumbles-in-the-house-of-apc/">Primary rumbles in the house of APC</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OBINNA EZUGWU In many states of the federation, the ruling All Progressives Congress (APC) primary elections have had brutal outcomes. It&#8217;s been, in some ways, like a mafia war. But it is hardly unexpected. In a clime where the biggest industry is politics, a lot is at stake. The APC is the ruling party [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/ambode-end-of-the-road-for-the-god-son/">Ambode: End of the road for the god son </a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		How President Buhari betrayed him The unexpected capitulation of Governor Akinwunmi Ambode to the locomotive engine that was unleashed against him by the Lagos APC led by Asiwaju Tinubu was orchestrated by the betrayal by the Presidency which had earlier assured him of support. We learnt reliably that the World press conference he addressed was [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/election-fears-dampen-equity-market/">Election fears dampen equity market</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		FELIX OLOYEDE Fears of the adverse consequence of continued fiscal and monetary policy in the coming year if President Muhammed Buhari wins next year’s presidential election has unsettled the stock market. Due to foreign investors bailing out of the market the Nigerian All Shares Index (ASI) has tumbled -7.31 per cent year- to- date and [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/you-must-pay-your-debt-ecobank-replied-honeywell/">You must pay your debt, Ecobank replies Honeywell</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Ecobank has said it is unhindered by the continued attempts by Honeywell to coerce the public into believing that it has fully paid its overdue indebtedness to the bank. A statement signed by the Bank&#8221;s  Company Secretary/Chief Legal Counsel,  Adenike Laoye, made available to newsmen in Lagos at the weekend,  stated that the attention of the Bank had [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/stanbic-ibtc-bank-deploys-historic-robots-to-enhance-operations/">Stanbic IBTC Bank  deploys historic robots to enhance operations </a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Stanbic IBTC Bank  has taken another bold step towards service efficiency and enhanced customer experience with the deployment of robots to drive various dimensions of its operations. Deployed about three months ago, the Stanbic IBTC BlueBots, as the robots are called, manage middle and back office activities. At the operational center at Ilupeju, Lagos, the [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/pwc-trains-journalists-at-her-5th-annual-capability-enhancement-workshop/">PwC trains Journalists at her 5th annual Capability Enhancement Workshop</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		To help build the capacity of practising journalists in the country, PwC Nigeria has organised  a Capability Enhancement Workshop for them. The 5th annual Capability Enhancement Workshop, which held in Lagos on Thursday, had as participants from across both traditional and new media platforms. It featured insightful presentations on various topics by subject matter specialists [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nigerian-banks-assets-rise-by-43-6-to-n35-1trn-in-5yrs/">Nigerian banks&#8217; assets rise by 43.6% to N35.1trn in 5yrs</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		FELIX OLOYEDE Increased reserves, aggregated credit and loans and advances have pushed total assets of commercial banks in Nigeria up by 43.6 per cent. from ₦24.5 trillion in 2013 to ₦35.1 trillion in 2017, Mr. Godwin Emefiele, Governor of the Central Bank of Nigeria (CBN) has disclosed. Speaking at Federal Government Investors presentation in New [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/business-hallmark-cover-for-this-week-2/">Business Hallmark Cover for this Week</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/its-official-atiku-is-pdp-presidential-candidate-for-2019/">It&#8217;s official: Atiku is PDP presidential candidate for 2019</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OBINNA EZUGWU Former Vice President, Alhaji Atiku Abubakar has won the People&#8217;s Democratic Party (PDP) presidential primary and will now face President Muhammadu Buhari in the 2019 election. Atiku defeated other candidates, including his closest rival, Aminu Waziri Tambuwal; Former Kano governor, Musa Kwankwaso; Senate President, Bukola Saraki among others. Details shorty. &copy; 2018, [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/pdp-convention-atikus-votes-being-counted/">PDP convention: Atiku&#8217;s votes being counted</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/pdp-convention-counting-of-votes-ongoing-atiku-projected-to-win/">PDP Convention: counting of votes ongoing, Atiku projected to win</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Counting of votes is still ongoing at the People&#8217;s Democratic Party (PDP) National Convention holding at the Adokiye Amasiemaka Stadium, Port Harcourt, with former Vice President, Alhaji Atiku Abubakar projected to win. &nbsp; Although it remains a close contest between him and Sokoto State governor ,Aminu Waziri Tambuwal. &copy; 2018, Hallmarknews. All rights reserved. Reference [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/aisha-buhari-blasts-apc-accuses-party-oshiomhole-of-impunity/">Aisha Buhari blasts APC, accuses party, Oshiomhole  of impunity</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Wife of President Muhammadu Buhari, Mrs. Aisha Buhari has disparaged the All Progressives Congress (APC) and the party&#8217;s chairman, Comrade Adams Oshiomhole for encouraging unfairness and impunity in the process of selecting candidates of the party for the 2019 election. Mrs Buhari who took to Twitter on to vent her displeasure with the primary elections [&hellip;]                        </p>
                                    </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://hallmarknews.com/category/brands/">read more...</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></div><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="adspace-widget widget">		<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audible&banner=1C5G327FPA4S79WQ9Z82&f=ifr&lc=pf4&linkID=e9bc18728d0028b61ab3429516071d43&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>		
		<br/></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href= 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
 <div class="overlay" id="mainoverlayDiv" ></div> 
 
 <div class="mydiv" id='formFormEmail' >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="http://hallmarknews.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please hold on a bit</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3>You Qualify to Read Our Quality Contents</h3>
            
            <div class="subheading">Get our News &amp; Business Information updates early and get properly informed in your area of interest.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
                                       <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">Submit</a>
        
        </div>

    </form>

    </div>      
</div>                     
    <script type='text/javascript'>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</script>
    <style>
            </style>
    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=367889823258054&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/newsletter/subscription/validate.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>

  <script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script>   </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
