<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" 
<html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 (Editorial) Igbo and the curse of Biafra | Hallmarknews | 
 Hallmarknews </title> 
<meta name="keywords" content="Democracy, Buhari, Boko Haram, news website, Democracy, banking, Top and Breaking News, Health, Opinion, PHCN, Fayose, APC, PDP, Obasanjo, Goodluck Jonathan, Naira, Dollars, CBN, Forex, Critics, Soyinka, Wike, Minister, Aisha Buhari, Tinubu, Babangida, Atiku, Saraki, Dogara"/>
	<meta property="og:title" content="(Editorial) Igbo and the curse of Biafra" />
	<meta property="og:description" content="	
		Facebook Comments comments" />
	<meta property="og:type" content="	
		<p>Facebook Comments comments</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-text="(Editorial) Igbo and the curse of Biafra"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/editorial-igbo-curse-biafra/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2017%2F05%2FBiafra.png%3Ffit%3D295%252C229&#038;description=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/editorial-igbo-curse-biafra/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-a2a-title="(Editorial) Igbo and the curse of Biafra"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://hallmarknews.com/editorial-igbo-curse-biafra/"></a><a class="a2a_button_buffer" href="http://www.addtoany.com/add_to/buffer?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Buffer" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_google_bookmarks" href="http://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Google Bookmarks" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>" />
	<meta property="og:image" content="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Biafra.png?fit=295%2C229" />
   
       
        
	<link rel="stylesheet" href="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <html <?php language_attributes(); ?>>
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /><link rel="canonical" href="http://hallmarknews.com/editorial-igbo-curse-biafra/" /> 


           
     <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>(Editorial) Igbo and the curse of Biafra | Hallmarknews</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://hallmarknews.com/editorial-igbo-curse-biafra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="(Editorial) Igbo and the curse of Biafra | Hallmarknews" />
	
		<meta property="og:description" content="What is the attachment of the Igbo to the Utopian idea of Biafra that it has become the only political agenda and a unifying force half a century after they were defeated in a suicidal war that virtually destroyed them as a strong component in Nigeria? This is a question confronting most Nigerians given that &hellip;" />
<meta property="og:url" content="http://hallmarknews.com/editorial-igbo-curse-biafra/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://www.facebook.com/Hallmark-Newspaper-1621793488044349/timeline/?ref=hl" />
<meta property="article:section" content="Cover Story" />
<meta property="article:published_time" content="2017-05-15T15:24:40+01:00" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2017/05/Biafra.png" />
<meta property="og:image:width" content="295" />
<meta property="og:image:height" content="229" />
<meta name="twitter:card" content="summary" />
	
		<meta name="twitter:description" content="What is the attachment of the Igbo to the Utopian idea of Biafra that it has become the only political agenda and a unifying force half a century after they were defeated in a suicidal war that virtually destroyed them as a strong component in Nigeria? This is a question confronting most Nigerians given that [&hellip;]" />
<meta name="twitter:title" content="(Editorial) Igbo and the curse of Biafra | Hallmarknews" />
<meta name="twitter:site" content="@hallmarkfriends" />
<meta name="twitter:image" content="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Biafra.png?fit=295%2C229" />
<meta name="twitter:creator" content="@hallmarkfriends" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; (Editorial) Igbo and the curse of Biafra Comments Feed" href="http://hallmarknews.com/editorial-igbo-curse-biafra/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-group-css' href='http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css,wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css,wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css,wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css,wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css,wp-content/plugins/email-subscribe/css/subscribe-popup.css,wp-content/plugins/jetpack/modules/likes/style.css,wp-content/plugins/jetpack/modules/widgets/image-widget/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-group-css' href='http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/css/jetpack.css,wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/hallmarknews.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js,wp-content/plugins/add-to-any/addtoany.min.js,wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js,wp-content/plugins/email-subscribe/js/subscribe-popup.js,wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js,wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js,wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js,wp-content/themes/newspapertimes-codebase/js/ticker.js,wp-content/themes/newspapertimes-codebase/js/tabticker.js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p604kI-29y' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link type="text/css" rel="stylesheet" href="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="fb:app_id" content="367889823258054"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="(Editorial) Igbo and the curse of Biafra" /><meta name="twitter:description" content="What is the attachment of the Igbo to the Utopian idea of Biafra that it has become the only political agenda and a unifying force half a century after they were defeated in a suicidal war that virtually destroyed them as a strong component in Nigeria? This is a question confronting most Nigerians given that&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Biafra.png?fit=295%2C229" />

 
         <link rel="stylesheet" href="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-8280 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Thursday 18 May, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark Newspaper logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.wpengine.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/ibru-vs-ibru-sec-calls-time-ikeja-hotels/" rel="bookmark" title="Permanent Link: Ibru vs Ibru: SEC calls time for Ikeja Hotels">Ibru vs Ibru: SEC calls time for Ikeja Hotels</a></li>    <li><a href="http://hallmarknews.com/nnamdi-okonkwo-beyond-numbers/" rel="bookmark" title="Permanent Link: Nnamdi Okonkwo: Beyond the numbers">Nnamdi Okonkwo: Beyond the numbers</a></li>    <li><a href="http://hallmarknews.com/budget-2017-analysts-worry-implementation/" rel="bookmark" title="Permanent Link: Budget 2017: Analysts worry about implementation">Budget 2017: Analysts worry about implementation</a></li>    <li><a href="http://hallmarknews.com/editorial-igbo-curse-biafra/" rel="bookmark" title="Permanent Link: (Editorial) Igbo and the curse of Biafra">(Editorial) Igbo and the curse of Biafra</a></li>    <li><a href="http://hallmarknews.com/south-east-pdp-rattled-defections/" rel="bookmark" title="Permanent Link: South East PDP rattled by defections">South East PDP rattled by defections</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="http://hallmarknews.wpengine.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://hallmarknews.com/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249"><a href="http://hallmarknews.com/sme-digest/">SME Digest</a></li>
	<li id="menu-item-6178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6178"><a href="http://hallmarknews.com/executive-dialogue/">Executive Dialogue</a></li>
	<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://hallmarknews.com/jobmart/">Jobmart</a></li>
	<li id="menu-item-6172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6172"><a href="http://hallmarknews.com/business/business-intelligence/">Business Intelligence</a></li>
	<li id="menu-item-6176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6176"><a href="http://hallmarknews.com/business/profile/">Profile</a></li>
	<li id="menu-item-6173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6173"><a href="http://hallmarknews.com/business/investment-analysis/">Investment Analysis</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://hallmarknews.com/brands/">Brands</a></li>
	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="http://hallmarknews.com/business/maritme/">Maritme</a></li>
	<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6248"><a href="http://hallmarknews.com/technology/">Technology</a></li>
	<li id="menu-item-6181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6181"><a href="http://hallmarknews.com/real-sector/">Real Sector</a></li>
</ul>
</li>
<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6246"><a href="http://hallmarknews.com/money-market-2/">Money Market</a>
<ul class="sub-menu">
	<li id="menu-item-6170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6170"><a href="http://hallmarknews.com/business/banking-index/">Banking Index</a></li>
	<li id="menu-item-6245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6245"><a href="http://hallmarknews.com/financial-analysis/">Financial Analysis</a></li>
	<li id="menu-item-6175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6175"><a href="http://hallmarknews.com/business/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-6247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6247"><a href="http://hallmarknews.com/business/across-the-counter/">Across the Counter</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11"><a href="http://hallmarknews.com/business/">Capital Market</a>
<ul class="sub-menu">
	<li id="menu-item-6171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6171"><a href="http://hallmarknews.com/business/best-bargain/">Best Bargain</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="http://hallmarknews.com/business/energy-business/">Energy</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="http://hallmarknews.com/business/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-23"><a href="http://hallmarknews.com/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-6179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6179"><a href="http://hallmarknews.com/eye-on-power/">Eye on Power</a></li>
	<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://hallmarknews.com/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/op-ed/">Op-Ed.</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-12"><a href="http://hallmarknews.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="http://hallmarknews.com/columnists/prince-emeka-obasi/">Prince Emeka Obasi</a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://hallmarknews.com/columnists/teslim-shitta-bey/">Teslim Shitta-Bey</a></li>
	<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://hallmarknews.com/columnists/uche-chris/">Uche Chris</a></li>
	<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="http://hallmarknews.com/columnists/richard-mammah/">Richard Mammah</a></li>
	<li id="menu-item-6177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6177"><a href="http://hallmarknews.com/columnists/bismarck-rewane/">Bismarck Rewane</a></li>
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="http://hallmarknews.com/eye-on-power/">Eye on Power</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://hallmarknews.com/special-report/">Special Report</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://hallmarknews.com">Home</a></li>
<div class="menu-header"><ul id="menu-secondary" class="menu"><li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252"><a href="http://hallmarknews.com/features/">Features</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254"><a href="http://hallmarknews.com/bh-shots/">BH Shots</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253"><a href="http://hallmarknews.com/quotable-quotes/">Quotable Quotes</a></li>
<li id="menu-item-5280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5280"><a href="http://hallmarknews.com/african-dating/">African Dating</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9115702317296669",
    enable_page_level_ads: true
  });
</script></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, May 15th, 2017 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/cover-story/" rel="category tag">Cover Story</a> / <a href="http://hallmarknews.com/headlines/" rel="category tag">Headlines</a> / <a href="http://hallmarknews.com/home/" rel="category tag">Home</a> / <a href="http://hallmarknews.com/latest/" rel="category tag">Latest</a> / <a href="http://hallmarknews.com/top-stories/" rel="category tag">Top Stories</a> <!-- By <b><a href="http://hallmarknews.com/author/veracious/" title="View all posts by Vera Olubi">Vera Olubi </a></b>  --> </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  (Editorial) Igbo and the curse of Biafra</h1>
 


              
  
     
			<div class="entry">

 			  	
		<p>What is the attachment of the Igbo to the Utopian idea of Biafra that it has become the only political agenda and a unifying force half a century after they were defeated in a suicidal war that virtually destroyed them as a strong component in Nigeria? This is a question confronting most Nigerians given that it has become a sour point in the relationship between them and the federal government.  Has Biafra become a stronghold, a curse, on the Igbo that will continue to perpetuate and reinforce their marginalization?</p>
<p>Biafra was fought for and lost 50 years ago by the Igbo. At the time it was declared, a generality of the Igbo agreed that it was necessary, even though not inevitable, to protest the injustice and mindless massacres of their people across the north without government intervention; and to assert their right to protect themselves and for self determination. It was a time the Igbo declared independence from Nigeria as a logical development of events arising from the January 15, 1966 military coup that toppled the first republic. The coup was led by mainly Igbo officers.</p>
<p>Before the war, the Igbo dominated every aspect of national life and government. The Igbo was Governor General, Senate president, head of the army and controlled its officers’ corps, the academia with the only two federal universities – Ibadan and Lagos – headed by them and the bureaucracy, etc. Biafra took away all these influence and political power and also one millions lives of the best of their youths and future; beside the unprecedented and massive destruction of its infrastructure, which was never rebuilt in spite of the pretentious and deceitful declaration of the three Rs – Reconciliation, reconstruction and reintegration. They were the envy of the other regions and the war was auspicious to cut them to size.</p>
<p>Furthermore, there were deliberate government policies to ensure that they never recover fast enough to challenge the other groups. For instance, every Igbo was entitled to only 20 Nigeria pounds as the equivalent exchange value for any amount of Biafra pounds in their possession. Its effect5 was the complete impoverishment of the Igbo who were just emerging from 30 months of suffering and privations, and turned everybody into beggars. It was an act of blatant and wicked vindictiveness which was intended to cripple them permanently economically. Or so they thought!</p>
<p>To further consolidate their malicious vendetta the government chose to introduce the indigenization policy which transferred the ownership of foreign companies in the country to Nigerians in 1972. Needless to say, the Igbo were not considered in its formulation, because those saddled with the challenge of basic survival could not be the target or beneficiary of corporate investment policy. The effect is the near absence of the Igbo in corporate Nigeria today, belying the fact that an Igbo was the first Nigeria president of the Nigeria Stock Exchange.</p>
<p>Then quota system was introduced for recruitment and admission into federal service and schools. With only one state in a 12 state structure, they were virtually obliterated from any presence and representation in federal government. This structural injustice and marginalization has been perpetuated through the creation of more states and local governments with the Igbo, who were, by the 1964 census, the second largest ethnic group, having the least of everything – states, local government, senators, House members, revenue allocations etc. All these were not accidental, but conscious and deliberately policies to keep them down.</p>
<p>Surprisingly, they have not succeeded, and even their worse traducers and detractors are perplex and bewildered by their incredible capacity to rebound and mount a credible challenge for leadership especially in the economic front. The fact is not lost on them that the Igbo still possess the potential to demand for their own pound of flesh and cause mischief. And they are waiting to finish what they naively left undone after the war – the extermination of the rebellious. It is a mistake their antagonists still regret and the agitation for Biafra is providing a convenient excuse to whet such appetite.</p>
<p>As a responsible newspaper, necessity imposes on us the burden to draw our people’s attention to this political machination against them and why their predilection to the illusory fancy of Biafra is feeding on the angst and stereo type against them. Such preconceptions have made it difficult for the Igbo to be generally accepted and reintegrated into the main stream of the nation. And as long as they continue on this delusional path of secession they may be shooting themselves in the foot and mortgaging the future of their people.</p>
<p>As a mental or ideological construct to draw attention to the persisting inequities in the system, Biafra may be relevant; but as a political objective to resurrect that which was dead 50 years ago, it will be a curse they may eventually destroy them. If Nigeria will not be, as many have come to believe, the Igbo will not be the catalyst for that eventuality. They have played their card and lost; they should let others try also.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong> </strong></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Facebook Comments</h3><p class='commentcount'><fb:comments-count href="http://hallmarknews.com/editorial-igbo-curse-biafra/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-numposts="8" data-width="100%" data-colorscheme="dark"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-text="(Editorial) Igbo and the curse of Biafra"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/editorial-igbo-curse-biafra/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2017%2F05%2FBiafra.png%3Ffit%3D295%252C229&#038;description=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/editorial-igbo-curse-biafra/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://hallmarknews.com/editorial-igbo-curse-biafra/" data-a2a-title="(Editorial) Igbo and the curse of Biafra"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://hallmarknews.com/editorial-igbo-curse-biafra/"></a><a class="a2a_button_buffer" href="http://www.addtoany.com/add_to/buffer?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Buffer" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_google_bookmarks" href="http://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra" title="Google Bookmarks" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

 <div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/ibru-vs-ibru-sec-calls-time-ikeja-hotels/"><img width="150" height="125" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/sheraton.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/sheraton.jpg?resize=55%2C45 55w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/sheraton.jpg?resize=150%2C125 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/sheraton.jpg?zoom=2&amp;resize=150%2C125 300w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/sheraton.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/ibru-vs-ibru-sec-calls-time-ikeja-hotels/" rel="bookmark" title="Ibru vs Ibru: SEC calls time for Ikeja Hotels">Ibru vs Ibru: SEC calls time for Ikeja Hotels</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nnamdi-okonkwo-beyond-numbers/"><img width="150" height="125" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Nnamdi_Okonkwo.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Nnamdi_Okonkwo.jpg?resize=55%2C45 55w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Nnamdi_Okonkwo.jpg?resize=150%2C125 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Nnamdi_Okonkwo.jpg?zoom=2&amp;resize=150%2C125 300w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Nnamdi_Okonkwo.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nnamdi-okonkwo-beyond-numbers/" rel="bookmark" title="Nnamdi Okonkwo: Beyond the numbers">Nnamdi Okonkwo: Beyond the numbers</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/budget-2017-analysts-worry-implementation/"><img width="150" height="125" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Buhari.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Buhari.jpg?resize=55%2C45 55w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Buhari.jpg?resize=150%2C125 150w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Buhari.jpg?zoom=2&amp;resize=150%2C125 300w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Buhari.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/budget-2017-analysts-worry-implementation/" rel="bookmark" title="Budget 2017: Analysts worry about implementation">Budget 2017: Analysts worry about implementation</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/south-east-pdp-rattled-defections/"><img width="150" height="125" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Andy-Uba.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Andy-Uba.jpg?resize=55%2C45 55w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Andy-Uba.jpg?resize=150%2C125 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Andy-Uba.jpg?zoom=2&amp;resize=150%2C125 300w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Andy-Uba.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/south-east-pdp-rattled-defections/" rel="bookmark" title="South East PDP rattled by defections">South East PDP rattled by defections</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/supreme-court-victory-ikpeazu-vows-move-abia-forward/"><img width="150" height="125" src="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Governor-Ikpeazu.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Governor-Ikpeazu.jpg?resize=55%2C45 55w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Governor-Ikpeazu.jpg?resize=150%2C125 150w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Governor-Ikpeazu.jpg?zoom=2&amp;resize=150%2C125 300w, https://i1.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Governor-Ikpeazu.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/supreme-court-victory-ikpeazu-vows-move-abia-forward/" rel="bookmark" title="Supreme Court victory: Ikpeazu vows to move Abia forward">Supreme Court victory: Ikpeazu vows to move Abia forward</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nigerias-insurance-sector-overdue-consolidation/"><img width="150" height="125" src="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Mohammed-Kari.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Mohammed-Kari.jpg?resize=55%2C45 55w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Mohammed-Kari.jpg?resize=150%2C125 150w, https://i0.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Mohammed-Kari.jpg?zoom=2&amp;resize=150%2C125 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nigerias-insurance-sector-overdue-consolidation/" rel="bookmark" title="Nigeria’s insurance sector overdue for consolidation">Nigeria’s insurance sector overdue for consolidation</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/diamond-bank-poised-regain-lustre/"><img width="150" height="125" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Uzoma-Dozie-CEO-Diamond-Bank-delivering-his-address.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Uzoma-Dozie-CEO-Diamond-Bank-delivering-his-address.jpg?resize=55%2C45 55w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Uzoma-Dozie-CEO-Diamond-Bank-delivering-his-address.jpg?resize=150%2C125 150w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Uzoma-Dozie-CEO-Diamond-Bank-delivering-his-address.jpg?zoom=2&amp;resize=150%2C125 300w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Uzoma-Dozie-CEO-Diamond-Bank-delivering-his-address.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/diamond-bank-poised-regain-lustre/" rel="bookmark" title="Diamond Bank poised to regain lustre">Diamond Bank poised to regain lustre</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/company-analysis-beyond-banks-unilever-shines/"><img width="150" height="125" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Unilever-sign-Mexico-990x557_tcm1283-420843.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Unilever-sign-Mexico-990x557_tcm1283-420843.jpg?resize=55%2C45 55w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Unilever-sign-Mexico-990x557_tcm1283-420843.jpg?resize=150%2C125 150w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Unilever-sign-Mexico-990x557_tcm1283-420843.jpg?zoom=2&amp;resize=150%2C125 300w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/Unilever-sign-Mexico-990x557_tcm1283-420843.jpg?zoom=3&amp;resize=150%2C125 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/company-analysis-beyond-banks-unilever-shines/" rel="bookmark" title="Company Analysis: Beyond Banks: Unilever shines again">Company Analysis: Beyond Banks: Unilever shines again</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/ikpeazus-china-mission-can-rescue-abia/"><img width="150" height="125" src="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/1225936598898_us_backyard1_559.jpg?resize=150%2C125" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/1225936598898_us_backyard1_559.jpg?resize=55%2C45 55w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/1225936598898_us_backyard1_559.jpg?resize=150%2C125 150w, https://i2.wp.com/hallmarknews.com/wp-content/uploads/2017/05/1225936598898_us_backyard1_559.jpg?zoom=2&amp;resize=150%2C125 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/ikpeazus-china-mission-can-rescue-abia/" rel="bookmark" title="Ikpeazu&#8217;s China mission: Can it rescue Abia?">Ikpeazu&#8217;s China mission: Can it rescue Abia?</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-igbo-curse-biafra/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='8280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f985515eb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Boompost Meduim -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="8131593597"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section sg_jquery_scroller_widget_plugin_class"><div id="sidebartitlewrapper"><h3><span>Recent posts</span></h3></div><div class="sectioncont"><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller7 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 100%;  /* 100%; */
        height: 200px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller7').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller7">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/ibru-vs-ibru-sec-calls-time-ikeja-hotels/">Ibru vs Ibru: SEC calls time for Ikeja Hotels</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		FELIX OLOYEDE Securities and Exchange Commission (SEC) came to the rescue of Ikeja Hotels Plc to prevent its internal crisis from consuming it as the Commission dissolved its board of directors last week. SEC sacked the board and appointed Chief Anthony Idigbe, SAN as interim Chairman of Ikeja Hotels, to oversee the conduct of forensic [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nnamdi-okonkwo-beyond-numbers/">Nnamdi Okonkwo: Beyond the numbers</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		…dreams and ambition of the Fidelity Supremo By TESLIM SHITTA-BEY Nnamdi Okonkwo is not the usual suspect. His flair for banking is as passionate as his taste for books. Strategy for him is as important as a bottle of beer is to a drunkard on a midnight binge. This undeniably explains why Fidelity Bank is [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/budget-2017-analysts-worry-implementation/">Budget 2017: Analysts worry about implementation</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By TESLIM SHITTA-BEY Nigeria’s 2017 budget got a nod of approval by members of the national assembly last week five months after its original presentation and several weeks after back room horse trading with the executive. The budget was increased by a relatively modest N143 billion from the original presentation to the parliament by President [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/editorial-igbo-curse-biafra/">(Editorial) Igbo and the curse of Biafra</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		What is the attachment of the Igbo to the Utopian idea of Biafra that it has become the only political agenda and a unifying force half a century after they were defeated in a suicidal war that virtually destroyed them as a strong component in Nigeria? This is a question confronting most Nigerians given that [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/south-east-pdp-rattled-defections/">South East PDP rattled by defections</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Obinna Ezugwu &nbsp; On March 16, former governor of Enugu State, Bar. Sullivan Chime announced his intention to dump the Peoples Democratic Party (PDP), the party under whose platform he ruled for eight years, describing it as &#8220;dead and cremated.&#8221; Few days later, he declared his intention to join the ruling All Progressive Congress (APC). [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/supreme-court-victory-ikpeazu-vows-move-abia-forward/">Supreme Court victory: Ikpeazu vows to move Abia forward</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&#8230;his victory an act of God, Senator T.A Orji By PETER OKORE (Umuahia) and Obinna Ezugwu Following his victory over Mr. Uche Ogah at the Supreme Court on Friday, the Abia State governor, Dr Okezie Ikpeazu has called on all Abians, including his opponents to join hands with him in order to move the state [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nigerias-insurance-sector-overdue-consolidation/">Nigeria’s insurance sector overdue for consolidation</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp; By EMEKA EJERE Nigeria’s insurance industry is undercapitalized, fragmented and too small to take on large risks, a situation suggesting the imperative of consolidation in the industry. According to a survey report by EY Consulting “Waves of change: revisited 2016” on Nigeria, “Nigeria’s insurance industry is undercapitalized, fragmented and too small to take on [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/diamond-bank-poised-regain-lustre/">Diamond Bank poised to regain lustre</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp; By TESLIM SHITTA-BEY Diamond Bank Plc had a tough business year in 2015. Like other banks, it had to face the challenge of an incoming administration unsure of policies and uncertain of its goals. The early policy confusion of the Mohammadu Buhari administration spawned a harsh business environment with inflation doubling from 9 per [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/company-analysis-beyond-banks-unilever-shines/">Company Analysis: Beyond Banks: Unilever shines again</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp; TESLIM SHITTA-BEY Until recently the banking sector appeared to be the only game in town. Banks posted eye popping profits that promised dividend yields and great upward price momentum. The Nigerian Stock Exchanges All Share Index (ASI) was virtually a world defined by the vaults of Nigerians deposit money institutions; they were and remain [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/ikpeazus-china-mission-can-rescue-abia/">Ikpeazu&#8217;s China mission: Can it rescue Abia?</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&#8211; Local shoemakers protest threat to their business From PETER OKORE, Umuahia and Obinna Ezugwu Recently, the Abia State Governor, Dr Okezie Ikpeazu embarked on a campaign to China with a view to attracting foreign direct investment from the world&#8217;s most populous nation to Aba, the commercial city of Abia State. The governor succeeded in [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/buharis-ill-health-tension-heightens-north-south-west/">Buhari&#8217;s ill-health: Tension heightens between North, South West</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp;   Obinna Ezugwu &nbsp; After days of speculations, President Muhammadu Buhari last Friday, along with the Attorney General of the Federation (AGF), Abubakar Malami; the National Security Adviser, Mohammed Babagana Monguno, and other officials, attended Jumat service at the Presidential Villa. &nbsp; For many Nigerians, it was reassuring to see the President who had [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/analysts-doubt-bumper-bank-forex-gains-2017/">Analysts doubt bumper bank forex gains in 2017</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp; …as oil prices tumble FELIX OLOYEDE Commercial banks had a field day making bumper profits from foreign exchange revaluation accounts in 201,6 a feat many analysts say is not repeatable in 2017, as many banks have already used the revaluation of their stock of foreign currencies to cushion previous pressure on their balance sheets. [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/ecobank-challenges-highlight-banking-sector-weakness/">Ecobank challenges highlight banking sector weakness</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		…difficult times still lay ahead By OKEY ONYENWEAKU Ecobank Transnational Incorporated (ETI), has not had the best of times, the bank’s QI 2017 books have shown a mix of the good and the bad. With Profit before tax at N18.68billion in first quarter 2017, representing an increase of 15 per cent over previous years N16.2billion, [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/ambassadorial-nominees-buharis-misplaced-sense-reward/">Ambassadorial nominees and Buhari’s misplaced sense of reward</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By UCHE CHRIS &nbsp; President Buhari’s appointment of Justices Oguntade and Nsofor raises questions of political patronage and our reward system. Two of the names that stand out in the list of about 43 ambassadorial nominees sent to the Senate by President Muhammadu Buhari few weeks back for confirmation are Justices George Oguntade and Sylvester [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/economic-siege-mental-illness-rise-among-nigerians/">Economic siege: Mental illness on the rise among Nigerians</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		  Worsening economic conditions push more people to the brink   By AYOOLA OLAOLUWA More Nigerians are daily succumbing to the scourge of mental disorder, an investigation by Business Hallmark has revealed. The report revealed alarming increases in cases of documented suicides, depression, alcohol dependency and violent crimes, among other mentally related infirmities. Mental disorder, [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/ugwuanyi-enugu-soldiers-despite-economic-challenges/">Under Ugwuanyi, Enugu soldiers on despite economic challenges</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		OBINNA EZUGWU A trip through Enugu, the capital city of Enugu State, one cannot but notice the calm atmosphere that the city has come to be known for, and as the environment is calm, so is the political climate. From interactions with people across the state, easy to tell, Enugu is making progress with governor [&hellip;]                        </p>
                                    </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://hallmarknews.com/brands/">read more...</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></div><div class="section opinionstage_widget"><div id="sidebartitlewrapper"><h3><span>Take a Poll</span></h3></div><div class="sectioncont"><div id="container_3244665"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3244665/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark Newspaper logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href="mailto:wale2richie@gmail.com?subject=Information%20Request">Email Me</a> 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:20px;top:250px;"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_buffer" href="http://www.addtoany.com/add_to/buffer?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="Buffer" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_google_bookmarks" href="http://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fhallmarknews.com%2Feditorial-igbo-curse-biafra%2F&amp;linkname=%28Editorial%29%20Igbo%20and%20the%20curse%20of%20Biafra%20%7C%20Hallmarknews" title="Google Bookmarks" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> <div class="overlay" id="mainoverlayDiv" ></div> 
 
 <div class="mydiv" id='formFormEmail' >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please wait...</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3>Subscribe to our newsletter</h3>
            
            <div class="subheading">Enter your email address and be the first to know when our article is published.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             <input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             
             <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">SIGN UP FOR NEWSLETTER NOW</a>
        
        </div>

    </form>

    </div>      
</div>                     
    <script type='text/javascript'>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</script>
    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=367889823258054&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hallmarknews.com\/editorial-igbo-curse-biafra\/":8280};
	</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4axs3549kol53g0a826shv2g.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-content/plugins/akismet/_inc/form.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
