<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Dangote vs BUA: between the half truths and lies over mining rights | 
 Hallmarknews </title> 
<meta name="keywords" content="nigeia politics,senate,presidency,buhari,breaking news,banking,broad-street-watch,naita-watch,biafra,best-news-infomation-platform-for-business-and-curent-news-in-nigeria"/>
	<meta property="og:title" content="Dangote vs BUA: between the half truths and lies over mining rights" />
	<meta property="og:description" content="READ&nbsp; Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor" />
	<meta property="og:type" content="<p>READ&nbsp; Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor</p>
<div class='shareaholic-canvas' data-app-id='27288335' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Dangote vs BUA: between the half truths and lies over mining rights' data-link='http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/' data-summary=''></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" data-text="Dangote vs BUA: between the half truths and lies over mining rights"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fdangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fimages-6.jpeg&#038;description=Dangote%20vs%20BUA%3A%20between%20the%20half%20truths%20and%20lies%20over%20mining%20rights" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>" />
	<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2017/12/images-6.jpeg" />
   
       
        
	<link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /> 

<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" /> 


   <style>#header{height: auto;}</style>        
     
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Dangote vs BUA: between the half truths and lies over mining rights" />
<meta property="og:description" content="By Obinna Ezugwu    In recent weeks, Nigerians have been treated to series of allegations and counter allegations in what has become a protracted legal tussle between Dangote Group and BUA Cement over ownership of Mining Lease" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2017/12/images-6.jpeg" />
<meta property="og:url" content="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://web.facebook.com/Hallmark-Newspaper-1621793488044349/" />
<meta property="article:published_time" content="2017-12-29T15:44:18+00:00" />
<meta property="article:modified_time" content="2017-12-29T15:59:04+00:00" />
<meta property="og:updated_time" content="2017-12-29T15:59:04+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="432" />
<meta property="og:image:height" content="341" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dangote vs BUA: between the half truths and lies over mining rights">
<meta name="twitter:description" content="By Obinna Ezugwu    In recent weeks, Nigerians have been treated to series of allegations and counter allegations in what has become a protracted legal tussle between Dangote Group and BUA Cement over ownership of Mining Lease">
<meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2017/12/images-6.jpeg">
<meta name="twitter:site" content="@hallmarkfriends">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Dangote vs BUA: between the half truths and lies over mining rights Comments Feed" href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"12","day":"29","post_id":"9952","postname":"dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights","author":"obinna"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/' />
<meta name='shareaholic:keywords' content='headlines, post' />
<meta name='shareaholic:article_published_time' content='2017-12-29T15:44:18+01:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-29T15:59:04+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Obinna Ezugwu' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://hallmarknews.com/wp-content/uploads/2017/12/images-6.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css,wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css,wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css,wp-content/plugins/email-subscribe/css/subscribe-popup.css,wp-content/plugins/featured-video-plus/styles/frontend.css,wp-content/plugins/image-in-widget/css/style.css,wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='social-media-links-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/social-media-links/public/css/social-media-public.css,wp-content/plugins/jetpack/modules/likes/style.css,wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css,wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css,wp-content/plugins/newsletter/subscription/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","nonce":"e4965aee64","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"385","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/hallmarknews.com\/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights\/","title":"Dangote+vs+BUA%3A+between+the+half+truths+and+lies+over+mining+rights","image":"http:\/\/hallmarknews.com\/wp-content\/uploads\/2017\/12\/images-6.jpeg","desc":"By Obinna Ezugwu\r\n\r\nIn recent weeks, Nigerians have been treated to series of allegations and counter allegations in what has become a protracted legal tussle between Dangote Group and BUA Cement over ownership of Mining Lease \u2026","hashtag":"@hallmarkfriends","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js,wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js,wp-content/plugins/email-subscribe/js/subscribe-popup.js,wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js,wp-content/plugins/featured-video-plus/js/frontend.min.js,wp-content/plugins/mashsharer/assets/js/mashsb.min.js,wp-content/plugins/social-media-links/public/js/social-media-public.js'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/postmessage.min.js,wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js,wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js,wp-content/themes/newspapertimes-codebase/js/ticker.js,wp-content/themes/newspapertimes-codebase/js/tabticker.js'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fuel Crisis: Labour threatens mass action' href='http://hallmarknews.com/fuel-crisis-labour-threatens-mass-action/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" />
<link rel='shortlink' href='https://wp.me/p604kI-2Aw' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fdangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fdangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights%2F&#038;format=xml" />
		<meta name="abstract" content="Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment">
		<meta name="author" content="Richard Aderounmu">
		<meta name="classification" content="Brands, BROAD STREET NOTES, Business, Capital Market, Cover Story, Energy, Fertility Doctor, Headlines, Interview, Law Reports, Lifestyle, Money Market, Op-Ed., SME, Sports, Stock Market, Technology, ">
		<meta name="copyright" content="Copyright Hallmarknews - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Hallmarknews">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Across the Counter, Banking Index, Best Bargain,Brands, BROAD STREET FINANCIAL NOTES, Business Intelligence, Capital Market, Company Analysis, Cover Story,  Energy, Entertainment, Features, Fertility ">
		<meta name="example" content="custom">


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('hallmarknews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Dangote vs BUA: between the half truths and lies over mining rights" /><meta name="twitter:description" content="By Obinna Ezugwu In recent weeks, Nigerians have been treated to series of allegations and counter allegations in what has become a protracted legal tussle between Dangote Group and BUA Cement over ownership of Mining Lease No. 2541 located between the border communities of Oguda-Ubo in Okene, Kogi State and Obu-Okpella in Edo State; from&hellip;" /><meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2017/12/images-6.jpeg" />

 
         <link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-9952 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Friday 29 December, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.wpengine.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" rel="bookmark" title="Permanent Link: Dangote vs BUA: between the half truths and lies over mining rights">Dangote vs BUA: between the half truths and lies over mining rights</a></li>    <li><a href="http://hallmarknews.com/fuel-crisis-labour-threatens-mass-action/" rel="bookmark" title="Permanent Link: Fuel Crisis: Labour threatens mass action">Fuel Crisis: Labour threatens mass action</a></li>    <li><a href="http://hallmarknews.com/how-tinubu-encouraged-me-others-to-join-politics-says-ajimobi/" rel="bookmark" title="Permanent Link: How Tinubu encouraged me, others to join politics, says Ajimobi">How Tinubu encouraged me, others to join politics, says Ajimobi</a></li>    <li><a href="http://hallmarknews.com/akala-folarin-others-rekindle-old-rivalry-over-ajimobis-successor/" rel="bookmark" title="Permanent Link: Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor">Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor</a></li>    <li><a href="http://hallmarknews.com/controversy-over-jerusalem-is-the-end-here/" rel="bookmark" title="Permanent Link: Controversy over Jerusalem: Is the end here?">Controversy over Jerusalem: Is the end here?</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="http://hallmarknews.wpengine.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="http://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/category/op-ed/">Op-Ed.</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9115702317296669",
    enable_page_level_ads: true
  });
</script></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Fri, Dec 29th, 2017 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/category/headlines/" rel="category tag">Headlines</a> | By <b><a href="http://hallmarknews.com/author/obinna/" title="View all posts by Obinna Ezugwu">Obinna Ezugwu </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Dangote vs BUA: between the half truths and lies over mining rights</h1>
 


              
  
     
			<div class="entry">

 			  <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">385</div><span class="mashsb-sharetext">POST SHARES ---</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fdangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Dangote%20vs%20BUA%3A%20between%20the%20half%20truths%20and%20lies%20over%20mining%20rights&url=http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/&via=hallmarkfriends" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7-->
<!-- WP QUADS Content Ad Plugin v. 1.7.4 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.4 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<p>By Obinna Ezugwu</p>
<p>In recent weeks, Nigerians have been treated to series of allegations and counter allegations in what has become a protracted legal tussle between Dangote Group and BUA Cement over ownership of Mining Lease No. 2541 located between the border communities of Oguda-Ubo in Okene, Kogi State and Obu-Okpella in Edo State; from which Mining Lease Nos. 18912 and 18913 &#8220;granted&#8221; to Edo Cement, formally Bendel Cement and Okpella Cement respectively by the Edo State Government in 1997, and which are now subject of the protracted dispute, were carved out.</p>
<div id="attachment_9954" style="max-width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-9954" src="http://hallmarknews.com/wp-content/uploads/2017/12/images-7-400x300.jpeg" alt="" width="400" height="300" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/images-7-400x300.jpeg 400w, http://hallmarknews.com/wp-content/uploads/2017/12/images-7-150x112.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/images-7-300x225.jpeg 300w, http://hallmarknews.com/wp-content/uploads/2017/12/images-7.jpeg 443w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Rabiu</p></div>
<p>Although the case is presently pending before a Federal High Court sitting in Benin City, it seems obvious that certain parties feel it is not in their interest to allow the law to take its course, and have therefore resorted to self help through media and physical attacks. Within this period, physical confrontations at the mining site have led to injury and loss of man hours.</p>
<p>As a consequence of these confrontations, the Kogi State High Court in October 2017, sentenced the Chief Security Officer of BUA Group, Mr Bulus Golit to one year imprisonment without option of fine, for attacking Dangote Group&#8217;s officials and workers in the said location.</p>
<p>Interestingly, it is a dispute that predates both the Dangote group which entered the fray in 2016 when it formally acquired the said Mining Lease from AICO Ado Ibrahim &amp; Company Ltd upon the completion of its acquisition process which started in 2014 and BUA which had taken over Edo Cement.</p>
<p>With the acquisition, Dangote Group took over the ML 2541 and therefore, the dispute with BUA. It has been a tale of confrontations as thugs allegedly employed by BUA unleashed attacks on staff of Dangote Group on a number of occasions. But BUA had also accused Dangote of using thugs to disrupt its operations.</p>
<p>Last week, the Ministry of Mines and Steel Development through the Edo State government, in a bid to restore order, instructed both parties to vacate the site to avoid further break down of law and order. The Edo governor, Mr. Godwin Obaseki who conveyed the instruction noted that parties involved in the crisis were in court, therefore, the government had decided that further mining in the community be suspended to allow for peaceful resolution in court.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://hallmarknews.com/controversy-over-jerusalem-is-the-end-here/" target="_blank" rel="nofollow" class="ud7fb5fef852aac538a880d3b896cfbff"><!-- INLINE RELATED POSTS 1/2 //--><style> .ud7fb5fef852aac538a880d3b896cfbff , .ud7fb5fef852aac538a880d3b896cfbff .postImageUrl , .ud7fb5fef852aac538a880d3b896cfbff .centered-text-area { min-height: 80px; position: relative; } .ud7fb5fef852aac538a880d3b896cfbff , .ud7fb5fef852aac538a880d3b896cfbff:hover , .ud7fb5fef852aac538a880d3b896cfbff:visited , .ud7fb5fef852aac538a880d3b896cfbff:active { border:0!important; } .ud7fb5fef852aac538a880d3b896cfbff .clearfix:after { content: ""; display: table; clear: both; } .ud7fb5fef852aac538a880d3b896cfbff { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #E67E22; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .ud7fb5fef852aac538a880d3b896cfbff:active , .ud7fb5fef852aac538a880d3b896cfbff:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #D35400; } .ud7fb5fef852aac538a880d3b896cfbff .centered-text-area { width: 100%; position: relative; } .ud7fb5fef852aac538a880d3b896cfbff .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .ud7fb5fef852aac538a880d3b896cfbff .postTitle { color: #FFFFFF; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .ud7fb5fef852aac538a880d3b896cfbff .ctaButton { background-color: #D35400!important; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(http://hallmarknews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .ud7fb5fef852aac538a880d3b896cfbff:hover .ctaButton { background-color: #E67E22!important; } .ud7fb5fef852aac538a880d3b896cfbff .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .ud7fb5fef852aac538a880d3b896cfbff .ud7fb5fef852aac538a880d3b896cfbff-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .ud7fb5fef852aac538a880d3b896cfbff:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ud7fb5fef852aac538a880d3b896cfbff-content"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Controversy over Jerusalem: Is the end here?</span></div></div></div><div class="ctaButton"></div></a></div><p>“We are following the rule of law. There is a dispute, it is not unusual to have disputes over assets but there are laid down methods of resolving disputes of this nature,&#8221; the governor said.</p>
<p>&#8220;What we understand as a government is that there is dispute or claim between two parties over an existing mining right and the Mining Act of 2007 is quite clear. The Federal Ministry of Mines decides on how to award or issue leases.</p>
<p>“In this particular case, there are multiple claims and they have gone to court. We have a letter from the Federal Ministry of Mines and Power instructing that the party currently mining that particular site should vacate pending the outcome of the decision in court. So the position of Edo State Government today is that the court orders must be obeyed.”</p>
<p>It is a move that may have helped to curtail further physical confrontations, but may do little to end a rift that has lingered for more than a decade. And apparently, more lingering litigation is to be expected. But how did it get to this point?</p>
<p>It was in 1974 that AICO, Dangote Groups predecessor-in-title first acquired the Mining Lease No. 17825 from then Ministry of Petroleum and Mineral Resources, which later in 2007, became Mining Lease No. 2541 when the company&#8217;s application for renewal was granted by the ministry and the name was changed. The Ministry having been satisfied with AICO&#8217;s application, granted the Mining Lease. No. 2541 for the renewable period of 25 years effective from 1st February 2008 and to expire on 31 January, 2033.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://hallmarknews.com/fuel-crisis-labour-threatens-mass-action/" target="_blank" rel="nofollow" class="u617f25d33a02db77247c6484e522d0cb"><!-- INLINE RELATED POSTS 2/2 //--><style> .u617f25d33a02db77247c6484e522d0cb , .u617f25d33a02db77247c6484e522d0cb .postImageUrl , .u617f25d33a02db77247c6484e522d0cb .centered-text-area { min-height: 80px; position: relative; } .u617f25d33a02db77247c6484e522d0cb , .u617f25d33a02db77247c6484e522d0cb:hover , .u617f25d33a02db77247c6484e522d0cb:visited , .u617f25d33a02db77247c6484e522d0cb:active { border:0!important; } .u617f25d33a02db77247c6484e522d0cb .clearfix:after { content: ""; display: table; clear: both; } .u617f25d33a02db77247c6484e522d0cb { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #E67E22; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .u617f25d33a02db77247c6484e522d0cb:active , .u617f25d33a02db77247c6484e522d0cb:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #D35400; } .u617f25d33a02db77247c6484e522d0cb .centered-text-area { width: 100%; position: relative; } .u617f25d33a02db77247c6484e522d0cb .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .u617f25d33a02db77247c6484e522d0cb .postTitle { color: #FFFFFF; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .u617f25d33a02db77247c6484e522d0cb .ctaButton { background-color: #D35400!important; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(http://hallmarknews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .u617f25d33a02db77247c6484e522d0cb:hover .ctaButton { background-color: #E67E22!important; } .u617f25d33a02db77247c6484e522d0cb .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .u617f25d33a02db77247c6484e522d0cb .u617f25d33a02db77247c6484e522d0cb-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .u617f25d33a02db77247c6484e522d0cb:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u617f25d33a02db77247c6484e522d0cb-content"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Fuel Crisis: Labour threatens mass action</span></div></div></div><div class="ctaButton"></div></a></div><p>While AICO&#8217;s ownership of the said lease continued unchallenged for years, trouble, however, began in 1993 when the then government of Edo State carved out the Mining Lease Nos. 18912 and 18913 and granted same to Edo Cement, feeling perhaps that since those were within the state&#8217;s territory, it ought to have control over them.</p>
<p>To provide a background. The Mining Lease No. 2541 is domiciled in Okene, Kogi State, but spreads to Obu Community in Edo. It was therefore, the part that spread to Edo that the state government granted to Edo Cement as Mining Lease Nos. 18912 and 18913 which are now subject of dispute, BUA having acquired same from Edo Cement.</p>
<p>However, the attempt by the Edo government in this regard, was resisted by the Federal Government which made it clear to the state that it had no powers to allocate mining lease as such powers could only be exercised by the Federal Government.</p>
<p>Thus, while BUA&#8217;s claim to the said leases 18912 and 18913 is predicated on the fact that it acquired same from Edo Cement, Dangote Group which as pointed out earlier, had entered into an agreement with AICO for the transfer of Mining Lease No. 2541 and following which AICO applied to the Ministry for the approval of the transfer, and in a letter dated February 05, 2016, the Ministry wrote to convey approval for the transfer, is maintaining that the leases were illegal since they were carved out from the Mining Lease 2541 by a state government that had no powers to do so.</p>
<p>And even so, the Federal Government through the defunct Ministry of Petroleum and Mineral Resources in a letter dated 12 November 1993, wrote to the Edo government directing it not to grant the said mining leases as they overlaped AICO&#8217;s then existing Mining Lease No. 17825 (which later became 2541).</p>
<div id="attachment_9953" style="max-width: 390px" class="wp-caption alignnone"><img class="size-medium wp-image-9953" src="http://hallmarknews.com/wp-content/uploads/2017/12/images-6-380x300.jpeg" alt="" width="380" height="300" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/images-6-380x300.jpeg 380w, http://hallmarknews.com/wp-content/uploads/2017/12/images-6-150x118.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/images-6-300x237.jpeg 300w, http://hallmarknews.com/wp-content/uploads/2017/12/images-6.jpeg 432w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Aliko Dangote</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.4 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.4 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
</div>
<p>The continued rift over ownership and legality of the Mining Lease Nos. 18912 and 18913 had prompted a meeting between AICO management and Edo Cement presided over by then Minister for Solid Minerals under Olusegun Obasanjo, Mrs. Oby Ezekwesili in 2006 with a view to resolving the issues. At the end of the meeting, the minister was said to have insisted that the Edo State government had no right to grant the two mining leases and consequently declared them illegal.</p>
<p>The ministry, it is understood, has continued to maintain its stance. It was probably in view of this that the CEO of BUA Group, Abdulsamad Rabiu in a recent letter to President Muhammadu Buhari tilted: “A Cry for Help: Wanton Abuse of Power by a serving minister geared towards sabotaging operations of BUA Cement,&#8221; accused top officials of the ministry of attempting to divert the course of justice in the dispute</p>
<p>The BUA CEO in the letter, said: &#8220;We are writing to your Excellency, the President of the Federal Republic of Nigeria as our last recourse in view of recent clandestine actions, activities and conduct of a senior minister, the Honourable Minister of Mines and Steel Development (herein referred to as the Minister) in collaboration with Dangote Group and their cohorts capable of undermining peace and security in Edo State and operations in and around our BUA Cement Okpella Plant.&#8221;</p>
<p>Perhaps in further bid to whip up sentiments, he accused Dangote group of trying to create a monopoly in the cement industry, citing the Ibeto Cement example among others, which, according to him, would be inimical to the industry.</p>
<p>“The actions of Dangote Group with the collusion and connivance of highly placed officials of government especially the Minister is directed towards destroying the business of BUA cement with the ultimate goal of creating a monopoly in the cement industry in Nigeria and control the entire cement industry and market in the country.</p>
<p>&#8220;This with due respect should not be allowed in a democracy and a free market. Allowing such eventual monopoly is not only inimical to the growth of the cement industry and its attendant effect on the cost of construction and housing delivery to the mass of Nigerians, but also the economic wellbeing of the nation as a whole. It is worrisome that Dangote Group with all its visibility and international reputation is displaying such utter lack of respect for and trust in the Nigerian Judiciary.&#8221;</p>
<p>In a response, however, Dangote Group in a statement signed by its management, explained that BUA presently has not less than 10 quarry and two mining leases in the same area where it has only the ML 2541 and therefore that the allegation of it wanting to have a monopoly was mischievous.</p>
<p>&#8220;BUA Group in its desperation equally wants the public to believe that its survival and operations depend solely on Mining Lease No. 2541 which belongs to the Dangote Group,&#8221; it said.</p>
<p>&#8220;This is also not true as available records at the Ministry of Mines show that BUA Group currently holds not less than 10 Quarry Leases (Quarry Lease Nos. 9806, 22636, 19143, 8023, 8024, 7961, 21681, 11972 and 9559) and 2 Mining Leases (Mining Lease Nos. 79 and 785) around the general area where Dangote Group&#8217;s sole Mining Lease No. 2541 is located and BUA has always been mining on those leases even up till date.</p>
<p>&#8220;It is misleading for BUA to falsely accuse Dangote of undermining its operations and attempting to create a monopoly in the Cement Industry in Nigeria, as we have always coexisted peacefully with other competitors in Obajana and Ibese.&#8221;</p>
<p>Yet, while BUA had accused Dangote Group of not respecting court order as according to it, &#8220;the court has maintained that Status Quo be maintained (This includes BUA’s current ownership of our mines in Edo State),&#8221; Dangote Group has in a response clarified that there was no such order and instead, challenged BUA to produce such if it existed.</p>
<p>&#8220;There is no Status Quo Order made by any Court that allows BUA to continue mining over the disputed Mining Lease area. In fact there is no Status Quo Order at all,&#8221; Dangote Group said.</p>
<p>&#8220;It is critical for us to point out that there is currently pending, a Motion for Interlocutory Injunction dated 27 April 2016 seeking to restrain the BUA Group from continuing with its illegal mining activities on the Mining Lease Area but in spite of having been served with this Application and contrary to all tenets of the law which forbid a party served with an Interlocutory Injunction Motion from taking any step in respect of the subject matter of the Suit, the BUA Group has in utter disdain to the Court continued with its illegal mining activities.&#8221;</p>
<p>With the federal government intervening to stop mining activities in the area pending the decision of the court, physical attacks may have been curtailed. Nonetheless, the war of words is expected to continue. Apparently, there appears to be an orchestrated attempt by BUA to use the press to blackmail Dangote and rubbish it&#8217;s brand. However, the strategy appears to have backfired as investigations by Hallmark reveal that the public largely perceive Dangote as the victims in all this &#8220;roforofo&#8221; fight.</p>
<div class='shareaholic-canvas' data-app-id='27288335' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Dangote vs BUA: between the half truths and lies over mining rights' data-link='http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/' data-summary=''></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button external" data-url="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" data-text="Dangote vs BUA: between the half truths and lies over mining rights"   rel="nofollow">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fdangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fimages-6.jpeg&#038;description=Dangote%20vs%20BUA%3A%20between%20the%20half%20truths%20and%20lies%20over%20mining%20rights" data-pin-do="buttonPin" data-pin-config="beside" class="external" rel="nofollow"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.4 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:0px 0 0px 0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.4 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">385</div><span class="mashsb-sharetext">POST SHARES ---</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fdangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Dangote%20vs%20BUA%3A%20between%20the%20half%20truths%20and%20lies%20over%20mining%20rights&url=http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/&via=hallmarkfriends" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7-->


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/fuel-crisis-labour-threatens-mass-action/"><img width="150" height="86" src="http://hallmarknews.com/wp-content/uploads/2017/12/images-5.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/images-5.jpeg 507w, http://hallmarknews.com/wp-content/uploads/2017/12/images-5-150x86.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/images-5-420x240.jpeg 420w, http://hallmarknews.com/wp-content/uploads/2017/12/images-5-300x172.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/fuel-crisis-labour-threatens-mass-action/" rel="bookmark" title="Fuel Crisis: Labour threatens mass action">Fuel Crisis: Labour threatens mass action</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/akala-folarin-others-rekindle-old-rivalry-over-ajimobis-successor/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/12/Akala-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/Akala-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/Akala-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/akala-folarin-others-rekindle-old-rivalry-over-ajimobis-successor/" rel="bookmark" title="Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor">Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/controversy-over-jerusalem-is-the-end-here/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/12/Trumps-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/Trumps-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/Trumps-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/controversy-over-jerusalem-is-the-end-here/" rel="bookmark" title="Controversy over Jerusalem: Is the end here?">Controversy over Jerusalem: Is the end here?</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/bank-jobs-1011-junior-staff-out-6486-contract-staff-in/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/10/Eme-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/10/Eme-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2017/10/Eme-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/bank-jobs-1011-junior-staff-out-6486-contract-staff-in/" rel="bookmark" title="Bank jobs: 1,011 junior staff out, 6,486 contract staff in">Bank jobs: 1,011 junior staff out, 6,486 contract staff in</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/2018-why-stock-market-will-continue-to-soar/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/12/Oscar-Onyema-CEO-Nigerian-Stock-Exchange-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/Oscar-Onyema-CEO-Nigerian-Stock-Exchange-150x125.png 150w, http://hallmarknews.com/wp-content/uploads/2017/12/Oscar-Onyema-CEO-Nigerian-Stock-Exchange-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/2018-why-stock-market-will-continue-to-soar/" rel="bookmark" title="2018: Why stock market will continue to soar">2018: Why stock market will continue to soar</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/anxiety-mounts-over-depleted-mpc-membership/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/10/Eme-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/10/Eme-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2017/10/Eme-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/anxiety-mounts-over-depleted-mpc-membership/" rel="bookmark" title="Anxiety mounts over depleted MPC membership">Anxiety mounts over depleted MPC membership</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/how-emefiele-adeosun-saved-the-economy-in-2017/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/12/EmeAde-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/EmeAde-150x125.png 150w, http://hallmarknews.com/wp-content/uploads/2017/12/EmeAde-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/how-emefiele-adeosun-saved-the-economy-in-2017/" rel="bookmark" title="How Emefiele, Adeosun saved the economy in 2017">How Emefiele, Adeosun saved the economy in 2017</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/7-9-million-nigerians-out-of-jobs-in-21-months-nbs/"><img width="150" height="91" src="http://hallmarknews.com/wp-content/uploads/2017/12/images-4.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/images-4.jpeg 493w, http://hallmarknews.com/wp-content/uploads/2017/12/images-4-150x91.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/images-4-420x254.jpeg 420w, http://hallmarknews.com/wp-content/uploads/2017/12/images-4-300x181.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/7-9-million-nigerians-out-of-jobs-in-21-months-nbs/" rel="bookmark" title="7.9 million Nigerians out of jobs in 21 months – NBS">7.9 million Nigerians out of jobs in 21 months – NBS</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/anxiety-as-bitcoin-plummets-33-in-one-week-before-rallying-friday/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/12/images-3-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/12/images-3-150x125.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2017/12/images-3-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/anxiety-as-bitcoin-plummets-33-in-one-week-before-rallying-friday/" rel="bookmark" title="Anxiety as bitcoin plummets 33% in one week before rallying Friday">Anxiety as bitcoin plummets 33% in one week before rallying Friday</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='9952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb41eb269e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
     
<div id="sidebar">
<div class="section widget_media_image"><a href="http://hallmarknews.com/got-news-for-us-submit-here/"><img width="263" height="135" src="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg" class="image wp-image-1786 alignnone attachment-300x135 size-300x135" alt="Got news for us?" style="max-width: 100%; height: auto;" srcset="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg 457w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-150x77.jpg 150w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-300x154.jpg 300w" sizes="(max-width: 263px) 100vw, 263px" /></a></div></div><div class="section widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Hallmark-Newspaper-1621793488044349" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div></div><!-- MashShare Most Popular Widget //--><div class="section widget_mashsb_mostshared_posts_widget"><div id="sidebartitlewrapper"><h3><span>Most Shared</span></h3></div><div class="sectioncont"><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/ayade.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/">Cross Rivers State’s budget of smokes and mirrors...</a></div><div class="mashsb-excerpt">When a state’s budget rises from N301 billion in 2017 to N1.35 trillion in 2018, it is not just a </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/fel.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/">E-BANKING:  New Hi-Tech culture changes the rules...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE  | Nigerian banks have moved the theatre of competition from brick and mortar financi</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/PUBLIC-POLICY-LECTURE-PROMO-ENDS-WITH-R-S-V-P.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/">Business Hallmark Public Policy Lecture Presents...</a></div><div class="mashsb-excerpt">READ&nbsp; Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/Ashiru.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/">Prof Oladapo Ashiru:   Nigeria&#8217;s golden boy of medical science i...</a></div><div class="mashsb-excerpt">OBINNA EZUGWU| Through his scientific innovations in reproductive health, in In Vitro Fertilization </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/06/Charles-Kie-Ecobank-Nigeria-MD.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/exposed-ecobank-ripped-off-ex-aib-staff/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/exposed-ecobank-ripped-off-ex-aib-staff/">Exposed: How Ecobank ripped-off ex-AIB Staff...</a></div><div class="mashsb-excerpt">• 51 ex-staffers die in penury By Ayoola Olaoluwa Several years after they were unceremoniously di</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/cart.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/rape-skye-bank/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/rape-skye-bank/">The Rape of Skye Bank:...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE| Skye Bank has never been lucky, right from its inception in 2005, the financial insti</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/10/IMG_20171030_170822.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/">(Interview) The Fulani have enslaved NigeriaChief Tola Adeniyi...</a></div><div class="mashsb-excerpt">Veteran journalist, columnist and administrator, Chief Adetola Adeniyi says that restructuring Niger</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/05/pad-2.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/priced-high-cost-sanitary-pads-force-girls-use-rags-tissue-paper/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/priced-high-cost-sanitary-pads-force-girls-use-rags-tissue-paper/">Priced out: High cost of sanitary pads force girls to use rags, tissue...</a></div><div class="mashsb-excerpt">.        Skip school, sporting activities   UCHE AKOLISA   A rooftop-high increase in the pric</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/Bob-Marley.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/">How CIA Killed Bob Marley...</a></div><div class="mashsb-excerpt">Former CIA agent Bill Oxley has confessed on his deathbed to assassinating Bob Marley on behalf of t</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/IMG_20171215_153254.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/biafra-not-achievable-nnia-nwodo-ohanaeze-pg/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/biafra-not-achievable-nnia-nwodo-ohanaeze-pg/">Why Biafra is not achievable- Nnia Nwodo, Ohanaeze PG...</a></div><div class="mashsb-excerpt">By Obinna Ezugwu President General of Ohanaeze Ndigbo, Dr. John Nnia Nwodo has emphasized that an in</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/11/ajimobi-650x400.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/ajimobi-moves-save-oyo-apc-disintegration/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/ajimobi-moves-save-oyo-apc-disintegration/">Ajimobi moves to save Oyo APC from disintegration...</a></div><div class="mashsb-excerpt">By OLUSESAN LAOYE The seeming crisis in Oyo APC has now forced the Governor of the state, Abiola Aji</div></li></ul></div></div><!-- MashShare Most Popular Widget End //--><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primegift&banner=10BSGCHPCJG0HZN45H82&f=ifr&lc=pf4&linkID=ec0eb762579ac4dbaa18f0d08eb628e5&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=wedding&banner=0QC7996AJYYW87N2WRR2&f=ifr&lc=pf4&linkID=319d92ea18dcd0b0942bc71faf3c4560&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><div class="section sg_jquery_scroller_widget_plugin_class"><div id="sidebartitlewrapper"><h3><span>Recent posts</span></h3></div><div class="sectioncont"><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller22 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 100%;  /* 100%; */
        height: 200px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller22').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller22">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights/">Dangote vs BUA: between the half truths and lies over mining rights</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By Obinna Ezugwu In recent weeks, Nigerians have been treated to series of allegations and counter allegations in what has become a protracted legal tussle between Dangote Group and BUA Cement over ownership of Mining Lease No. 2541 located between the border communities of Oguda-Ubo in Okene, Kogi State and Obu-Okpella in Edo State; from [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/fuel-crisis-labour-threatens-mass-action/">Fuel Crisis: Labour threatens mass action</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By Obinna Ezugwu Organised labour has warned it would embark on mass action if the country&#8217;s lingering fuel crisis persists. National Executive Committee (NEC) member of the Nigerian Labour Congress (NLC), Comrade Issa Aremu gave the warning in a statement in Kaduna on Thursday. He however, commended President of the Senate, Dr Abubakar Bukola Saraki [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/akala-folarin-others-rekindle-old-rivalry-over-ajimobis-successor/">Akala, Folarin, others rekindle old rivalry over Ajimobi’s successor</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            OLUSESAN LAOYE The battle for a successor to Governor Abiola Ajimobi in 2019 seems to have already begun with the declaration of interest by some heavyweights in Oyo politics. The state presents a certain political uniqueness as the only one with some former governors still eyeing the top job. Already the field seems to be [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/controversy-over-jerusalem-is-the-end-here/">Controversy over Jerusalem: Is the end here?</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            RUME OYITSO Since the decision was made a forth night ago to recognize Jeruselem as the capital of Israel, the world especially the Islamic world, has lost its sleep. In countries after countries, demonstrations and violent protests have been going on to express anger over the decision. The Palestinians declared at three days of rage.  [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/bank-jobs-1011-junior-staff-out-6486-contract-staff-in/">Bank jobs: 1,011 junior staff out, 6,486 contract staff in</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            ABATAN ADEWALE A recruitment shift seems to be taking place in the banking industry as permanent jobs are being swept away and replaced with contract appointments. This is coming in the heels of increasing high cost of operations, tight regulatory headwinds and hostile operating environment which have put the industry under severe constraints. An assessment [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/2018-why-stock-market-will-continue-to-soar/">2018: Why stock market will continue to soar</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            OKEY ONYENWEAKU Stargazers are unreliable fellows but the Nigerian stock market in 2018 is set to ignite investor portfolios as analysts predict a 60 per cent rise in the All Shares Index (ASI) in the New Year. So far the ASI in 2017 has risen by 43.34 per cent year to date easily one of [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/anxiety-mounts-over-depleted-mpc-membership/">Anxiety mounts over depleted MPC membership</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            May not form quorum in January MPC meeting This would hamper investors’ confidence- analysts  FELIX OLOYEDE A fog of uncertainty has beclouded the ability of the Monetary Policy Committee (MPC) of the Central Bank of Nigeria (CBN) to make binding decisions in its January meeting as it presently lacks the numbers of members required to [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/how-emefiele-adeosun-saved-the-economy-in-2017/">How Emefiele, Adeosun saved the economy in 2017</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            &nbsp; By TESLIM SHITTA-BEY The dance between Nigeria’s monetary and fiscal policy was awkward from the start. Godwin Emefiele, Central Bank of Nigeria (CBN) Governor the dashing male lead and Kemi Adeosun (Finance Minister), the Queen’s English-speaking Chartered Accountant and economist blushing female belle were an odd pair. The ballet was not one of physical [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/7-9-million-nigerians-out-of-jobs-in-21-months-nbs/">7.9 million Nigerians out of jobs in 21 months – NBS</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By Obinna Ezugwu Unemployment report survey for Q3 2017 released by the National Bureau of Statistics (NBS) Friday, shows that a total of 7.956 million Nigerians were out of jobs between January 2016 and September 30, 2017. The figure represents a significant increase from the 8,036 million it stood in Q4 of 2015. According to [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/anxiety-as-bitcoin-plummets-33-in-one-week-before-rallying-friday/">Anxiety as bitcoin plummets 33% in one week before rallying Friday</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By Obinna Ezugwu Volatility, the major characteristic of bitcoin and other sister crytocurrencies means that they are often unpredictable; rising and falling in value within minutes. It is a well known feature, but not even the most astute trader of the new digital currency could have predicted a free fall in the value of the [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/efcc-releases-innocent-chukwuma/">EFCC releases Innocent Chukwuma</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By Obinna Ezugwu The Ecomonomic and Financial Crimes Commission (EFCC) on Wednesday, released the CEO of Innoson Motors Limited, Dr Innocent Chukwuma who was arrested Tuesday and flown to Lagos yesterday wearing only shorts and shirt. He was flown on Air Peace airline that left Akanu Ibiam International airport at 1:45pm after being detained for [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/anger-outrage-innosons-arrest-2/">Anger, outrage over Innoson&#8217;s arrest</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By Obinna Ezugwu Tuesday&#8217;s arrest  of Dr Innocent Chukwuma, CEO of Innoson Vehicle Manufacturing Limited by the Economic and Financial Crimes Commission (EFCC) has continued to ignite storm in Nigeria&#8217;s social media and political space. It is a development that many say, has not only defied reason, but also called to serious question the conduct [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/five-bank-stocks-strike-gold/">Five bank stocks strike gold</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            .           FBNH, GTB, UBA, ZENITH and ACCESS lead rally FELIX OLOYEDE Five of Nigeria’s largest banking sector institutions have pushed against a sober economic outlook in 2017 to grow their nominal stock market returns by over 100 per cent in the course of the year, making Nigeria’s stock market one of the world’s highest yielding [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/pencom-rape-constitution/">PENCOM: Rape of the constitution</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By UCHE CHRIS The suspicion over the removal of Mrs. Chinelo Anoku- Amazu, as Director General of the Pension Commission, has continued to grow as questions on the legality and justice of the action remain unanswered. Investigation by BusinessHallmark revealed that government not only breached the extant law setting up the agency but clearly exhibited [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/pdp-secondus-rebound-battle-2019/">PDP: The Secondus rebound and the battle for 2019</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By OBINNA EZUGWU He has his job well cut out. Remove President Muhammadu Buhari and his party, the All Progressives Congress (APC) from office in 2019 and herald the return of the People&#8217;s Democratic Party (PDP) to power. He is Uche Secondus, the newly elected chairman of the country&#8217;s prime opposition party. He is the [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/budget-2018-high-hopes-low-prospects/">Budget 2018: High hopes, low prospects</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By UCHE CHRIS The 2018 budget will go down in history as the most vilified and repudiated by the legislature that is supposed to give it a stamp of authority. Last week, the two chambers of the National Assembly took a perfunctory appraisal of the budget and consigned it to the rubbish heap of history, [&hellip;]                        </p>
                                    </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://hallmarknews.com/category/brands/">read more...</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></div><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="adspace-widget widget">		<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audible&banner=1C5G327FPA4S79WQ9Z82&f=ifr&lc=pf4&linkID=e9bc18728d0028b61ab3429516071d43&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>		
		<br/></div><div class="section widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="5"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</div></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href= 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
 <div class="overlay" id="mainoverlayDiv" ></div> 
 
 <div class="mydiv" id='formFormEmail' >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="http://hallmarknews.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please hold on a bit</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3>You Qualify to Read Our Quality Contents</h3>
            
            <div class="subheading">Get our News &amp; Business Information updates early and get properly informed in your area of interest.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             <input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             
             <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">Submit</a>
        
        </div>

    </form>

    </div>      
</div>                     
    <script type='text/javascript'>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</script>
    
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hallmarknews.com\/dangote-vs-bua-between-the-half-truths-and-lies-over-mining-rights\/":9952};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-content/plugins/jetpack/modules/likes/queuehandler.js,wp-content/plugins/newsletter/subscription/validate.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>

  <script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script>   </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
