<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely | 
 Hallmarknews </title> 
<meta name="keywords" content="nigeia politics,senate,presidency,buhari,breaking news,banking,broad-street-watch,naita-watch,biafra,best-news-infomation-platform-for-business-and-curent-news-in-nigeria"/>
	<meta property="og:title" content="Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely" />
	<meta property="og:description" content="READ&nbsp; Gov Ajimobi: We used 'Prayer Warriors' to pick the Vice Chancellor of Tech-U" />
	<meta property="og:type" content="<p>READ&nbsp; Lagos dumpsite gutted by fire</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely' data-link='http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" data-text="Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fassets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2018%2F03%2FBukola-Saraki-Senate-President-Nigeria.jpg&#038;description=Assets%20Declaration%3A%20Supreme%20Court%20adjourns%20appeals%20by%20Saraki%2C%20FG%20indefinitely" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>" />
	<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria.jpg" />
   
       
        
	<link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /> 

<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" /> 


   <style>#header{height: auto;}</style>        
     
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely" />
<meta property="og:description" content="The Supreme Court has indefinitely adjourned hearing in the appeals filed by the Senate President Bukola Saraki and the Federal Government challenging the decision of the Court of Appeal in the trial of the Senate" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria.jpg" />
<meta property="og:url" content="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://web.facebook.com/Hallmark-Newspaper-1621793488044349/" />
<meta property="article:published_time" content="2018-03-15T23:27:39+00:00" />
<meta property="article:modified_time" content="2018-03-15T23:27:39+00:00" />
<meta property="og:updated_time" content="2018-03-15T23:27:39+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely">
<meta name="twitter:description" content="The Supreme Court has indefinitely adjourned hearing in the appeals filed by the Senate President Bukola Saraki and the Federal Government challenging the decision of the Court of Appeal in the trial of the Senate">
<meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria.jpg">
<meta name="twitter:site" content="@hallmarkfriends">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely Comments Feed" href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2018","monthnum":"03","day":"15","post_id":"12625","postname":"assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely","author":"ajah"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/' />
<meta name='shareaholic:keywords' content='latest, law, top stories, post' />
<meta name='shareaholic:article_published_time' content='2018-03-15T23:27:39+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-03-15T23:27:39+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Uchenna Ajah' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css,wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css,wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css,wp-content/plugins/email-subscribe/css/subscribe-popup.css,wp-content/plugins/featured-video-plus/styles/frontend.css,wp-content/plugins/image-in-widget/css/style.css,wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='social-media-links-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/social-media-links/public/css/social-media-public.css,wp-content/plugins/jetpack/modules/likes/style.css,wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css,wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css,wp-content/plugins/newsletter/subscription/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","nonce":"95f50de786","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"321","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/hallmarknews.com\/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely\/","title":"Assets+Declaration%3A+Supreme+Court+adjourns+appeals+by+Saraki%2C+FG+indefinitely","image":"http:\/\/hallmarknews.com\/wp-content\/uploads\/2018\/03\/Bukola-Saraki-Senate-President-Nigeria.jpg","desc":"The Supreme Court has indefinitely adjourned hearing in the appeals filed by the Senate President Bukola Saraki and the Federal Government challenging the decision of the Court of Appeal in the trial of the Senate \u2026","hashtag":"@hallmarkfriends","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js,wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js,wp-content/plugins/email-subscribe/js/subscribe-popup.js,wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js,wp-content/plugins/featured-video-plus/js/frontend.min.js,wp-content/plugins/mashsharer/assets/js/mashsb.min.js,wp-content/plugins/social-media-links/public/js/social-media-public.js'></script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/postmessage.min.js,wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js,wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js,wp-content/themes/newspapertimes-codebase/js/ticker.js,wp-content/themes/newspapertimes-codebase/js/tabticker.js'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buhari meets with NASS leaders' href='http://hallmarknews.com/buhari-meets-with-nass-leaders/' />
<link rel='next' title='Lagos Govt reduces Land Use Charge' href='http://hallmarknews.com/lagos-govt-reduces-land-use-charge/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" />
<link rel='shortlink' href='https://wp.me/p604kI-3hD' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fassets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2Fassets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely%2F&#038;format=xml" />
		<meta name="abstract" content="Nigeria&#039;s news site, first in Politics, Business, Finance  and Entertainment">
		<meta name="author" content="Richard Aderounmu">
		<meta name="classification" content="Brands, BROAD STREET NOTES, Business, Capital Market, Cover Story, Energy, Fertility Doctor, Headlines, Interview, Law Reports, Lifestyle, Money Market, Op-Ed., SME, Sports, Stock Market, Technology, ">
		<meta name="copyright" content="Copyright Hallmarknews - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Hallmarknews">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Across the Counter, Banking Index, Best Bargain,Brands, BROAD STREET FINANCIAL NOTES, Business Intelligence, Capital Market, Company Analysis, Cover Story,  Energy, Entertainment, Features, Fertility ">
		<a href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js</a>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9115702317296669",
          enable_page_level_ads: true
     });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9115702317296669",
          enable_page_level_ads: true
     });
</script>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('hallmarknews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely" /><meta name="twitter:description" content="The Supreme Court has indefinitely adjourned hearing in the appeals filed by the Senate President Bukola Saraki and the Federal Government challenging the decision of the Court of Appeal in the trial of the Senate President for false assets declaration. The court put off the two appeals indefinitely on Thursday to enable Dr Saraki and&hellip;" /><meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria.jpg" />

 
         <link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-12625 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Friday 16 March, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.wpengine.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/lokosa-madu-win-february-lba/" rel="bookmark" title="Permanent Link: Lokosa, Madu win February LBA awards">Lokosa, Madu win February LBA awards</a></li>    <li><a href="http://hallmarknews.com/oyo-begins-one-house-one-refuse-drum-policy/" rel="bookmark" title="Permanent Link: Oyo begins One House, One Refuse Drum policy">Oyo begins One House, One Refuse Drum policy</a></li>    <li><a href="http://hallmarknews.com/2019-nobody-will-rig-elections-ekweremadu-assures-pdp-youths/" rel="bookmark" title="Permanent Link: 2019: Nobody will rig elections, Ekweremadu assures PDP Youths">2019: Nobody will rig elections, Ekweremadu assures PDP Youths</a></li>    <li><a href="http://hallmarknews.com/buhari-nigerias-economic-diversification-is-on-course/" rel="bookmark" title="Permanent Link: Buhari : Nigeria’s Economic Diversification is on course">Buhari : Nigeria’s Economic Diversification is on course</a></li>    <li><a href="http://hallmarknews.com/african-free-trade-fec-approves-agreement/" rel="bookmark" title="Permanent Link: African Free Trade: FEC approves agreement">African Free Trade: FEC approves agreement</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="http://hallmarknews.wpengine.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="http://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/category/op-ed/">Op-Ed.</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9115702317296669",
    enable_page_level_ads: true
  });
</script></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Thu, Mar 15th, 2018 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/category/latest/" rel="category tag">Latest</a> / <a href="http://hallmarknews.com/category/law/" rel="category tag">Law</a> / <a href="http://hallmarknews.com/category/top-stories/" rel="category tag">Top Stories</a> | By <b><a href="http://hallmarknews.com/author/ajah/" title="View all posts by Uchenna Ajah">Uchenna Ajah </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely</h1>
 


              
  
     
			<div class="entry">

 			  <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">321</div><span class="mashsb-sharetext">POST SHARES ---</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fassets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Assets%20Declaration%3A%20Supreme%20Court%20adjourns%20appeals%20by%20Saraki%2C%20FG%20indefinitely&url=http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/&via=hallmarkfriends" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9-->
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<p>The Supreme Court has indefinitely adjourned hearing in the appeals filed by the Senate President Bukola Saraki and the Federal Government challenging the decision of the Court of Appeal in the trial of the Senate President for false assets declaration.</p>
<div id="attachment_12626" style="max-width: 430px" class="wp-caption alignright"><img class="size-medium wp-image-12626" src="http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria-420x226.jpg" alt="" width="420" height="226" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria-420x226.jpg 420w, http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria-150x81.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria-300x162.jpg 300w, http://hallmarknews.com/wp-content/uploads/2018/03/Bukola-Saraki-Senate-President-Nigeria.jpg 650w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text"><em>Senate President Bukola Saraki</em></p></div>
<p>The court put off the two appeals indefinitely on Thursday to enable Dr Saraki and the Federal Government file and exchange processes relating to the legal tussle between both parties.</p>
<p>At the resumed hearing, Counsel to the Federal Government Mr Rotimi Jacobs informed the court that the Senate President had just served on him, his response to the cross-appeal of the government and he needed time to study the reply and file his own process and serve same on Dr Saraki as required by law.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://hallmarknews.com/glaucoma-optometric-association-canvasses-free-eye-screening/" target="_blank" rel="nofollow" class="uf6a35bc02bdffdd357862325344d4866"><!-- INLINE RELATED POSTS 1/2 //--><style> .uf6a35bc02bdffdd357862325344d4866 , .uf6a35bc02bdffdd357862325344d4866 .postImageUrl , .uf6a35bc02bdffdd357862325344d4866 .centered-text-area { min-height: 80px; position: relative; } .uf6a35bc02bdffdd357862325344d4866 , .uf6a35bc02bdffdd357862325344d4866:hover , .uf6a35bc02bdffdd357862325344d4866:visited , .uf6a35bc02bdffdd357862325344d4866:active { border:0!important; } .uf6a35bc02bdffdd357862325344d4866 .clearfix:after { content: ""; display: table; clear: both; } .uf6a35bc02bdffdd357862325344d4866 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #E67E22; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .uf6a35bc02bdffdd357862325344d4866:active , .uf6a35bc02bdffdd357862325344d4866:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #D35400; } .uf6a35bc02bdffdd357862325344d4866 .centered-text-area { width: 100%; position: relative; } .uf6a35bc02bdffdd357862325344d4866 .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .uf6a35bc02bdffdd357862325344d4866 .postTitle { color: #FFFFFF; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .uf6a35bc02bdffdd357862325344d4866 .ctaButton { background-color: #D35400!important; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(http://hallmarknews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .uf6a35bc02bdffdd357862325344d4866:hover .ctaButton { background-color: #E67E22!important; } .uf6a35bc02bdffdd357862325344d4866 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .uf6a35bc02bdffdd357862325344d4866 .uf6a35bc02bdffdd357862325344d4866-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .uf6a35bc02bdffdd357862325344d4866:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="uf6a35bc02bdffdd357862325344d4866-content"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Glaucoma: Optometric association canvasses free eye screening</span></div></div></div><div class="ctaButton"></div></a></div><p>Justice Mohammed Musa Dattijo, leading four other Justices of the court, however, said that the court would not give a definite date for hearing until all processes have been filed.</p>
<p>Dr Saraki and the government are separately contesting the decision of the Court of Appeal, Abuja division which nullified 15 out of the 18 charges filed against Saraki by the government for being baseless and frivolous but asked Saraki to open his defense on the remaining three charges.</p>
<p>While Saraki is praying the Supreme Court to void the entire 18 charges, the Federal Government in its own cross-appeal is praying the court to uphold the entire charges against the Senate President for defense.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://hallmarknews.com/unilever-now-dutch-firm-retains-hq-of-2-divisions-in-london/" target="_blank" rel="nofollow" class="u8be763891de343aed20e0a10601cd9ee"><!-- INLINE RELATED POSTS 2/2 //--><style> .u8be763891de343aed20e0a10601cd9ee , .u8be763891de343aed20e0a10601cd9ee .postImageUrl , .u8be763891de343aed20e0a10601cd9ee .centered-text-area { min-height: 80px; position: relative; } .u8be763891de343aed20e0a10601cd9ee , .u8be763891de343aed20e0a10601cd9ee:hover , .u8be763891de343aed20e0a10601cd9ee:visited , .u8be763891de343aed20e0a10601cd9ee:active { border:0!important; } .u8be763891de343aed20e0a10601cd9ee .clearfix:after { content: ""; display: table; clear: both; } .u8be763891de343aed20e0a10601cd9ee { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #E67E22; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .u8be763891de343aed20e0a10601cd9ee:active , .u8be763891de343aed20e0a10601cd9ee:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #D35400; } .u8be763891de343aed20e0a10601cd9ee .centered-text-area { width: 100%; position: relative; } .u8be763891de343aed20e0a10601cd9ee .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .u8be763891de343aed20e0a10601cd9ee .postTitle { color: #FFFFFF; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .u8be763891de343aed20e0a10601cd9ee .ctaButton { background-color: #D35400!important; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(http://hallmarknews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .u8be763891de343aed20e0a10601cd9ee:hover .ctaButton { background-color: #E67E22!important; } .u8be763891de343aed20e0a10601cd9ee .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .u8be763891de343aed20e0a10601cd9ee .u8be763891de343aed20e0a10601cd9ee-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .u8be763891de343aed20e0a10601cd9ee:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u8be763891de343aed20e0a10601cd9ee-content"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Unilever now Dutch firm, retains HQ of 2 divisions in London</span></div></div></div><div class="ctaButton"></div></a></div><!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:0px 0 0px 0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely' data-link='http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/' data-app-id='27288335' data-app-id-name='post_below_content'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button external" data-url="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" data-text="Assets Declaration: Supreme Court adjourns appeals by Saraki, FG indefinitely"   rel="nofollow">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fhallmarknews.com%2Fassets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely%2F&#038;media=http%3A%2F%2Fhallmarknews.com%2Fwp-content%2Fuploads%2F2018%2F03%2FBukola-Saraki-Senate-President-Nigeria.jpg&#038;description=Assets%20Declaration%3A%20Supreme%20Court%20adjourns%20appeals%20by%20Saraki%2C%20FG%20indefinitely" data-pin-do="buttonPin" data-pin-config="beside" class="external" rel="nofollow"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.6 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.6 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">321</div><span class="mashsb-sharetext">POST SHARES ---</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2Fassets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Assets%20Declaration%3A%20Supreme%20Court%20adjourns%20appeals%20by%20Saraki%2C%20FG%20indefinitely&url=http://hallmarknews.com/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/&via=hallmarkfriends" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9-->


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/lokosa-madu-win-february-lba/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/02/Junior-Lokosa-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/02/Junior-Lokosa-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/02/Junior-Lokosa-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/lokosa-madu-win-february-lba/" rel="bookmark" title="Lokosa, Madu win February LBA awards">Lokosa, Madu win February LBA awards</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/oyo-begins-one-house-one-refuse-drum-policy/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2017/08/Ajimobi-Business-Hallmark-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2017/08/Ajimobi-Business-Hallmark-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2017/08/Ajimobi-Business-Hallmark-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/oyo-begins-one-house-one-refuse-drum-policy/" rel="bookmark" title="Oyo begins One House, One Refuse Drum policy">Oyo begins One House, One Refuse Drum policy</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/2019-nobody-will-rig-elections-ekweremadu-assures-pdp-youths/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/DSP-Ike-Ekwerenmadu-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/DSP-Ike-Ekwerenmadu-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/DSP-Ike-Ekwerenmadu-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/2019-nobody-will-rig-elections-ekweremadu-assures-pdp-youths/" rel="bookmark" title="2019: Nobody will rig elections, Ekweremadu assures PDP Youths">2019: Nobody will rig elections, Ekweremadu assures PDP Youths</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/buhari-nigerias-economic-diversification-is-on-course/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/IMG_20180315_162613-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/IMG_20180315_162613-1-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/IMG_20180315_162613-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/buhari-nigerias-economic-diversification-is-on-course/" rel="bookmark" title="Buhari : Nigeria’s Economic Diversification is on course">Buhari : Nigeria’s Economic Diversification is on course</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/african-free-trade-fec-approves-agreement/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/osinbajo-in-fec.jpg6_-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/osinbajo-in-fec.jpg6_-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/osinbajo-in-fec.jpg6_-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/african-free-trade-fec-approves-agreement/" rel="bookmark" title="African Free Trade: FEC approves agreement">African Free Trade: FEC approves agreement</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/declare-herdsmen-terrorists-soyinka-tells-fg/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/02/Wole-Soyinka-1-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/02/Wole-Soyinka-1-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/02/Wole-Soyinka-1-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/declare-herdsmen-terrorists-soyinka-tells-fg/" rel="bookmark" title="Declare Herdsmen Terrorists, Soyinka tells FG">Declare Herdsmen Terrorists, Soyinka tells FG</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/compulsory-retirement-njc-recommends-two-judges/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/National-Judicial-Council-NJC-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/National-Judicial-Council-NJC-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/National-Judicial-Council-NJC-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/compulsory-retirement-njc-recommends-two-judges/" rel="bookmark" title="Compulsory retirement: NJC recommends two Judges">Compulsory retirement: NJC recommends two Judges</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/lagos-govt-reduces-land-use-charge/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/ambode-akinwunmi-lagos-state-governor-530x320-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/ambode-akinwunmi-lagos-state-governor-530x320-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/ambode-akinwunmi-lagos-state-governor-530x320-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/lagos-govt-reduces-land-use-charge/" rel="bookmark" title="Lagos Govt reduces Land Use Charge">Lagos Govt reduces Land Use Charge</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/buhari-meets-with-nass-leaders/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/Buhari-meets-Nass-Leaders-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/Buhari-meets-Nass-Leaders-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/Buhari-meets-Nass-Leaders-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/buhari-meets-with-nass-leaders/" rel="bookmark" title="Buhari meets with NASS leaders">Buhari meets with NASS leaders</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='12625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ca51fa9f4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
     
<div id="sidebar">
<div class="section widget_media_image"><a href="http://hallmarknews.com/got-news-for-us-submit-here/"><img width="263" height="135" src="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg" class="image wp-image-1786 alignnone attachment-300x135 size-300x135" alt="Got news for us?" style="max-width: 100%; height: auto;" srcset="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg 457w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-150x77.jpg 150w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-300x154.jpg 300w" sizes="(max-width: 263px) 100vw, 263px" /></a></div></div><div class="section widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Hallmark-Newspaper-1621793488044349" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div></div><!-- MashShare Most Popular Widget //--><div class="section widget_mashsb_mostshared_posts_widget"><div id="sidebartitlewrapper"><h3><span>Most Shared</span></h3></div><div class="sectioncont"><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/ayade.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/">Cross Rivers State’s budget of smokes and mirrors...</a></div><div class="mashsb-excerpt">When a state’s budget rises from N301 billion in 2017 to N1.35 trillion in 2018, it is not just a </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/fel.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/">E-BANKING:  New Hi-Tech culture changes the rules...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE  | Nigerian banks have moved the theatre of competition from brick and mortar financi</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/PUBLIC-POLICY-LECTURE-PROMO-ENDS-WITH-R-S-V-P.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/">Business Hallmark Public Policy Lecture Presents...</a></div><div class="mashsb-excerpt">READ&nbsp; Glaucoma: Optometric association canvasses free eye screening</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/Igor-Hendriksen.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/mobile-audio-advertising-cost-effective-channel-advertising-multi-lingual-high-illiterate-society-advoice-markeing-director/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/mobile-audio-advertising-cost-effective-channel-advertising-multi-lingual-high-illiterate-society-advoice-markeing-director/">Mobile audio advertising  is the most cost-effective  channel of adver...</a></div><div class="mashsb-excerpt">Mobile audio advertising is the new frontier in advertising being latched onto by brands looking at </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/Ashiru.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/">Prof Oladapo Ashiru:   Nigeria&#8217;s golden boy of medical science i...</a></div><div class="mashsb-excerpt">OBINNA EZUGWU| Through his scientific innovations in reproductive health, in In Vitro Fertilization </div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/06/Charles-Kie-Ecobank-Nigeria-MD.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/exposed-ecobank-ripped-off-ex-aib-staff/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/exposed-ecobank-ripped-off-ex-aib-staff/">Exposed: How Ecobank ripped-off ex-AIB Staff...</a></div><div class="mashsb-excerpt">• 51 ex-staffers die in penury By Ayoola Olaoluwa Several years after they were unceremoniously di</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/cart.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/rape-skye-bank/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/rape-skye-bank/">The Rape of Skye Bank:...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE| Skye Bank has never been lucky, right from its inception in 2005, the financial insti</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/05/cowry.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-many-pitfalls-budget-2017-johnson-chukwu/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-many-pitfalls-budget-2017-johnson-chukwu/">(Interview) The many pitfalls of budget 2017 — Johnson Chukwu...</a></div><div class="mashsb-excerpt">Johnson Chukwu, Managing Director, Cowry Assets Management Company Limited, is easily one of the mos</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/Irondi.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/lots-inadequacies-educational-system-associate-prof-irondi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/lots-inadequacies-educational-system-associate-prof-irondi/">There are lots of inadequacies in our educational   system –Associat...</a></div><div class="mashsb-excerpt">Associate Professor Emezuo  Ogbonna  Irondi is an Educational Policy Analyst. He teaches Comparati</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/10/IMG_20171030_170822.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/">(Interview) The Fulani have enslaved NigeriaChief Tola Adeniyi...</a></div><div class="mashsb-excerpt">Veteran journalist, columnist and administrator, Chief Adetola Adeniyi says that restructuring Niger</div></li><li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/Bob-Marley.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/">How CIA Killed Bob Marley...</a></div><div class="mashsb-excerpt">Former CIA agent Bill Oxley has confessed on his deathbed to assassinating Bob Marley on behalf of t</div></li></ul></div></div><!-- MashShare Most Popular Widget End //--><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primegift&banner=10BSGCHPCJG0HZN45H82&f=ifr&lc=pf4&linkID=ec0eb762579ac4dbaa18f0d08eb628e5&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=wedding&banner=0QC7996AJYYW87N2WRR2&f=ifr&lc=pf4&linkID=319d92ea18dcd0b0942bc71faf3c4560&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><div class="section sg_jquery_scroller_widget_plugin_class"><div id="sidebartitlewrapper"><h3><span>Recent posts</span></h3></div><div class="sectioncont"><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller14 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 100%;  /* 100%; */
        height: 200px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller14').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller14">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/african-free-trade-fec-approves-agreement/">African Free Trade: FEC approves agreement</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            Nigeria is set to sign the framework agreement for the establishment of African Continental Free Trade Area (AfCFTA). The Federal Executive Council (FEC) gave the approval on Wednesday during the weekly meeting chaired by the Vice President, Professor Yemi Osinbajo, at the State House in Abuja. Consequently, Nigeria is expected to seal the agreement during [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/buhari-meets-with-nass-leaders/">Buhari meets with NASS leaders</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            President Buhari is currently in a closed-door meeting with the leadership of the National Assembly inside the Presidential Villa. Senate President Bukola Saraki and Speaker of the House of Representatives Yakubu Dogara. Channels TV reports there has been no information yet about what the meeting is about. It, however, comes two days after the President [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/gov-ajimobi-we-used-prayer-warriors-to-pick-the-vice-chancellor-of-tech-u/">Gov Ajimobi: We used &#8216;Prayer Warriors&#8217; to pick the Vice Chancellor of Tech-U</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By OLUSESAN LAOYE Governor Abiola Ajimobi of Oyo state stunned the audience including the large dignitaries and parents during the matriculation of over 1,000 pioneer students of the Technical University Ibadan Oyo state when he revealed that, because they wanted the best for the institution, they had to employ prayer warriors to make that possible. [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/glaucoma-optometric-association-canvasses-free-eye-screening/">Glaucoma: Optometric association canvasses free eye screening</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The Nigerian Optometric Association (NOA) has called on the three tiers of government to provide free and mandatory glaucoma screening to reduce the burden of the disease on citizens. Dr Ngozi Nwanekezie, the Chairperson of NOA, FCT Chapter, made the appeal in a sideline interview with the News Agency of Nigeria (NAN) at an “awareness [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/wema-bank-promotes-financial-literacy-in-schools/">Wema Bank Promotes Financial Literacy in Schools</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            As part of its effort to build a healthy savings culture amongst young Nigerians, Wema Bank visited several public schools across the country to educate students on the benefits of growing their financial knowledge and nurturing healthy investment habits which will serve them well in the future. Over 25 schools, spread across all six geographical [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/unilever-now-dutch-firm-retains-hq-of-2-divisions-in-london/">Unilever now Dutch firm, retains HQ of 2 divisions in London</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            Unilever announced changes in its corporate and governance structure today, the highlight of which is that it will now be one company incorporated in the Netherlands. In a statement today, the company said it has  unified its two legal entities, N.V. and PLC, into a single legal entity incorporated in the Netherlands. It however said [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/banker-jailed-three-years-for-n450m-fraud/">Banker jailed three years for N450m fraud</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            Justice S.S Ogunsanya of the Lagos High Court today sentenced Paul Onwughalu, a former Head of Operations, Union Bank Plc, Head Office, Marina, Lagos to three years imprisonment. Onwughalu was arraigned by the Economic and Financial Crimes Commission, EFCC , Lagos Zonal office on February 24 on a four-count charge bordering on failure to conduct [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nigerian-inflation-declines-13th-consecutive-times-to-14-33-in-february/">Nigerian inflation declines 13th consecutive times to 14.33% in February</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            FELIX OLOYEDE Nigerian inflation rate slowed to 14.33 percent (year-on-year) in February 2018, which was 13th consecutive decline since January 2017, data released on Wednesday by the National Bureau of Statistics (NBS) showed. This is the country’s lowest inflation rate since April 2016; having reached 18.72 per cent in 201 as cost rose less for [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/gtbank-grows-pbt-by-21-3-declares-n2-40-dividend-per-share/">GTBank grows PBT by 21.3%, declares N2.40 dividend per share</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            FELIX OLOYEDE Guaranty Trust Bank Plc rode on the back of the country’s economic recovery to grow its profit-before-tax (PBT) by 21.3 per cent to ₦200.2 billion in 2017 and investors will be smiling to the bank with a better dividend of N2.40 per share compared to N2.00 they got in 2016. It had declared [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/trump-fires-secretary-of-state-rex-tillerson-a-day-after-he-visited-nigeria/">Trump fires Secretary Of State, Rex Tillerson a day after he visited Nigeria</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            &nbsp; United States President Donald Trump on Tuesday sacked U.S. Secretary of State, Mr Rex Tillerson. The President made this announcement in a tweet on his official Twitter handle @realdonaldtrump. He consequently named Director of CIA, Mike Pompeo as his successor. “Mike Pompeo, Director of the CIA, will become our new Secretary of State. He [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/electoral-act-amendment-buhari-writes-nass-to-withhold-assent/">Electoral Act Amendment: Buhari writes NASS to withhold assent</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            President Muhammadu Buhari, has written to the National Assembly to withhold assent to the amendment of the 2010 Electoral Act. The letter was read on the floor during plenary by the Senate President, Dr. Bukola Saraki. In a letter addressed to Senate President Bukola Saraki, President Buhari stated that he is declining assent to the [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/trump-blocks-broadcom-takeover-of-qualcom-over-china-fears/">Trump blocks Broadcom takeover of Qualcom over China fears</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            U.S. President Donald Trump on Monday blocked microchip maker Broadcom Ltd’s proposed takeover of Qualcomm Inc over fears of Chinese dominance of 5G mobile communications. The presidential order reflected a calculation that the United States’ lead in creating technology and setting standards for the next generation of mobile cell phone communications would be lost to [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/toyin-saraki-named-health-for-all-champion/">Toyin Saraki named Health For All Champion</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            Mrs Toyin Ojora Saraki, Founder-President of the Wellbeing Foundation Africa (WBFA), has been named as “Health-for-All Champion” by an international media platform, Devex. Mrs Saraki is one among four other women in the world to be conferred with the recognition by the media platform for their giant strides in the health sector. Mrs Saraki who [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/establishment-of-modular-refineries-will-reduce-militancy-boroh/">Establishment of modular refineries will reduce militancy- Boroh</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            The Coordinator of the Presidential Amnesty Programme (PAP),Brig-Gen. Paul Boroh, says the establishment and operations of modular refineries in the Niger Delta will end youth restiveness in the region. Boroh, who is also the Special Adviser to the President on Niger Delta Affairs, said this in an interview with the News Agency of Nigeria (NAN) [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/how-securities-trading-commissions-lift-zenith-banks-profitability-in-2017/">How securities trading, commissions lift Zenith Bank’s profitability in 2017</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            FELIX OLOYEDE Significant improvement in Zenith Bank’s securities trading income and commission on turn-over influenced its better-than-expected performance in 2017. The lender’s just released 2017 financial statement showed its profit-after-tax was up 37 per cent to N177.93 billion in Q4 2017, buoyed by 456 per cent rise in securities trading gains to N157.97 billion compared [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/how-access-gtb-lead-others-in-keeping-low-npl/">How Access, GTB lead others in keeping low NPL</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            By FELIX OLOYODE Access and GT Bank have led their rivals in keeping down non-performing loans (NPLs) as a proportion of their total loan portfolios as the industry delicately recovers from a meltdown that started in 2016. The two banks navigated around a recession (the first in 25 years) that sent manufacturers and other businesses [&hellip;]                        </p>
                                    </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://hallmarknews.com/category/brands/">read more...</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></div><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="adspace-widget widget">		<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audible&banner=1C5G327FPA4S79WQ9Z82&f=ifr&lc=pf4&linkID=e9bc18728d0028b61ab3429516071d43&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>		
		<br/></div><div class="section widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="5"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</div></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href= 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
 <div class="overlay" id="mainoverlayDiv" ></div> 
 
 <div class="mydiv" id='formFormEmail' >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="http://hallmarknews.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please hold on a bit</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3>You Qualify to Read Our Quality Contents</h3>
            
            <div class="subheading">Get our News &amp; Business Information updates early and get properly informed in your area of interest.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             <input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
             
             <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">Submit</a>
        
        </div>

    </form>

    </div>      
</div>                     
    <script type='text/javascript'>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</script>
    
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hallmarknews.com\/assets-declaration-supreme-court-adjourns-appeals-by-saraki-fg-indefinitely\/":12625};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js,wp-content/plugins/newsletter/subscription/validate.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>

  <script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script>   </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
