<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text | 
 Hallmarknews </title> 
<meta name="keywords" content="nigeria politics,business news,banking,broad-street-watch,naira-watch,biafra,best-news-information-platform-for-business-and-curent-news-in-nigeria"/>
	<meta property="og:title" content="2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text" />
	<meta property="og:description" content="	
		&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions" />
	<meta property="og:type" content="	
		<p>&copy; 2018, Hallmarknews. All rights reserved. Reference and link to this site is required if you wish to reuse any article. Reactions from Facebook comments and opinions</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text' data-link='http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/' data-app-id='27288335' data-app-id-name='post_below_content'></div>" />
	<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1.jpeg" />
   
       
        
	<link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png"/>
    <link rel="shortcut icon" href="http://hallmarknews.com/wp-content/uploads/2015/09/hallmark-fav2.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Hallmarknews RSS Feed" href="http://hallmarknews.com/feed/" />
	<link rel="pingback" href="http://hallmarknews.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d40000 !important;} .custom5 a{color:#d40000 !important} .custom6{border-top:3px solid #c4040d !important;} .custom6 a{color:#c4040d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #db0404 !important;} .custom8 a{color:#db0404 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #db0404 !important;} .custom10 a{color:#db0404 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <meta name="google-site-verification" content="jahTOfj29i-zs29OEse_oAlIy81kn2EojhRsiXdbYXg" />
<meta name="msvalidate.01" content="A5B5604C42F87B3CDE36D2F0E9438ADA" />
<meta name='yandex-verification' content='4874bfab630f0955' /> 
<meta name="yandex-verification" content="94aa5856f2d54606" /><link rel="canonical" href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/" /> 


   <style>#header{height: auto;}</style>        
     
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text" />
<meta property="og:description" content="SPEECH BY HIS EXCELLENCY (DR.) ABUBAKAR BUKOLA SARAKI, CON, PRESIDENT OF THE SENATE OF THE FEDERAL REPUBLIC OF NIGERIA, AT A DIALOGUE WITH YOUTH AND YOUNG ASPIRANTS HELD AT SHERATON HOTEL, ABUJA, ON THURSDAY, AUGUST" />
<meta property="og:image" content="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1.jpeg" />
<meta property="og:url" content="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/" />
<meta property="og:site_name" content="Hallmarknews" />
<meta property="article:publisher" content="https://web.facebook.com/Hallmark-Newspaper-1621793488044349/" />
<meta property="article:published_time" content="2018-08-30T16:37:03+00:00" />
<meta property="article:modified_time" content="2018-08-30T16:37:03+00:00" />
<meta property="og:updated_time" content="2018-08-30T16:37:03+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="296" />
<meta property="og:image:height" content="170" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text">
<meta name="twitter:description" content="SPEECH BY HIS EXCELLENCY (DR.) ABUBAKAR BUKOLA SARAKI, CON, PRESIDENT OF THE SENATE OF THE FEDERAL REPUBLIC OF NIGERIA, AT A DIALOGUE WITH YOUTH AND YOUNG ASPIRANTS HELD AT SHERATON HOTEL, ABUJA, ON THURSDAY, AUGUST">
<meta name="twitter:image" content="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1.jpeg">
<meta name="twitter:site" content="@hallmarkfriends">
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Hallmarknews &raquo; 2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text Comments Feed" href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2018","monthnum":"08","day":"30","post_id":"16494","postname":"2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text","author":"obinna"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f30ae900c664c25c87a79c2a9ec1d72e' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Hallmarknews' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/' />
<meta name='shareaholic:keywords' content='headlines, post' />
<meta name='shareaholic:article_published_time' content='2018-08-30T16:37:03+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-08-30T16:37:03+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Obinna Ezugwu' />
<meta name='shareaholic:site_id' content='f30ae900c664c25c87a79c2a9ec1d72e' />
<meta name='shareaholic:wp_version' content='8.7.2' />
<meta name='shareaholic:image' content='http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hallmarknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css,wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css,wp-content/plugins/8-degree-notification-bar/css/font-awesome/font-awesome.css,wp-content/plugins/8-degree-notification-bar/css/frontend/frontend.css,wp-content/plugins/8-degree-notification-bar/css/frontend/jquery.bxslider.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css,wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css,wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css,wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='edn-google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-popup-group-css' href='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/email-subscribe/css/subscribe-popup.css,wp-content/plugins/featured-video-plus/styles/frontend.css,wp-content/plugins/image-in-widget/css/style.css,wp-content/plugins/mashsharer/assets/css/mashsb.min.css,wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsubs = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","check_show_once":"0","control_type":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.bxslider.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/jquery.marquee.min.js,wp-content/plugins/8-degree-notification-bar/js/frontend/frontend.js,wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js,wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js,wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js,wp-content/plugins/email-subscribe/js/subscribe-popup.js,wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php","nonce":"8a527f6fbb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"608","round_shares":"","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/hallmarknews.com\/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text\/","title":"2019%3A+Saraki+promises+to+revive+the+economy%2C+restructure+security+architecture%2C+provide+jobs+as+he+declares+for+president.+Full+text","image":"http:\/\/hallmarknews.com\/wp-content\/uploads\/2018\/08\/images-36-1.jpeg","desc":"SPEECH BY HIS EXCELLENCY (DR.) ABUBAKAR BUKOLA SARAKI, CON, PRESIDENT OF THE SENATE OF THE FEDERAL REPUBLIC OF NIGERIA, AT A DIALOGUE WITH YOUTH AND YOUNG ASPIRANTS HELD AT SHERATON HOTEL, ABUJA, ON THURSDAY, AUGUST \u2026","hashtag":"@hallmarkfriends","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e174f1c4a1","postid":"16494","servertime":"1535843402","ajaxurl":"http:\/\/hallmarknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/featured-video-plus/js/frontend.min.js,wp-content/plugins/mashsharer/assets/js/mashsb.min.js,wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js,wp-content/themes/newspapertimes-codebase/js/ticker.js,wp-content/themes/newspapertimes-codebase/js/tabticker.js'></script>
<link rel='https://api.w.org/' href='http://hallmarknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hallmarknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hallmarknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CBN penalty: Your investment is safe, Diamond Bank reassures shareholders' href='http://hallmarknews.com/cbn-penalty-your-investment-is-safe-diamond-bank-reassures-shareholders/' />
<link rel='next' title='How $8.1bn MTN sanction can affect foreign investment &#8211; Chukwu' href='http://hallmarknews.com/how-8-1bn-mtn-sanction-can-affect-foreign-investment-chukwu/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/" />
<link rel='shortlink' href='http://hallmarknews.com/?p=16494' />
<link rel="alternate" type="application/json+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2F2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hallmarknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhallmarknews.com%2F2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text%2F&#038;format=xml" />
<meta property="fb:app_id" content="367889823258054"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('hallmarknews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://hallmarknews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '04ea240e-2c11-4930-b8cc-e0e48de0e067';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "hallmarknews";
oneSignal_options['safari_web_id'] = "hallmarknews.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Read new posts';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'interesting new posts available';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'New posts';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'interesting new posts available';
oneSignal_options['promptOptions']['siteName'] = 'Business Hallmark';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://hallmarknews.com/wp-content/uploads/2018/04/Simple-Best-Background-Website.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

 
         <link rel="stylesheet" href="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-16494 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-pages" class="menu"><li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Sunday 02 September, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <a href="http://bit.ly/1iMSY8j" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2015/04/uba_oao_hallmarknews_541by132.gif" /></a>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://hallmarknews.com/how-8-1bn-mtn-sanction-can-affect-foreign-investment-chukwu/" rel="bookmark" title="Permanent Link: How $8.1bn MTN sanction can affect foreign investment - Chukwu">How $8.1bn MTN sanction can affect foreign investment - Chukwu</a></li>    <li><a href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/" rel="bookmark" title="Permanent Link: 2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text">2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text</a></li>    <li><a href="http://hallmarknews.com/cbn-penalty-your-investment-is-safe-diamond-bank-reassures-shareholders/" rel="bookmark" title="Permanent Link: CBN penalty: Your investment is safe, Diamond Bank reassures shareholders">CBN penalty: Your investment is safe, Diamond Bank reassures shareholders</a></li>    <li><a href="http://hallmarknews.com/cbn-fine-no-qualms-stanbic-ibtc-assures-customers/" rel="bookmark" title="Permanent Link: CBN fine: No qualms, Stanbic IBTC assures customers">CBN fine: No qualms, Stanbic IBTC assures customers</a></li>    <li><a href="http://hallmarknews.com/nigerian-economy-grows-at-slower-pace-in-q2-2018/" rel="bookmark" title="Permanent Link: Nigerian economy grows at slower pace in Q2 2018">Nigerian economy grows at slower pace in Q2 2018</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://hallmarknews.com/feed" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Hallmark-Newspaper/1621793488044349?ref=tn_tnmn" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>        <li><a href="http://linkedin.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/linkedin.png" /></a> </li>  <li><a href="http://reddit.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="http://twitter.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>      <li><a href="http://skype.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/skype.png" /></a> </li>    <li><a href="http://www.google.com/buzz" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>        <li><a href="http://www.yelp.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/yelp.png" /></a> </li>  <li><a href="http://www.spotify.com" target="_blank"><img src="http://hallmarknews.com/wp-content/themes/newspapertimes-codebase/images/spotify.png" /></a> </li></ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-under-logo" class="menu"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123"><a href="http://hallmarknews.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="http://hallmarknews.com/category/headlines/">Headlines</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-6243"><a href="http://hallmarknews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6246"><a href="http://hallmarknews.com/category/money-market-2/">Money Market</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://hallmarknews.com/category/business/">Capital Market</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hallmarknews.com/category/politics/">Politics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hallmarknews.com/category/op-ed/">Op-Ed.</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="http://hallmarknews.com/category/features/">Features</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1885"><a href="http://hallmarknews.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://hallmarknews.com/category/fertility-doctor/">Fertility Doctor</a></li>
</ul>
</li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-14126"><a href="http://hallmarknews.com/category/finance/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="http://hallmarknews.com/category/financial-analysis/">Financial Analysis</a></li>
</ul>
</li>
<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="http://hallmarknews.com/category/brands/">Brands</a></li>
<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="http://hallmarknews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="http://hallmarknews.com/category/energy/">Energy</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="http://hallmarknews.com/category/entertainment/">Entertainment</a></li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
      <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Thu, Aug 30th, 2018 </div>
<div id="datemeta_r"><a href="http://hallmarknews.com/category/headlines/" rel="category tag">Headlines</a> | By <b><a href="http://hallmarknews.com/author/obinna/" title="View all posts by Obinna Ezugwu">Obinna Ezugwu </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text</h1>
 


              
  
     
			<div class="entry">

 			  	
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2F2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=2019%3A%20Saraki%20promises%20to%20revive%20the%20economy%2C%20restructure%20security%20architecture%2C%20provide%20jobs%20as%20he%20declares%20for%20president.%20Full%20text&url=http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/&via=hallmarkfriends" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3-->
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1027129192" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<div id="attachment_16495" style="width: 306px" class="wp-caption alignnone"><img class="size-full wp-image-16495" src="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1.jpeg" alt="" width="296" height="170" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1.jpeg 296w, http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1-150x86.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1-216x125.jpeg 216w, http://hallmarknews.com/wp-content/uploads/2018/08/images-36-1-146x85.jpeg 146w" sizes="(max-width: 296px) 100vw, 296px" /><p class="wp-caption-text">Saraki</p></div>
<p><strong>SPEECH BY HIS EXCELLENCY (DR.) ABUBAKAR BUKOLA SARAKI, CON, PRESIDENT OF THE SENATE OF THE FEDERAL REPUBLIC OF NIGERIA, AT A DIALOGUE WITH YOUTH AND YOUNG ASPIRANTS HELD AT SHERATON HOTEL, ABUJA, ON THURSDAY, AUGUST 30, 2018.</strong></p>
<p><strong>PROTOCOL.</strong></p>
<p>1. Let me say, once again, how wonderful it is to see so many talented and purposeful young people at this first edition of the Public Dialogue Series with Political Parties on Youth Candidacy and Party Primaries. Looking at you, I see future leaders who present themselves as capable and worthy to take on the mantle of leadership in this country, and this gladdens my heart.</p>
<p>2. From my interactions with many of you, and with your contemporaries across the country, I can see that we are blessed with a determined generation that stands ready to join with us to power a Nigerian renaissance. The quality of people I see here today affirms my belief that, indeed, you are Not Too Young To Run.</p>
<p>3. I deeply appreciate this opportunity to share some of my ideas about where we are as a nation, as well as the challenges before us as we approach the great decider that is the 2019 General Elections.</p>
<p>4. It is widely acknowledged that ours is a relatively ‘young’ country bursting with tremendous energy, ability and potential. More than 70 per cent of our population is under the age of 40. You are indeed the future of this country. Ordinarily, such a young population would be the envy of many Western countries that are faced with ageing populations, but the dire state of our affairs tarnishes the youthful advantage that we have.</p>
<p>5. Up and down our country today, Nigerians are crying out for succour. Many of our children are hungry. Many people are dying of avoidable or otherwise treatable diseases. Many have fallen below basic living standards, and are now among the 87 million that sealed Nigeria’s position as the country with the highest number of people in extreme poverty. Our young people lack opportunities. The necessary education facilities and system to equip them for the future simply do not exist. We are not creating the jobs needed to usefully engage them in order to grow our economy. And too often, the youth feel shut out, prevented from having any say in the direction of this nation.</p>
<p>6. The harsh conditions of extreme poverty faced by the people, fuels the state of insecurity all over the country. Hunger, lack of education and lack of opportunities push many Nigerians into criminal activities including terrorism. Many of our communities are paralysed with fear – due to incessant communal crises, kidnappings and other social ills, as well as the threat of terrorism. We are failing abysmally to tackle the problems of today and to prepare for the future.</p>
<p>7. Our economy is broken and is in need of urgent revival in order for Nigeria to grow. GDP growth rate has declined. Diversification remains an illusion. Unemployment is at an all-time high. Businesses are shutting down. Jobs are being lost in record numbers, and the capital needed to jumpstart our economy is going elsewhere.</p>
<p>8. Nigeria is perhaps more divided now than ever before. We are increasingly divided along regional, religious and ethnic lines. Nigerians are also divided by class, a festering gulf between the ‘Haves’ and the ‘Have-Nots’. The fault lines of this nation are widening to an alarming degree. We must do something fast, and we must be brave about it.</p>
<p>9. We must ensure the security of lives in Nigeria. As things stand now, no one is safe in this country. No one feels truly safe. We must restore the sanctity of the rule of law and strengthen democratic institutions in order to build a just, fair and equitable society for all. We must rebuild the trust of our people in government. We need a new generation of leaders that are competent, with the capability to rise to the challenges of the 21st century. We must pull this country back together and rebuild, block by block, with dedication and commitment.</p>
<p>10. You will agree with me that this is an urgent task that requires the concerted efforts of each and every one of us. If we look around today, what do we see? What is the condition of our citizens? Where are we as a nation? How are we perceived locally and internationally? Why are we not making the expected progress? Why are we not growing? There is no time to waste. The time is now, to come together to stimulate growth in Nigeria, especially in the national economy.</p>
<p>11. The choice we face in the forthcoming election is either to keep things as they are, or make a radical departure from the old ways. To find a better way of doing things or keep repeating the mistakes of the past. To fix the problems or keep compounding them.</p>
<p>12. It is with all these in mind, and taking account of the challenges that I have outlined, that I have decided to answer the call of teeming youth who have asked me to run for President. Accordingly, I hereby announce my intention to run for the office of President of the Federal Republic of Nigeria in the coming General Elections in 2019 on the platform of the People’s Democratic Party (PDP). I do so with the firm conviction that I have what it takes to secure inclusive growth for Nigeria and Nigerians.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="7239797994" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>13. My Plan for Nigeria has inclusion in all aspects of the country’s affairs as a central pillar. Every citizen has the inalienable right to feel a sense of belonging, no matter their background or creed, or what part of the country they come from. No matter who you voted for or what your convictions are, government must work for you.</p>
<p>14. Your generation does not deserve to live in the poverty capital of the world. It is no longer an issue of how we got here, but how do we get out of this situation? I promise you that I will lead the fight and employ every God-given resource available to us in turning things around. I am determined to grow Nigeria out of poverty. We will stimulate the growth of Small and Medium Enterprises (SMEs) as one of the ways of energising the economy and to create wealth for our people, especially the youth.</p>
<p>15. I want to see the youth play major roles at all levels, not only in government but also in the private sector and indeed in every area of Nigerian life. This will be a government driven by youthful energy, innovation and a pioneering entrepreneurial spirit. Nigerian youth will be given all the opportunities to realise their potential to the full within a national framework that guarantees inclusiveness. For youth who have ideas and capacity, we will make sure that there is funding for their ventures; and we shall build on the Made in Nigeria legislation as part of our job creation drive.</p>
<p>16. My plan is to secure Nigeria by redesigning our national security architecture, while adequately equipping our security agencies to fulfil their primary role of protecting lives and property.</p>
<p>17. I will address our infrastructural deficit through aggressive financing initiatives including mutually beneficial PPP arrangements, regular floating of bonds and other financial instruments, which will ensure stable, adequate and reliable funding to see to the completion of core projects especially road, rail and power.</p>
<p>18. My plan is to protect all Nigerians and defend their constitutional rights and freedoms. I will stand for and uphold at all times the principle of the rule of law, which is the bedrock of democratic governance.</p>
<p>19. Ours will not be a selective fight against corruption. The emphasis will be on strengthening institutions, with a particular focus on deterrence. We cannot afford to compromise our institutions with proxy wars against perceived political opponents. We see the fight against corruption as crucial to Nigeria’s economic development.</p>
<p>20. I offer leadership driven by empathy. Where leaders are responsive to the citizens. Where they know that government cares. We will not be indifferent or turn a blind eye to the real concerns of our people. Every single Nigerian life matters.</p>
<p>21. For me, the leadership we deserve is one that will be a source of pride to all Nigerians, one that will be respected and admired in Africa and around the world. It should be a leadership that can hold its own and stand tall anywhere in the world. That is the type of leadership I offer.</p>
<p>22. As a former two-term Governor and currently President of the Senate by the grace of God, I believe I possess a unique blend of executive and legislative experience to push for and implement reforms that will deliver real improvements in the daily lives of our people. I know what it takes to create jobs and grow the economy. I can make the tough decisions when it matters. I will spearhead a new agenda that can transform the lives of ordinary Nigerians in real terms.</p>
<p>23. Believe me when I say that it will not be business as usual. This will be a dynamic government of action that will pursue the growth of Nigeria with doggedness, determination and conviction. I will lead a result-driven administration. We shall set targets with clear timelines to ensure that anticipated deliverables are met. You can benchmark us and hold us accountable. In short, I assure you that I will deliver on all promises. What I envision is a new chapter in governance in this country. We will be driven by what is best for Nigerians.</p>
<p>25. I have deliberately chosen the opportunity of being here with you, my Number One constituency who I see as the future of our great country, to make my intention known. I believe the Nigerian youth are critical to rebuilding and growing the economy, and restoring our national pride.</p>
<p>26. I therefore ask you and all well-meaning Nigerians to join hands with me in this noble cause.</p>
<p>My brothers, My sisters, Let’s Grow Nigeria Together.</p>
<p>God bless you all.<br />
God bless the Federal Republic of Nigeria.</p>
<p>Dr. Abubakar Bukola Saraki, CON.</p>
<p style='text-align:left'>&copy; 2018, <a href='http://hallmarknews.com'>Hallmarknews</a>. All rights reserved. Reference and link to this site is required if you wish to reuse any article. </p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Reactions from Facebook </h3><p class='commentcount'><fb:comments-count href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/"></fb:comments-count> comments and opinions</p><div class="fb-comments" data-href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/" data-numposts="8" data-width="100%" data-colorscheme="dark"></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text' data-link='http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/' data-app-id='27288335' data-app-id-name='post_below_content'></div>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:0px 0 0px 0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-9115702317296669" data-ad-slot="1406271590" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-shadow external" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhallmarknews.com%2F2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=2019%3A%20Saraki%20promises%20to%20revive%20the%20economy%2C%20restructure%20security%20architecture%2C%20provide%20jobs%20as%20he%20declares%20for%20president.%20Full%20text&url=http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/&via=hallmarkfriends" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-shadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3-->


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RichieAdvert336x28 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9115702317296669"
     data-ad-slot="7239797994"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/how-8-1bn-mtn-sanction-can-affect-foreign-investment-chukwu/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/images-39-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/images-39-150x125.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/images-39-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/how-8-1bn-mtn-sanction-can-affect-foreign-investment-chukwu/" rel="bookmark" title="How $8.1bn MTN sanction can affect foreign investment &#8211; Chukwu">How $8.1bn MTN sanction can affect foreign investment &#8211; Chukwu</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/nigerian-economy-grows-at-slower-pace-in-q2-2018/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/Manufacturing-company-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/Manufacturing-company-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/Manufacturing-company-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/nigerian-economy-grows-at-slower-pace-in-q2-2018/" rel="bookmark" title="Nigerian economy grows at slower pace in Q2 2018">Nigerian economy grows at slower pace in Q2 2018</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/daura-fall-of-the-hatchet-man/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/acting-president-yemi-osinbajo-sacks-director-general-of-the-department-of-state-service-dss-lawal-daura-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/acting-president-yemi-osinbajo-sacks-director-general-of-the-department-of-state-service-dss-lawal-daura-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/acting-president-yemi-osinbajo-sacks-director-general-of-the-department-of-state-service-dss-lawal-daura-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/daura-fall-of-the-hatchet-man/" rel="bookmark" title="DAURA: Fall of the hatchet man">DAURA: Fall of the hatchet man</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/breaking-detained-ipob-women-freed/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/unnamed-4-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/unnamed-4-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/unnamed-4-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/breaking-detained-ipob-women-freed/" rel="bookmark" title="Breaking: Detained IPOB women freed">Breaking: Detained IPOB women freed</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/abia-activist-condemns-attack-on-ottis-supporters-says-govt-desperate-because-it-has-failed/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/images-37-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/images-37-150x125.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/images-37-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/abia-activist-condemns-attack-on-ottis-supporters-says-govt-desperate-because-it-has-failed/" rel="bookmark" title="Abia: Activist condemns attack on Otti&#8217;s supporters, says govt. desperate because it has failed">Abia: Activist condemns attack on Otti&#8217;s supporters, says govt. desperate because it has failed</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/oshiomhole-tackles-saraki-in-fight-to-finish/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/Oshiomhole-Saraki-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/Oshiomhole-Saraki-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/Oshiomhole-Saraki-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/oshiomhole-tackles-saraki-in-fight-to-finish/" rel="bookmark" title="Oshiomhole tackles Saraki in fight to finish">Oshiomhole tackles Saraki in fight to finish</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/python-dance-3-uwazurike-condemns-planned-military-operation-in-the-south-east-as-unnecessary-intimidation/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/unnamed-3-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/unnamed-3-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/unnamed-3-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/python-dance-3-uwazurike-condemns-planned-military-operation-in-the-south-east-as-unnecessary-intimidation/" rel="bookmark" title="Python Dance 3: Uwazurike condemns planned military operation in the South East as unnecessary intimidation">Python Dance 3: Uwazurike condemns planned military operation in the South East as unnecessary intimidation</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/pdp-coalition-anxiety-mounts-over-flag-bearer/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/03/ATIKU-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/03/ATIKU-150x125.jpg 150w, http://hallmarknews.com/wp-content/uploads/2018/03/ATIKU-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/pdp-coalition-anxiety-mounts-over-flag-bearer/" rel="bookmark" title="PDP Coalition: anxiety mounts over flag bearer">PDP Coalition: anxiety mounts over flag bearer</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://hallmarknews.com/i-will-disclose-my-2019-presidential-ambition-in-due-time-saraki/"><img width="150" height="125" src="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-150x125.jpeg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://hallmarknews.com/wp-content/uploads/2018/08/images-36-150x125.jpeg 150w, http://hallmarknews.com/wp-content/uploads/2018/08/images-36-55x45.jpeg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://hallmarknews.com/i-will-disclose-my-2019-presidential-ambition-in-due-time-saraki/" rel="bookmark" title="I will disclose my 2019 presidential ambition in due time &#8211; Saraki">I will disclose my 2019 presidential ambition in due time &#8211; Saraki</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://hallmarknews.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='16494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6d40e88b0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <a href="https://www.firstbanknigeria.com/getfirstmobile/" target="_blank"><img alt="" src="http://hallmarknews.com/wp-content/uploads/2018/04/UI-300-x-250-2.jpg" ></a><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_media_image"><a href="http://hallmarknews.com/got-news-for-us-submit-here/"><img width="263" height="135" src="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg" class="image wp-image-1786 alignnone attachment-300x135 size-300x135" alt="Got news for us?" style="max-width: 100%; height: auto;" srcset="http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit.jpg 457w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-150x77.jpg 150w, http://hallmarknews.com/wp-content/uploads/2015/05/Got-News-to-submit-300x154.jpg 300w" sizes="(max-width: 263px) 100vw, 263px" /></a></div></div><div class="section widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://hallmarknews.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Hallmark-Newspaper-1621793488044349" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div></div><!-- MashShare Most Popular Widget //--><div class="section widget_mashsb_mostshared_posts_widget"><div id="sidebartitlewrapper"><h3><span>Most Shared</span></h3></div><div class="sectioncont"><ul class="mashsb-share-widget">	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/ayade.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cross-rivers-states-budget-smokes-mirrors/">Cross Rivers State’s budget of smokes and mirrors...</a></div><div class="mashsb-excerpt">When a state’s budget rises from N301 billion in 2017 to N1.35 trillion in 2018, it is not just a </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/fel.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/e-banking-new-hi-tech-culture-changes-rules/">E-BANKING:  New Hi-Tech culture changes the rules...</a></div><div class="mashsb-excerpt">FELIX OLOYEDE  | Nigerian banks have moved the theatre of competition from brick and mortar financi</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/08/PUBLIC-POLICY-LECTURE-PROMO-ENDS-WITH-R-S-V-P.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/business-hallmark-public-policy-lecture-presents-made-nigeria-campaign-national-economic-revival/">Business Hallmark Public Policy Lecture Presents...</a></div><div class="mashsb-excerpt">&copy; 2017, Hallmarknews. All rights reserved. Reference and link to this site is required if you w</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/Ashiru.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/prof-oladapo-ashiru-nigerias-golden-boy-medical-science-innovation/">Prof Oladapo Ashiru:   Nigeria&#8217;s golden boy of medical science i...</a></div><div class="mashsb-excerpt">OBINNA EZUGWU| Through his scientific innovations in reproductive health, in In Vitro Fertilization </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/10/IMG_20171030_170822.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/interview-fulani-enslaved-nigeria%c2%97chief-tola-adeniyi/">(Interview) The Fulani have enslaved NigeriaChief Tola Adeniyi...</a></div><div class="mashsb-excerpt">Veteran journalist, columnist and administrator, Chief Adetola Adeniyi says that restructuring Niger</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/12/Bob-Marley.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/cia-killed-bob-marley/">How CIA Killed Bob Marley...</a></div><div class="mashsb-excerpt">Former CIA agent Bill Oxley has confessed on his deathbed to assassinating Bob Marley on behalf of t</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/01/images-12.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-not-lure-us-into-deadly-trap-of-cattle-colonies-by-prof-ben-nwabueze/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/buhari-should-not-lure-us-into-deadly-trap-of-cattle-colonies-by-prof-ben-nwabueze/">Buhari should not lure us into deadly trap of cattle colonies- by Prof...</a></div><div class="mashsb-excerpt">&nbsp; A COLONY OF ANY TYPE AND IN ALL PERIODS OF HISTORY AND A SETTLEMENT ARE INSEPARABLE FROM EACH</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/09/python_dance-1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/no-igbo-no-nigeria/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/no-igbo-no-nigeria/">No Igbo, no Nigeria!...</a></div><div class="mashsb-excerpt">Nigeria may be sliding into a Rwanda-like situation with the Igbo being primed as scapegoat for Nige</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/01/IMG_20180111_154950.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/communique-issued-at-the-end-of-igbo-yoruba-s-south-m-belt-unity-meeting-in-enugu/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/communique-issued-at-the-end-of-igbo-yoruba-s-south-m-belt-unity-meeting-in-enugu/">Communique issued at the end of Igbo, Yoruba, S/South, M/Belt unity me...</a></div><div class="mashsb-excerpt">After today’s meeting of all strata of persons of Igbo and Yoruba origins in Enugu, the erstwhile </div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2017/11/poor.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/personal-finance-money-mistakes-keep-poor/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/personal-finance-money-mistakes-keep-poor/">Personal Finance: Money mistakes that would keep you poor ...</a></div><div class="mashsb-excerpt">There are a lot of postulations about wealth and wealth creation that have been preached for centuri</div></li>	
		<li><div class="mashsb-widget-img" style="background-image: url(http://hallmarknews.com/wp-content/uploads/2018/04/Uwazurike.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://hallmarknews.com/gov-okorocha-will-end-like-all-mortals-chief-uwazurike/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://hallmarknews.com/gov-okorocha-will-end-like-all-mortals-chief-uwazurike/">Gov Okorocha will end like all mortals &#8211; Chief Uwazurike...</a></div><div class="mashsb-excerpt">Senior lawyer and president emeritus of Igbo think tank group, Aka Ikenga, Chief Goddy Uwazurike say</div></li></ul></div></div><!-- MashShare Most Popular Widget End //--><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primegift&banner=10BSGCHPCJG0HZN45H82&f=ifr&lc=pf4&linkID=ec0eb762579ac4dbaa18f0d08eb628e5&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=wedding&banner=0QC7996AJYYW87N2WRR2&f=ifr&lc=pf4&linkID=319d92ea18dcd0b0942bc71faf3c4560&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><div class="section sg_jquery_scroller_widget_plugin_class"><div id="sidebartitlewrapper"><h3><span>Recent posts</span></h3></div><div class="sectioncont"><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller7 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 100%;  /* 100%; */
        height: 200px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller7').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller7">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/how-8-1bn-mtn-sanction-can-affect-foreign-investment-chukwu/">How $8.1bn MTN sanction can affect foreign investment &#8211; Chukwu</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OBINNA EZUGWU Managing Director and CEO of Cowry Asset Management Ltd, Mr. Jonson Chukwu, has explained to the $8.1billion fine imposed on Nigeria&#8217;s leading Telecom company, MTN, could scare away foreign investors only if it was unjustly imposed. Chukwu who stated this in a chat with Business Hallmark, opined that investors are neither looking [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/2019-saraki-promises-to-revive-the-economy-restructure-security-architecture-provide-jobs-as-he-declares-for-president-full-text/">2019: Saraki promises to revive the economy, restructure security architecture, provide jobs as he declares for president. Full text</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		SPEECH BY HIS EXCELLENCY (DR.) ABUBAKAR BUKOLA SARAKI, CON, PRESIDENT OF THE SENATE OF THE FEDERAL REPUBLIC OF NIGERIA, AT A DIALOGUE WITH YOUTH AND YOUNG ASPIRANTS HELD AT SHERATON HOTEL, ABUJA, ON THURSDAY, AUGUST 30, 2018. PROTOCOL. 1. Let me say, once again, how wonderful it is to see so many talented and purposeful [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/cbn-penalty-your-investment-is-safe-diamond-bank-reassures-shareholders/">CBN penalty: Your investment is safe, Diamond Bank reassures shareholders</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Diamond Bank has allayed fears over the impact the Central Bank of Nigeria’s (CBN) recent fine on it and three other lenders for foreign exchange infractions,  would have on its operations. The apex bank on Wednesday penalized Standard Chartered Bank N2.4 billion, Stanbic IBTC N1.8 billion, Citibank N1.2 billion and Diamond Bank N250 million for [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/cbn-fine-no-qualms-stanbic-ibtc-assures-customers/">CBN fine: No qualms, Stanbic IBTC assures customers</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		In response to the Central Bank of Nigeria (CBN) fine, Stanbic IBTC Holdings PLC has informed its customers and other stakeholders that the penalty would not in any way affect its operations and that of its subsidiaries. The apex bank on Wednesday penalized Standard Chartered Bank N2.4 billion, Stanbic IBTC N1.8 billion, Citibank N1.2 billion [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nigerian-economy-grows-at-slower-pace-in-q2-2018/">Nigerian economy grows at slower pace in Q2 2018</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		Nigerian economic growth slowed down in the first six months of 2018, on the back of deceleration in the oil sector, says Gross Domestic Product (GDP) report released by the National Bureau of Statistics (NBS) on Monday.    The report showed that Nigerian economy grew 1.50 per cent (year-on-year) in real terms to N16.58trillion in [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/daura-fall-of-the-hatchet-man/">DAURA: Fall of the hatchet man</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		The inside story of foreign connection to his sack By OBINNA EZUGWU When on Tuesday, August 7, 2018 Mr. Lawal Musa Daura, the erstwhile Director General of the Department of State Service (DSS) was summarily dismissed by then Acting President, Yemi Osinbajo over the invasion of the National Assembly by masked officials of the agency [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/h1-2018-union-bank-shines-with-fixed-income-securities/">H1 2018: Union Bank shines with fixed income securities</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By FELIX OLOYEDE Union Bank has shown indications of  a pleasant period for shareholders as improved revenues from e-banking and fixed income securities raised its bottom line in half year (H1) 2018.  Nigeria’s second oldest commercial lender saw its gross revenue rise 16 per cent to N83.3 billion on the back of non-interest income, which [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/cbn-launches-measures-to-boost-agric-manufacturing/">CBN launches measures to boost Agric, Manufacturing</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OKEY ONYENWEAKU In a masterful review of bank lending policy the Central Bank of Nigeria (CBN) has engineered a solution to reducing funding costs to both the agriculture and manufacturing sectors. In a move that took analysts by surprise the Bank recently announced a policy of allowing commercial banks use a proportion of their [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/breaking-detained-ipob-women-freed/">Breaking: Detained IPOB women freed</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp; A Federal High Court sitting in Owerri, the Imo State capital, has freed, unconditionally, all 114 women arrested and detained earlier in the week by the state police command whilst on a peaceful protest in demand for the release of Mazi Nnamdi Kanu, the acclaimed leader of the Indigenous Peoples of Biafra (IPOB), who [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/abia-activist-condemns-attack-on-ottis-supporters-says-govt-desperate-because-it-has-failed/">Abia: Activist condemns attack on Otti&#8217;s supporters, says govt. desperate because it has failed</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OBINNA EZUGWU Rights activist and former President of Nigeria Bar Association (NBA), Ikeja branch, Mr. Monday Ubani, has condemned Tuesday&#8217;s attack on supporters of Dr. Alex Otti, a governorship aspirant in Abia State under the platform of the All Progressives Grand Alliance (APGA) at Obingwa Local Government Area of the state by thugs suspected [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/oshiomhole-tackles-saraki-in-fight-to-finish/">Oshiomhole tackles Saraki in fight to finish</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		&nbsp; By OBINNA EZUGWU Adams Oshiomhole, National Chairman of the All Progressive Congress (APC), has since made the removal of Senate President, Dr. Abubakar Bukola Saraki from office as Senate helmsman his major preoccupation. But his plots in this regard, as well as his hard-line stance on otherwise delicate issues, are not only threatening APC [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/financial-crisis-in-power-sector-endanger-banks/">Financial crisis in power sector endanger banks</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By AYOOLA OLAOLUWA &nbsp; Except prompt actions are urgently taken, the banking sector could face another major financial crisis, no thanks to their heavy exposure to distressed power firms operating in the country. According to concerned experts in the power industry, a large chunk of the loans to power firms might be impaired likely throw [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/nse-investors-devise-survival-strategies/">NSE: Investors devise survival strategies</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By TESLIM SHITTA-BEY As the Nigerian All Shares Index (ASI) scrapes past a downward slanting tunnel, a growing number of investors in the local stock market have started to rebalance their equity portfolios. Investors who have largely been exposed to fast moving consumer goods industries (FMCG’s) are beginning to redirect scarce cash to banking sector [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/interim-dividends-naira-rain-at-gt-bank/">Interim Dividends: Naira rain at GT Bank</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OKEY ONYENWEAKU With its year on year yield at 9.98 per cent, GT Bank Plc has become the toast of local investors as its stock price bounced from N24 per share at the start of 2017 to a more recent price of N38. Audited accounts for the bank released last week saw gross earnings [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/python-dance-3-uwazurike-condemns-planned-military-operation-in-the-south-east-as-unnecessary-intimidation/">Python Dance 3: Uwazurike condemns planned military operation in the South East as unnecessary intimidation</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By OBINNA EZUGWU Senior lawyer and president emeritus of Igbo think tank group, Aka Ikenga, Chief Goddy Uwazurike has condemned the planned military operation in the South East zone, Python Dance 3, as unnecessary and an attempt to intimidate the people of the zone. Chief Uwazurike who registered his displeasure over the planned military exercise [&hellip;]                        </p>
                                    </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://hallmarknews.com/stocks-oil-sector-stocks-defy-economic-downturn-in-2nd-quarter/">Stocks: Oil sector stocks defy economic downturn in 2nd Quarter</a>
                        </p>
                                                                                    <p class="sgjvs_widget_excerpt">
                            	
		By TESLIM SHITTA-BEY Despite a mild economic recovery in 2018, Oil sector stocks listed on the main board of Nigeria’s stock exchange are only recently shaking off the anguish of last year’s sector melt down. Indeed of the six leading Oil-related companies that have published 2nd quarter results in 2018, Seplat beat the blues by [&hellip;]                        </p>
                                    </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://hallmarknews.com/category/brands/">read more...</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></div><div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="adspace-widget widget">		<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audible&banner=1C5G327FPA4S79WQ9Z82&f=ifr&lc=pf4&linkID=e9bc18728d0028b61ab3429516071d43&t=boomdeals-20&tracking_id=boomdeals-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>		
		<br/></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://hallmarknews.com"><img src="http://hallmarknews.com/wp-content/uploads/2015/09/business-hallmark-logo6.jpg" alt="Business Hallmark  logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://hallmarknews.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-top-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1896"><a href="http://hallmarknews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="http://hallmarknews.com/term-of-use/">Term of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="http://hallmarknews.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="http://hallmarknews.com/contact-us/">Contact Us</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved. Business Hallmark 2016 | Hallmarknews will not be responsible for contents from external sites | Developed by Richard Aderounmu | <a href= 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
 <div class="overlay" id="mainoverlayDiv" ></div> 
 
 <div class="mydiv" id='formFormEmail' >
     <div class="container_n">
        
       <form id="newsletter_signup" name="newsletter_signup">
          
          
        <div class="header">
            <div class="AjaxLoader"><img src="http://hallmarknews.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please hold on a bit</div>
            <div id="myerror_msg" class="myerror_msg"></div>
            <div id="mysuccess_msg" class="mysuccess_msg"></div>
         
            <h3>You Qualify to Read Our Quality Contents</h3>
            
            <div class="subheading">Get our News &amp; Business Information updates early and get properly informed in your area of interest.</div>
            
        </div>
        
        <div class="sep"></div>

        <div class="inputs">
        
             <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
             <div style="clear:both"></div>
             <div class="errorinput"></div>
                                       <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">Submit</a>
        
        </div>

    </form>

    </div>      
</div>                     
    <script type='text/javascript'>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</script>
    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=367889823258054&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":[],"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hallmarknews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/newsletter/subscription/validate.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>

  <script type="text/javascript">     var loc = (("https:" == document.location.protocol) ? "https://analytics." : "http://analytics.");     document.write(unescape("%3Cscript src='" + loc + "sitewit.com/v3/66217270/sw.js' type='text/javascript'%3E%3C/script%3E")); </script>   </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
